Strange looking Archive folder - can't rename or delete

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New … (read more)

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New Folder" in the drop-down (at least that's what I think I did), typed the name "Archive" and a new sub-folder was created. However, the folder icon looked different. It looked more like an envelope being opened. I didn't know why it looked different than all the other folders I have created before, so I thought I must have done something wrong. I right clicked the folder icon to delete it, but the delete and rename options were not there. I can't seem to find any information about this. Any help or advice would be appreciated. Thank you.

Asked by writersketcher 8 hours ago

Last reply by sfhowes 3 hours ago

Weird and broken webpage displays

Since v91.0 all webpages display incorrectly: 1. many coloured areas are mostly white 2. elements are missing or nonfunctional, i.e. invisible "x"s to close pop-ups, chec… (read more)

Since v91.0 all webpages display incorrectly:

1. many coloured areas are mostly white 2. elements are missing or nonfunctional, i.e. invisible "x"s to close pop-ups, checkboxes that don't work etc 3. many pages look very weird and only vaguely as they have previously, or as they still do in other browsers (Safari)

I have attempted to attach a couple of screenshots showing: a) today's Weather Network page in Safari (which looks much like it always did in Firefox prior to v91.0) and b) how it now looks in Firefox

The difference is striking.

…but they are ≈3.8 MB each and this page won't allow any image attachments >1024KB. Can anyone suggest how to reduce the size of a .png image on a Mac?

After a few weeks of struggle I am close to abandoning Firefox after many years…

Can anyone help or offer any suggestions?

BTW the "Email me" checkbox below doesn't react when I click on it (although it does if I try this page in Safari), so I don't know if the box has been checked or not… Which is a perfect example of the type of problem that I am referring to, and which is rendering Firefox unusable for me.

So in plain text: PLEASE DO EMAIL ME IF ANSWERING THIS THREAD.

Many thanks.

Asked by jsoltysek 9 hours ago

Last reply by FredMcD 7 hours ago

Password problem

I am backing up my bookmarks to a HTML file as I have been doing for several years. Recently I noticed when I opened the backup file there were two sets of bookmarks sho… (read more)

I am backing up my bookmarks to a HTML file as I have been doing for several years. Recently I noticed when I opened the backup file there were two sets of bookmarks shown, one from several months ago (out-of-date and unneeded) and the current one.

I want to eliminate the old set of bookmarks, but I cannot figure out how to do it. The funny thing is the old set of bookmarks is NOT showing in my bookmark library. It is like a ghost set of bookmarks.

Any suggestions?

Asked by MrKite 9 hours ago

Last reply by jscher2000 5 hours ago

Why does Firefox keep telling me to update every day, every time I log on?

Why does Firefox keep telling me to update every time I log on, and several times while I'm logged on? These messages are very annoying and unnecessary! I don't need your… (read more)

Why does Firefox keep telling me to update every time I log on, and several times while I'm logged on? These messages are very annoying and unnecessary! I don't need your updates! I don't want any update that removes the "back" button! I like using the "back" button. I allowed Firefox to update a while back, and it removed the "back" button, so I had to do a big system restore to get the back button returned! Please stop sending the update messages! Firefox works fine without the stupid updates. Allow the "Back" button to be used. NO MORE UPDATES! The update messages are so annoying, I'm about to quit using Firefox.

Asked by fourwheelinrider 9 hours ago

Last reply by FredMcD 7 hours ago

403 error

Why do i continue to receive a 403 error message from a reputable website (a childrens hospital), can you help me figure this out. I have a window 10 but use the firefox… (read more)

Why do i continue to receive a 403 error message from a reputable website (a childrens hospital), can you help me figure this out. I have a window 10 but use the firefox and it is up to date.

Asked by dlkasick 11 hours ago

Last reply by FredMcD 11 hours ago

Page content missing normal mode, Firefox new install

I'm using Windows 8.1. I've been having an issue with Firefox, version 90 and up. On some sites all the text content is missing. On all sites I cannot login or enter form… (read more)

I'm using Windows 8.1. I've been having an issue with Firefox, version 90 and up. On some sites all the text content is missing. On all sites I cannot login or enter form data because memorized form entries are blank or I cannot enter any characters in the form fields, nothing happens and no characters are entered.

Note: this only happens in "normal" mode. When in "troubleshoot" mode everything works. This behavior is not caused by any add-ons or extensions since there are none installed, and the issue occurs even on the new install. Also, disabling "Allow pages to choose their own fonts, instead of your selections above" seems to cure the problem, too, but of course that means some websites are unusable since they depend on specific fonts to appear properly.

I've tried all of the various methods to fix the issue in the Firefox documentation and here in the support forum, including a refresh, and a deletion and a complete new clean install, but nothing solves the issue.

The issue does not occur in Chrome or IE, only in Firefox. It also does not occur on Windows 10 and Ubuntu.

Any help would be appreciated.

Asked by dbh67 13 hours ago

Last reply by jscher2000 12 hours ago

"No Internet Connection" message & slow photo display

Using Firefox browser version 92.0 on new Dell Inspiron 5515. While using Yahoo email, frequently receive error message bordered in red reading "No Internet Connection."… (read more)

Using Firefox browser version 92.0 on new Dell Inspiron 5515. While using Yahoo email, frequently receive error message bordered in red reading "No Internet Connection." Internet is working fine for every other website. Tried Yahoo email using Microsoft Edge and this message is never received.

Also, when viewing news articles with photos, the photos often never appear. Occasionally, if I wait long enough the photos eventually surface. And once again, these same photos display almost instantly using Microsoft Edge.

Asked by Bob 13 hours ago

Last reply by FredMcD 13 hours ago

Firefox giving me a bandwidth or buffering problem with my online radio station: Decades Radio

I have an online radio station called Decades Radio and listen to it on liveradio.ie these past few days its showing banwidth or buffering problems onj this site.. I have… (read more)

I have an online radio station called Decades Radio and listen to it on liveradio.ie these past few days its showing banwidth or buffering problems onj this site.. I have tried other browsers and they work just fine. Please see my attachment and notice the brown color bar going from left to right until it cuts out stopping and going... I have tried eveything I can think of deleting cookies, unistalling/reinstalling, etc and no progress. I have also had my radio server provider check this too and it shows same problem with them too. Please fix this bug in your firefox software Thanks Phil

Asked by philtc73 14 hours ago

Last reply by FredMcD 12 hours ago

Firefox can't load a website but chrome can

This quite surprising that this issue has not been fixed in Firefox. I am unable to load a website in Firefox but I can in Chrome. Firefox shows an error, "Secure Connect… (read more)

This quite surprising that this issue has not been fixed in Firefox. I am unable to load a website in Firefox but I can in Chrome. Firefox shows an error, "Secure Connection Failed." This has happened before as well.

Why can't this be just fixed. Please find the screen shot attached for more information on the error message.

Below is more information: URL firefox failed to load: http://122.252.232.181/webcare/default.aspx Firefox version: 92.0 Windows 10 Pro Version 21H1 (OS build 19043.1237)

Asked by Jitendra Kumar 15 hours ago

Last reply by cor-el 14 hours ago

Bookmarks for all users

Dear All, This is my question: We use VMware Horizon, we have a non-persistent pool. I need to configure bookmarks in the master image. My goal is that all user who log i… (read more)

Dear All,

This is my question:

We use VMware Horizon, we have a non-persistent pool. I need to configure bookmarks in the master image. My goal is that all user who log in there to see the same bookmarks. How should I do? Can I copy the bookmarks somewhere to the default user profile? It works for IE but Firefox use a random folder in the user profile. Or can it be done via Group Policy?

Thanks, Zoltan

Asked by wzola1 15 hours ago

Last reply by cor-el 14 hours ago

nie loguje do banku

po wpisaniu nazwy banku próbuje sie zalogować do niego i dostaje taka odpowiedz....Bad request Your browser sent a query this server could not understand..... co mam zrob… (read more)

po wpisaniu nazwy banku próbuje sie zalogować do niego i dostaje taka odpowiedz....Bad request Your browser sent a query this server could not understand..... co mam zrobiś by się zalogować?

Asked by mko101 15 hours ago

Last reply by TyDraniu 15 hours ago

wamp server problem

Hmm. We’re having trouble finding that site. We can’t connect to the server at passport. If that address is correct, here are three other things you can try: Try again… (read more)

Hmm. We’re having trouble finding that site.

We can’t connect to the server at passport.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by geetacomputerdhar 18 hours ago

Last reply by cor-el 16 hours ago

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (read more)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Asked by kathpbrown 18 hours ago

Last reply by FredMcD 13 hours ago