Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 1 week ago

Last reply by jumpnjil 1 hour ago

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (read more)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 1 day ago

Last reply by tamara.alferoff 10 hours ago

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (read more)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Asked by downshifterx2 4 days ago

Last reply by FredMcD 3 days ago

can't send or receive email

i've been using thunderbird for many many years & starting last tuesday i was no longer able to send or receive email. i looked at the tips online & tried many s… (read more)

i've been using thunderbird for many many years & starting last tuesday i was no longer able to send or receive email. i looked at the tips online & tried many suggestions. i contacted AT&T and they allowed to me create a new password. that at least me to allow me to access & send email online, but that program is very inferior to thunderbird. hope you can help solve the problem, since i love thunderbird. thanks

Asked by capydan 6 days ago

Last reply by melerland7 2 days ago

Unable to send message

Good afternoon everyone, I am having a problem with thunderbird, hopefully someone will come up with a fix. After updating thunderbird last week, I can't send e-mail. Onl… (read more)

Good afternoon everyone,

I am having a problem with thunderbird, hopefully someone will come up with a fix.

After updating thunderbird last week, I can't send e-mail. Only comunicate I have is "unable to send a message". Nothing with SMTP server etc...

What I tried: -reinstall of thunderbird -downgrade to lower versions (even before 78) -disabling firewall and antivirus -tried on outlook and mailbird, on both clients everything works fine. Problem persists only on thunderbird

I need thunderbird to work, since few of my must have applications are set to work with it and won't work with other clients. All the setting are correct, I doublechecked and also configured to other mailing clients. All fine on those. Not at problem with hosting since I have 4 more computers using the same domain, setting etc and also updated version of thunderbird. Everything works fine over there.

Any ideas ?

Asked by bartosz.rogalski.pilica 6 days ago

Last reply by JohnnyBeau 5 days ago

The new Firefox for Android version 79.0.5, why was it released from Beta with only nine extensions, and no way to search for more?

I know there are a lot of people, who never add a extension. But most of us get one or more extensions. I really like searching for them. I install them one at a time, an… (read more)

I know there are a lot of people, who never add a extension. But most of us get one or more extensions. I really like searching for them. I install them one at a time, and test them. If they crash Firefox, I go back and let them know, and they fix it. Also when you go to install a extension, it says which versions of Firefox it is compatible with. As this new version has been in beta for about a year there should be a lot more than nine extensions available for me to test. There should be so many by now that it should have its own search page separate from the old Firefox for Android search page. But you let it come out of beta with only nine recommended extensions, and no search page, and no way for me to install the extensions that I like to use, to test if they will work with the new version. So for now I have to wait for how many updates, before I get a update that has a link to a search page for the new Firefox for Android Extensions. Then I can search for my favorite extensions and find out if they say they are compatible with this version, then I have to test them! you guys are really being slow about this!

Asked by lostcowboy 3 months ago

Last reply by wm.r.briscoe 6 days ago

ERROR MESSAGE ON ALL 3 EMAILS

This is the message I receive when trying to download new messages from all three email accounts. They are all set up crrectly and i have been downloading from these 2 se… (read more)

This is the message I receive when trying to download new messages from all three email accounts. They are all set up crrectly and i have been downloading from these 2 servers (2 of the email addresses are comcast.net) for many years. This problem just started yesterday. Here is the error message: "The account lorienf@peak.org is being processed. Please wait until processing is complete to get messages."

Asked by firstlorien 3 hours ago

Last reply by Carl1959 2 hours ago

TB profile/local folders importation

Could you suggest the easiest method to import and install my former TB profile since I had to load this TB 78.5 version on my HP laptop after an HP repair of a corrupted… (read more)

Could you suggest the easiest method to import and install my former TB profile since I had to load this TB 78.5 version on my HP laptop after an HP repair of a corrupted MS windows 10 issue. Again thanks in advance for any further assistance!!

Asked by jmccoy30 4 hours ago

Last reply by Carl1959 2 hours ago

Thunderbird keeps asking me to add security exception

I've been using Thunderbird for ages without any (real) problems. A few days ago, Thunderbird updated to version 78.5.0. Shortly thereafter the problems started. I can't … (read more)

I've been using Thunderbird for ages without any (real) problems. A few days ago, Thunderbird updated to version 78.5.0. Shortly thereafter the problems started. I can't remember if it started immediately after the update so I'm not sure if the update was the direct cause.

Anyway, every time I try to retrieve my mail (by clicking "Get Messages") a pop-up appears:

(See image attachment)

This pop-up isn't new to me since I'm using my own mail server with a self-signed certificate. So every time I update the certificate, I get this popup. It is new however the pop-up appears while nothing has changed (other than Thunderbird updating).

If I click "Confirm Security Exception", the popup disappears but no mail is retrieved. If I click "Get Messages" again, the pop-up reappears. Oddly enough, If I go to Thunderbird's Certificate Manager, I see the certificate was actually added.

So that's one strange thing. It isn't the strangest thing however. What's even stranger is that the location (email.glasshouse.nl:995) isn't the address of my mail server. If I look under Thunderbird's "Server Settings", I see the correct address. Even if I change the server address to something else (the IP address for instance), the pop-up still displays email.glasshouse.nl as location. I'm not worried this is some kind of hack or virus or malware since I recognize the address - it's the mail server I used well over ten years ago (in Thunderbird).

So what is actually going on here? And more important, how can I solve this so I can get to my email again?

Thanks in advance!

Asked by firefox1115 5 hours ago

Last reply by Carl1959 2 hours ago

lost collections

I uninstalled and re installed Firefox due to constant crashes. I had quite a few items saved in "collections" These are now lost since the re install. Please help … (read more)

I uninstalled and re installed Firefox due to constant crashes. I had quite a few items saved in "collections" These are now lost since the re install. Please help

Asked by AliD 6 hours ago

Last reply by Seburo 5 hours ago

Pictures in Yahoo articles don't always show-up

When I visit the Yahoo website and click on articles to open them, some pictures show-up and others don't. When a picture doesn't show-up, there is a whitish box in its … (read more)

When I visit the Yahoo website and click on articles to open them, some pictures show-up and others don't. When a picture doesn't show-up, there is a whitish box in its place that has a white wave running through it for a few seconds before turning all white. I did find that if I toggle the Enhanced Protection On and then Off or Off then On the pictures will load in the article. However, having Enhanced Protection always On or always OFF doesn't help. Any ideas on what I can do to get the Yahoo articles pictures to load all of the time without changing the Enhanced protection every time?

Thank you very much for your help!

Jim

Asked by jimrhood 6 hours ago

Last reply by jscher2000 2 hours ago

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (read more)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

Asked by teeny_weeny 7 hours ago

Last reply by jscher2000 2 hours ago

Password Required - Mozilla Firefox pop up

When I open my Yahoo browser I get a pop up asking for my "Primary password". I checked in the Task Manager and it is present as Firefox that when I end that task then t… (read more)

When I open my Yahoo browser I get a pop up asking for my "Primary password". I checked in the Task Manager and it is present as Firefox that when I end that task then the popup goes away. I am already signed in to my Firefox Acct. I screenshot the popup below. It will return several time even if I "X" out or hit cancel. There is no other information no matter where I click on that box. I do not put any passwords in the box for fear of scam/virus/spoof ETC.

Asked by dsks 7 hours ago

Last reply by gtclark1 7 hours ago

How do I delete Pocket?

How do I delete this Firefox Pocket? It looked like it might be useful for me to put web pages, etc., so I added it as firefox suggested. Now it's sending UNSOLICITED … (read more)

How do I delete this Firefox Pocket? It looked like it might be useful for me to put web pages, etc., so I added it as firefox suggested. Now it's sending UNSOLICITED stuff to my email which I do not want or need or understood would happen.

Thanks for your help.

Asked by Txasslm 8 hours ago

Last reply by gtclark1 7 hours ago

Any way to save Account and Options Settings in TB?

I want to install TB on another one or two of my machines, but don't want to have to go thru all the hassle of modifying all those pages of my settings in Options and Acc… (read more)

I want to install TB on another one or two of my machines, but don't want to have to go thru all the hassle of modifying all those pages of my settings in Options and Account every time. Is there any way to save those settings so I can just paste them into TB on the other machine(s)? Is there one or more files somewhere that stores that data that can be copy/pasted to the new machine(s)' TB installation?

Asked by Clutch 10 hours ago

Last reply by Carl1959 2 hours ago