New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (read more)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay 4 hours ago

Last reply by jscher2000 5 minutes ago

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (read more)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Asked by howiem 1 hour ago

Last reply by cor-el 9 minutes ago

Thunderbird will not connect to email server

Thunderbird will not connect to my email server as of 11/07/20. Message:" Sending of password for _____________( my email address) did not succeed. Mail server pop.ATT.ya… (read more)

Thunderbird will not connect to my email server as of 11/07/20. Message:" Sending of password for _____________( my email address) did not succeed. Mail server pop.ATT.yahoo.com responded: Server error. – Please try again later." I have tried the fixes that were suggested on the Internet with no success. I am hoping that someone has a solution to this problem.

Asked by MartyFin 1 hour ago

Last reply by sfhowes 13 minutes ago

Error message about the outgoing server returned when I send an email

I get an error message about the outgoing mail server timing out when I try to send an email (see image). My email client says all my setting are correct, my isp says it'… (read more)

I get an error message about the outgoing mail server timing out when I try to send an email (see image). My email client says all my setting are correct, my isp says it's a problem with Thunderbird. We recently moved and had to use a new isp (Xplorenet). They suggest Thunderbird matches my email address with my ip address and if they don't match Thunderbird's records I get the default error message about the outgoing mail server timing out. How do I fix this problem so I can send emails.

Asked by duke_t_s 2 hours ago

Last reply by sfhowes 17 minutes ago

The new Firefox for Android version 79.0.5, why was it released from Beta with only nine extensions, and no way to search for more?

I know there are a lot of people, who never add a extension. But most of us get one or more extensions. I really like searching for them. I install them one at a time, an… (read more)

I know there are a lot of people, who never add a extension. But most of us get one or more extensions. I really like searching for them. I install them one at a time, and test them. If they crash Firefox, I go back and let them know, and they fix it. Also when you go to install a extension, it says which versions of Firefox it is compatible with. As this new version has been in beta for about a year there should be a lot more than nine extensions available for me to test. There should be so many by now that it should have its own search page separate from the old Firefox for Android search page. But you let it come out of beta with only nine recommended extensions, and no search page, and no way for me to install the extensions that I like to use, to test if they will work with the new version. So for now I have to wait for how many updates, before I get a update that has a link to a search page for the new Firefox for Android Extensions. Then I can search for my favorite extensions and find out if they say they are compatible with this version, then I have to test them! you guys are really being slow about this!

Asked by lostcowboy 2 months ago

Last reply by wm.r.briscoe 50 minutes ago

graphics crash down after having started

As of recently, after opening "Wetteronline.de" the whole page with all graphics is visible, but instantly switches and shows just text entries, only way down some scatte… (read more)

As of recently, after opening "Wetteronline.de" the whole page with all graphics is visible, but instantly switches and shows just text entries, only way down some scattered graphics and textes. This happens in Firefox; not in Chrome. In Firefox I disabled all add-ons one after another, deleted cache and cookies, but this did not help. How can I fix this problem?

Asked by nemrif 5 hours ago

Last reply by FredMcD 1 hour ago

slow loading

I notice while browsing that my pages weren't loading as quick as normal. internet speed seemed fine so i opened task manager which under firefox it showing 5 open, altho… (read more)

I notice while browsing that my pages weren't loading as quick as normal. internet speed seemed fine so i opened task manager which under firefox it showing 5 open, although there is only one screen showing. I took at screen shot

Asked by tigerryes 4 hours ago

Last reply by FredMcD 1 hour ago

Default search engine

Under Options and Search I have selected DuckDuckgo as my default search engine. Recently Bing has been coming up as the default even though DuckDuckGo is keyed into the… (read more)

Under Options and Search I have selected DuckDuckgo as my default search engine. Recently Bing has been coming up as the default even though DuckDuckGo is keyed into the default bar. I do not even have Bing selected as a choice of search engine. How can I get rid of Bing?

Asked by walleye789 3 hours ago

Last reply by FredMcD 1 hour ago

Zoom level on a specific url

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom. I can get rid of it easily by clicking on … (read more)

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom.

I can get rid of it easily by clicking on the 30% in the url window but it is completely annoying.

I am not sure how i did it in the first place and i am wondering how to get rid of it, or at least change it so it doesnt come back.

Asked by koolandrew 2 hours ago

Last reply by FredMcD 1 hour ago

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (read more)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Asked by juniper.mitchell 2 weeks ago

Last reply by FredMcD 1 hour ago

Links from Twitter or other websites will not display in yahoo.com news pages.

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private … (read more)

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private mode. These can be viewed in other browsers without a problem.

Do I need to turn a feature on or off?

Asked by justin.spitzer 5 hours ago

Last reply by jscher2000 1 hour ago

Unable to send message

Good afternoon everyone, I am having a problem with thunderbird, hopefully someone will come up with a fix. After updating thunderbird last week, I can't send e-mail. Onl… (read more)

Good afternoon everyone,

I am having a problem with thunderbird, hopefully someone will come up with a fix.

After updating thunderbird last week, I can't send e-mail. Only comunicate I have is "unable to send a message". Nothing with SMTP server etc...

What I tried: -reinstall of thunderbird -downgrade to lower versions (even before 78) -disabling firewall and antivirus -tried on outlook and mailbird, on both clients everything works fine. Problem persists only on thunderbird

I need thunderbird to work, since few of my must have applications are set to work with it and won't work with other clients. All the setting are correct, I doublechecked and also configured to other mailing clients. All fine on those. Not at problem with hosting since I have 4 more computers using the same domain, setting etc and also updated version of thunderbird. Everything works fine over there.

Any ideas ?

Asked by bartosz.rogalski.pilica 12 hours ago

Last reply by JohnnyBeau 3 hours ago

Removing contacts from address book

I am trying to organise my address books, which are very messy after years of using TB and not doing anything about it. but I cannot remove a single contact from the book… (read more)

I am trying to organise my address books, which are very messy after years of using TB and not doing anything about it. but I cannot remove a single contact from the books! I have a Mac, but I deleted the contact I wanted to remove from my Mac contacts, but no way can I delete it from TB. And there is one contact with a spelling mistake that keeps appearing when I start typing a name, But I can't find it in the address book! It's simply not there, but If I don't watch out, I do use it.

Asked by Nico 1 day ago

Last reply by lnoland 3 hours ago

How to find about:config not available through Tools anymore

I want to stop Thunderbird 78 from going to next message automatically. No posted answers work. This may be doable through about:config but this is not available under … (read more)

I want to stop Thunderbird 78 from going to next message automatically. No posted answers work. This may be doable through about:config but this is not available under Tools or Options or anything I tried.

Asked by forrest41 4 hours ago

Last reply by sfhowes 3 hours ago

Thunderbird

Hello! I cannot find it in the program settings: so that a confirmation window appears when deleting a letter .... I have already deleted the wrong letter by mistake seve… (read more)

Hello! I cannot find it in the program settings: so that a confirmation window appears when deleting a letter .... I have already deleted the wrong letter by mistake several times.

Asked by timbox_1 17 hours ago

Last reply by sfhowes 4 hours ago

Tabs Close and E-mails Have been Wiped Out

These are the issues which I have: - I close Thunderbird with many tabs open. When I reopen Thunderbird all the tabs are closed except for the Inbox. Previously the tabs … (read more)

These are the issues which I have:

- I close Thunderbird with many tabs open. When I reopen Thunderbird all the tabs are closed except for the Inbox. Previously the tabs remained open but since recently that is not the case.

- In my Inbox all e-mails from before 16-Nov-2020 are blank I can see the Subject, who they are from and their date and time. But when I highlight them they appear to be from the last legible sender, the title is shown from the last legible sender and their contents are blank. How can I restore them?

Not long ago I installed Malwarebytes. Since I had these problems I uninstalled this application. Yet the problems have not been resolved. What can I do about them? Thank you.

Asked by genie 15 hours ago

Last reply by sfhowes 4 hours ago

Preventing Thunderbird of using separators for the signature

Hello, how do I prevent Thunderbird from using separators for the signature? It appears to me that there might be a checkbox I do not know of. I have set up a signature t… (read more)

Hello,

how do I prevent Thunderbird from using separators for the signature? It appears to me that there might be a checkbox I do not know of.

I have set up a signature that ens the text with the usual closing (best wishes, my name and my contact details). With the separators according to RFC, the text looks a bit strange. I do not want to delete the separators each time I write an email. On my work I have use Outlook. Outlook does not use any separators for the signature.

Thanks in advance.

Kind regards,

Wendelin

Asked by Wendelin 14 hours ago

Last reply by sfhowes 4 hours ago

Cannot switch between accounts

Since the last update of Thunderbird it has become almost unusable. I have been using Thunderbird without much issue for 14 years+ I have three email accounts and I canno… (read more)

Since the last update of Thunderbird it has become almost unusable. I have been using Thunderbird without much issue for 14 years+ I have three email accounts and I cannot switch between them unless I restart it in safe mode. I have no add-ons or extensions installed.

Version 78.5.0 Build ID 20201116161136

Any help is gratefully received. Thank you

Asked by AMBF 10 hours ago

Last reply by sfhowes 4 hours ago

Help lovely volunteers - email failed to send

Hi I've added a new email. My existing is [email]@theweddingowl.com and I've added [email]@e-lope.co.uk and I'm unable to send or I believe receive emails. I'm not techn… (read more)

Hi I've added a new email. My existing is [email]@theweddingowl.com and I've added [email]@e-lope.co.uk and I'm unable to send or I believe receive emails. I'm not technical so would love a step by step dummies guide to resolving where I've gone wrong.

Many thanks for your time x

Asked by info4004 3 days ago

Last reply by sfhowes 4 hours ago