Moved Thunderbird to new computer and "send" stopped working

Both computers are Dells running Windows 10. I have moved Thunderbird a number of times over the years. Not an expert but not unfamiliar. I followed the instructions for … (read more)

Both computers are Dells running Windows 10. I have moved Thunderbird a number of times over the years. Not an expert but not unfamiliar. I followed the instructions for downloading the Thunderbird folder from the old computer and copying it to the new one.

When I activated Thunderbird, all the accounts were there and 1:1 with the old computer set up. Every thing was fine until I tried to reply to an email. It wouldn't send. Send button is dead.

I have been through the troubleshooting on Support Mozilla. The settings on the SMTP settings on the new computer are identical to the settings on the old computer. I get email from four different servers that I control for my clients. Their status has not changed, and I can't send from any of them.

I also notice that the spell checker is not automatically popping up upon send. I checked Preferences / Composition and "Check spelling before sending" is checked.

The only difference I see is that the old computer ran Thunderbird 91.2.0 (32 bit) and the new computer was running 91.2.0 (64 bit). After troubleshooting, i ran the upgrade to 91.2.1. It still won't send.

Asked by jonponder 2 days ago

Last reply by AgnesRM 2 hours ago

Since yesterday I get the following message and do not get mail to my computer, my internet provider said it is not on there end, its a Thunderbird issue.

Sending of password for user artlang did not succeed. Mail server pop.optonline.net responded: Service Temporarily Unavailable How do I resolve this issue, Thanks. … (read more)

Sending of password for user artlang did not succeed. Mail server pop.optonline.net responded: Service Temporarily Unavailable

How do I resolve this issue, Thanks.

Asked by artlang 4 days ago

Last reply by viggy1121 4 days ago

Cc and Bcc moved to the From line in a previous "upgrade." Why?

Not sure what upgrade this happened but the Cc and Bcc are now on the From line and you have to click one of them to send a Cc or Bcc whereas before all you had to do is … (read more)

Not sure what upgrade this happened but the Cc and Bcc are now on the From line and you have to click one of them to send a Cc or Bcc whereas before all you had to do is tab and you would get other To line and could just type the C for the Cc or B for Bcc. Now I have to take my hands off the keyboard and move to the mouse, and then back. We need to go back to the old way which was faster and easier.

Asked by Lokimeister 5 days ago

Last reply by Oh Good Grief! 3 days ago

Subfolders don't highlight on new messages if parent folder is not expanded (dark theme)

Using Dark Theme As of version 91 (currently running 91.2.0, build 20211004152603), parent folders highlight (bold and colored blue) when a new message arrives in it or a… (read more)

Using Dark Theme

As of version 91 (currently running 91.2.0, build 20211004152603), parent folders highlight (bold and colored blue) when a new message arrives in it or any of the subfolders inside it. If the parent folder is expanded when the email arrives, the subfolder will also highlight. If the parent folder is closed when the new mail arrives, the subfolder will not be bold or colored when the parent folder is expanded. If I click on the subfolder, it will show up bold, but not colored.

For example, parent folder not expanded, currently 1 unread message in subfolder B: parent folder (1) - bold. Shows unread msg count for this and all subfolders

Expanding parent folder shows: parent folder - No message count (expected, since individual subfolders show message count), not bold or colored -> subfolder A -> subfolder B (1) - currently has unread message. Shows as bold, but not colored

With parent folder collapsed, new message arrives in subfolder A. Parent folder now shows unread message count for tree, and is bold and colored. parent folder (2) - bold. Shows unread msg count for this and all subfolders

Expanding parent folder shows: parent folder - No message count (expected, since individual subfolders show message count), not bold or colored -> subfolder A (1) - unread message count shows in parens, but *not colored or bold* -> subfolder B (1) - still bold, not colored

With parent folder expanded, new message arrives in subfolder A. parent folder - No message count (expected, since individual subfolders show message count), not bold or colored -> subfolder A (1) - highlighted (colored and bold), unread message count shows in parens -> subfolder B (1) - still bold, not colored

Asked by bvitro 6 days ago

Last reply by Antony 3 days ago

lockwise passwords empty

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how c… (read more)

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how can i find the listing of my passwords in lockwise? thanks.

Asked by massarogregory 6 days ago

Last reply by CMECb.ka 4 days ago

invite attendees - no box available

I cannot invite attendees to meetings, except in troubleshoot mode, since latest update. There used to be a list of spaces to invite people but now there is nothing the… (read more)

I cannot invite attendees to meetings, except in troubleshoot mode, since latest update. There used to be a list of spaces to invite people but now there is nothing there. If I go to troubleshoot mode it looks like it did before the update and I have to keep resetting it to set up meetings.

Asked by mamf4546 1 week ago

Last reply by mj.kelly 5 days ago

91.2.0 upgrade: FILE_CORRUPTED address book empty / can't send email

I upgraded from 78.14 to 91.2.0 today. I am no longer able to Send email. My address book is also blank, but I continue to get auto-completion options when entering text… (read more)

I upgraded from 78.14 to 91.2.0 today. I am no longer able to Send email. My address book is also blank, but I continue to get auto-completion options when entering text into the "To" field. The error console displays the following when text is entered into the "To" field.

NS_ERROR_FILE_CORRUPTED: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase] SQLiteDirectory.jsm:43 NS_ERROR_FAILURE: 3 LDAPClient.jsm:255 [Exception... "Exception thrown by jsaddrbook://pab.na2: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase]" nsresult: "0x8052000b (NS_ERROR_FILE_CORRUPTED)" location: "JS frame :: resource:///modules/AbAutoCompleteSearch.jsm :: startSearch :: line 495" data: no] AbAutoCompleteSearch.jsm:495:13 NS_ERROR_FILE_CORRUPTED: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase] 2 SQLiteDirectory.jsm:43 NS_ERROR_FILE_CORRUPTED: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase] 2 SQLiteDirectory.jsm:43 Uncaught Exception { name: "NS_ERROR_FILE_CORRUPTED", message: "Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase]", result: 2152857611, filename: "resource:///modules/SQLiteDirectory.jsm", lineNumber: 43, columnNumber: 0, data: null, stack: "openConnectionTo@resource:///modules/SQLiteDirectory.jsm:43:35\nget _dbConnection@resource:///modules/SQLiteDirectory.jsm:190:38\nget lists@resource:///modules/SQLiteDirectory.jsm:208:27\ngetMailListFromName@resource:///modules/AddrBookDirectory.jsm:375:22\nhasMailListWithName@resource:///modules/AddrBookDirectory.jsm:420:17\nmailListNameExists@resource:///modules/AddrBookManager.jsm:511:15\nupdateSendLock@chrome://messenger/content/messengercompose/MsgComposeCommands.js:5023:25\nupdateSendCommands@chrome://messenger/content/messengercompose/MsgComposeCommands.js:2040:3\nonRecipientsChanged@chrome://messenger/content/messengercompose/MsgComposeCommands.js:5745:21\nrecipientAddPills@chrome://messenger/content/messengercompose/addressingWidgetOverlay.js:964:5\nobserve@chrome://messenger/content/messengercompose/MsgComposeCommands.js:252:24\nhandleEnter@chrome://global/content/elements/autocomplete-input.js:584:31\nhandleKeyDown@chrome://global/content/elements/autocomplete-input.js:549:25\nAutocompleteInput/<@chrome://global/content/elements/autocomplete-input.js:40:54\n", location: XPCWrappedNative_NoHelper }

After an address and subject and content are entered, clicking the Send button has no effect, in the application or the error console. I've seen other posts about send and address book issues with 91.2, but their error messages are different from what I'm seeing. Thank you!

Asked by Lee 1 week ago

Last reply by Mort 2 days ago

Cannot send emails after update to TB 91.2.0

Can no longer send, reply to or forward any emails after update to 91.2.0 from TB 78. It affects all my email SMTP servers. It happens regardless of firewall setting, VPN… (read more)

Can no longer send, reply to or forward any emails after update to 91.2.0 from TB 78. It affects all my email SMTP servers. It happens regardless of firewall setting, VPN or Safe Mode. I have tried the abook mab vs. sqlite route, but that does not work either. My abook remains empty. Manual entry of email addresses make no difference. When pressing SEND nothing happens.

Asked by RWEIMER 1 week ago

Last reply by BlueForces 1 week ago

msn homepage format has changed today

For years my firefox browser has had msn as my homepage and it has never changed in how it looks and is layed out. Today it has changed and it is terrible. Using MS Edg… (read more)

For years my firefox browser has had msn as my homepage and it has never changed in how it looks and is layed out. Today it has changed and it is terrible. Using MS Edge it is still the same as always so Firefox must have somehow changed how msn homepage looks. I want the msn homepage on firefox that I am used to and like....NOT the one from today that changed. Please tell me how to get the msn homepage I want back on Firefox. Would it maybe be to install a former version such as v92 of firefox so the msn homepage is how I am used to? Please advise and thanks much.

Asked by golfadams 1 week ago

Last reply by cor-el 1 week ago

mozilla vpn

How do you access Mozilla VPN after you have logged into firefox account - it only shows how to download and I have already downloaded it. I simply want to turn on the VP… (read more)

How do you access Mozilla VPN after you have logged into firefox account - it only shows how to download and I have already downloaded it. I simply want to turn on the VPN and select the location but no instructions are available for this or at least the instructions are not clear.

Asked by congofriends 3 months ago

Last reply by cor-el 3 months ago

Is there a Thunderbird tech support phone number I can call?

Is there a Thunderbird tech support phone number I can call? Thunderbird suddenly won't send email today and my life is shut down. My email provider tells me it a Thunde… (read more)

Is there a Thunderbird tech support phone number I can call?

Thunderbird suddenly won't send email today and my life is shut down. My email provider tells me it a Thunderbird problem. I'm desperate. Please help.

Asked by tedhine 5 months ago

Last reply by lhinz 6 days ago

Addons, and settings not sizing correctly

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all … (read more)

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all of the things I have tried Rebooting, disabling all extensions, uninstalling all of them, full uninstall and reinstall of Firefox. Thanks in advance for any help!

Asked by Mason.Leadbetter 1 hour ago

Last reply by cor-el 26 minutes ago

Thunderbird presents erroneous displays on Inspiron 24 all in one touch screen computer

When opening an individual email in Thunderbird, frequently the window which opens with the email is flawed. Usually the window has streaks of color starting in the upper… (read more)

When opening an individual email in Thunderbird, frequently the window which opens with the email is flawed. Usually the window has streaks of color starting in the upper left corner and spreading out like a fan throughout the window. (see attached image).The computer is a Dell touch screen - Inspiron 24 All in One 5400 FHD Touch display with Intel Iris Xe Graphics. If you roll the mouse over the screen, it corrects. Thunderbird is the only application where these errors in the display occur. Thank you for checking this out. Don Turner

Asked by dontur 1 hour ago

Last reply by sfhowes 1 hour ago

Thunderbird incorrectly parsing manual configuration username

Run Thunderbird for the first time and following the prompts for setting up an existing email address. Type in a user name (first last) and then an email address. The "Co… (read more)

Run Thunderbird for the first time and following the prompts for setting up an existing email address. Type in a user name (first last) and then an email address. The "Configure Manually..." button is activated and if pressed Thunderbird expands the dialog, and pasts the email address into the "username:" fields at no attempt to parse off the "@....com" part. For example, if I type in the email address "bbillard@somewhere.com" the username field gets "bbillard@somewhere.com" and not "bbillard". I'm assuming the username is not the same as the email address.

Is this a bug, a feature, or would Mozilla consider fixing this?

Asked by cgrobertson 1 hour ago

Last reply by sfhowes 1 hour ago

all extentions have been disabled. how can I re-enable?

all extensions have been disabled. how can I re-enable? Also: Why am I unable to sign into my bank, my Dept. of Revenue site for my business? Is there a way to stop exte… (read more)

all extensions have been disabled. how can I re-enable? Also: Why am I unable to sign into my bank, my Dept. of Revenue site for my business? Is there a way to stop extensions that have been added to private windows. Perhaps that is what's making signing into other accounts won't work?

Asked by foam soap 1 hour ago

Last reply by cor-el 27 minutes ago

Message Filters on Thunderbird

I have a new problem, don't normally have any. I received a spam email this morning, when I tried to create a new Message Filter to delete it and future emails, the drop … (read more)

I have a new problem, don't normally have any. I received a spam email this morning, when I tried to create a new Message Filter to delete it and future emails, the drop box won't come down. I then tried to create one manually - zip zero zilch. Works on every other email, and I tried 10 already in my Trash, it will not appear for this email. I updated after this and it still doesn't work. Also ran my anti virus just in case - Any ideas

Asked by oopsadaysey 2 hours ago

Last reply by AgnesRM 1 hour ago

Printing emails

As of recent when I print incoming emails in Thunderbird about a half page of information that I don't understand prints also. It includes X-Account key, X-UIDL, X-Mozill… (read more)

As of recent when I print incoming emails in Thunderbird about a half page of information that I don't understand prints also. It includes X-Account key, X-UIDL, X-Mozilla Status, Message ID, X-Brightwell Tracker, and much more. How do I get this to stop?

Asked by Harold Johnson 3 hours ago

Last reply by sfhowes 3 hours ago

5,000 + Duplicate e-mails

Thunderbird recently updated itself to 91.2.1. I maintain 5 separate addresses for various separate purposes. Upon launching TB today it has been in the process of dow… (read more)

Thunderbird recently updated itself to 91.2.1. I maintain 5 separate addresses for various separate purposes. Upon launching TB today it has been in the process of downloading, 5,416 duplicate e-mails going back to 05/02/2018 *** for the 1st account***. I keep the most recent 4 years of communications in my in and outboxes and at the close of each year, I archive the oldest year ...my most recent archived calendar year is 2017. The duplicates suddenly stopped on 1/19/21 at 6:50 pm, for some reason not duplicating the last 80 or so messages. As you scroll through the messages..... one shows as read, the other is bold text and unread.

I don't know what caused this. why it happened or how to safely delete the duplicates while saving the originals. Safe suggestions welcome

Asked by JackNaylorPE 3 hours ago

Last reply by ickus98 45 minutes ago