Android Firefox can't login

I can login to post in this Demoncrat filthy forum, but I can't login into Firefox Sync in Android because it says my account is blocked. Crappy management, crappy softwa… (read more)

I can login to post in this Demoncrat filthy forum, but I can't login into Firefox Sync in Android because it says my account is blocked. Crappy management, crappy software.

Asked by heitor1 4 days ago

Last reply by heitor1 1 day ago

Thunderbird 91.0.3 hangs when entering Preferences

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds. OS is Win 10 Pro x64 21H1.… (read more)

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds.

OS is Win 10 Pro x64 21H1.

Also I cannot find the way how to open Config Editor - there is no appropriate tab in Preferences (as far as I see before hang on).

Asked by Fixxxer 2 weeks ago

Last reply by Fixxxer 1 day ago

SafeOpt emails

I browsed a clothing website for less than 5 minutes by typing in the address and not using any links. Shortly after I receive an email asking if I was still interested … (read more)

I browsed a clothing website for less than 5 minutes by typing in the address and not using any links. Shortly after I receive an email asking if I was still interested in what I was looking at. Does Firefox share my email address with websites I'm visiting? I believe the email is coming from SafeOpt, not the website I visited. I do have "do not track" options selected in Firefox.

Asked by linda641 3 days ago

Last reply by linda641 20 hours ago

Thunderbird updater does not work with any version, including after complete reinstall

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit… (read more)

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit Thunderbird's website to download the latest version.

Searches related to this problem all either involve Avast antivirus, which I am not using (I use F-Secure TOTAL) or very obsolete versions. To the best of my knowledge, I do not have any specific website blocked in my network, apart from Facebook, and despite searching, I cannot find out any debug options to determine the cause of the update failure.

I have tried uninstalling the product and reinstalling it, also changing between 32-bit and 64-bit versions. Currently running 78.9.1 64-bit under Windows in the Release channel.

Asked by mikko2 5 months ago

Last reply by mikko2 15 hours ago

Thunderbird not working with Gmail (SENDING NOT WORKING)

TELUS in canada has Forced me to switch to Gmail. I've spent 10 HOURS trying to get this working beyond frustrated!! Basically I set up thunderbird with the settings give… (read more)

TELUS in canada has Forced me to switch to Gmail. I've spent 10 HOURS trying to get this working beyond frustrated!!

Basically I set up thunderbird with the settings given by telus and the following is occuring.

[Thunderbird]

- Receiving emails thru thunderbird - WORKING - Sending Emails thru thunderbird - NOT WORKING. Shows they are SENT (in thunderbird) but in if I go to Gmail it's not in the SENT folder.

"An error occurred while sending mail: The mail server sent an incorrect greeting: mtlp000083 cmsmtp ESMTP server not available." when sending email thru thunderbird


[Gmail website]

- I can SEND and COMPOSE/SEND a message and it will receive to thunderbird. Messages composed in gmail will show it's in the SENT folder in gmail.

PLEASE HELP! I've spent over 10 HOURS now doing everything I can. Telus support has not completely stopped helping me as it's not there end.. I have no idea what to do..

Asked by camarosource 21 hours ago

Last reply by camarosource 8 hours ago

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (read more)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Asked by patricksnorton 5 days ago

Last reply by patricksnorton 3 days ago

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

inbox message filter fails when forwarding (sort of)

I recently updated my TB to 78.13.0 (64-bit) on Windows. Previously working filters to forward certain emails now cause an error - "The message cannot be put in the (IMA… (read more)

I recently updated my TB to 78.13.0 (64-bit) on Windows. Previously working filters to forward certain emails now cause an error - "The message cannot be put in the (IMAP) sent folder - store in local sent folder instead?" "Retrying" fails, "OK" works as expected. I'll capture this message box as soon as I can.

So it's not really a huge deal - the message is sent, but not stored correctly. This only happens on startup and as best I can tell only while the IMAP account is doing it's initial sync. If I run the filter manually after a short period of time (maybe a minute later) all is well. The messages range in size from ~200k to ~1.5M depending on attachments.

I've put all (3) of the forwarding rules at the bottom of the filter list trying to add some tiny delay, but that doesn't help. Is there a way to delay a filter from running? It seems it's all or nothing, automatic or manual. The "periodically" setting is not required I only get these message once a day, but need to share them right away when I do. Right away does not mean like milliseconds - just quickly - and keeping them in the IMAP folder is better, otherwise I have to remember to move them there from local folders.

Again, this is a condition that started with the update. Thanks for your consideration, time, and talent. Regards, --Sam

Asked by Sam Piper 3 weeks ago

Last reply by Sam Piper 2 hours ago

New Firefox Update Bookmarks Toolbar (Show more bookmarks) | Double Space Problem

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is re… (read more)

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is really really annoying. How can i fix that double space issue?

I tried browser.proton.contextmenus.enabled > false (disables Proton UI of context menus) Did not work for me.

Asked by Vortex.Cubes.CEO 1 week ago

Last reply by Vortex.Cubes.CEO 4 days ago

Thunderbird freezes constantly on my iMac running Mojave 10.14.6

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It… (read more)

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It has actually gotten worse since the most recent update. I have used Thundirbird for over 10 years and never had a problem with it until now. It also will spontaneously close an email while I am trying to read it. This is very annoying and if this keeps up and I can't find a solution I will change my email program.

Asked by larrysphotos 1 week ago

Last reply by larrysphotos 6 hours ago

browsing

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service… (read more)

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service any advice?

Asked by timchmielewski 1 week ago

Last reply by timchmielewski 5 days ago

'New Folder' option under InBox

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to m… (read more)

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to make a filter, and moving a message to the newly created folder; the folder was not listed as an option. Checking under the InBox an sure enough the folder was not there. Terminated Thunderbird, then restated, checked under InBox and the folder was there. Was then able to successfully create the new filter.

Asked by xytsrm 1 week ago

Last reply by xytsrm 1 day ago

Message filters stopped running but do work manually

I'm running 78.13.0 (32-bit) and am on the release update channel. After the most recent update message filters have stopped running automatically. Strange thing is if I … (read more)

I'm running 78.13.0 (32-bit) and am on the release update channel.

After the most recent update message filters have stopped running automatically. Strange thing is if I go Tools>Run Filters on Folders, then the messages are routed to their respective folders. Curious thing is, this is one of five Inboxes and only one is experiencing this. I'm bumfuddled.

What have I tried? Restarting. Restarting in Safe Mode. Rebooting.

Another thing, if I go to Tools>Message Filters and find/highlight the particular filter, then click Run Filter, nothing happens - but - if I click on Edit the filter, do absolutely nothing but close it, then click Run Filter again, it works.

But the main thing that has me perplexed is from the inbox, manually selecting Tools>Run Filters works. It's like the filters are never being launched automatically when messages arrive. Thoughts?

Asked by john.beech 3 weeks ago

Last reply by john.beech 5 days ago

Customizing Proton design

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightl… (read more)

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightly reduce the tab height, (2) get back tab borders for inactive tabs and (3) remove the small gaps between tabs. How exactly do I have to change the following code to do so (ideally, for convenience, please just complete the code accordingly)? Thanks in advance for any support!

/*** Tighten up drop-down/context/popup menu spacing (8 Sep 2021) ***/

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
 min-height: unset !important; /* v92.0 - for padding below 4px */

}

root {
 --arrowpanel-menuitem-padding: 4px 8px !important;

}

/*** Proton Tabs Tweaks ***/

/* Adjust tab corner shape, optionally remove space below tabs */

  1. tabbrowser-tabs {
   --user-tab-rounding: 6px;

}

.tab-background {

   border-radius: var(--user-tab-rounding) var(--user-tab-rounding) 0px 0px !important;
   margin-block: 1px 0 !important;

}

  1. scrollbutton-up, #scrollbutton-down { /* 6/10/2021 */
   border-top-width: 1px !important;
   border-bottom-width: 0 !important;

} /* Container color bar visibility */ .tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {

   margin: 0px max(calc(var(--user-tab-rounding) - 3px), 0px) !important;

}

Asked by laudesimperiales 5 days ago

Last reply by laudesimperiales 5 days ago

Google Provider Calendar in TB

Hello I've problem with Google Provider Calendar. - version TB 78.13 - Plug in Google Provider - on line - I choosing my google account, calendars and google permissions… (read more)

Hello

I've problem with Google Provider Calendar. - version TB 78.13 - Plug in Google Provider - on line - I choosing my google account, calendars and google permissions. - after synchro my cals I can adds, del events but when I invite someone and update event - nothing happens.

In another mail client google calendar works fine.

Asked by Robert 1 month ago

Last reply by Robert 5 days ago

Send Button Always Grayed Out in 91.1.0 on Linux

Cannot send any e-mail with Thunderbird 91.1.0 on Linux (Linux harrier 5.13.14-200.fc34.x86_64 #1 SMP Fri Sep 3 15:33:01 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux), as the … (read more)

Cannot send any e-mail with Thunderbird 91.1.0 on Linux (Linux harrier 5.13.14-200.fc34.x86_64 #1 SMP Fri Sep 3 15:33:01 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux), as the Send button is always grayed out. Yes, there is an address in the To box, and Yes, we are in online mode.

Verified on two different systems. See attached screenshot.

Asked by tkevans 6 days ago

Last reply by tkevans 5 days ago

After upgrade to v91 my message filters stopped working

Before upgrade all filters worked well but after upgrade they stopped working. All messages stays in Inbox despite of filters. I reconfigured filters by Edit button and c… (read more)

Before upgrade all filters worked well but after upgrade they stopped working. All messages stays in Inbox despite of filters. I reconfigured filters by Edit button and changing Move message to folder. But the messages are still staying in Inbox. I have to press Run Now on each filter to apply it manually.

Asked by ivan.baklykov 2 weeks ago

Last reply by ivan.baklykov 6 days ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 1 day ago

Last reply by lkutchermusic 16 hours ago

"Gah" Tab Crashes and Spontaneous Shutdowns

Have been experiencing frequent "Gah" tab closures and unexpected Firefox shutdowns lately which require "Restore Now" action. Am running latest version of Firefox on Wi… (read more)

Have been experiencing frequent "Gah" tab closures and unexpected Firefox shutdowns lately which require "Restore Now" action. Am running latest version of Firefox on Win10 desktop which is updated religiously. Have run Task Manager which indicates no activity higher than a Medium rating. Interestingly, while I experienced a couple of tab closures this morning, they are predominately later in the day and on occasion I need to reboot the system to get Firefox operating. Hopefully there is a relatively simple fix for this issue. Thanks.

Asked by WhiteBimmer 9 hours ago

Last reply by WhiteBimmer 2 hours ago

Firefox (default) homepage

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and i… (read more)

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and in setting there is only option to use firefox default or blank. i would rather preffered to have my home button set with my custom url, as well keeping the option to land on newtab page when ever i start my browser. which was intended as before but not since last update. now there is no option to set newtab page as also a custom url which can be any thing but forced to use the default layout by firefox. that proceed to open a homepage every time when i launch firefox.

Asked by iqbalusmani 3 days ago

Last reply by iqbalusmani 2 days ago