Thunderbird 91.4.1 authentication problems with gmail accounts

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen app… (read more)

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen appears "Secure connection failed". The title bar on the splash screen says "Enter credentials for xxxxx@gmail.com on imap.gmail.com" (xxxxx represents my username). There is nowhere to enter credentials as far as I can see. I know for sure that the password I used was correct as I just signed in to gmail using a browser. Please help!

Asked by dhayter54 1 week ago

Last reply by dhayter54 2 days ago

New Bookmarks In Firefox Have Folder already Allocated.

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of say… (read more)

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of saying Other Bookmarks it says Location. This is only happening since I moved to Version 95.0 I have had to stop trying to create new bookmarks, and would appreciate any help I can get.

Asked by OneTrueFriend 1 month ago

Last reply by OneTrueFriend 5 days ago

Extra Profiles Not Working

Greetings, I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION … (read more)

Greetings,

I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION -> ABOUT PROFILES and then I would get the option to launch any profile I wanted.

The problem is that now when I launch any other profile then it comes up totally blank. It is just a shell. All the info is missing.

Your guidance and help is kindly requested...thank you!!

Asked by renyoga 5 days ago

Last reply by renyoga 8 hours ago

Thunderbird Global search misses emails found by local folder search

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since? Issue: My emails are in POP3, downloaded… (read more)

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since?

Issue: My emails are in POP3, downloaded from several accounts. All emails are filtered into subfolders of local folders. I have a unified inbox etc. And unread emails folder. Right click search of local folders for a unique email address found 20 emails in 2 different folders. 6 recent emails which may have been moved by message filters into Folder "A", a week ago. 14 older emails which had probably been moved by filter, manually or by nostalgy into folder "B", 6 months ago Global search found 6 emails. In the search page under heading "folder" there was 1 folder listed, inbox. NONE of the messages were in inbox. "open email as list" tab completely empty. Unread emails disappear from my unread folder and it gets progressively worse, with more and more emails/folders missing, until I have to redo it every couple of months.

Remedies - peppered all over the net - failed: -delete global...sqlite (repeatedly) -delete panacea.dat (repeatedly) -delete all *.msf files while TB closed. (repeatedly) -compact all folders both globally (repeatedly) and individually -repair every single one of my 900 folders individually (there should be a toolbar button for this, like compact button) -repaired folders A and B -compacted folders A and B -checked "include in global search results" in Properties - it was already ticked in folders A and B (but in 1 or 2 random folders I have noticed in the past it is not ticked - is there a way to globally check this box in all folders?)

What made the emails appear in global search: 1 email appeared in the search after I clicked on it in the containing folder. But not the other emails in that folder. After I changed a message filter and ran it on folder A, then manually dragged the 6 recent emails to folder B, moved a message out of B with Nostalgy, renamed 2 with Header Tools Lite, tagged a couple and deleted 1, most messages (now in folder B) appeared in a global search. But 1 IMPORTANT message in folder B still did not appear. Nothing would make it appear. NOT RENAMING, NOT CHANGING TAGS. NOT REPAIRING OR COMPACTING FOLDER. The email is viewing in the preview pane. The attachment can be extracted and opens in excel. At some later point it appeared.

After all these years I would have thought that probably the most important function of an email program - finding emails - would have been troubleshooted and fixed, or at least effective fixes made available.

Is there any other way to 1. stop this constant disappearing of emails from global search? 2. fix the missing results other than renaming, moving, and or re-filtering every single folder and email? Or has the whole problem been resolved in any update?

It's a bit tragic for an email program. How many others have silently battled with this, or been totally unaware of it until they have got into serious trouble - as I have?

If there is no solution I will sadly leave Thunderbird. And I will not return to an organisation which is dishonest enough to represent to people that its program actually works when it does not.

Asked by Piecevcake 3 weeks ago

Last reply by Piecevcake 2 days ago

Problem with moderation extension

Every time I want to add a new version, I get an Incomplete error. At the same time, I have already filled in all the fields, added pictures. I checked everything everywh… (read more)

Every time I want to add a new version, I get an Incomplete error. At the same time, I have already filled in all the fields, added pictures. I checked everything everywhere, but I still get this error after adding a new version.

Could you write me in detail what is wrong and what needs to be changed?

https://addons.mozilla.org/en-US/developers/addon/cashback-bot-com/edit

UUID {65f6ebdc-6b0b-42a6-be53-14f2c68bc6e8}

Asked by sizm2013 4 days ago

Last reply by sizm2013 4 days ago

Lost Precious Sessions/Tabs even when 'Open Previous Windows and tabs' is Enabled, Must be using Google Chrome :(

I always have automatic updates enabled, using latest Firefox version. I have enabled the options 'Open Previous Windows and tabs' or in earlier versions it was 'restore … (read more)

I always have automatic updates enabled, using latest Firefox version. I have enabled the options 'Open Previous Windows and tabs' or in earlier versions it was 'restore previous sessions' on my system windows 10 pro from past 2 years.

I have lost about 15+ precious tabs in firefox (1 week of my research work). Even in history it is not showing those tabs.

I was doing my research work / thesis, gone through about 500+ webpages / articles and selected the best, and aligned the tabs in sequence. Today i have opened the 'Private Window' doing some surfing, After few minutes I closed my 'Firefox window of research' as that was using 'too much' amount of ram. After 15 minutes i have closed the 'Private Window' also.

When i opened firefox again all my tabs of Research Windows (1 week of my work) are gone, not even in history.

I must be using Google Chrome for that because chrome does not have any issues with 'Restoring Sessions' with 'Incognito Window'.

Asked by mayank.programmer 6 days ago

The webpage is automatically enlarged when you enter the password

(The following is translated by Google Translate) I am an Android user. In the web page, click the password input box, the web page will automatically enlarge and automat… (read more)

(The following is translated by Google Translate) I am an Android user. In the web page, click the password input box, the web page will automatically enlarge and automatically move the password input box to the center of the screen. Firstly, I do not like this design. Secondly, there are some problems with the automatic enlargement of the web page, for example, the web page will be fixed after enlargement and cannot be narrow, then,the page automatically enlarge, causing 1Password's floating window to misplace,(1password is a password manager),When you click the password input box,1password's floating window will appear,However, at this time, the web page of Firefox will automatically enlarge when entering the password,and automatically center the password box,but the floating window of 1password won't move, and it remains in place,and then there was a problem. In addition to these two problems, there is another small problem,All in all, I don't like this design, not only because I don't like it, but also because it has many problems.Therefore,I hope that we can turn off the automatic enlargement of the webpage, turn off automatic center the password box on the screen

Asked by Vicus 1 week ago

Last reply by Vicus 14 hours ago

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (read more)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 3 weeks ago

Last reply by xxchrishillxx 3 days ago

Problem: "A unique identity matching the From address was not found"

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the … (read more)

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the current From field and settings from identity ------------" In addition to no links being "live" in received messages that are in my Inbox, there are no longer options available to "reply" or "forward" etc.!

I haven't a CLUE how to troubleshoot this and have never had this problem before in the 3 years I've used Thunderbird?

Asked by nielsen3 1 week ago

Last reply by nielsen3 2 days ago

Websites do not load

Hello, I have a problem with opening 2 or 3 websites. I get an error message which is basically the same as if the page did not exist. It does exist though. I tried a dif… (read more)

Hello,

I have a problem with opening 2 or 3 websites. I get an error message which is basically the same as if the page did not exist. It does exist though. I tried a different browser and there it works. I also created a new Firefox profile and I can access the sites without issues this way. So the problem must be with my original standard profile. Can you suggest me how to fix this? I already selected these specific websites and had Firefox forget about them in my browsing history, but sadly this does not solve the issue. They are still unavailable.

I don't mind losing pretty much everything attached to this profile in order to solve the issue and be able to open the sites again. Saved logins would be cool to keep, but I can sacrifice those too if there is no other option. The only exception is my browsing history. I do need that one and cant afford to lose it, which is why I do not simply switch over to a new profile. Of course if there is a way to export my entire history to another new profile, then I'd happily take this path too. Just no idea how. Thanks for reading! I hope all is clear, I am not an English native speaker.

I have Firefox 96.0.1 and Windows 11.

Asked by thomas-buetow 5 days ago

Last reply by thomas-buetow 4 days ago

Using Bing on Firefox

When I would go into Bing, I would go into settings and change from "Moderate" to "Strict"; I would also uncheck "Search Suggestions" so suggestions don't fill in as I ty… (read more)

When I would go into Bing, I would go into settings and change from "Moderate" to "Strict"; I would also uncheck "Search Suggestions" so suggestions don't fill in as I type. Then I would click "Save". Until recently, these settings held with no problem. Now after I click "Save" and go back to the main screen in Bing (or come back to Bing after being somewhere else), I'm back to "Moderate" and suggestions fill in as I type. Microsoft claims this is Firefox's issue and needs to be fixed at Firefox's end. Others are posting on Microsoft's answers forums, some also using Firefox, but not all. I love Firefox and I'm not changing to something else, so can you tell me how this Bing issue might be fixed? Thank you.

Asked by mrshvd3 4 days ago

Last reply by mrshvd3 3 days ago

Why is Firefox crashing over and over

The past week or two it has been acting haywire and crashing daily. I uninstalled, re-installed, re-started computer. Nothing helps. I have attached picture of error me… (read more)

The past week or two it has been acting haywire and crashing daily. I uninstalled, re-installed, re-started computer. Nothing helps. I have attached picture of error message. windows 10 firefox version 92

https://imgur.com/a/L0JnN4P

picture crash report

Asked by Dog3456 3 months ago

Last reply by Dog3456 9 hours ago

Help With Customizing Bookmark Menu

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which chang… (read more)

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which changed the bookmarks menu background to a black background.

Thank you very much in advance

Asked by gelpak17 1 week ago

Last reply by gelpak17 6 days ago

sending message dialog does not disappear and sent copies not saving... sometimes

Hi, Windoze 10, TB 91.4.1; Anti-virus excluded from scanning my profiles Testing with a brand new install and brand new profile, no add-ons installed. When sending a mess… (read more)

Hi,

Windoze 10, TB 91.4.1; Anti-virus excluded from scanning my profiles

Testing with a brand new install and brand new profile, no add-ons installed. When sending a message, the "Sending Message..." dialog displays, the message is sent by the server, the address is added to the Collected Addresses book, but the message copy is not added to the sent folder. Same problem recurs with either office365 or gmail accounts (both set to POP with Oauth2), and regardless of whether message copy is saved in Sent folder for the account or Sent folder in Local Folders. Pressing cancel, which reactivates the compose window and then immediately pressing send again works as expected: message sends (a second time), address collected (if it was deleted from the address book), and copy is saved correctly to whatever sent folder is selected. Disabling "Place a copy in..." entirely removes the problem.

Any ideas on how to resolve this, as I do want sent copies stored?

Thanks

Asked by rustyconc 1 week ago

Last reply by rustyconc 4 days ago

Firefox on ChromeOS won't start after install

Hi, I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-c… (read more)

Hi,

I've tried to install the desktop version of Firefox on my brother's new Chromebook, using the instructions here: https://support.mozilla.org/en-US/kb/run-firefox-chromeos I enabled Linux, installed Flatpak, and installed Firefox. But when clicking the Firefox button nothing happens, a circle on the program icon just keeps rotating endlessly. When in the terminal, using the command flatpak run org.mozilla.firefox (which I got from https://flathub.org/apps/details/org.mozilla.firefox ) I get the following error message: bwrap: Can't mount proc on /newroot/proc: Operation not permitted error: ldconfig failed, exit status 256

I also followed the guide here: https://techpp.com/2021/12/02/install-firefox-on-chromebook/ which is a slight variation of the same procedure, but the same thing happens (circle on icon, error message in terminal).

Did I do something wrong? Is this an error with Flatpak?

Asked by simengp 4 days ago

Gmail integration problem please help

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine … (read more)

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine One of them is literally empty with no emails stored in gmail servers. That one is wrorking fine. The other one has around 500 emails on Gmail servers with multiple labels. This one is taking forever to sync with thunderbird: sending and receiving messages is taking forever. I have tried everything: Subscribing, unsubscribing, deleting thunderbird, reinstalling it, deleting profiles...nothing is helping. The problem started 3 days ago. I never had a single problem in the last 10+ years with this very setup. I will need to find a thunderbird alternative unless someone here can somehow help me. thank you very much.

Asked by rond056 1 day ago

Last reply by rond056 1 day ago

Switching back to normal firefox colors without altering my theme

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have goo… (read more)

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have googled like crazy and fiddled with most, if not all, about:config options to try and restore it.

I will do whatever it takes, but my firefox theme (abstract firefox) must remain intact. Surely there is something I can do in the userChrome.css or whatever it's called.

It is just so very tiring having to fix mistakes made by firefox, that keeps changing stuff for the worse. Changes that nobody ever asked for. I am giving the browser one more chance for old times sake, since I have been using it for 20 years or thereabouts. So please, firefox... stop trying to force your users into using stuff that your staff team or whatever likes to use. Think of your users.

And please help me out.

Thank you.

Asked by fopibab368 1 week ago

Last reply by fopibab368 22 hours ago

Problems accessing secure sites using FireFox

FireFox has been my default browser for many years and it has been great, no problems. Within the past three months, however, I've been unable to access financial sites … (read more)

FireFox has been my default browser for many years and it has been great, no problems. Within the past three months, however, I've been unable to access financial sites that I regularly use. The first was in October when one site upgraded its account access security. Initially, FireFox worked after the upgrade, but then I could no longer log into my account. I spoke to support staff for that website and they said they've been receiving complaints from other clients who use FireFox and suggested I use another browser, which I did and was able to access my account. Today another financial site suddenly blocked access using FireFox with a message that I needed to unblock cookies for the site, so I went into FireFox security settings and added the site's address to the exceptions list, but still could not enter the site. I am having no problems logging onto these sites with another browser, but FireFox is not working. Any suggestions? I would like to keep FireFox as my default browser, if that's possible. Thanks!

Asked by whitmanjohnson67 1 week ago

Last reply by whitmanjohnson67 5 days ago

TB 91: How to change font in message list? Preferences did not work for me...

Unable to change font in TB 91 message list. Changed the size in Preferences, but it did not change the font size in message list. Also would like to increase line spacei… (read more)

Unable to change font in TB 91 message list. Changed the size in Preferences, but it did not change the font size in message list. Also would like to increase line spaceing.

Asked by ykogan2 1 month ago

Last reply by ykogan2 10 hours ago

Thunderbird sends message without entering password

If I compose a message, click "Send" then decide I don't want to send the message and click "Cancel" at the password prompt; the message is sent anyway. This began happen… (read more)

If I compose a message, click "Send" then decide I don't want to send the message and click "Cancel" at the password prompt; the message is sent anyway. This began happening about 6 weeks ago, I have tried everything I can think of; I can't think of anything I changed that would cause the problem. I've searched Thunderbird support and found nothing on the issue.

It is an issue because if someone else also uses your computer, they could send "Draft" messages without a password simply by clicking "Cancel" when prompted for a password. Generally nobody else uses my computer so that's not a problem for me; but on occasion I don't notice which account I'm in and will compose a message from one of my secondary accounts. In the past when this happened; there was no problem because I could hit cancel at the password prompt and the message would not send; but if I do that now, the message will send even though I canceled.

DFMM

Asked by unimp2 1 week ago

Last reply by unimp2 6 days ago