email especially sending

Hi I am having intermittent email problems especially sending. It gives me a timed out message. It will often do it 5 times, and then send as normal. Then it might work p… (read more)

Hi I am having intermittent email problems especially sending. It gives me a timed out message. It will often do it 5 times, and then send as normal. Then it might work perfectly the next 3 times. But then it starts timing out again.

Its been going on for weeks.

Same server, same settings, same programs, nothing different that I did.

I don't use any firewall except what is built into windows 10 and I have never actually seen it.  

Please explain like I am a 5 year old. I write stories and take pictures and do that reasonably well.

 I am a mechanic so I can swap the power supply fan in a desktop pc in minutes flat.

Software type problems though? Please speak very slow and very clearly.

thanks scott

Asked by scottg 6 days ago

Last reply by scottg 6 days ago

UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix th… (read more)

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix this like NOW.

Asked by hector__garcia 5 days ago

Menu Bar Size

Hello, I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adj… (read more)

Hello,

I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adjustment size to my preference. I have looked for addons, and through countless old videos trying to accomplish this but it's simply not happening.

I have the current version for 64bit systems, which is 96.0.1. Please help.

-Phil

Asked by Ngenus11 5 days ago

opensubtitles breach

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com This email did not appear in the Open Subtitles breach. No other… (read more)

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com

This email did not appear in the Open Subtitles breach. No other breaches found from a basic search".

how did you know about my use of opensubtitles and POSSIBLE inclusion with those affected?

Thank you.

Asked by R.1C 4 days ago

Last reply by R.1C 3 days ago

Add yearly folder to Thunderbird archives

Our emails can no longer be archived and I noticed that the archive folder does not have a 2022 folder, I have tried to add a new subfolder but it won't allow me. How do … (read more)

Our emails can no longer be archived and I noticed that the archive folder does not have a 2022 folder, I have tried to add a new subfolder but it won't allow me. How do I change this?

Asked by enquiries31 4 days ago

Last reply by enquiries31 3 days ago

Several problems with thunderbird in past few days

In the past few days, thunderbird has developed problems: A) The delete folder on my principle email account has disappeared as well as on the web mail which is under tal… (read more)

In the past few days, thunderbird has developed problems: A) The delete folder on my principle email account has disappeared as well as on the web mail which is under talk talk. B) in the past two days two sent email items have failed to record in the sent folder, have had to be recovered from web mail C) The whole of the task bar above the inbox enabling, write - addresses and such has disappeared Advice to an absolute novice would be appreciated

Asked by Peter J. 5 days ago

mailbox folders automatically open when hovering mouse over them?

I am seeing odd behavior recently after upgrading to 91.5.0 I will have my inbox open, I will click on a message subject, hold the CTRL key down and click on one or two o… (read more)

I am seeing odd behavior recently after upgrading to 91.5.0

I will have my inbox open, I will click on a message subject, hold the CTRL key down and click on one or two other messages till they are all selected - then, holding the mouse button down, I will drag those messages over to the left hand pane and drop them into another mailbox folder. I have been doing this for decades.

Suddenly, when I move my mouse, with the highlighted message(s) 'attached' - to a mailbox folder, the mailbox folder opens immediately and I lose my selected messages and cannot drop them into the folder

It doesn't happen on every drop - but enough that what should have taken me 2-3 minutes this morning to clean out a weekend's worth of inbox has now taken me 10-15 minutes because I'm so frustrated at having to try 3-4 times to drop messages into a folder!

Is there some new configuration that I need to set to *not* open the folders just because I'm hovering over them with the mouse button held down?

Asked by spiffikins 5 days ago

Thunderbird keeps sending email from wrong address.

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the firs… (read more)

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the first one in the list) even though I have another email selected as sender. These are the steps I took:

1. Copy-pasted the recipient email address. 2. Wrote the subject. 3. Wrote the email body. 4. Minimized the Thunderbird window to ensure I have the right attachment. 5. Selected the option to attach from the bottom bar when they detect the "attach" keyword. 6. Double-checked the sender (school) email before sending it.

I have an add-on to prevent this from happening (Identity Chooser) from a different question but it still does not solve my problem. I have replicated this result at least 3 times, twice unintentionally, once intentionally. Please help.

Asked by neo1577 3 months ago

Last reply by neo1577 3 days ago

Loading issue for a specific game

I cannot load Royal Story. It loads up to 50% but then stops. I have a lot of time and money invested in this game so I'm really upset it's not loading. Would apprecia… (read more)

I cannot load Royal Story. It loads up to 50% but then stops. I have a lot of time and money invested in this game so I'm really upset it's not loading. Would appreciate some advice.

Thank you in advance

Asked by gchadkayla 3 days ago

What has happened to Firefox tabs on my iPhone?

About 10 days ago, Firefox on my iPhone 7plus changed the way it handles my tabs. Now, every time I click off a tab or close a tab to go to the next one, it instead takes… (read more)

About 10 days ago, Firefox on my iPhone 7plus changed the way it handles my tabs. Now, every time I click off a tab or close a tab to go to the next one, it instead takes me to the top of my tabs, and so I am spending all my time scrolling back down my tabs to get to the one I’m using. Also, if I’m in a tab, and I click on a link to open in a new tab, instead of it being put into my tab list right after that tab, it is put at the very end of the tab list, so that once again I am scrolling all the time. Why did they change such a good browser for something so non-intuitive, or is this a problem that can be fixed?

Asked by gozziesgang 2 days ago

I have many folders for e-mail with Thunderbird. However, filtered mail, though sent to the proper folders, does not trigger an increase in the bolded new mail count, so I don't know there is new mail. How can I fix this???

I have nearly 1,000 folders for e-mail, and keep up a constant, and heavy e-mail correspondence. The filters I have created send new mail to the proper folders, but most … (read more)

I have nearly 1,000 folders for e-mail, and keep up a constant, and heavy e-mail correspondence. The filters I have created send new mail to the proper folders, but most of the time that new mail does not increment the bolded new, unread e-mail count for those folders, so I have not idea there is new e-mail unless I click on each folder, in turn, through all 900+ folders.

How can I get new mail in the various folders to be added to the bolded count of unread e-mail in those folders?

Asked by Hwedhlor 5 days ago

Crash on start, just after saved tabs are restored, presumably before or when the tab contents start loading

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output m… (read more)

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output mentions "Exiting due to channel error." I have not been able to find a way of increasing output verbosity.


$ ls -1 ~/.mozilla/firefox/Crash\ Reports/submitted bp-ae94ba15-6c3a-4479-bb81-ac4850220121.txt bp-be228ec2-dda3-4ec0-83b0-aa25a0220121.txt bp-f652f9d5-7e2b-45af-9804-1b43c0220121.txt bp-f83fe60a-7439-4ed5-ae61-4e44b0220121.txt


$ firefox

      1. !!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

ExceptionHandler::GenerateDump cloned child 20567 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error.

Asked by Oddstr13 2 days ago

Last reply by Oddstr13 21 minutes ago

Unable to make calls over messenger on firefox

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connec… (read more)

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connection lost". I cannot hear anything from the other side and vice versa. I have allowed the site to use microphone and earphone to use. Don't know what went wrong. My Firefox version is 96.0.1 for Linux and my OS is MX-Linux 21. Please help me if you can. Thanks in advance.

Asked by Belmont 3 days ago

Last reply by Belmont 3 days ago

Service Worker cannot register

I am using Firefox 96.0.1 on macOS Monterey 12.1 If you have "'Delete cookies and site data when Firefox is closed checked in Privacy & Security/Cookies and Site Dat… (read more)

I am using Firefox 96.0.1 on macOS Monterey 12.1

If you have "'Delete cookies and site data when Firefox is closed checked in Privacy & Security/Cookies and Site Data then this causes sites that use a service worker to fail registration with the error:

"Failed to register/update a ServiceWorker for scope https://every-layout.dev/: Storage access is restricted in this context due to user settings or private browsing mode."

This *only* occurs with Firefox, Safari, Chrome, Brave etc. all register the service worker OK. I know the workaround is to put in an Exception to Allow but this should not be necessary. In this case the service worker is use to provide access to paid for content and off-line reading.

I contacted the site's developers and they tell me that they have been waiting for ages for Mozilla to fix this issue and suggested I used an alternative browser.

Can anyone explain why Firefox behaves in this way and if this "feature" will be fixed on future releases?

Thanks

John

Asked by kickmaleerie 5 days ago

unwanted dark mode

Recently (past several months) firefox has been taking every light mode theme I choose and changing it to dark mode. Do. Not. Want. Once a theme has been "changed", I can… (read more)

Recently (past several months) firefox has been taking every light mode theme I choose and changing it to dark mode. Do. Not. Want.

Once a theme has been "changed", I can never use it in light mode again. So I'm left mode-hopping in the hopes of being able to get a readable light mode for a couple days, until I have to change again.

I've checked other questioners but their answers didn't solve this.

Asked by carmanj 5 days ago

Last reply by carmanj 5 days ago