Version 102 - Emails open without me clicking on them

Upgraded to v102 yesterday, and am really annoyed with the way so many things are behaving differently. Latest annoyance is that when I'm looking at a folder, and archive… (read more)

Upgraded to v102 yesterday, and am really annoyed with the way so many things are behaving differently.

Latest annoyance is that when I'm looking at a folder, and archive an email (by pressing A if that makes any difference), TB then highlights the next email down, which is fine. However, it seems to think I want it to open the email, and so pops up a window to show me the message.

Can I stop it doing this? It never did this before, and I really don't want it popping up email windows without asking me. I just discovered about fives windows, all showing the same email, all hiding behind my main TB window.

Thanks for any help. In case it makes any difference, attached is the only bit of the settings that looks like it might be relevant. Can't see anything there that would control this though.

Thanks

Asked by MrYossu 3 months ago

Last reply by MrYossu 5 days ago

Printers view problem

Good morning, I have problem with printing on Firefox. On the earlier version view in the filed printers look:" name_printer on print server" but now its look: "\\print_s… (read more)

Good morning, I have problem with printing on Firefox. On the earlier version view in the filed printers look:" name_printer on print server" but now its look: "\\print_server\name_printer". Please check this because this problem occurs in many users in my company.

This problem not occurs in Google Chrome. Thank you for handling the matter quickly. :)

Asked by m.aniolek 1 week ago

Last reply by m.aniolek 5 days ago

Gmail switch

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in aga… (read more)

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in again,and got this legacy version of gmail with messages being listed in html format which is brutal.What caused this ? how do i get it back to the way its always been? Whats going on with this,and why is this even happening? Its also saying i used a tablet or mobile device to sign in twice,and i dont ever do that. How can i get it back to the way its always been? Have tried googling all of this but it happens on its own,and sometimes it doesn,t after i sign out of the html ,and reboot,but its unpredictable,and its like stuff has been altered. Thankyou.

Asked by cs999 1 week ago

Last reply by cs999 4 days ago

Download button on Toolbar does not display downloads over certain amount

When I click the download button I usually see my recent downloads and click open the file directly from the drop down. After 10-20 downloads are performed the drop down … (read more)

When I click the download button I usually see my recent downloads and click open the file directly from the drop down. After 10-20 downloads are performed the drop down no longer shows my recent files until I restart firefox. I think the issue is once you hit a certain amount of downloads the preview drop down no longer works. Is this a know bug? Its happening on any pc, im on version 104.0.2 (64-bit)

Asked by Jeff G 1 week ago

Last reply by Jeff G 6 days ago

View Bill in Online Banking

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay… (read more)

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay the bill, but when I try to view the bill the view bill window comes up for a second and the a drop down of the bank's home page comes up. The view bill page used to be a PDF file and Adobe Reader is my default. I talked with the bank and they did not see it happen in my account. If I open the online banking in Microsoft Edge it does not occur.

Asked by cstrandjr 1 month ago

Last reply by cstrandjr 6 days ago

"Thunderbird can't upgrade" message persists even after upgrading to 102.3.0

Hello, Even though I have upgraded to 102.3.0 (which is the latest version at the time of writing), I am still getting the message that says "Thunderbird can't upgrade to… (read more)

Hello,

Even though I have upgraded to 102.3.0 (which is the latest version at the time of writing), I am still getting the message that says "Thunderbird can't upgrade to the latest version. Download a fresh copy of Thunderbird and we'll help you to install it."

How can I fix this?

Asked by Adrian Morgan 1 week ago

Last reply by Adrian Morgan 6 days ago

no open website (nvsp.in)

s web site requires a secure connection. The page you are trying to view cannot be shown because this web site requires a secure connection. The issue is most likel… (read more)

s web site requires a secure connection.

   The page you are trying to view cannot be shown because this web site requires a secure connection.
   The issue is most likely with the web site, and there is nothing you can do to resolve it.
   You can notify the web site’s administrator about the problem.

Asked by ps7453963 4 days ago

Last reply by ps7453963 10 hours ago

Firefox acting weird for past week

Hello, I am a bit concerned, as Firefox never before acted this way. Has this been reported? 0. Few weeks ago computer froze, after restart, bookmarks that I had made new… (read more)

Hello, I am a bit concerned, as Firefox never before acted this way. Has this been reported? 0. Few weeks ago computer froze, after restart, bookmarks that I had made new had disappeared and old ones appeared, as if firefox reversed to previous saved setting from hour before freezing of computer.

Now, the main ones that have been happening during last week: 1. Firefox randomly downloaded (twice during last week) some random file with random letters, for example " H3jO5Ni4m.htm". It was always one file, that was a ".htm" file, and it had 0 bites. I uploaded the file to virustotal and it brought me to this: https://www.virustotal.com/gui/file/e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855/detection

I then googled about this specific problem with Firefox downloading a 0 byte .htm file, and it has been happening to people for last 6 months, not many cases, but some,still. Peoples comments implied that this is harmless and that it is a bug of Firefox.

2. Firefox today,about half an hour ago logged me out of most websites, not all, but most. Firefox never ever behaved this way and it happens only to Firefox, not any other browser that I own.

During last week I scanned my computer in both normal and safe mode with: Eset Online Scanner (a one time useantivirus program), Avast, Roguekiller, Malwarebytes, Mbar (Malwarebytes anti malware), and never found anything. I consider these programs most reliable, and have been using them for years.

Is it a bug of this specific version of Firefox please? I have version 105.0.1 (64-bit) and problem 1 and 2 happened since then I think.

Asked by Sotorp 5 days ago

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (read more)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

Asked by citizen1138x 1 month ago

Last reply by citizen1138x 1 day ago

Thunderbird Stops Auto-downloading Mail - "account ... is being processed. Please wait until processing is complete" pop3ServerBusy

I am running TB 102.1.2 64-bit on Windows 10 Professional 21H2. On occasion, TB will stop auto-downloading mail. When this happens, I have to click on "Get Messages" to… (read more)

I am running TB 102.1.2 64-bit on Windows 10 Professional 21H2. On occasion, TB will stop auto-downloading mail. When this happens, I have to click on "Get Messages" to re-start the POP3 download process. My refresh interval is every ten minutes. Last night at 9:42 I sent a piece of mail, and then no mail was downloaded. I have attached a screen-shot of the TB error console that shows the end of my 9:42PM SMTP mail send and the lines that follow. I do not know how to save the error console to a file, and I do not know if there is more relevant information in the error console. I have not kept track of the occurrences of this problem, so I cannot tell when the problem first surfaced.

I will now click "Get Messages", as I need to see my mail. Is there any other documentation I can capture when this problem next occurs? Thanks.

I clicked "Get Messages", and I saw an error pop-up window:

    Error with account ...
    The account ... is being processed.  Please wait until processing is complete to get messages.

I believe that this is the first time I have seen this pop-up message. I opened ProcessExcplorer, and I have a screen-shot of Thunderbird. I have tried to add the image to this posting, but I do not see it.

Asked by bsfinkel 1 month ago

Last reply by bsfinkel 4 days ago

Thunderbird 102.2.0 Fails To Sync Subfolders with Outlook/365

The last two versions of Thunderbird have an issue with any subfolder more than one level below the Inbox, - they attempt to sync then fail on IMAP. The folder structure … (read more)

The last two versions of Thunderbird have an issue with any subfolder more than one level below the Inbox, - they attempt to sync then fail on IMAP. The folder structure is there, but none of the messages. This seems to have been an issue in the past as well (https://www.reddit.com/r/Thunderbird/comments/nrdr3n/anyone_else_having_problems_with_office365/), but has reoccured.

Any thoughts on where or how to fix this? Changing advanced settings on folder subscriptions haven't worked.

Asked by BrokenCanoe 3 weeks ago

Last reply by BrokenCanoe 1 day ago

Dropdowns will not stay open

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas? … (read more)

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas?

Asked by donaldrmunro 1 week ago

Last reply by donaldrmunro 1 day ago

Web sites are keeping tracks even if I clear cookies and cache

Hi everyone, I set up my Firefox for Android to delete cookies and cache when I click on "Close". I was happy with it but I realized several months ago than websites as … (read more)

Hi everyone,

I set up my Firefox for Android to delete cookies and cache when I click on "Close".

I was happy with it but I realized several months ago than websites as leboncoin.fr, amazon.fr, decathlon.fr (yes i'm french), didn't keep me loged in but remember what I had looked for and where I was. This problem is permanent.

I don't have this problem with Firefox for Windows.

So it seems something is nor cleared from the app when I close it.

Thank you very much for your help !

Asked by aj14 1 month ago

Last reply by aj14 6 days ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 week ago

Last reply by OdeonFF 4 days ago

(Sub-) Folder names are suddenly hex values, some settings and filters are gone

After waking my computer from sleep mode (which I do tens of times each day), and after starting Thunderbird, most of my subfolder names are now hex values (like "05befcb… (read more)

After waking my computer from sleep mode (which I do tens of times each day), and after starting Thunderbird, most of my subfolder names are now hex values (like "05befcb191"). Also, all tabs (except for the main tab) have closed and when I click "Get Messages", it tells me the certificate for the mail-server has not been seen before, and when I retrieve my email, I get error messages that it can't find my mail filters.

Obviously, something has become corrupt. It doesn't seem any of my mails have gone missing (fortunately).

How can I troubleshoot/fix this?

I do have a few months old backup, but I don't want to blindly restore since I will loose all mail since then.

Asked by firefox1115 6 days ago

Last reply by firefox1115 4 days ago

div jittering when scrolling on multiple websites with hovering or screen anchored ui

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to s… (read more)

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to scroll and I would like to find a quick fix if possible. I am a new user and I've only so far had to touch config settings to fix on hover UI with Twitter. Everything else is default settings and I keep getting forwarded to old bug reports and github pages for web developers when I'm trying to fix it from the user side on multiple common pages like Tumblr and StackOverflow.

Asked by MageDream 3 weeks ago

Last reply by MageDream 5 days ago

Firefox bookmarks across Virtual Machines

Hello, This might be pretty niche, but I want to customize my bookmarks and save them to distribute across multiple virtual machines. These VMs run on non-networked hard… (read more)

Hello,

This might be pretty niche, but I want to customize my bookmarks and save them to distribute across multiple virtual machines. These VMs run on non-networked hardware devices, that are accessed through non-networked local machines. The idea is to make the bookmarks how I need, so that they can be put on a dev stack and copied to new systems when imaged.

I can't use sync, due to not having internet connections locally or on the VMs. And I can't backup/restore configurations made locally because the changes have to be made through a domain controller (that's a VM, and also doesn't have Firefox installed) which will push configurations to all other VMs, including the local machine.

I've tried customizing through GPO, editing the registry, editing bookmarks.html, creating my own .json file; nothing seems to stick. I've also learned that renaming or deleting places.sqlite doesn't really help because it gets regenerated when Firefox opens a new window. Even tried a DB Browser for places.sqlite, in hopes to edit the file, which didn't help. Unsure where to go next, ideas or assistance would be appreciated. Thanks in advance.

Asked by jb568 23 hours ago

Thunderbird > Message Filters > Filtering out special text/weird fonts

Hi, Occasionally the scumbag spammer, whom is constantly harassing me, sends me emails with the sender name or subject written in a weird font. In those cases, even when … (read more)

Hi,

Occasionally the scumbag spammer, whom is constantly harassing me, sends me emails with the sender name or subject written in a weird font.

In those cases, even when I have a filter that usually filters out and deletes emails with the text in question, the filter doesn't recognise this text when these weird fonts are used and the spam email isn't deleted. I have attached some example images below.

What I want to know is whether there is any way of setting the message filters or downloading an add-on so that I can set up a filter to delete any emails containing these weird fonts?

Many Thanks,

Asked by olly_the_ox 6 days ago

New update has broken my calendar!!

1. Today on opening Thunderbird I get a page with all the new features - can't find that after closing - can you give me a link? 2. BIG PROBLEMS though now with my calend… (read more)

1. Today on opening Thunderbird I get a page with all the new features - can't find that after closing - can you give me a link?

2. BIG PROBLEMS though now with my calendar - all my repeating events have disappeared & it won't let me add new ones, only single events. I need this to work like it used to asap.

3. I want the daily events pane to be back on the right side of my screen - but can't find a way to make that happen - can that be done?

4. When the reminder pop up appears, if I click dismiss the now empty pop up screens stays open - how do I get it to auto close after I select to dismiss or remind me later like it used to?

(

Asked by Julie 2 weeks ago

Last reply by Julie 5 days ago