78.2.2 hangs after startup (win10)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode bu… (read more)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode but the same issue. Any suggestions?

Asked by StephenCWLL 3 days ago

Last reply by StephenCWLL 1 day ago

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (read more)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 6 days ago

Last reply by Wayne Carpenter 3 days ago

Error in Thunderbird 78.2.2 for command line control on Mac

Until today I would use a command line like: Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/ to start Thunderbird using the… (read more)

Until today I would use a command line like:

Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/

to start Thunderbird using the profile given in the TargetPATH.

But after todays update 78.2.2, this feature does not work on my mac MacOS 10.15.6

When using this command line, thunderbird opens but without any content.

How to do now a command line start of Thunderbird on a target profile?

Asked by ppp 3 days ago

Last reply by ppp 1 day ago

Firefox ER version 68.11 - 32 bit crashing on launch

Hi Everyone, We are in the middle of deploying Firefox ESR 68.11 (32-bit) on Windows 10 1903. The deployment is sucessfull so the application is installed correctly. but … (read more)

Hi Everyone,

We are in the middle of deploying Firefox ESR 68.11 (32-bit) on Windows 10 1903. The deployment is sucessfull so the application is installed correctly. but when we launch from desktop of menu shortcut, it crashes every time with: Sorry, we're having trouble having your page back. (see image attach).

Re-installing does not change anything...

I tried deleting the User profile registry entries and the %Localappdata%\Mozilla folder without any success. the message in the Event viewer is: Log Name: Application Source: Application Hang Date: 21/08/2020 11:14:34 AM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: Description: The program firefox.exe version 68.11.0.7506 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 161c
Start Time: 01d677cdbc164f4d
Termination Time: 12
Application Path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Report Id: e9bf01c2-5c2e-4411-8032-69b19beb1105
Faulting package full name: 
Faulting package-relative application ID: 
Hang type: Unknown

Also when it crash, task manager is showing two different entry (see image attached), one says not responding?

No sure what to do next?

Thanks for any help

Asked by Pauger 4 weeks ago

Last reply by Pauger 3 days ago

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 weeks ago

Last reply by Volatilize 5 hours ago

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (read more)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by maher.souilah 2 months ago

Last reply by maher.souilah 3 days ago

Firefox cache too aggressive

Hello, Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been cha… (read more)

Hello,

Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been changed) and data are not updated. I have to empty cache each time to be sure data are the good one. To work in sites backoffice it's just a nightmare !

Also when i save a form 50% of time it don't save values. It's crazy ... Big problem with cache system since one or 2 versions. Please correct this fast. Firefox become unusable.

Also : HOW TO CHANGE CACHE BEHAVIOUR ??? Now more option to set this ... In this situation i would like to set cache to be off ... But no more settings for that.

Regards.

Asked by pascal12 3 weeks ago

Last reply by pascal12 3 days ago

Set SMTP password separate from account password

I have a gmail account that was correctly setup with Thunderbird. Later I decided to get an own email+domain, so I setup forwardemail.net for incoming (redirecting to gma… (read more)

I have a gmail account that was correctly setup with Thunderbird. Later I decided to get an own email+domain, so I setup forwardemail.net for incoming (redirecting to gmail), and mailgun.com for outgoing on the newly created domain.

Connecting the SMTP mailgun to gmail took 5 seconds, entering the server, port, username and password. In thunderbird however I can't set the password (I can just choose Authentication: Normal Password). So every time I try to send an email I get:

"Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.eu.mailgun.org was lost in the middle of the transaction. Try again."

Under tools > security > password I can't manually add a password for this server, so I'm out of options. Is there a way to manually insert the password (command line, sqlite etc), into the saved password so it takes it from there? I can change the actual password, but I can't choose it (only reset it), so I can't make it match another password (the one thunderbird is using, if any).

Asked by ichernev 1 week ago

Last reply by ichernev 21 hours ago

Thunderbird update4d but failed to bring old versions local folders and emails back

When Thunderbird self updated to ver. 68.12.0 it did not retrieve the previous versions local folders and their contents. How do I get the old local folders and their con… (read more)

When Thunderbird self updated to ver. 68.12.0 it did not retrieve the previous versions local folders and their contents. How do I get the old local folders and their contents back?

Asked by David 1 week ago

Last reply by David 4 days ago

Google's pop-up over searches on Firefox 80.0.1

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on … (read more)

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on Firefox 80.0.1 does nothing on this issue ... What to do ? KR Thanks !

Asked by esa_jf88 4 days ago

Last reply by esa_jf88 3 days ago

How to set a local file as the new tab

I want to use a local html file as my new tab page. Currently there is no easy way to do this as far as I can tell. Firefox at some point has removed the in-built option … (read more)

I want to use a local html file as my new tab page. Currently there is no easy way to do this as far as I can tell.

Firefox at some point has removed the in-built option to set the new tab as a local file. Setting the home page as a local file is possible. But setting the new tab as either home (note, not 'Firefox Home') or explicitly the local file is not an option (see attached image).

Previous forum posts point toward New Tab Override extension. However, in recent releases, add-ons cannot offer a work around as Firefox no longer allows add-ons to access local files. In the image attached, New Tab Override extension shows that it cannot use a local file as the new tab. It can however take a file and store it somewhere it has control over. This means every time I edit the local file, I need to manually re-upload this to the extension in each instance of Firefox. It is no longer a good option.

I am sure I used this feature not too long ago and it feels like a very simple thing. I am sure I must have missed some setting or option. Any help achieving this would be greatly appreciated.

Asked by James 4 days ago

Last reply by James 3 days ago

Video and Audio Autoplay has Defeated FF

With older versions of FF I used to create YT playlists of history videos and lay down to enjoy the audio. Can't do that any longer ! Randomly the "Allow Video and Audi… (read more)

With older versions of FF I used to create YT playlists of history videos and lay down to enjoy the audio. Can't do that any longer ! Randomly the "Allow Video and Audio" settings revert to "Don't Allow Video and Audio". And I have to roll out of the bed onto the bad knee to reset it -- several times an hour. It used to play all night without intervention.

A while ago on Westernjournal.com I clicked into a story and the autoplay audio almost blew me out of the chair -- though the settings were "Don't Allow Video and Audio". And the videos on that site now float and autoplay -- something FF just can't deal with through many releases. No combination of relevant about:config settings work -- I have tried them all. IF FF can't deal with all of this -- just lemme know ! I can handle it and look for a different browser. What I want to avoid most is running in circles again for hours trying to solve all this.

Asked by JoeJupa 3 weeks ago

Last reply by JoeJupa 6 days ago

How do I find emails and folders missing from account

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the accoun… (read more)

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the account available in Thunderbird.

The actual email account itself was opened about 15 years ago and couple of years changed so I could no longer gain access to the email account but the emails remained in Thunderbird as did the folders.

I now need to access some of the emails from the account that should be on Thunderbird but have found that all folders have disappeared except for the inbox, which is empty.

I have searched for the emails in a global search on Thunderbird and it finds emails from the account but I cannot open the emails. Also, when carrying out the search it details the email account where the emails are found in the column on the left hand side of the screen and the account with the missing emails is shown there so the emails have not been deleted.

Can anybody help me to restore or access the emails from the missing account (I think it is a pop3 account) or to access the emails when carrying out the search.

Please note I only have basic knowledge of Thunderbird so if you could keep any responses in simple terms!!

Many thanks for your anticipated assistance

Asked by pitdman1 2 days ago

Last reply by pitdman1 19 hours ago

78 user interface - row space of message pane

In 78.2.2, even with the config setting toolkit.legacyUserProfileCustomizations.stylesheets, a userChrome.css can still change the UI font, and its point-size, but no lon… (read more)

In 78.2.2, even with the config setting toolkit.legacyUserProfileCustomizations.stylesheets, a userChrome.css can still change the UI font, and its point-size, but no longer has any effect on the spacing of rows.

I now have about half as many messages listed on screen than before, because most of the pane is wasted space.

Why has this option been disabled?

Is there another way of compacting the view of message rows?

Asked by adrian.g.davey 1 day ago

Last reply by adrian.g.davey 21 hours ago

Enable / Disable extensions by single click.

I have installed some extensions. Is there any way to disable / enable the extensions by single click without visiting Menu>Add-ons>disable? Because some sites do … (read more)

I have installed some extensions. Is there any way to disable / enable the extensions by single click without visiting Menu>Add-ons>disable?

Because some sites do not load properly due to some of the installed extensions. So, I have to disable whenever visiting the site and enable it again after closing the site.

Asked by ppong 2 days ago

Last reply by ppong 13 hours ago

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (read more)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

Asked by wynden 2 days ago

Last reply by wynden 1 day ago

emails

Hello. Two days ago there was an update. Since no more email reception. So I tried to fix this bug but no succeed. I installed a new version and it's worth, no access to … (read more)

Hello. Two days ago there was an update. Since no more email reception. So I tried to fix this bug but no succeed. I installed a new version and it's worth, no access to thunderbird. I have to create a new profile but no success. I need to keep all the files of my thundbird. Nobody to contact directly. It's a kind of labyrinth as awfull as all bigdata websites. I read some support pages and no solution for fixing my problem. Maybe I'm a noob, anyway I need a real and precise help

Thanks.

Asked by kriss 1 day ago

Last reply by kriss 15 hours ago

address book

It's possible to move the address book of thunderbird to a new directory in the cloud storage to sync the address book. It seems like the mail server setting. It shows … (read more)

It's possible to move the address book of thunderbird to a new directory in the cloud storage to sync the address book. It seems like the mail server setting. It shows as the attached picture.

Asked by nathwecare 3 weeks ago

Last reply by nathwecare 6 days ago