• Solved

HTTPS only mode pre-configuration via cfg/js

Is there any official or unofficial article/website explaining all the about:config settings? Currently i am trying to pre-edit all my custom firefox settings with the au… (read more)

Is there any official or unofficial article/website explaining all the about:config settings? Currently i am trying to pre-edit all my custom firefox settings with the autoconfig.cfg I noticed that dns over https can be pre-edited with the cfg, so im pretty sure the setting: enable https only mode for all windows, which by default is disabled for whatever questionable reason, can be pre-activated via cfg.

How could i do that?

Asked by Firefox_Beginner 1 day ago

Answered by cor-el 5 hours ago

  • Solved

Please unlock my account (valid email)

Hi, I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has lock… (read more)

Hi,

I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has locked my account.

Would you please fix this asap? I use your browser to work and not having my account back would force me to switch to Chromium, which I don't want to. Please note my account and my email address are both legit. Thanks

Asked by Ramen 1 month ago

Answered by Kiki 17 hours ago

  • Solved

Missing importnant interactive parts on website when using Firefox

I have been using Firefox as my main browser for a while and I like it. I have noticed that some interactive parts on some websites are missing when using Firefox. On the… (read more)

I have been using Firefox as my main browser for a while and I like it.

I have noticed that some interactive parts on some websites are missing when using Firefox. On the other hand, when using Google Chrome everything works fine.

I am attaching 2 screenshots showing that the button "Start the Chat" is missing when using the Firefox browser compared to when using Google Chrome.

Why is that?

Asked by Serafeim 12 hours ago

Answered by cor-el 5 hours ago

  • Solved

Crashing Nearly Daily, Reinstall to fix umppc.pdb umppc14210.dll Crashing Thread GeckoMain

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefo… (read more)

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefox is installed, it works the rest of the day with no issue but almost daily the morning after, it will start to open then instantly crash. When I check the crash logs, it shows in most of them: Modules - Filename: umppc14210.dll Version: 6.28.14210.0 Debug Identifier: B9143DE260194C88AB48EFD6782C9EAF1 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Some are this instead: Filename: umppc14105.dll Version: 6.27.14105.0 Debug Identifier: CE458B39D37A4C65A60024BBACED6EB31 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Crash Reasons from multiple crashes: Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ffa13aacf87 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x0000000000000000 Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC Crash Address 0x00007ff90af7b040 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000005234242b500


The Module xul.dll listed is almost always first in the list multiple times. Crashing Thread (0), Name: GeckoMain Frame 0 Module xul.dll Signature GetDoubleWrappedJSObject(XPCCallContext&, XPCWrappedNative*) Source js/xpconnect/src/XPCWrappedNativeJSOps.cpp:222 Trust context

When using the dark theme from Firefox, Google searching seems to break completely as well as some pages will not load which may be related to this.

I have already tried uninstalling Firefox, deleting all of the folders, then reinstalling with a freshly downloaded installer (Even tried the beta one) with same results. It seems potentially MAYBE related to how long ago I closed Firefox before I shut down (Like Firefox is trying to save something to a secure location and times out, then it will work but if it hasn't timed out, then it crashes... or this is my guess)

The Signature seems to change randomly for the crash between crashes. ID: aea4dc0b-5fb6-42e7-994a-d2a960211123 Signature: GetDoubleWrappedJSObject ID: 34686de9-c473-4df3-bb6d-cb8160211123 Signature: mozilla::dom::XMLHttpRequestMainThread::OnRedirectVerifyCallback ID: aa6c916b-141c-491b-998c-a90bf0211123 Signature: nsLineBreaker::AppendText ID: 915ecd96-399a-4257-995a-77bb30211123 Signature: fdlibm::acos ID: 995d35ff-7beb-4230-98d6-4839b0211123 Signature: fdlibm::acos ID: e3144271-4bd4-4bcf-8222-9f6060211123 Signature: fdlibm::acos ID: 60dc1a34-a80d-4e9e-94f5-1ed530211123 Signature: nsDisplayCanvas::CreateWebRenderCommands


I really am tired of constantly reinstalling Firefox but I do not want to use Chrome or Edge unless websites require it.

Asked by ngruebmeyer 6 days ago

Answered by FredMcD 6 days ago

  • Locked

PDF Access

When I try to open any PDF file, I have to Browse to find my pdf viewer (Flexipdf). I do that and also check your "Save this for future" option. Every time I try to open … (read more)

When I try to open any PDF file, I have to Browse to find my pdf viewer (Flexipdf). I do that and also check your "Save this for future" option. Every time I try to open a pdf after that I still have to go through all the Browse steps. I also set up Flexipdf in your Settings and it just gets ignored.

Asked by DLD 1 day ago

Last reply by Seburo 8 hours ago

  • Solved

stopping Firefox asking to update pwd

Hello. I want to save my username in websites but not password, so I ended up saving the real username and a fake pwd (and I type it manually everytime I want to login). … (read more)

Hello. I want to save my username in websites but not password, so I ended up saving the real username and a fake pwd (and I type it manually everytime I want to login). Is there a way for disabling Firefox asking to update the saved password (but keeping the 'fake' pwd saved)? Thanks.

Asked by solquest3 1 day ago

Answered by cor-el 1 day ago

  • Solved

email stopped sending

Friday my email stopped sending I get a message Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: … (read more)

Friday my email stopped sending I get a message

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: smtpout.karoo.kcom.com.

I am still getting it
My ISP is eclipse who broke away from Kcom a few months ago
Since then I have has a few other episodes of this error but they have cleared in a few hours

This is now in its third day

help
Please

Asked by Dabacus 11 hours ago

Answered by FredMcD 9 hours ago

  • Solved

My signature doesn't appear in replies and forwards

I added my signature to my account as html. I checked the box to add my signature in replies and forwards. However, my signature appears when I compose a new message, but… (read more)

I added my signature to my account as html. I checked the box to add my signature in replies and forwards. However, my signature appears when I compose a new message, but doesn't appear when I reply or forward an email. Any help?

Asked by aghurbal 1 day ago

Answered by aghurbal 11 hours ago

  • Solved

ALL OF A SUDDEN THUNDERBIRD 91..3.2 DOES NOT DISPLAY CONTENTS OF INBOX FOLDER

Gentlemen, Good Morning to all. We are software developers and system integrators and have been loyal users of Thunderbird. This morning, after a few days of holiday her… (read more)

Gentlemen, Good Morning to all.

We are software developers and system integrators and have been loyal users of Thunderbird. This morning, after a few days of holiday here in the USA, I was cleaning-up by Inbox and created and ran a few new rules. They seemed to have run and moved messages to the intended folders. At some point, when the view came back to the Inbox, I noticed the list was empty.

I assumed it was a refresh error and rebooted the Windows 10 Pro desktop computer. When I went back to the InBox, I had two messages -- one from 0301 hrs this morning and the other from a few hours later.

I assumed that the local database had gotten corrupted to look around for the tools to rebuild the DB. That did not solve any problems.

I started to explore the mail account and found that TB could display the messages in the folders, but not the Inbox. Since since this account is more than 15 years old, I moved thru a bunch of folders to see if there were relatively new messages. All seems to be fine at the folder-level.

Since we operate our own mail server, I went to that machine and looked at the mail folders being managed by ICEWARP. I could access the messages thru the web mail interface. Looking at the OS, there are 114,866 files --most of them with a .IMAP suffix and 241 folders, which seemed to mostly be updated around 0523 hrs.

I've rebooted the server a few times,,but that did not resolve the problems. I've sent a new message, which arrived in the Inbox and was readable.

I've checked to confirm that all folders are Subscribed to. Yup. All have a checkmark.

So, now there are the 3 rquestions: 1. Has anyone seen this problem before and what was the cause? 2. What do I need to do to get Thunderbird 91.3.2. (32-bit) to recognize the message files? 3. If I cannot get TB to recognize the files when connected to the mail server, can I use IMPORTEXPORTTOOLS V11.1 to import the files from removable media?

Any assistance would be appreciated as I need access to the emails.

Thank you

Mike Grason Software & Systems, Inc. USA <removed phone#>

Asked by mike.jacobson 1 day ago

Answered by mike.jacobson 13 hours ago

  • Solved

Can't sign in to any G-mail account through firefox

Neither my wife nor I can sign in to our G-mail accounts through Firefox on this computer. We have no problem signing in with either account through another computer. W… (read more)

Neither my wife nor I can sign in to our G-mail accounts through Firefox on this computer. We have no problem signing in with either account through another computer. When clicking "Sign in," we get a page related to cache and cookies.

I have gone through the steps to delete "cache & cookies" for MY gmail account with no change in behavior. (My wife did not want me to remove hers because she believes (probably correctly) that her password memory on the PC would be erased!

I suspect we'll have to remove ALL google info from this computer, but don't know how to go about it. The only "App" listed with a google name is Google Chrome.

Suggestions? Remove and reinstall Firefox? Ditto Chrome? (Running Firefox 94. something.) I'd like to see her stick with Firefox, but this is a real barrier.

Asked by rhbohl 1 day ago

Answered by FredMcD 23 hours ago

  • Solved

Thunderbird 91.3 "Invisible" Messages

I noticed around the beginning of the month that my incoming email came almost to a complete halt. I have been working on correcting this all week. Here is the weird thin… (read more)

I noticed around the beginning of the month that my incoming email came almost to a complete halt. I have been working on correcting this all week. Here is the weird thing. I get a notification from Thunderbird when a new email comes in. My Inbox number goes up every time like the email is in my inbox however they are not there. My inbox number continues to rise but no new email. Although every now and then one will show. I have had 7 show up since the 3rd which is what I usually get in an hour. Can someone please help?

  • I am using TB 91.3.
  • I am receiving my email when logging in to spectrum or checking my phone just not TB
  • I have clear4ed out all my messages while logged in to Spectrum in case a orrupt email was interfearing.
  • I have gone through all the settings on TB and they are correct.

Asked by brandy914 2 weeks ago

Answered by brandy914 1 day ago

  • Solved

Thunderbird 91 extensions don't load

When TB recently updated from 78.14.0 (64 bit) to 91.2.0 (64bit), all my extensions did not load. I reviewed and verified they are compatible with 91. Toggling the enab… (read more)

When TB recently updated from 78.14.0 (64 bit) to 91.2.0 (64bit), all my extensions did not load. I reviewed and verified they are compatible with 91. Toggling the enable/disable in add-ons manager did nothing although some mysteriously did get disabled. Restarting TB from scratch had no impact. (I note that closing TB tends to cause a crash.)

I was able to get the most extensions to function if I re-installed them into TB but the minute I closed TB and restarted, they all went away again.

I note that clicking on "Check for Updates" causes an "Updating add-ons" message to appear.....forever.

What gives? This is only slightly less painful than the transition to 78.....argh!

Asked by mozilla-kgi 1 month ago

Answered by Wayne Mery 3 weeks ago