• Solved

Links suddenly not opening in a new tab (since last update?)

Hi. I've been using Firefox for Mac for ages and when clicking on a link, it would open the page in a new tab. However, since the last update (84.0.2 (64-bit)) when I cl… (read more)

Hi. I've been using Firefox for Mac for ages and when clicking on a link, it would open the page in a new tab.

However, since the last update (84.0.2 (64-bit)) when I click on a link it opens it in the same tab.

I've checked options in "preferences" and can't find any option other than "open links in tabs instead of new windows".

I have also gone into "about:config" and checked the "browser.link.open_newwindow" which is correctly marked 3 (tabs).

I've disabled all add-ons but this did not solve the problem. :(

I'd appreciate any help ;) Thanks

Asked by nee_m_d 20 hours ago

Answered by Scribe 17 hours ago

  • Solved

Upgrade to 78.6.1 breaks microsoft login

TB worked normally. I applied the TB 78.6.1 32bit update to the machine (win7 pro 64bit). Outlook,com server is configured as POP3 connection and on restart of TB I got … (read more)

TB worked normally. I applied the TB 78.6.1 32bit update to the machine (win7 pro 64bit). Outlook,com server is configured as POP3 connection and on restart of TB I got a dialog - refused to authenticate with wrong password ... My other servers appear to respond correctly. Server settings all look ok. Entering the correct password when prompted (checked by web login) does not apparently authenticate TB ...

TEST: Just swapped from pop server to outlook.office365.com with same response.

Dialog text reads: Sending of password for user xxxxxxx@outlook.com did not succeed. Mail server pop-mail.outlook.com responded: Logon failure: unknown user name or bad password.


FURTHER TEST: If I restart TB to force a reconnect with saved parameters, the Microsoft activity log for my account registers the access and logs a "successful sync" ... Doesn't this mean that it *has* actually authenticated but it is a Thunderbird response issue? I do not receive new email to TB despite the "successful sync" ...


AndyG

Asked by shedcity 2 days ago

Answered by shedcity 15 hours ago

  • Solved

The messages you have deleted can be purged from disk.

Suddenly it says "The messages you have deleted can be purged from disk" every time I move emails. Every stupid time. Probably a very useful feature but just not how I ha… (read more)

Suddenly it says "The messages you have deleted can be purged from disk" every time I move emails. Every stupid time. Probably a very useful feature but just not how I have used things for the last decade or so. At first all I wanted to say was 'thank you but no thank you" Now it is getting beyond a joke. How do I get rid of this without deleting any emails? Yes I know they are nominally deleted but I've use that as an easy way to archive them and then copy them off as a history trail. All my accounts are carefully set to "Don't delete any messages". I like that. I mean it.

Asked by Nigel 3 months ago

Answered by Toad-Hall 3 months ago

  • Solved

Lost folders when changing default drive for storage

Hi Folks. I'm new to Thunderbird so forgive me if my terminology is wrong. When setting up TB on a new PC I wanted to use "settings" to redirect the local folders to the … (read more)

Hi Folks. I'm new to Thunderbird so forgive me if my terminology is wrong.

When setting up TB on a new PC I wanted to use "settings" to redirect the local folders to the D: for storage and ease of backup. It was fine for my profile as I had not set up any folders in "Local". However, when I redirected my wife's profile I may have messed up.

She had already set up some directories (and moved some emails in there) which I guess would have resided with her profile on the C:. When I redirected the Local Folders to D:, those folders disappeared from TB and are not sitting on the D: either.

At a guess, I have orphaned them in some way.

Is there a way to retrieve these?

Many thanks Richard

Asked by The_Atheling 1 day ago

Answered by sfhowes 1 day ago

  • Solved

option button for remote content in thunderbird does not show up

The option button asking about showing remote content does not show up. When I allow remote content in options/privacy and security, the remote content is not displayed.… (read more)

The option button asking about showing remote content does not show up.

When I allow remote content in options/privacy and security, the remote content is not displayed.

I tried:

- restarting in safe more; - resetting all settings to default; - re-installing thunderbird.

Nothing helps.

I use no add-ons except dictionaries (German French, Russian, Spanish).

I am using version 78.5.0, but the problem emerged before I upgraded to this version.

Thanks!

Yuri.

Asked by bilu.yuri 1 month ago

Answered by sfhowes 1 month ago

  • Solved

An idea

Idea The idea behind the site to be designed is that there is a need for a site where one can search for contacts of acquaintances. For the time being the email address. … (read more)

Idea The idea behind the site to be designed is that there is a need for a site where one can search for contacts of acquaintances. For the time being the email address. Privacy must be guaranteed in everything. Once opened, the site should provide the following capabilities: • Search the shown table without having to log in; • After logging in: ◦ Selecting an address and thereby obtaining the name and address details and email address of the person concerned, or; ◦ Adding a new address (of itself).

Design • A table of wanted, with fields ◦ Name; ◦ Current address ◦ All places of residence where one has ever lived, e.g. ▪ Dedemsvaart, Goor, Veendam, Lombez (France), Hardenberg; ◦ Password When searching, the content of the password field is not shown.

Asked by bart 1 week ago

Answered by Matt 1 week ago

  • Solved

Unwanted file conversion

I have windows 10 pro version 1803 . Firefox is the only browser I use. Suddenly all my jpeg files changed from pictures to html text. How can I get my pictures back and … (read more)

I have windows 10 pro version 1803 . Firefox is the only browser I use. Suddenly all my jpeg files changed from pictures to html text. How can I get my pictures back and stop this from now saving all jpeg files as html files?

Asked by 1ARICHARDhead 2 days ago

Answered by jscher2000 2 days ago

  • Solved

lost address books, lost sent folder, lost trash folder

When I opened TB yesterday, my regular TB account did not open up. Instead, I was welcomed by a screen inviting me to create a new email account. I assumed that it was ju… (read more)

When I opened TB yesterday, my regular TB account did not open up. Instead, I was welcomed by a screen inviting me to create a new email account. I assumed that it was just a glitch and went ahead and set up a new account. All of my old inbox emails immediately downloaded from the server, but I have lost all of my address books, my sent folder, trash folder, and draft folder. Please help me get them back!

Asked by tlesan 2 weeks ago

Answered by Toad-Hall 1 day ago

  • Solved

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (read more)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Asked by Baptiste (Perso) 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

YouTube preview thumbnail images not showing

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal… (read more)

YouTube preview thumbnail images not showing in Firefox. This is a new problem that started roughly 12 hours ago. See attached screen shot. In Chrome everything is normal. See attachment.

Asked by warren21 1 day ago

Answered by FredMcD 1 day ago

  • Solved

hubs cloud

hi i'm new to this great community. I have a question, can cloud hub services be hosted on my own server or is it necessary through aws? thanks.

Asked by r_corvera 2 days ago

Answered by Kiki 2 days ago

  • Solved

Export inbox at mbox File with ImportExportTools NG

Hi, I'm trying to help a friend move her email account to another provider. I've been able to pull all her old web mail messages down from the old host and into Thunderbi… (read more)

Hi, I'm trying to help a friend move her email account to another provider. I've been able to pull all her old web mail messages down from the old host and into Thunderbird, but I can't seem to export the inbox to a mbox file so I can import it into Horde on another host (she wants to use webmail directly, not through a program).

My export attempts are resulting in an inbox file but it's a blank file type (File) and the import seems to work on Horde but then there are no messages imported. I can import/export messages one at a time but that's not a sane solution.

I've tried to set up ImportExportTools NG to export folders as Mbox file but I don't end up with an Mbox file anywhere that imports into Horde.

Help please, and thanks!

Asked by sashacat7 1 day ago

Answered by sashacat7 1 day ago

  • Solved

Can't print a Google Doc from Firefox. Firefox thinks it is a pdf and only allows a download.

All of the suggestions on this issue have been marked as 'Archived'. OS = Ubuntu 20.04 Firefox ver. = 84.02 (64 bit) I can print the page if I use Firefox's Open Menu (… (read more)

All of the suggestions on this issue have been marked as 'Archived'. OS = Ubuntu 20.04 Firefox ver. = 84.02 (64 bit)

I can print the page if I use Firefox's Open Menu (three horizontal bars at top right). But if I use Google Doc's print option, all I get is the save pdf dialogue. If I use Chrome (and not Firefox), then Google Doc's print option works correctly.

I have checked that my default printer is correct (in Ubuntu, the command is lpstat -s) I have been to the about:config page in Firefox. Although the help on the web says "older versions of Firefox use print.print_printer" I found that the information regarding the printer is listed with the"print." prefix (and they all show when searching "print.". However, there is no print_printer setting in the list. Manually adding a print.print_printer with string value of my printer does not fix the problem.

Currently, this is a game changer for me. At work we use Google Docs and Google Drive. I have been accessing these things from my Mac computer without issue. But I am now required to use a Linux machine. Does anyone know how to stop the action of downloading pdf's instead of printing them?

Asked by Bri_n 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Other Bookmarks Squatting on My Bookmarks Toolbar

I'm using FF 84.0.2 64 bit on an HP laptop with Win 10. Recently, the Other Bookmarks link has installed itself permanently on the right side of my Bookmarks Toolbar. I c… (read more)

I'm using FF 84.0.2 64 bit on an HP laptop with Win 10. Recently, the Other Bookmarks link has installed itself permanently on the right side of my Bookmarks Toolbar. I can't tell you how badly I want it off of there. It takes up space and knocks off another bookmark that I use daily into the >>overflow section. I never use Other Bookmarks and really want to take it off of my Bookmarks Toolbar--like it used to be. If you must keep it, then leave it under the Bookmarks section of the Menu Bar. Please change this. I love FireFox, but this isn't a good change for me.

Asked by AM4FF 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Can't connect to Yahoo IMAP & SMTP servers (TB 78.4.0 & TB 68.12.1)

Since today I can't access my Yahoo IMAP and SMTP servers, neither with TB 78.4.0 nor TB 68.12.1. The access to Yahoo's POP3 servers is possible as I have still one Yahoo… (read more)

Since today I can't access my Yahoo IMAP and SMTP servers, neither with TB 78.4.0 nor TB 68.12.1. The access to Yahoo's POP3 servers is possible as I have still one Yahoo e-mail account which uses POP3 server.

Yahoo had announced that they will restrict the access to their e-mail servers for "outdated Apps", but to Thunderbird this restriction should not apply.

Things I've done so far:

  • allowed cookies in "Privacy & Security" (was already set)
  • deleted all old passwords
  • tried to change authentication method to OAuth2 both on IMAP and SMTP servers, worked for the IMAP servers only

The following errors occur:

  • TB just says "Couldn't connect to server imap.mail.yahoo.com", and that's it. No "Enter password for server XYZ" dialog is shown
  • I can't change the authentication method for SMTP servers to "OAuth2", the option is not shown in the drop down list
  • since one of my Yahoo e-mail accounts (which is accessable via POP3) is working with TB, I've tried to access my other Yahoo accounts via POP3 servers instead of IMAP servers, but failed

I would be grateful for any help and ideas.

Asked by Lux 2 months ago

Answered by Lux 2 months ago

  • Solved

Firefox VPN

Hi, I am considering using Firefox VPN and here my questions: A) I am living in Canada and I would like to pay in Canadian Dollars . Is it possible? Can I use automatic p… (read more)

Hi,

I am considering using Firefox VPN and here my questions:

A) I am living in Canada and I would like to pay in Canadian Dollars . Is it possible? Can I use automatic payment to pay FirefoxVPN?

B) when I am traveling to Europe or South America can I still use FirefoxVPN?

Thanks

Piero

Asked by pierofor 3 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Firefox fails to surpress sw update popup msg's

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means … (read more)

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means no, and not keep asking anyway. Has something been missed?

Asked by PD260 2 days ago

Answered by PD260 1 day ago

  • Solved

Recovering data

I had to reset my computer and lost my data, unfortunately I did not create a firefox account beforehand. Is it possible to recover that information or is it lost indefi… (read more)

I had to reset my computer and lost my data, unfortunately I did not create a firefox account beforehand. Is it possible to recover that information or is it lost indefinitely. I managed to find some appdata information locally on my computer, but I do not know how to go from there.

Asked by thekim0517 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Spellcheck not working since update this morning

Since Thunderbird was updated, the spellcheck is not working. Please note that in Options>Composition>Spelling, "enable spellcheck as you type" has been selected. … (read more)

Since Thunderbird was updated, the spellcheck is not working. Please note that in Options>Composition>Spelling, "enable spellcheck as you type" has been selected. Can you please help as in addition to the English dictionary, I have the Italian dictionary and I am not confidently fluent when typing emails in Italian and rely on the spellchecker.

Asked by cimaustralia 2 days ago

Answered by sfhowes 1 day ago

  • Solved

Re-Installing Mozilla - Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

I shut down my PC without closing the Firefox brower tabs and I started getting this message the next time I re-booted and tried to start Firefox. --- "Firefox is already… (read more)

I shut down my PC without closing the Firefox brower tabs and I started getting this message the next time I re-booted and tried to start Firefox. --- "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." ---

I read thru the different support forums and tried various answers/suggestions - no luck. Bottom line, I have uninstalled the browser, deleted all the old Mozilla folders from the machine and downloaded the .exe to try to re-install the browser. However, the installation crashes at about 70% completion and I still get the message listed above. I am running on Windows 10 and the PC is up to date with all patches.

I would appreciate if anyone can help me figure this issue out.

Asked by ankrnl01 6 days ago

Answered by FredMcD 1 day ago