• Solved

recent problems with Thunderbird updatres

My primary Thunderbird usage remains on my Windows 7 computers. Until recently, I needed only to copy the email files of PROFILES over to my Windows 10 computers for the… (read more)

My primary Thunderbird usage remains on my Windows 7 computers. Until recently, I needed only to copy the email files of PROFILES over to my Windows 10 computers for the Windows 10 version of Thunderbird to continue working. The last several updates of Thunderbird have botched that straight forward procedure so that when I copy the PROFILES over to Windows 10 after an update on Windows 7, the Windows 10 version tells me that it flatly refuses to work. Only by then copying the entirety of the Mozilla Thunderbird directory from Program Files (x86) is the Windows 10 version then willing to proceed to function at all. Even then, it demands that I REINSTALL my essential "Manually Sort Folders" function each and every time that I have replaced the PROFILES files. Is there any cure for this messiness other than (1) copying Mozilla Thunderbird directory from Program Files after each nonsense "update" along with the PROFILES #OR# (2) refusing to allow updates to my primary Windows 7 installation of Thunderbird. I don't know what, if anything relevant, I might be missing by refusing to allow updates but the expansion of time and energy for maintaining a functional Thunderbird installation on Windows 10 (without allowing it to gather new emails that aren't in my Windows 7 version by allowing it access to the Internet). But forcing updates across multiple systems is a problematic procedure unless it is done on a "forgiving" basis not currently extant.

Asked by bobgru 4 months ago

Answered by bobgru 3 months ago

  • Solved

Sending and receiving emails on my 3 email accounts suddenly stopped working "username & password not accepted"

Is there anyone at Mozila Thunderbird who can call me or who I can call to sort this out. I have been using this email system for many years. I have been using it on this… (read more)

Is there anyone at Mozila Thunderbird who can call me or who I can call to sort this out. I have been using this email system for many years. I have been using it on this laptop for over a year without any problems. Today I used it to send and receive emails ok, but just one hour ago it stopped working for no apparent reason. I can still send and receive emails on my andriod phone but not on my laptop, I keep getting the error message Login to Account "my email@gmail.com" failed and Login to server imap.googlemail.com with username myusername@gmail.com failed.

When sending emails out I get error message Login to server smtp.googlemail.com with username musername@gmail.com failed. and it asks me to Retry or Enter New Password or Cancel. I tried entering the password but to no avail. If I then click on "Cancel" I get the following error message "Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.googlemail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again."

Asked by andrelavoipierre2 5 months ago

Answered by mchicca1 5 months ago

  • Solved

Help re winmail.dat files

Greetings from a dummy. Naturally I do not use Microsoft Outlook yet I have just received some emails from a known person these emails had attachments attached but they w… (read more)

Greetings from a dummy. Naturally I do not use Microsoft Outlook yet I have just received some emails from a known person these emails had attachments attached but they were in winmail.dat form so naturally were unable to open spoke to sender and he resent but no change. Any help will be gratefully received Geoff

Asked by geoffchat 5 hours ago

Answered by sfhowes 3 hours ago

  • Solved

Thumbnails and webp

Before i never had this problem but heres it is. For a while i had a issue on Firefox not showing thumbnails. I restarted firefox and it fixed it till it updated and the … (read more)

Before i never had this problem but heres it is. For a while i had a issue on Firefox not showing thumbnails. I restarted firefox and it fixed it till it updated and the issue reoccurred. I figured out that if i kept webp enabled i can see my thumbnails but now i cant download gifs as gif files but webp files. Webp files dont work for what they are used for. Ive tried shuffling the webp permissions but nothing is working. Is there any way i can have thumbnails show and also not download as webp?

Asked by tanis3200 5 hours ago

Answered by cor-el 4 hours ago

  • Solved

Migrating the profile of an older version to the latest version 78

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in i… (read more)

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in its entirety, with folders, stored POP mail, addresses and accounts to the latest version. I understand about editing profiles.ini to point to a backup copy of the old profile instead of the default profile, but I am not sure if the profile structure has been changed in later versions. Would I do this using the Profile Manager? Does it allow you to browse to a Profile backup location?

Also the existing paths in profiles.ini now seem to have slashes rather than backslashes. Is this a change I have to make in the editing of the path to the old profile I want to use?

Thanks for you patience. Dave

Asked by firefox845 14 hours ago

Answered by Wayne Mery 13 hours ago

  • Solved

Weird flashing text line everywere

I was watching YouTube today and i realized a flashing white line in the bottom left of my screen. then i went to a few different website and i saw the same thing, althou… (read more)

I was watching YouTube today and i realized a flashing white line in the bottom left of my screen. then i went to a few different website and i saw the same thing, although the position was different. I realized that the position of the line depended on where you clicked and only on lines of text. i haven't downloaded any add on in a wile and i have only just saw this today.

Asked by jamesyboyplays 5 hours ago

Answered by cor-el 5 hours ago

  • Solved

cannot send email with IMAP using office365 account

My company recently gave us new email addresses which are with office365. I have been using TB for many years and never had issues until now implemanting this email addre… (read more)

My company recently gave us new email addresses which are with office365. I have been using TB for many years and never had issues until now implemanting this email address. TB sets up the email automatically OK and I can receive emails but it times out when sending. I have reviewed the current TB help forums however they seem to deal with whether or not an exchange server is being used. I've asked our IT guy if IMAP is enabled for this email account and am waiting a response. However I can receive email OK with the IMAP setttings so I have to believe that this is OK. The account works using their webmail system so I think it has to be one of my settings however I've tried all the combinations without sucesss. TKX

Asked by mspbloke 5 months ago

Answered by Stans 5 months ago

  • Solved

Lost 700+ tabs when FF Crashed.

I lost over 700 tabs yesterday when FF Crashed. When it was re-opened, I only had one Tab and none of my pinned tabs were there and all the other tabs were gone. All Ta… (read more)

I lost over 700 tabs yesterday when FF Crashed. When it was re-opened, I only had one Tab and none of my pinned tabs were there and all the other tabs were gone. All Tabs Helper had all but about 30-40 tabs suspended and I had opened and closed FF many times in the past and it had always reopened the complete list of Tabs with all but the pinned tabs suspended. I really don't want to go into history and tell it to open all the tabs from the last month, this is definitely asking for trouble. I am posting this from EDGE so as not to screw up any chances of a full recovery if possible. Thanks, Ed

Asked by Sundancer268 15 hours ago

Answered by jscher2000 10 hours ago

  • Solved

firefox tab name edit

firefox tab name edit: can a user name tab at will ? right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Ag… (read more)

firefox tab name edit: can a user name tab at will ?

right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Agency-Home because i just do.

i have three other bookmarks for OSC: i can edit the bookmark name from "properties" but have never known whether i can also edit the name shown on a tab.

LOGO Home isn't too helpful to me. but even just knowing that i CAN'T edit tab names will be helpful to know, so i can stop thinking about it and get some sleep after another bag of chocolate-chip cookies. being an american right now is plenty stressful.

who named them "cookies" anyhow?-is it bc they kind of leave crumbs? did i win?

thank you for helping. i do appreciate it.

Asked by notanotherhero 1 day ago

Answered by Václav Trpišovský 12 hours ago

  • Solved

Suspicion of spam under the name of mozilla

Hi, it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://clic… (read more)

Hi,

it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://click.e.mozilla.org/" followed by long sequences of digits and letters. The mail's text is identical with parts of the German site "https://www.mozilla.org/de/". Subject line is "Schütze das Web, das du liebst". Maybe it's no spam/phishing, but I want to be shure.

Probably I'm wrong here, but I couldn't find a better place to post this. If so, could anyone tell me the right place to report this?

Thanks a lot! Thomas

Asked by thsteinbach 9 hours ago

Answered by Meskó Balázs 9 hours ago

  • Solved

email problem

I received the following message when i tried to send an email. My computer is using Windows 10 and automatically updated and restarted just before the email started not… (read more)

I received the following message when i tried to send an email. My computer is using Windows 10 and automatically updated and restarted just before the email started not working anymore.

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to mail.norwoodlight.com must be corrected

I cant send or receive emails since the most recent update

Asked by danburton 8 hours ago

Answered by sfhowes 7 hours ago

  • Solved

Cannot find templates I create

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct director… (read more)

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct directory ("templates") is listed but when I look in the folder, there is nothing there. It could be a procedural issue but doe someone have an idea of where these templates go? I am using 83.0b 1 64-bit Thunderbird

Asked by Ray Valdes 13 hours ago

Answered by sfhowes 9 hours ago

  • Solved

Installing search engines from Mycroft Project not working

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working. I don't get any notice, it just d… (read more)

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working.

I don't get any notice, it just doesn't work.

Also, one of the search engines I've been using (Twitter) seems to have disappeared from my browser. That's what got me to try to install it again, with no luck so far.

(I've dowloaded Firefox Nightly, installed it from scratch, and seem to have the problem.)

Asked by Marcos 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Text and Background colors.

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a te… (read more)

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a template to compose. Even though the background and text during composition is black and red, respectively, the sent message is on a white background with black text. I would like the screen for composing the message to also be white text with black background and for those to be the default colors. Thank you.

Asked by Mark B72 4 days ago

Answered by Stans 4 days ago

  • Solved

Firefox start with VPN Advertisement

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla… (read more)

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla VPN. IT CLEARLY displayed the OS Software levels it would support for the VPN, including but not limited to Windows/XP , 7, 8, and 10 . When I started the offer purchase it took me to the DOWNLOAD page which offers WINDOWS 10 download ONLY. Will this WINDOWS 10 download work with my Windows 7 ?? Confused here !

Asked by padgeseverin 13 hours ago

Answered by cor-el 11 hours ago

  • Solved

Email signatures in Thunderbird 78.4

I have used Thunderbird for many years. My Thunderbird updated to v78.4 and now I cannot find any way to add signatures to emails. There is no help among the 1000s of thr… (read more)

I have used Thunderbird for many years. My Thunderbird updated to v78.4 and now I cannot find any way to add signatures to emails.

There is no help among the 1000s of threads here.

Basically I think 78.4 is a backward step.

How do I get my signature options back?

Asked by barry45 12 hours ago

Answered by sfhowes 12 hours ago