Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (read more)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

Asked by vidlover97 22 hours ago

Firefox Menu Bar Unresponsive

Hi, my Firefox Menu bar always randomly stops responding... the "Apple" Menu & the "Firefox" Menu (About, Prefs., Hide/Show, Quit both still work, but not the rest o… (read more)

Hi, my Firefox Menu bar always randomly stops responding... the "Apple" Menu & the "Firefox" Menu (About, Prefs., Hide/Show, Quit both still work, but not the rest of the Firefox menus (File, Edit, View, History, Bookmarks, Tools, Window, Help)... those randomly become unresponsive, then total stop when using Firefox...)

Is there a setting in Firefox, or is there a way using Apple's Activity Monitor, or a Terminal command to force a restart of the Menu bars? this is getting very annoying LOL

Asked by 4ryca09 21 hours ago

Firefox CPU usage increases dramatically while playing YouTube videos full-screen

I'm using Firefox v 83.0 on Manjaro (Gnome) Linux. YouTube videos in theater/full-screen mode lag if resolution is higher than 360p and cause the CPU usage to burst. Thi… (read more)

I'm using Firefox v 83.0 on Manjaro (Gnome) Linux. YouTube videos in theater/full-screen mode lag if resolution is higher than 360p and cause the CPU usage to burst. This happens for large web pages as well: when I scroll the page, text overlaps and everything is terribly slow. I've checked and this seems to be a Firefox related problem; videos play smoothly both on VLC and Chromium. I've tried all official troubleshooting suggestions: changing to default theme, refreshing Firefox, starting in safe-mode, disabling extensions, disabling hardware acceleration and so on, with no success. I've never had any problems with Firefox for Linux before and I wonder what could be the cause.

I attached screenshots for comparison of CPU usage for the same video playing in theater mode in Firefox and Chromium.

Asked by Giulia 20 hours ago

Unable to lock Firefox Focus screen in landscape mode

I'm using Firefox Focus on an iPhone SE (First Gen) with the latest iOS update. I can't seem to find a way to view websites on Firefox Focus in landscape mode without the… (read more)

I'm using Firefox Focus on an iPhone SE (First Gen) with the latest iOS update.

I can't seem to find a way to view websites on Firefox Focus in landscape mode without them flipping to portrait mode if I move my phone, even though that can be done with Safari on the same phone.

Would really appreciate any tips others may have.

Asked by theperimeter 20 hours ago

dossiers perdus

Bonjour, j'ai perdus depuis une semaine deux dossiers dans ma messagerie Thunderbird, comment faire pour les récupérer, svp, merci

Asked by jogrelo 18 hours ago

tabs that get opened by clicking on link in email (Outlook.com), jump to the right over many other tabs

Hi dear Community Members, formerly when I opened a link in an email from my Outlook account, it opened in a Tab exactly next to it. But now it goes beyond several tabs w… (read more)

Hi dear Community Members, formerly when I opened a link in an email from my Outlook account, it opened in a Tab exactly next to it. But now it goes beyond several tabs which were already there. How can I get these links again opened in a Tab right next to it. That makes it easier to go from my email to that tab and back, I find.

Hope that I described this clear.

Thanx, Jan

Asked by uitvenlo 18 hours ago

Facing an error

From Past 3-4 hours whenever i use *FIREFOX* I am facing a constant error as: Our systems have detected unusual traffic from your computer network. This page checks to s… (read more)

From Past 3-4 hours whenever i use *FIREFOX* I am facing a constant error as:

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?

I ve tried numerous things like disbaling the ip,refreshing firefox,clearing cache , restarting system , reinstalling firefox but all went in vain

Could someone please provide a substantial solution to above stated and to why this has occured when i use firefox in first place

Asked by kushagra02 17 hours ago

Widevine plugin not installed at all

This all started while I was trying to open Spotify in Firefox. It kept telling me I need to enable secure playback. So I checked and "Play DRM-controlled content" is ena… (read more)

This all started while I was trying to open Spotify in Firefox. It kept telling me I need to enable secure playback. So I checked and "Play DRM-controlled content" is enabled. I did some googling to see what could be the problem. Turns out I need Google Widevine enabled, so I check the plugins page where I find out I don't even have Widevine installed. I also checked the default profile folder (root directory) to see if there's even a gmp-widevinecdm folder there but I couldn't find anything.

Is there a way for me to reinstall Widevine without having to create a new profile?

Asked by alexghudson 17 hours ago

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (read more)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help windslarry@gmail.com

Asked by fl4321 16 hours ago

Scrolling thru windows

I'd like to be able to scroll thru windows, but when I use command ~, it only scrolls thru the tabs that are open. How can I scroll thru ALL of the windows? Mac OS High S… (read more)

I'd like to be able to scroll thru windows, but when I use command ~, it only scrolls thru the tabs that are open. How can I scroll thru ALL of the windows?

Mac OS High Sierra

Asked by fl4321 16 hours ago

Firefox Print Dialog

Hello. Please help. I reinstalled Firefox and got 1 error. Previously, when I pressed the print button for a PDF file on any site, the PDF Reader and Adobe Print Panel wo… (read more)

Hello. Please help. I reinstalled Firefox and got 1 error. Previously, when I pressed the print button for a PDF file on any site, the PDF Reader and Adobe Print Panel would open in Windows. Now, when clicking on this button, an error occurs. To fix this in Firefox preferences, I installed PDF Reader for pdf files. And now the files open in PDF Reader on my Windows, its good. But there was a problem, when I press the print button, the print dialog box from "Adobe Reader Print " should also open (picture 1), but instead the standard " Windows Print Dialog " one opens (picture 2). In this window I cannot set the print properties and make a preview. Please tell me how I can fix this . Maybee can I restore this from the old profile using some config file? in another browser, the desired window is launched(

Asked by lily332 16 hours ago

Multiple profiles for accounts.google.com

Steps that I took Re-installed pc Download FF Sign in and sync logins and passwords from Lockwise Change password of one of my work google profile (I use 3 in total)… (read more)

Steps that I took

  1. Re-installed pc
  2. Download FF
  3. Sign in and sync logins and passwords from Lockwise
  4. Change password of one of my work google profile (I use 3 in total) - from custom password to random generated one

Result is:

  1. Password of my work google profile did not get updated in Lockwise - now I can't login into that profile
  2. Password for my school google profile got removed

I recovered the deleted school profile from my phone before it got synced. I have no way to recover the random generated password for my work profile.

So in short you completely deleted one of the stored credentials and did not update the other one. If this has happened to my personal google profile that is used as recovery for all others, this would have prevented me from resetting *any* password I use.

In my opinion this is MAJOR fuck up on side of Lockwise. This is password manager that is advertised to offer more secure way of storing passwords and replace them with auto generated once. But in practice it is one more way to loose access to your credentials.

I can't describe my frustration with this shit show, I intend to move away from Lockwise and recommend to everyone do the same.

Asked by poseidon4o 16 hours ago

emails

Sorry to be a pain folks but when i receive an email which then has to be confirmed back via a link my machine will not let me link back eg an appliance company wanted a … (read more)

Sorry to be a pain folks but when i receive an email which then has to be confirmed back via a link my machine will not let me link back eg an appliance company wanted a link back to register the new washing machine. Can anyone please help in simple terms for an OAP with very limited knowledge of computers and their jargon. Thanks Mac Hocking

Asked by hocking 16 hours ago

MIME in auto reply from template

I am receiving this error: This is a multi-part message in MIME format. --------------29A29889B6869343B52A05B6 Content-Type: text/html; charset=utf-8 Content-Transfer-Enc… (read more)

I am receiving this error: This is a multi-part message in MIME format. --------------29A29889B6869343B52A05B6 Content-Type: text/html; charset=utf-8 Content-Transfer-Encoding: 7bit

the error occurs when an auto reply filter is activated, my signature is missing icons and the prementioned error appears on the top of the reply.

kindly help as this email is meant to be an auto reply to members who register to my site.

Thank you.

Asked by demetris.m 16 hours ago