re-arrange icons on email itself

i used to have the ability to change &/or move the icons on the top of the toolbar of an open email itself. i'm on 78.2.2, & cannot move/change them. now on 64bit… (read more)

i used to have the ability to change &/or move the icons on the top of the toolbar of an open email itself. i'm on 78.2.2, & cannot move/change them. now on 64bit, was on 32bit. now it shows: reply, forward, archive, junk, delete, more over at the top right of the screen. in the past i've had the ones I want in the middle of the screen, but can't find any way to do that on an email, just on tb window. help!

Asked by Roger Martin 2 minutes ago

disabling private browsing using `policies.json` seems not work

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work. PS: am usi… (read more)

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work.

PS: am using ubuntu 18.04

Asked by lubegasimon 12 minutes ago

Firefox 80 isn't exporting all of my Bookmarks

Hello everyone! I've just upgraded my Windows (10) browser to Firefox 80. Unfortunately, it isn't exporting all of my bookmarks - only some of them! Any idea how I can f… (read more)

Hello everyone!

I've just upgraded my Windows (10) browser to Firefox 80. Unfortunately, it isn't exporting all of my bookmarks - only some of them!

Any idea how I can fix this problem? TIA

Asked by prb0123 1 hour ago

Last reply by jscher2000 16 minutes ago

Why Mozilla-Developer-Network/MDN Needs Access Into My GitHub Or Google Account To Login !? & Why MDN Does Not Allow To Use Mozilla Account Based Login ? isn't it Violation Of Privacy ?

Hi, i absolutely do-not-like & do-not-approve that Mozilla Dev Network MDN https://developer.mozilla.org/en-US/ is FORCING/COERCING us/users TO GAIN (READ+WRITE OR AN… (read more)

Hi, i absolutely do-not-like & do-not-approve that Mozilla Dev Network MDN https://developer.mozilla.org/en-US/ is FORCING/COERCING us/users TO GAIN (READ+WRITE OR ANY-OTHER) ACCESS INTO MY/USER'S GITHUB OR GOOGLE ACCOUNT to login into MOZILLA MDN site. This is clear Anti-privacy & Anti-Security activity, VIOLATION of PRIVACY-RIGHTS.

Any users can create an account in Mozilla here: https://www.mozilla.org/en-US/firefox/accounts/

So WHY MDN does not allow to use that to login/access into MDN site ?! and instead FORCING users to use GitHub/Google account access based login ?

Why should i give "MOZILLA", a 3rd-party, VARIOUS-TYPES-OF-ACCESS into my Google/GitHub account ? !! !! !! !! just to view documents from Mozilla developer network site, Or to get Firefox Dev Tools, etc, etc !!

my accounts are used for my control over my projects & to have my control over my private data/emails. even a tiny moment of access into any such private account means PRIVACY is LOST, & NOT-PRIVATE anymore.

Mozilla can send a code into my email & i/user can post that code to Mozilla, to prove i'm/user-is the owner of the email-adrs ... and for entire world , this type of proof is sufficient (though not perfect).

So WHY MOZILLA IS NOT FIXING THIS/THESE ISSUES ?

If Mozilla need to send notification to me, it can use my email-address. if Mozilla needs to add/notify in GitHub in my projects, then it can use its own GitHub account to do so with specific direct MENTION to user(by using user's github-ID) , or it can send me/user specific code over email that i or a user can add myself/themselves. A user can also give Mozilla-bot a membership in their Github project to publish, or notify something. etc. etc. there is always alternative & PRIVACY-RESPECTING & better-security-practice solutions , w/o giving/having FULL-or-PARTIAL access into someone's GitHub/Google account.

tags: MDN , MDN Login Issue , Privacy , Security , Login , Signin

Asked by atErik 12 hours ago

Last reply by philipp 16 minutes ago

Tiny fonts in composition when forwarding certain HTML e-mails

We're experiencing a problem wherein I hope the images can do the talking. Basically, forwarding certain HTML e-mails causes anything added in composition to be in a real… (read more)

We're experiencing a problem wherein I hope the images can do the talking. Basically, forwarding certain HTML e-mails causes anything added in composition to be in a really tiny font (image 3). Even the part that says "Forwarded Message" also gets really tiny. I believe what's happening is that the content of the original message is set inside a table or something, and the body of the message as interpreted by Thunderbird is the boilerplate stuff at the bottom (image 4).

Although one can highlight the composition area text and hit the larger font size button, some users may find that awkward. Is there a configuration setting or add-on to ensure a minimum font size when composing in forwards?

Asked by wmatheson 1 hour ago

Last reply by wmatheson 19 minutes ago

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (read more)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Asked by Ralph 2 days ago

Last reply by Ralph 28 minutes ago

  • Solved

Problém s prijímaním pošty po aktualizácii Thunderbird na 78.2.2

Po aktualizácii Thunderbird z 68.12.0 na 78.2.2. nefunguje prijatie pošty jednej z mailových schránok. V Thubderbirde mám nastavené tri rôzne emailové schránky, po aktua… (read more)

Po aktualizácii Thunderbird z 68.12.0 na 78.2.2. nefunguje prijatie pošty jednej z mailových schránok. V Thubderbirde mám nastavené tri rôzne emailové schránky, po aktualizácii dve fungujú bez problémov. Jedná má problém s prijatím správ. Nestiahne aktuálne správy a nevypíše ani chybu. Správa sa ale odoslať dá. Skúsil som konto odstrániť a nastaviť nanovo a pri nastavení všetkých údajov Thunderbird konto nevytvorí a napíše "Thunderbirdu sa nepodarilo nájsť nastavenie pre Váš poštový účet". Skúšal som prihlásiť konto aj na iných mailových klientoch, tam všetko funguje bez problémov. Vopred ďakujem za pomoc, alebo radu.

Asked by military.mg 1 day ago

Answered by FfTh202009 10 hours ago

Turn off Thunderbird function of asking to permantently delete emails sent to Trash

Recently often when I delete (send to Trash) an email I get a message asking if I want to permanently delete the email, rather than having it go to Trash, and thus same s… (read more)

Recently often when I delete (send to Trash) an email I get a message asking if I want to permanently delete the email, rather than having it go to Trash, and thus same some hard disk space. I generally click Cancel, but a couple of times I've inadvertently clicked Proceed instead. Is there a way to stop this message from appearing and just have a deleted emails always go to Trash.

Asked by diegodad 37 minutes ago

Problems with Thunderbird interacting with Gmail

Hi, Yesterday and today, Thunderbird has been acting strangely in its interactions with Gmail. For a while yesterday I could not send email -- I got a message that the ou… (read more)

Hi,

Yesterday and today, Thunderbird has been acting strangely in its interactions with Gmail. For a while yesterday I could not send email -- I got a message that the outgoing SMTP password was wrong (it wasn't). Then, after a few hours, the problem went away.

But now, today, it is back. Same experience as yesterday. Then, an hour later, sending mail worked. Meanwhile, in receiving mail, "Host Contacted, Sending Login Information" takes 10-20 seconds instead of being almost instantaneous.

It seems something wonky is happening with both Send and Receive and I am wondering if it is my particular setup or something more widespread.

I am running the latest version of Thunderbird on a Macbook Air, OS 10.15.6

Thanks for any insights you can offer!

Asked by dberreby 1 hour ago

Connection problem after Upgrading from 68 to 78 version

after the last upgrade , from 68 to 78 , thunderbird refuses to connect to mail servers. neither POP3 incoming mail seerver : "mail.otenet.gr" nor SMTP outgoing mail serv… (read more)

after the last upgrade , from 68 to 78 , thunderbird refuses to connect to mail servers. neither POP3 incoming mail seerver : "mail.otenet.gr" nor SMTP outgoing mail server  : "mailgate.otenet.gr" the settings that have worked so far are shown in picture : "Thunderbird_ERROR_01" Using these settings i'm sending an email as is shown in picture : "Thunderbird_ERROR_02" but after updating from 68 to 78 this error is diplayed : "Thunderbird_ERROR_03"

I'm working as IT in Public Sector and I don't like to degrade hundreds of installations to previous version

I would appreciate a quick solution for my situation

thanks in advanced

Asked by aggelakisvas 1 hour ago

Last reply by FfTh202009 1 hour ago

  • Solved

Display of tagged email messages in 78

I find it quite difficult to use the message list pane when the entire message is highlighted with the color of the tag. I much prefer the way it was in version 68 where … (read more)

I find it quite difficult to use the message list pane when the entire message is highlighted with the color of the tag. I much prefer the way it was in version 68 where just the tag was shown in the appropriate color and all of the messages had the same white background.

Is there an option to turn this off? Will there be?

Asked by davelars 22 hours ago

Answered by davelars 12 hours ago

Keep Getting "Firefox already running, but it is not responding..." Message on attempt to Start Firefox

I started receiving a message that "Firefox is already running, but it is not responding...". Tried Task Manager to "End Processes" - Didn't work (still getting the same… (read more)

I started receiving a message that "Firefox is already running, but it is not responding...". Tried Task Manager to "End Processes" - Didn't work (still getting the same message on start up). Tried to uninstall and reinstall Firefox - Didn't work (Getting the same message when I attempt to reinstall. About to give up and go with another browser. Can someone please tell me how to get rid of this message and reinstall and start Firefox? I would REALLY rather use Firefox. Thank you!

Asked by dsmith30 21 hours ago

Last reply by dsmith30 1 hour ago

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (read more)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 1 hour ago