Cannot whitelist http version of site from tracking protection

Hello. I am a developer and I'm trying to whitelist a website I'm currently working on from tracking protection in order to prevent blocking of xhr requests. The problem … (read more)

Hello. I am a developer and I'm trying to whitelist a website I'm currently working on from tracking protection in order to prevent blocking of xhr requests. The problem is that, although I have specifically disabled tracking protection for the domain, the resources are still blocked after refreshing tabs. Looking at the exceptions list I can see that it features https://client.enterprise but the intended domain is http, without any encryption. Could that cause the issue?

Asked by Liviu Gelea 8 minutes ago

Many unsolved kerning problems

I searched bugzilla for "kerning" and there is a lot (about 20) bugs about it, all in state NEW or UNCONFIRMED. Is kerning such an unsolvable problem? In year 2020? I ju… (read more)

I searched bugzilla for "kerning" and there is a lot (about 20) bugs about it, all in state NEW or UNCONFIRMED.


Is kerning such an unsolvable problem? In year 2020?

I just encountered it on a popular website (reddit, see image), using the latest Firefox on latest Windows.

Is this one of "mozilla has no resources to work on this" things?

Asked by xerces9 9 minutes ago

Firefox image uploader's thumbnails are too small to be useful

If I want to attach an image to a document or such using Firefox, a window opens allowing me to select the image or document but these use a nearly microscopic thumbnail … (read more)

If I want to attach an image to a document or such using Firefox, a window opens allowing me to select the image or document but these use a nearly microscopic thumbnail that's impossible to see. To ensure I'm picking the right image, I have to open a file manager window simultaneously (which has icons/thumbnails large enough to be useable) and then find the filename of the image I want. Only by matching the filenames will I know I've got the right image. It's very cumbersome and I would love to know how to force Firefox to use the system defaults for icon sizes and thumbnails. I'm on Linux (Ubuntu 20.04LTS) using Firefox 79.0 64-bit.

Thank you for any help.

Asked by thesun 20 minutes ago

Mozilla VPN internet speed loss?

I currently have a VPN provider and it slows my internet connection by 3/4ths for the download and minimal on the upload. What loss will I have using Mozilla VPN? Thank… (read more)

I currently have a VPN provider and it slows my internet connection by 3/4ths for the download and minimal on the upload. What loss will I have using Mozilla VPN? Thank you for your assistance.

Asked by TravelURWay2Day 1 hour ago

automatically log in & showing favorite bar by default

Hi, I have 2 issues I would like to have resolved: 1. When I start up my macbook and open the firefox app, each time I need to log in again. How can I get logged in autom… (read more)

Hi, I have 2 issues I would like to have resolved: 1. When I start up my macbook and open the firefox app, each time I need to log in again. How can I get logged in automatically with my created firefox account? 2. When I am logged in, my favorite bar is not shown by default. I turn this on every time when i am in, but when i close my laptop and start up again, I need to do this again.

Thanks for help.

Robert

Asked by robert.roskam 1 hour ago

Identifiers number is (way) different between two synced hosts

Hello, On my main computer (XUbuntu 20.04, Firefox 79.0), Firefox Lockwise "Identifiers and passwords" page is showing I'm storing 1244 passwords. On my second computer (… (read more)

Hello,

On my main computer (XUbuntu 20.04, Firefox 79.0), Firefox Lockwise "Identifiers and passwords" page is showing I'm storing 1244 passwords. On my second computer (XUbuntu 20.04, Firefox 78.0.2), synced and linked to the same account (I have only one Firefox account), the same page is showing only 94 passwords).

On both hosts, Lockwise is showing that everything is synced. Forcing synchronisation is working fine.

Is there some way to debug this mystery, or hints you could give?

Thank you.

Nicolas

Asked by nicolasecarnot 1 hour ago

Copying text from Print Friendly view

I am trying to copy selected text from a web article. If I select the text from the screen and paste into a word processor the text is truncated. If I view in Print Fri… (read more)

I am trying to copy selected text from a web article. If I select the text from the screen and paste into a word processor the text is truncated. If I view in Print Friendly the text is rearranged to prevent this but I now cannot select the text I require because the cursor is replaced with a large Dustbin and only allows deletion of text. How do I get rid of this dustbin and resume normal editing?

Firefox 79.0 Incidentally, the usual Firefox tab to rearrange text for reading is not available for this particular article/website.

Asked by Ken Arntsen 2 hours ago

Firefox handling of selected text in fields is entirely broken

There appears to be something completely broken in the latest Firefox UI for me. Its making me want to throw my laptop out the window. When I have text selected in field… (read more)

There appears to be something completely broken in the latest Firefox UI for me. Its making me want to throw my laptop out the window.

When I have text selected in fields such as the address bar, or fields, sometimes rather than 'overwriting' the selection, it appends it. Or sometimes when I select all the text in a field and paste, I end up with the original selection appended by the pasted text, or vice-versa. It makes interacting with websites via the keyboard absolutely pointless in this browser.

Main affected site for me has been the amazon web services console, which is my main use-case for Firefox due to containers, however apparently Chrome now has a parallel function for that, so I'll spend the rest of the night looking that one up, since Chrome is not exhibiting this issue.

Asked by revelation.now 2 hours ago

Enabling "open links in apps" opens the Google Play Service on the Google Store

This website http://forms.postedthis.top/card/JvqxP, on the stable version of Firefox redirects to a Google form (as expected). But on Firefox Nightly 200812 06:01 (Build… (read more)

This website http://forms.postedthis.top/card/JvqxP, on the stable version of Firefox redirects to a Google form (as expected). But on Firefox Nightly 200812 06:01 (Build #2015757491), the website opens the Google Play Services page on the Google Play Store app, when i enable "open links in apps" in the Firefox settings.

Asked by Gabriel 3 hours ago

MailChimp formatting stripped

After a recent update to Thunderbird (on Windows 10) it has started rendering messages incorrectly. It seems to override HTML settings in emails and defaults everything … (read more)

After a recent update to Thunderbird (on Windows 10) it has started rendering messages incorrectly. It seems to override HTML settings in emails and defaults everything to a standard colour scheme. This is especially noticeable when testing MailChimp emails and receiving styled email newsletters from other companies. For example, I created a MailChimp campaign with a dark background and light text with highlights and buttons in a different colour. This is now all being stripped and placed onto a white background with black text. Some elements like social shares (which were white) are now completely hidden too. I am also seeing issues with the way my email signature is displaying, as it had specific colours attributed to certain HTML (email friendly) elements. This was NOT an issue before the recent updates, so is there a way to simply view emails as they are intended (for both reading and composing)?

Asked by steve.sjbc 3 hours ago

Contents of Dokuwiki codeblock disappears

Hi, this is a weird issue with "Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0": The contents of Dokuwiki codeblocks disappears when clicking in the… (read more)

Hi,

this is a weird issue with "Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0": The contents of Dokuwiki codeblocks disappears when clicking in the block, not only on self-created pages, but also here: https://www.dokuwiki.org/plugin:code2

The problem exists only with code blocks in the lower half of larger Dokuwiki pages, therefor might be a memory/cache issue.

Reproducible as follows: - on different machines with FF 68 - 78. - in Safe Mode - with a new empty FF profile

Cannot be reproduced with other browsers (Chrome).

I am quite cueless so far. Any help appreciated.

Asked by oackerma 3 hours ago