Just lost 25 years of accumulated bookmarks, can they be recovered?

Just refresh my computer, new install of Firefox, but all of my Bookmarks were missing, a collection of 25 years, all gone. Tried to sync with my XP computer, where the … (read more)

Just refresh my computer, new install of Firefox, but all of my Bookmarks were missing, a collection of 25 years, all gone. Tried to sync with my XP computer, where the originals were, but it too was empty. Found JSONLZ4 files, two of them, one dated today and one dated yesterday. Both empty, is there any way to recover all those bookmarks?

Asked by NatSov01 54 minutes ago

Last reply by NatSov01 3 minutes ago

  • Solved

Video has green bar through it

I recently joined a paid instructional website. There are several videos that I need to watch, but when I start to play any, a green bar covers part of the video. How d… (read more)

I recently joined a paid instructional website. There are several videos that I need to watch, but when I start to play any, a green bar covers part of the video. How do I get rid of it? This doesn't happen with YouTube videos, btw.

Asked by rosawood 2 days ago

Answered by FredMcD 1 day ago

Change .pdf files icon back to Adobe Reader

Good People, Followed screen pop-up to make Firefox default browser. Now all *.pdf files have Firefox icons and open as .html pages, I think! Seen some solutions, but for… (read more)

Good People, Followed screen pop-up to make Firefox default browser. Now all *.pdf files have Firefox icons and open as .html pages, I think! Seen some solutions, but for older versions of windows and followed procedure: go to Adobe, Edit, Preferences, General, 'Select Default PDF Handler', as dialog Does not have Adobe Reader XI, step two was Change to Adobe Reader DC, clicked continue, but NO Windows Configuration Screen appears. Using Version 94.0.2 (64bit) with Windows 10. Also, help answer said not necessarily a Firefox problem, also within Adobe Reader. Not comfortable with changes to be made in the registry. James

Asked by JJEULER 9 minutes ago

Emails not auto-copied tosent folder

Firstly, I'm aware that large attachments may not copy to sent folder. For me, sometimes standard emails do not copy to sent. This issue has been around for ages now. Yo… (read more)

Firstly, I'm aware that large attachments may not copy to sent folder. For me, sometimes standard emails do not copy to sent. This issue has been around for ages now. You need to post a definitive solution to this FAQ - trawling through endless opinions to change this or change that is not useful. Is it a gmail issue? Is it NOT a gmail issue? If not, what is the fix? I'm running on Mac OS Catalina, 10.15.7 Thanks. Rory.

Asked by rory.cosgrave 2 weeks ago

Last reply by sfhowes 10 minutes ago

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (read more)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 13 minutes ago

cache doesn't clear

I went to the privacy tab and tried to clear the cache and it doesn't work I have no exceptions in the following areas like websites etc. I followed the standard instruc… (read more)

I went to the privacy tab and tried to clear the cache and it doesn't work

I have no exceptions in the following areas like websites etc.

I followed the standard instructions from firefox.

What else can I do

Asked by imarsidi 13 minutes ago

Crashing on startup

TB is crashing shortly after starting up (95b3) - also in safemode error message is "nsMsgAttachmentData::~nsMsgAttachmentData" is crash reports but nothing shows up her… (read more)

TB is crashing shortly after starting up (95b3) - also in safemode

error message is "nsMsgAttachmentData::~nsMsgAttachmentData" is crash reports but nothing shows up here on Mozilla forums or on web

I have c3.4GB of emails (20 years of work and community efforts, c.150k emails) that I can not lose (work related = employment/income, so not an option!)

have reinstalled multiple times following complete removal of all prefs and associated baggage - no joy created new profile, no joy

any help greatly appreciated

Asked by eric.woehler 17 hours ago

Last reply by sfhowes 17 minutes ago

Whitespaces in Thunderbird filter rules

How do I enter whitespaces in Thunderbird filter rules, e.g. Body Contains "Hello Dear." I have tried the following: Hello Dear. "Hello Dear." 'Hello Dear.' None work.… (read more)

How do I enter whitespaces in Thunderbird filter rules, e.g.

Body Contains "Hello Dear."

I have tried the following:

Hello Dear. "Hello Dear." 'Hello Dear.'

None work. If I delete the whitespace then test the rule it works fine.

I am using Tbird 78.14.0 on Ubuntu 21.04.

This seems a very basic question. Needless to say there is no answer on line.

Thanks.

Asked by p_gershon 22 hours ago

Last reply by sfhowes 18 minutes ago

Constant freezing on 94.0.2

I have to restart the browser several times a day, to the point where the bloody thing is barely usable. Windows 10 Amd Ryzen 7 5800X, Gigabyte X570 Aorus Elite, G.SKILL … (read more)

I have to restart the browser several times a day, to the point where the bloody thing is barely usable.

Windows 10 Amd Ryzen 7 5800X, Gigabyte X570 Aorus Elite, G.SKILL FlareX 32gb 3200

Asked by snikky 21 hours ago

Last reply by snikky 25 minutes ago

EMAIL IS BROKEN

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS … (read more)

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS DOING IT AGAIN. WHENIT IS ACTING LIKE THIS I CAN NOT SEND AN ATTACHMENT ETHER. NOT SURE ABOUT THE PLUG INS. THANKS

Asked by JOHNANDDOREEN 3 hours ago

Last reply by jonzn4SUSE 28 minutes ago

Why are some fonts all messed up?

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing I didn't change any text settings of purpose, and I'm seeing this across a few differen… (read more)

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing

I didn't change any text settings of purpose, and I'm seeing this across a few different sites. What should I do?

Thank you!

Asked by pfbourassa 2 hours ago

Last reply by jonzn4SUSE 31 minutes ago

I'm new to your family.. hello

Would like to .. integrate if possible or see your apps work together .. I have recently installed Tor browser , orbot , and Firefox. Slowly trying to be as google free a… (read more)

Would like to .. integrate if possible or see your apps work together .. I have recently installed Tor browser , orbot , and Firefox. Slowly trying to be as google free as one can get .. have no clues what I'm doing .. working class stiff here with a g.e d .and a lot of hard knocks experience.. no clue what proxy settings are or how to change them .. or a port is or how to work it .. I need help I have an Android Motorola x my play .. fully updated ....I work nights 2nd shift and am on eastern standard time.. feel free to email me whenever and I walsoill respond as soon as I can have installed f-droid .. I really like that .. y'all are all doing good work ..

Asked by cptkirkskywalker 1 hour ago

Last reply by Seburo 33 minutes ago

Credit card saving does not work

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not… (read more)

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not saved. If I go into settings where one can view the saved cards and enter the info to save a new one, I can enter one but again it does not actually save. There is no error, it just doesn't save. Tailing journalctl shows no errors, and launching Firefox from a console and watching the output doesn't show any error either.

It's been this way over several updates over the course of a few months (as long as I've been using Firefox on this computer).

Asked by Eric S 1 week ago

Last reply by jonzn4SUSE 39 minutes ago

  • Solved

Saving email as HTML

Why has the storage of emails as HTML changed in Thunderbird 91? Is there any way of reverting to the old method? Has it changed when saving as Text also?

Asked by Seldon 1 month ago

Answered by sfhowes 1 month ago

Browser is not supported by Discord web application

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regar… (read more)

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regarding how to enable microphone did not help, since there is always no access request from discord.com detected in "Preferences" -> "Privacy & Security" -> "Permissions".

I am using the latest version of Firefox (94.0.1) on Windows 7 SP 1 and Windows 10 20H2. In Discord Support knowledge base the app is claimed to support Firefox version 80+.

Asked by MySha_61 1 week ago

Last reply by jonzn4SUSE 47 minutes ago

Permanently delete messages by a rule?

My situation is that I'm receiving around 50-100 spam a day to different accounts. And there's the false classification problem on top of it. So I'd like to set up rules … (read more)

My situation is that I'm receiving around 50-100 spam a day to different accounts. And there's the false classification problem on top of it.

So I'd like to set up rules that weeds out the spam folder - to some extent. Eg anything sent form a .ru address (plenty of those) can be deleted immediately. And I do NOT want to keep these in the trash either.

I know it's not directly possible (hello missing feature) but would the retention rules just maybe delete the if these were sorted into another (say 'russianJunk') folder? Or is the retention policy just another 'move' type operation (i.e. move to trash, not delete)?

Thanks

Asked by ysu 52 minutes ago

Last reply by ysu 50 minutes ago

Cannot save or move around bookmarks by drag&drop anymore

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmar… (read more)

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmark in the desired sub-folder.

This worked really well for me, and was fast.

Recently, this stopped working. I can still drop a bookmark in one of the main folders in the bookmark bar. But not in any sub-folder, since the main folder closes as soon as I move the mouse inside it. It is also not possible anymore to move the already-saved bookmarks around via drag&drop.

System: Linux (Manjaro Gnome 41.1) Firefox for Arch Linux 94.0.2 (64bit)

Asked by jochenstehle 1 week ago

Last reply by jonzn4SUSE 55 minutes ago