Showing questions tagged: Show all questions
  • Archived

Firefox crashes several times a day.

This has been going on for longer than I should have let it. For the record, I have tried going into Safe Mode but it didn't fix the issue. The crashes that I receive a… (read more)

This has been going on for longer than I should have let it. For the record, I have tried going into Safe Mode but it didn't fix the issue. The crashes that I receive are random. I can be watching a video or I can just be reading something on a forum, regardless the browser crashes. I had a Java Applet plugin that was out of date so I also tried disabling that but I still had the crashes. Any help would be greatly appreciated, here are a couple of my crash reports.

https://crash-stats.mozilla.com/report/index/7b4126e5-6c3f-48b9-bf8f-de33d2160423

https://crash-stats.mozilla.com/report/index/7598566e-b8c8-4152-b58a-29ba52160423

Asked by BBall33 4 years ago

Last reply by Brunej 4 years ago

  • Archived

usally when i open a tab firefox crashes how do i fix this?

when i open a new tab it stays there until i search for something then Firefox crashes. i am running windows 7xp. and running 32.0.2 version of Firefox here is a list of… (read more)

when i open a new tab it stays there until i search for something then Firefox crashes. i am running windows 7xp. and running 32.0.2 version of Firefox here is a list of my last 10 crash reports bp-a370f65d-4e60-400e-a8b3-bab8a2141011 15 minutes ago bp-316a3f8f-0775-4b62-be57-bc0c02141011 15 minutes ago bp-72f4e73f-337c-4228-afb9-835cc2141011 19 minutes ago bp-fe79e622-9242-4f85-940f-16ca62141011 26 minutes ago bp-749dbfbc-ed09-4403-8941-c2fec2141011 26 minutes ago bp-f3ac0934-690a-484c-991a-d70972141010 1 day ago bp-5d5f05e4-d82d-4798-b273-3a6d52141010 1 day ago bp-5d7b93b4-95a3-4603-863c-bebac2141010 1 day ago bp-a8fd0ad5-7bef-46ce-86dc-532ee2141010 2 days ago bp-a56e2617-e1eb-4fdc-91ab-23be52141009 2 days ago and a list of my extensions Astromenda NT 11.0.2 false {424b0d11-e7fe-4a04-b7df-8f2c77f58aaf} Astromenda Search Addon 1.2 false {ad7ce998-a77b-4062-9ffb-1d0b7cb23183} BlockAndSurf 1.179 false {56791912-F4C2-417E-D654-2D99CBE99C83} CheckMeUp 1.179 false {CD3858A7-9F92-BD0F-0583-1E9D178F7598} Fast Start 4.3.0 false faststartff@gmail.com Microsoft .NET Framework Assistant 0.0.0 false {20a82645-c095-46ed-80e3-08825760534b} PriceFountain 1.0 false {b6a94784-0ffb-4121-88c6-435139067ee2} YouTube Enhancer Plus 3.3.2 false firefoxaddon@youtubeenhancer.com

Asked by dion69 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Every time I start up it says it's already running. I uninstalled and reinstalled 3 times...

Message states "Firefox is already running but not responding. The old Firefox process must be closed to open a new window." So then I click "Close Firefox". Then I open… (read more)

Message states

"Firefox is already running but not responding. The old Firefox process must be closed to open a new window."

So then I click "Close Firefox".

Then I open it again and I get the same message....

DKF

Asked by dkflipse 5 years ago

Last reply by guigs 5 years ago

  • Archived

Suddently, Adding number on tabular form not working ?

I have a weird situation. I have a web-form application to enter data for third party. It was working OK for a long time. Suddenly totaling of cells stop working. I am at… (read more)

I have a weird situation. I have a web-form application to enter data for third party. It was working OK for a long time. Suddenly totaling of cells stop working. I am attaching a screen shot. I tried the suggestions in support forum. No luck. If I use different browser (eg Chrome). It is working without any issue.

I did clear cookies, history etc. It did not help. Why is it happening like this?

Thanks for helping.

Asked by RIMD 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Can you add an Add Password to the Saved Password window?

There are some sites that do not prompt Firefox to save my password. Is it impossible to add an Add Password to the saved passwords screen for times when I revisit the s… (read more)

There are some sites that do not prompt Firefox to save my password.

Is it impossible to add an Add Password to the saved passwords screen for times when I revisit the site?

Asked by monkeypunch 6 years ago

Last reply by roscomouse 5 years ago

  • Archived

Some videos on YouTube are not working

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with o… (read more)

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

Asked by United123 5 years ago

Last reply by guigs 5 years ago

  • Archived

"Open Link In New Tab" for an image results in a new tab and no image

The image can be made to appear if you "View Page Info" or "Inspect Element" (using add-on) and exit. Are there settings that I need to change to correct this behavior? I… (read more)

The image can be made to appear if you "View Page Info" or "Inspect Element" (using add-on) and exit.

Are there settings that I need to change to correct this behavior? It started in build 32

Currently running 32.0.3 in XP SP3

Asked by flane 5 years ago

Last reply by cor-el 5 years ago

  • Archived

once again after a years of working, videos are freezing again after update

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that… (read more)

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

Asked by shutterclicker 5 years ago

Last reply by alan_r 5 years ago

  • Archived

This isn't a question, it's a statement. I have figured out how to cause Firefox to lock up at will.

It has to do with having multiple tabs open and going to a specific web site. If anybody cares (nobody has yet) you can contact me for details. If not, that's OK too, I'm… (read more)

It has to do with having multiple tabs open and going to a specific web site. If anybody cares (nobody has yet) you can contact me for details. If not, that's OK too, I'm switching to Chrome.

Asked by sgpettis 5 years ago

Last reply by John99 5 years ago

  • Archived

Adobe Flash Player Making Firefox Crash/Hang

So, I've been having this issue for sometime now. I went through all the help pages, read through all the different ones on Mozilla support and Adobe's official forums, a… (read more)

So, I've been having this issue for sometime now. I went through all the help pages, read through all the different ones on Mozilla support and Adobe's official forums, and I haven't been able to stop it from crashing.

It started around a month ago, and I've just been trying to deal with it, but it has gotten to a ridiculous level of hanging. It almost never crashes, but it hangs indefinitely making me have to end it in the process area of the Windows Task Manager. It hangs when I open a new tab, when I'm mid-video, when I just leave it for too long, and randomly whenever it feels like it. And each time it looks different.

I also have some of my most recent crashes here if they are helpful:

bp-c108d7aa-e837-44f0-a5a6-b5cf52150224 2/23/2015

0508ff2b-b5b0-4c70-b73b-934819e6e224 2/23/2015

c90683a9-2287-4a19-a619-e1efdef4c747 2/22/2015

b0fb5635-f384-4997-956c-94e1856fa53e 2/21/2015

dacfbdc8-1265-43cd-930e-8c6097c191cd 2/19/2015

EDIT: Here are the 5 newest ones since he said 7-10 this will make a total of 10 now.

d6d9738e-2bc0-44d1-8ada-23e8b622961f 2/25/2015

ce931c1e-6fd1-4967-9db2-086a44616c20 2/25/2015

d40a05b6-1639-42ca-9cb0-c883d649f1a8 2/24/2015

1c8fd87a-89c4-414f-b828-f9f346e36a45 2/24/2015

bp-d3ce79cb-c45e-44ca-8d7e-0f96c2150224 2/23/2015

Asked by Chazzen 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Clicking a link will not open a new tab

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page.… (read more)

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page. The settings under options / tabs are all checked properly. I have uninstalled Firefox, removed all the files from the profile directory for the user, then reinstalled Firefox - got the same result. I even uninstalled Flash player per https://support.mozilla.org/en-US/questions/1032376 - still, a new tab will not open when clicking on a link in a web page. Have tried safe mode and restoring defaults without any luck. I suspect the answer is simple (Occam's razor) - just can't seem to find it though.

Asked by postseason 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Since 39.0, local links don't work.

Local links in Firefox do not work since 39.0 came out. I can copy and paste the link in the top of the browser and it will work, but clicking on the link will not do an… (read more)

Local links in Firefox do not work since 39.0 came out. I can copy and paste the link in the top of the browser and it will work, but clicking on the link will not do anything at all. The path is correct. I am using the format "file://///path/to/file.jpg" Please help.

Asked by Matt S. 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Unable to update outdated plugin

This problem seems to be coming a regular occurrence now with plugins. I have an outdated plugin that says "Update Now" Adobe Reader Adobe PDF Plug-In For Firefox and Net… (read more)

This problem seems to be coming a regular occurrence now with plugins.

I have an outdated plugin that says "Update Now"

Adobe Reader Adobe PDF Plug-In For Firefox and Netscape outdated 15.9.20069.28170 Update Now


When i visit the Adobe website to update Adobe Reader it offers me 2015.009.20069 and then fails to install because i already have it leaving the plugin check still telling me that i need to update now

Windows 7

thanks ...

Asked by richlaughlin 4 years ago

Last reply by AliceWyman 4 years ago

  • Archived

Certain sites take forever to load, literally!! While everything is working perfectly in other borwsers.

Just like it says in the tin, this problem started to happen recently (tow months ago). I tried a fresh install, but that didn't solve the problem !! p.s sorry for my poo… (read more)

Just like it says in the tin, this problem started to happen recently (tow months ago). I tried a fresh install, but that didn't solve the problem !! p.s sorry for my poor English, it's not my native language !

Asked by yehhanyos 4 years ago

Last reply by John99 4 years ago

  • Archived

Firefox crashes again and again

Dear supporters, please help! my firefox crashes down again and again, after 5 to 10 minutes of use. I tried all sorts of things: de- and reinstallation of firefox, windo… (read more)

Dear supporters,

please help! my firefox crashes down again and again, after 5 to 10 minutes of use. I tried all sorts of things: de- and reinstallation of firefox, windows updates, check of the virus scan (antivir professional), system restore point etc.)

Thats the last ID of the about:crashes report: bp-7ad437e9-b4b4-4ce5-a761-62b3d2141003

KIndly give me advice what to do.

Thank you

Arndt Jakob

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by arndtjakob 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Immediate crash for gmail.com, Facebook.com, wikipedia.org, plugin check page

Hi all, I'm on a Mac Mini running 10.9.5 and Firefox 34.0.5 (which is the latest for my system, as of this writing). I'd been running Firefox without issues for a long ti… (read more)

Hi all,

I'm on a Mac Mini running 10.9.5 and Firefox 34.0.5 (which is the latest for my system, as of this writing). I'd been running Firefox without issues for a long time, but a few days ago I started it up and found that trying to reach the following sites all result in an immediate crash: 1) GMail.com (looks like it crashes once it redirects to gmail.com/intl/en/mail/help/about.html) 2) https://www.facebook.com 3) wikipedia.org 4) https://www.mozilla.org/en-US/plugincheck/

I'm finding that each of these addresses will cause Google Chrome to revert to its "Aw Snap!" error message — but Safari will display all of them without any problem.

Here are some things I've tried to solve this: 1) zapped PRAM, reset SMC, ran Apple Hardware Test, repaired disk permissions; 2) COMPLETELY uninstalled Firefox and all associated files/preferences, then started over with a completely new profile; 3) completely uninstalled both Flash and Java, then reinstalled them (I do need Java, unfortunately); 4) ran Firefox in Safe Mode, which doesn't solve the problem; 5) did a whole bunch of things to ensure that all the fonts on my system are valid, and are where they need to be

The only thing that's worked so far is to restart my Mac in Safe Boot Mode, and that plus the fact that these sites crash Firefox and Chrome but not Safari are my only clues... I just don't know what to make of them.

Anyone have any ideas? Something all those sites have in common maybe?

Asked by SetTheRay 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox v34.05 on Desktop (Windows 7) "Not Responding" after "resuming Windows" - takes 2-3 minutes (or more) to be able to click ANYWHERE or do ANYTHING. Why??

BRAND NEW COMPUTER. Asus M32AD, i5m 8GB, 1T, Windows 7 factory-installed. I have current version of FF 34.05. When I come back to my desktop after the screen has gone … (read more)

BRAND NEW COMPUTER. Asus M32AD, i5m 8GB, 1T, Windows 7 factory-installed. I have current version of FF 34.05. When I come back to my desktop after the screen has gone black, and I click the mouse to get that "Resuming Windows" screen, if I have left any FF windows open, the computer is essentially dead in the water for up to several minutes - FF will do nothing: no new windows, no closing old windows, no clicking on a tab, no ability to get a cursor in a field -- and if I try ANYTHING, I get the swirly cursor and "(Not Responding") appears in the title bar. This goes on for no fewer than 2 minutes or so, and as long as 3, 4 or even 5 minutes. It takes longer for the computer to become usable coming out of Resume than it does when I first start the darn thing up. Old threads address this issue on versions of FF as far back as 21, 22, 23, but I haven't seen any that address it in the newest versions of FF. Is it hopeless? (p.s. I'm really not terribly tech savvy, so use small words LOL)

Asked by elprofesor2112 5 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox default spellchecker dictionary changed by Gmail

Sometime during the past year, Firefox has stopped retaining US English as my default spellchecker dictionary. I believe Gmail is somehow the culprit, though I cannot sug… (read more)

Sometime during the past year, Firefox has stopped retaining US English as my default spellchecker dictionary. I believe Gmail is somehow the culprit, though I cannot suggest how. I have my default spellchecker dictionary set to US English (en-US).

In some tests I did just now: Launch Firefox, go to edit environment in Wikipedia, spellchecker dictionary is set to US English, about:config spellchecker.dictionary setting concurs. Restart FF, go to Gmail > compose, dictionary defaults to the French one I have installed (fr-xx-classique+reforme1990)*, about:config spellchecker.dictionary setting concurs. Open second tab, go to WP edit session, dictionary is set to en-US, though about:config setting still set to French.

I tried the above troubleshooting steps in a couple different sequences and did not get consistent results. At first, once I had switched to en-US in the Gmail compose environment (by right-clicking on an underlined string), that setting seemed to take for the remainder of the browser session across multiple tabs. I restarted FF and it still seemed to be holding, even in Gmail. Then, after restarting the computer and starting a Gmail compose session, the dictionary was back to French.

On Bugzilla@Mozilla, I see only one potentially related issue when I search on "default spellchecker": https://bugzilla.mozilla.org/show_bug.cgi?id=1061650

Anyone else reporting such behavior? Anyone have any ideas? --Eric

current system: FF 34.0.5 on Windows 7 sp1

  • Note: There is an open, longtime Red Hat Bugzilla bug that looks to be reporting possibly related behavior on Linux systems:

https://bugzilla.redhat.com/show_bug.cgi?id=439598

Asked by Eric 5 years ago

Last reply by brajawill 5 years ago

  • Archived

Cannot sign in to a specific website.

Signing in to my AtomicBobs website returned a "Server not found" error for my desktop. Followed some of the FAQ suggestions and reset Firefox but still had the problem. … (read more)

Signing in to my AtomicBobs website returned a "Server not found" error for my desktop.

Followed some of the FAQ suggestions and reset Firefox but still had the problem.

Checked McAfee, and cannot find a reason for blockage there.

Ran Firefox in Safe Mode and the was able to log in to the website. However, after restarting Firefox in regular mode, my sign in is still valid, but when I try to post a message, I get the "Server not found" error again.

Thought this was my desktop, so I tried my laptop with the same problem.

Up until 2-3 weeks ago, I have never had a problem with this website either on my desktop or laptop.

Also, the website works in IE, but Firefox is my preferred browser.

What's changed?

Asked by knute97 5 years ago

Last reply by FredMcD 5 years ago