Showing questions tagged: Show all questions

old emails deleted from Trash despite the retention policy being set to 'Don't delete any messages'

Old emails are keep disappearing from the Trash folder and the Archives as well. Inbox is fine. In the Synchronization and Storage section it is set to not delete any mes… (read more)

Old emails are keep disappearing from the Trash folder and the Archives as well. Inbox is fine. In the Synchronization and Storage section it is set to not delete any messages and same is true for the retention policy. Even tried the retention policy 'always keep starred messages and the starred messages disappeared from Trash as well... I already tried repairing the folders, didn't help.

Do you have any idea for recovering these or at least preventing them from deletion?

Thank you in advance.

Asked by Zs 1 week ago

Last reply by Zs 6 days ago

  • Solved

mutiple firefox sessions running, yet I only opened one.

I am running Windows 10 and I use firefox for internet access as my browser. Things drag on when I open Firefox. And then I check Task manager and I see, 4, 5 sessions … (read more)

I am running Windows 10 and I use firefox for internet access as my browser. Things drag on when I open Firefox. And then I check Task manager and I see, 4, 5 sessions running, all dragging down memory in a big way. Slows the my PC. I am on the latest update and also have done resets. But that does not fix it. Any idea of how to only have Firefox run a session only when opened? And not fire up multiple sessions even though I only started one browser session? Thanks very much

Asked by scramfam 1 week ago

Answered by cor-el 1 week ago

Thunderbird 78 exchange 2013 account, cannot send email

We have exchange 2013 . And problem with one domain account. We can not send emails via Thunderbird 78. But we can send emails via weboutlook or microsoft outlook so… (read more)

We have exchange 2013 . And problem with one domain account. We can not send emails via Thunderbird 78. But we can send emails via weboutlook or microsoft outlook softoware. All other acconts send emails correctly. I checked all moments in parameters It seems smtp and imap options.

Asked by kudan1 1 week ago

Last reply by kudan1 1 week ago

Safe to edit PREFS.JS?

My wife's PC has some error messages pop-up when deleting only some messages. Basically says the folder can't be used to save files, but the file goes to trash anyway? Go… (read more)

My wife's PC has some error messages pop-up when deleting only some messages. Basically says the folder can't be used to save files, but the file goes to trash anyway?

Googled and it seems the problem is in her PREFS.JS file with two different names for the profile?

Get the same message in Account Settings when switching from SERVER SETTINGS to COPIES AND FOLDER tabs.

"The Local Directory path "C:\Users\UID\AppData\Roaming\Thunderbird\Profiles\profile_name.Default\UID" is not suitable for messages Storage. Please choose another directory."

Of course everything is stored there OK?

Here actual 'profile_name' above is 'lap58y6s' but some entries in PREFS.JS have another Profile names?

I see this in her PREFS.JS:

=

user_pref("mail.root.none", "C:\\Documents and Settings\\UID\\Application Data\\Thunderbird\\Profiles\\a663kqrg.default\\Mail");

=

'a663kqrg' appears in many like the above and some other places.

There is that Profile, but it has NOT been used for a long time, since the PC was migrated from another one:

01/14/2018 08:24 AM <DIR> a663kqrg.default 02/18/2021 10:01 AM <DIR> lap58y6s.default

Is it 'safe' to just change all entries pointing to a663kqrg to be lap58y6s?

Of course I will make a copy of PREFS.JS before doing this, but will some other changes happen and possibly lose emails? Should I just backup the ENTIRE PROFILE first or even Thunderbird itself?

Another thing I see in the PREFS.JS. Every OLD printer we've ever had. I.E.

=

user_pref("print.print_printer", "HP Photosmart 2570 series"); user_pref("print.printer_C310a_(HP_Photosmart_Prem_C310_series).print_bgcolor", false); . . and others


Present one is an HP 7855. Can I delete ANY entries that reference any othe printer by name/model without doing damage?

I should add that that error message when saving is fairly new, happened only recently... maybe a code change? Still, all seems to work OK?

Asked by irvspa 1 week ago

Last reply by Matt 1 week ago

Firefox Crashes at "Save As"

Seems like this issue recurs every now and again. Right Click on a link and try to "Save Link As..." and Firefox hangs. All of my browsers started doing it in the last fe… (read more)

Seems like this issue recurs every now and again. Right Click on a link and try to "Save Link As..." and Firefox hangs. All of my browsers started doing it in the last few weeks. Suspected PC Matic, as I had installed it recently, but disabling it did not help. Clear Cache and Default Settings seemed to once or twice but then problem persisted.

Looks like it's a bug in the pop-up blocker. Disabled it and "Save Link As..." again works perfectly. Same for all other browsers. Looks like pop-up block does not recognize "Save Link As..." as a permitted pop-up and the system call to File Explorer (Windows 8.1) has nowhere to go. Task freezes solid and can only be killed by Task Manager.

HTH find the real solution. Thanks!

Asked by Doc Ondrusek 1 week ago

Last reply by FredMcD 1 week ago

Textexpander in Google Sheets adds a line break upon expansion in Firefox

I've come across a problem with using Textexpander in Google Sheets in Firefox. Say I have a snippet that expands to =INDEX(B2:B,MATCH("green",A2:A,0),1) Now if I expand… (read more)

I've come across a problem with using Textexpander in Google Sheets in Firefox.

Say I have a snippet that expands to =INDEX(B2:B,MATCH("green",A2:A,0),1)

Now if I expand that by just typing the abbreviation shortcut, i.e. gs.index, it gets expanded, but has a line break before it within the cell so it doesn't get recognised as a formula. I have to manually delete the line break out.

However, if I use the global keyboard shortcut to search for the snippet and select it from the list, when entered, it goes into the cell without a preceding line break and gets registered as a formula.

Is there anyway to overcome this issue that you know of? I'm using Firefox 85.0.2, mainly because I'm on High Sierra and Safari cannot be updated beyond 13.1.2. Incidentally, I don't get this problem when using Safari.

I've raised this with the guys at Smile Software too, but asking here as it does seem to be a Firefox-specific issue.

Thanks.

Asked by lp3 1 week ago

Last reply by jscher2000 3 days ago

Firefox 85 locking up every day

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the proble… (read more)

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the problem.

Have bee watching memory usage in Win Task Manager, Resource Monitor and can see ONE thread of Ffx ramped up to 3 MB.

Firefox updates no longer trusted, will need to do a RESTORE POINT from now on.

Please comment, and where did my first support question go?

Thx,

Asked by Ed 1 week ago

Last reply by Ed 1 week ago

Your draft message was not copied to your drafts folder

Occasionally I'll get an error dialog saying it could not save my draft while I'm composing an email. There are 3 buttons: Save, Don't Save, Retry. I can hit any one of t… (read more)

Occasionally I'll get an error dialog saying it could not save my draft while I'm composing an email. There are 3 buttons: Save, Don't Save, Retry. I can hit any one of those and sometimes a few minutes later I get the same error dialog. Other times I get no dialog at all and TB seems to save drafts without issue.

How do I debug this to see why this is a problem. Note my email is accessed via IMAP from my cloud server.

Thunderbird Version: 68.10.0 on Ubuntu 20.04

Asked by Andrew DeFaria 1 week ago

Last reply by sfhowes 1 week ago

firefox is not running on Windows 10 , require only compatible mode

The mozilla firefox stop working suddenly on Windows 10, i tried almost everything and i was not being able to fix it. What i did is : 1. Started firefox in safe mode 2.… (read more)

The mozilla firefox stop working suddenly on Windows 10, i tried almost everything and i was not being able to fix it. What i did is :

1. Started firefox in safe mode 2. Uninstalled compeletely firefox and then tried to install it, on end of installation was getting the error the application was unable to start correctly (0xc000000d) 3. checked about:crashes is not possible because only allow you to write and nothing else happens if you press enter stays as it is

Somehow firefox installed and i am only able to start it on compatible mode, how can i fix the problem and see what it happens?

Running in compatible mode breaks the visual on full screen also.

Asked by reffertzy_a109f 1 week ago

Last reply by jonzn4SUSE 1 week ago

Thunderbird stopped receiving emails from Zoho

I have a few emails accounts created on zoho and are accessing them using thunderbird 78.7.1 (32-bit). A few weeks ago it stopped receiving emails unless they have been … (read more)

I have a few emails accounts created on zoho and are accessing them using thunderbird 78.7.1 (32-bit). A few weeks ago it stopped receiving emails unless they have been opened first on zoho webmail. This just affects one email account and not other ones that are on zoho. Discussed it with zoho support, they could not help, removed and added the email account in question to thunderbird, but this did not solve the problem. Pop, smtp, imap configurations are the same among various accounts, but just one account is affected. If I restart thunderbird, then it gets all the emails (opened and unopened) When thunderbird is running then new emails that come to zoho webmail do not appear in TB inbox, they appear in TB only when they are opened and even this happens with delay. Clicking “get email” in TB does not get email. Any ideas on how to fix it?

Asked by johnlikestrips 6 days ago

Deleted passwords

I have initialized firefox because it is very slow and I deleted all the saved passwords I have synchronized and nothing, the list of passwords is empty and I have the se… (read more)

I have initialized firefox because it is very slow and I deleted all the saved passwords I have synchronized and nothing, the list of passwords is empty and I have the section active How can I recover all the passwords that I had saved

Asked by soporte4 6 days ago

Firefox not asking for camera permission - Android 11 Firefox 85.1.3

Hi, I have problem with Firefox not asking for camera permission, actually it doesn't even 'see' any cameras available (please see screenshot) when accessing https://webr… (read more)

Hi,

I have problem with Firefox not asking for camera permission, actually it doesn't even 'see' any cameras available (please see screenshot) when accessing https://webrtc.github.io/samples/src/content/devices/input-output/

Firefox app does have the camera permission granted.

Phone: Samsung Note 10+ 5G

Asked by angelika.stac 6 days ago

Last reply by mlasarko1 5 days ago

Breaking WebRTC video connection in Firefox Version 85

Does Firefox 85 contain any breaking changes regarding the WebRTC implementation or are there known issues with WebRTC video connections in this version? I am experiencin… (read more)

Does Firefox 85 contain any breaking changes regarding the WebRTC implementation or are there known issues with WebRTC video connections in this version? I am experiencing problems with a web application that uses WebRTC in combination with a Windows UWP app (client implementation for Microsoft HoloLens). With Firefox Version 84 the solution worked without problems. Starting with Firefox 85 the WebRTC connection can still be established, but the video connection breaks after 15-20 seconds.

Asked by Stefan 6 days ago

Firefox hans and crashes when I try to share my screen in a Google Meet session

I use Firefox regularly with Google Meet and it worked fine but recently (a few weeks ago) it started hanging when I try to share my screen in a Google Meet session and, … (read more)

I use Firefox regularly with Google Meet and it worked fine but recently (a few weeks ago) it started hanging when I try to share my screen in a Google Meet session and, when I try to return to the session, Firefox simply crashes, freezes and gets irresponsive.

I am not sure, but I guess it started happening after last Firefox update.

I ran about:crashes and the crash seems not to be stored (my last crash happened in Feb/19/2021:

Report ID Date Crashed a5a56e65-ee4c-4a43-a84f-b419cd6a0bde 2/18/2018, 7:48 PM 5f76ee4e-5fb2-42f7-9e35-e09bbf4d9ee4 12/28/2017, 5:32 PM Submitted Crash Reports Report ID Date Submitted bp-572a568f-fa0a-4e4c-b827-9124e0191014 10/14/2019, 8:39 AM

I use version 85.0.2

Asked by hsgc1964 6 days ago

Slow Firefox and constantly getting the same error message

I have been a user of Firefox since 2003. I have noticed that no matter what I do Firefox will lock up. I keep getting the "An error occurred during a connection to www.… (read more)

I have been a user of Firefox since 2003. I have noticed that no matter what I do Firefox will lock up. I keep getting the "An error occurred during a connection to www.youtube.com. PR_END_OF_FILE_ERROR" message. I have looked on your support pages to no avail. Firefox has become incredibly slow. So slow that I cannot use it whenever I am able to get access. I am running Windows 10 and have the most up to date Firefox version. Also it is impossible to send an email to Mozilla - there is just no option to do so. I always thought you were not like Microsoft but you are steadily getting that way. I have no issues with Edge and unfortunately I am being forced to use Edge as Firefox is either too slow or does not work at all.

Asked by simon97 6 days ago

Last reply by FredMcD 6 days ago