Showing questions tagged: Show all questions
  • Archived

Receiving SEC_ERROR_UNKNOWN_ISSUER on all sites because of which I am unable to access anything

The issue is with my firefox installed on my dell inspiron, working on windows 8.1. I am unable to access any site, even the google home page does not open and displays "… (read more)

The issue is with my firefox installed on my dell inspiron, working on windows 8.1. I am unable to access any site, even the google home page does not open and displays "Insecure connection" with error code: SEC_ERROR_UNKNOWN_ISSUER. I am writing to you from my computer but the problem is with firefox installed on my dell inspiron. I tried to download some malware scanners mentioned on the mozilla support site but I'm unable to load any site on the laptop.

Asked by NidhiS 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Firefox doesn't load webpages after 44.0 update on Mac OS

It works fine for maybe 2 hours and then it stops loading any website. My other browsers still work. I have to force quit Firefox to get it to load pages again. It stops … (read more)

It works fine for maybe 2 hours and then it stops loading any website. My other browsers still work. I have to force quit Firefox to get it to load pages again. It stops responding when I just quit the app so I have to force quit it. I've tried all the troubleshooting steps: Changing proxy, enabling/disabling firewall etc. but none of it seem to work. It's really annoying at this point! Any help?

Asked by Kyrie01 4 years ago

Last reply by guigs 4 years ago

  • Archived

Secure Connection Failed in mozilla firefox...

Hi, I have a problem accessing to ONE website, that is Outlook.com... I REALLY need to see my emails! Desperation's kicking in. Please help me to fix this problem, I have… (read more)

Hi,

I have a problem accessing to ONE website, that is Outlook.com... I REALLY need to see my emails! Desperation's kicking in. Please help me to fix this problem, I have tried literally everything! This is the error that I keep getting:

Secure Connection Failed

The connection to the server was reset while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Report this error ▼

Any help will be appreciated.

Asked by oscuridadgatuna 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Firefox not loading webpages correctly or securely and without the correct permissions. It's a mixture and depends on the website.

I get a mixture of these when I attempt to load a secure website. 1. uses an invalid security certificate. The certificate is not trusted because the issuer certificate … (read more)

I get a mixture of these when I attempt to load a secure website.

1.

uses an invalid security certificate. The certificate is not

trusted because the issuer certificate is unknown. The server

might not be sending the appropriate intermediate certificates.

An additional root certificate may need to be imported. (Error

code: sec_error_unknown_issuer)


2. Permissions you have not granted this site any special permissions


3. Connection is not secure

I have deleted cert8.db. I have refreshed firefox. Some sites will load secure but will still not have permissions. Other sites i.e support firefox will load but it will be in all text be secure but will still not have permissions. Youtube the site will load but videos don't play and certain things on the website will just not load correctly. I am running windows 7 x64 and I use eset nod 32 9 as my anti-virus.

My firefox was working just fine then I woke up today tried using it as normal and pages would have all those combinations of issues. It always has on all sites with security now

2. Permissions you have not granted this site any special permissions

Other internet browsers do work and are secure I just really want to get back to using firefox.

Asked by clack 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Removed certificate from website. And firefox keeps adding the s back in the address? How do I stop firefox from doing that?

Removed certificate from website. So it went from "https://" to "http://". And firefox keeps adding the s back in when I type the address in the address bar and using lin… (read more)

Removed certificate from website. So it went from "https://" to "http://". And firefox keeps adding the s back in when I type the address in the address bar and using links. How do I stop firefox from adding the "s" back in? I tried deleting cookies, clearing the cache, and deleted firefox. Then I reinstalled firefox and it didn't fix it.

Asked by gilberteaz 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Your connection is not secure

Just made a new login on my iMac. Downloaded Firefox 46.0.1. Got "your network is not secure" on literally every page. Messed with some settings and was able to work (don… (read more)

Just made a new login on my iMac. Downloaded Firefox 46.0.1. Got "your network is not secure" on literally every page. Messed with some settings and was able to work (don't know which). Downloaded some add ons like HTTPS everywhere, uBlock Origin). Was working fine. Tried to get Pocket add on and everything crashed twice. Deleted Avast, didn't fix. Deleted and reinstalled Firefox, still nothing. I can't even access my add ons page.

Asked by BD0000 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Deadend website

I am trying to get to whona.com and am being told that it is trying to get me to a dead end website. I am able to get to this website using Microsoft Edge and IE @ work.… (read more)

I am trying to get to whona.com and am being told that it is trying to get me to a dead end website. I am able to get to this website using Microsoft Edge and IE @ work. Please let me know how to fix this issue. Thanks.

Asked by lostandconfused2016 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Whever my upload is in progress i get this error

Whenever my upload is in progress i get this error (See attached image). Then automatically it starts uploading from the beginning. So kindly help me with this ASAP.. Pre… (read more)

Whenever my upload is in progress i get this error (See attached image). Then automatically it starts uploading from the beginning. So kindly help me with this ASAP.. Previously i was using Windows XP and now i am using Windows 7 Ultimate so is that the problem ? Please reply.. Thank you..

Asked by kasim4u 3 years ago

Last reply by cor-el 3 years ago

  • Archived

i have a problem ! i can't find and help here !

i have latest version ! I try to uninstall and install again ... i try to turn off my wi-fi and turned on it again :p but still the problem ! and make me angry ! damn … (read more)

i have latest version ! I try to uninstall and install again ... i try to turn off my wi-fi and turned on it again :p but still the problem ! and make me angry ! damn

Asked by Lahcen2010 4 years ago

Last reply by nrlx 4 years ago

  • Archived

https://support.mozilla.org/en-US/questions/new/desktop

Using latest version of Firefox. trying to get through to reccomendation(s) - latest subjects from (UK) BBC and get the attached detail on every try? Could this be my fa… (read more)

Using latest version of Firefox. trying to get through to reccomendation(s) - latest subjects from (UK) BBC and get the attached detail on every try? Could this be my fault..? or the BBC connection ie: bbc@bbc.co.uk... I always get the attached message with every try. Thank you for any help/guidance you can offer. I am 78 yrs old and I do struggle on my own. Please note: I do not get this message when following leads to other companys/sites

Asked by Allen 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Can't connet to YouTube - "Connection is Untrusted"

When I try to connect my granddaughter's laptop to YouTube, Firefox says, "This Connection is Untrusted." It won't let me continue because it says YouTube uses HTTP Stri… (read more)

When I try to connect my granddaughter's laptop to YouTube, Firefox says, "This Connection is Untrusted." It won't let me continue because it says YouTube uses HTTP Strict Transport Security. I have no problems with any other websites.

The error code is sec_error_unknown_issuer

The laptop uses Windows 10, which I despise, and is an HP Pavilion x2 11-h110nr.

Please help; YouTube is apparently vital to her continued existence.

Asked by WagTheDog 4 years ago

Last reply by cor-el 4 years ago

  • Archived

how to allow a proxy so "Secure Connection Failed" error stop?

I use the a proxy : http://localhost:4444/wd/hub every time I use it I get the message Secure Connection Failed... Is there a way I can add an exception for this? I would… (read more)

I use the a proxy :

http://localhost:4444/wd/hub

every time I use it I get the message Secure Connection Failed...

Is there a way I can add an exception for this?

I would need to do so using the about:config

Asked by whyN 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Problems loading secure sites

After an update (a few updates ago, I think it was to version 45, or one of the releases within that) I started having issues with some secure sites in Firefox - for most… (read more)

After an update (a few updates ago, I think it was to version 45, or one of the releases within that) I started having issues with some secure sites in Firefox - for most, I would get an error saying the connection was reset, some say the certificate is invalid and in the case of salesforce, their server spits out an error saying I have an outdated browser and does not meet their security requirements.

I followed the information in this article: https://support.mozilla.org/en-US/kb/unable-access-secure-https-sites-firefox-43 even though I was pretty sure the problem started well after v43, but did not seem from the tests described that this was the issue affecting me.

Then I tried the reset firefox function as suggested which worked - all sites I had previously had a problem with were loading - great! Unfortunately, that hasn't seemed to have lasted for long - I kept the setup fairly vanilla - the only add-ons I've installed are 1-password helper and evernote web clipper. After installign them I was having no issues, but now today 4-5 days later I am again experiencing the same issues.

One strange thing I have noticed that has occurred around the same time is the fact that my book marks seem to keep resetting - I make changes today and then they're back to how they were previously when I next start the browser - not sure if maybe it's sync messing with something and causing this, which could also be causing the SSL issue to come back? Not even sure how that could happen, but just wondering?

Any other ideas? Between the issues loading critical sites and my book marks disappearing, my loyalty to the browser I've used for years is starting to dwindle :(

Asked by graphicfood 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Secure connection failed

I came back to Firefox (64 bit) after leaving in disgust several years ago and was welcomed with the above message. What else has changed I thought. As I only tried to l… (read more)

I came back to Firefox (64 bit) after leaving in disgust several years ago and was welcomed with the above message. What else has changed I thought. As I only tried to log into my hotmail account (https://mail.live.com/default.aspx) and then tried with google (www.google.com) I sort of had to laught that these were (apparently) not secure sites. Yeah right. Am using the latest Bitdefender Internet Security with WIndows 8.1 64 bit machine. So what is the issue guys? Sorry if I am a bit short on the fuse but there is a reason I departed from Firefox several years ago....and the above seems to be more of the same. Cheers.

Asked by rambotrader 4 years ago

Last reply by philipp 4 years ago

  • Archived

Firefox will not open and connect to Net Problem loading page box in upper left. Message - FF cannot connect to i net. Checked Ethernet connection and its fin

Thanks in advance guys. 2 years on 27 IMAC and not one problem. Suddenly- Firefox will not open. Message in upper left ' Problem loading page. ' Message in center ' FF … (read more)

Thanks in advance guys. 2 years on 27 IMAC and not one problem. Suddenly- Firefox will not open. Message in upper left ' Problem loading page. ' Message in center ' FF cannot connect to .....' whatever url I write in. Unusual. If I go to certain titles in Bookmarks they open fine-- Facebook, bank accounts, but general web-- nada. Also I can restart and FF works for a short time, then crashes. I have the latest Firefox 47 and latest MAC OS Also-- I checked I net provider-- no issues they can find-- Ethernet is greenlighted Figured i would start with FF and go from there. Need genius assistance with this one

Asked by kevinburke01 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Since I upgraded Firefox last week, I'm encountering problems/Windows 10, like gaming & Twitter. What's going on?

First it was the Facebook Games app on Windows 10 that was affected(I deleted it), & now I can't connect to my Twitter...it says it's having a problem connecting. But… (read more)

First it was the Facebook Games app on Windows 10 that was affected(I deleted it), & now I can't connect to my Twitter...it says it's having a problem connecting. But if I go around via Firefox, I have no problem. So before I delete & MAYBE reinstall Firefox, give me some suggestions on what to try next. Thanks!

Asked by chemxfan 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

How can I make Firefox wait to connect to a site instead of continually replying, "The connection was reset, Try again"

I have to try again and again many times to get Firefox to connect. It used to wait until the site responded. How can I set the timer that controls this to a much longe… (read more)

I have to try again and again many times to get Firefox to connect. It used to wait until the site responded. How can I set the timer that controls this to a much longer time?

Asked by flyerpete 4 years ago

Last reply by cor-el 4 years ago