Showing questions tagged: Show all questions

installing Filelink for large files

The official instructions on Thunderbird 68.12 state: Configuring Filelink To use Filelink, you must first create a new account (or configure an existing account) with an… (read more)

The official instructions on Thunderbird 68.12 state:

Configuring Filelink To use Filelink, you must first create a new account (or configure an existing account) with an online storage service provider.

   At the top of the Thunderbird window, click the Tools menu and select Options, or click the menu button fx57menu and choose Options.
   Select the Attachments panel and choose the Outgoing tab. 

Sounds easy, but my 'Options' menu has no 'Attachments' panel to select, thus no 'Outgoing' tab to select.

Asked by don-greenwood 1 day ago

Last reply by don-greenwood 16 hours ago

When using Firefox, lowering mtu to 400 causes problems.

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr. The site doesn't open properly You can reconnect countless times over and ove… (read more)

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr.

The site doesn't open properly You can reconnect countless times over and over again, The page does not open.

This issue did not occur in the 68.12esr version.

There was no problem in the lower version even in the non-esr version. When the version was upgraded, the symptoms appeared. I've been using 68.12esr.

I can not speak English well.

Korea is a country that blocks sites using https. Adjusting mtu is a necessary measure for Koreans.

Asked by eeeieeee 3 days ago

Firefox updating two profiles with places files

I run Firefox 52.9.0 32bit ESR as main browser - for reasons to do with our server I also run under a separate profile Firefox 68.12.0 ESR 32 bit for testing When using 5… (read more)

I run Firefox 52.9.0 32bit ESR as main browser - for reasons to do with our server I also run under a separate profile Firefox 68.12.0 ESR 32 bit for testing

When using 52.9.0 whenever I change a bookmark, it ALSO updates the file in the V68 profile folder! I have no idea why as both profiles should be separate. The time stamps are the same.

I need to keep the V68 profile completely isolated from the V52 so need to try and stop this unusual updating!

Both profiles are NOT local and located in F:drive under different folders. Both versions are started as:- "I:\Firefox New\firefox.exe" -P "Firefox New" and "I:\Firefox\firefox.exe" -P "Firefox Old" and the profiles.ini file points correctly

Any suggestions please - and no I can not update them as needed for specific purposes!

rgds

Asked by firefox982 6 days ago

Last reply by firefox982 5 days ago

Tiddlywiki borked?

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete wit… (read more)

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete with the name I had assigned to it, rather than the one generated by FF. I found that it was possible to download the file with the name assigned by FF, then rename manually, but not sure if this qualifies as a bug.

While it was previously supported, I was using the TiddlyWiki for Firefox extension but since the extension became incompatible with FF and was disabled (last year?), until today's experience, TW and FF have played nicely together.

Asked by kittybriton 1 day ago

When first opening FF - I get a blank NEW TAB instead of my homepage

I have tried the 'refresh Firefox' feature multiple times and changed the name of the PREFS.JS file - but no matter what I try, when I first open Firefox it opens a blank… (read more)

I have tried the 'refresh Firefox' feature multiple times and changed the name of the PREFS.JS file - but no matter what I try, when I first open Firefox it opens a blank 'New Tab' instead of my homepage.

When I have done the refresh and PREFS.JS clear, the first time I open Firefox it works fine. But as soon as I close the browser, I am back with only getting the blank NEW TAB on launch - and this is driving me nuts.

The only thing that I have NOT tried is a full uninstall of Firefox and deleting any and all remaining files, then doing a fresh installation. However doing so would cause me some issues with the dozens of sites that require passwords (which I am not sure I remember them all). I DID do an export of my bookmarks but that is all.

Does anyone have any idea how to resolve this issue?

Asked by althor015 1 day ago

Firefox doesn't download certain types of files

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years. I have been reading through the help area. I have trie… (read more)

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years.

I have been reading through the help area. I have tried (I hope) erverything, but with no success.

I can download drivers from NVIDIA home page. I can't download firmware from ASUS home page. The browser just blinks very quickly and that is it. I am able to download documents (they used to open in Acrobat - now in firefox).

I have tried the "save" mode. I have disabled all add-on permanently. I have no special firewalls.

As all customers always say: I haven't changed a thing - it just doesn't work anymore.

I have a feeling this problem started with release 80.

The funny thing is, I have ten (10) PCs (Win7/Win10) all show the same symptoms.

I have been spending "days" with this. Would appreciate help - THANKS !!

Asked by give-me-a-chance 2 days ago

cannot browse between pages

Hello, When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page … (read more)

Hello,

When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page info (See image). I'm limited to page 1.

Any idea?

W7 32 bit with Firefox 81.0

Asked by andisch 2 days ago

Restore previous session - any possiblity of finding the pre-previous image??

Hallo, I often use the 'Restore previous session'-button as I wasn't able to finish my work / reading all the stuff of the day. Some tabs I kept reopening with that funct… (read more)

Hallo, I often use the 'Restore previous session'-button as I wasn't able to finish my work / reading all the stuff of the day. Some tabs I kept reopening with that function over weeks.

Unfortunately, my son opened up Firefox for searching some school info and closed it afterwards. So I cannot restore 'my' session and would have to search the history of weeks to find one quite important article. Is there a possibility of finding somewhere a sort of cache of the so-called 'pre-previous session'??? It'd quite important to me, thank you in advance for a short answer!

Best Regards Stefan.

Asked by Stefan.Zeuner 6 days ago

Downloading Firefox to Windows 10

Reading the several comments on this subject has not led to a solution. The Firefox Setup 81 and Installer are sitting in the downloads file, but when I click either "Ope… (read more)

Reading the several comments on this subject has not led to a solution. The Firefox Setup 81 and Installer are sitting in the downloads file, but when I click either "Open" or "Run as Administrator" I get a Windows "For security and performance Windows 10 in S mode...." followed by two options "Learn more" or "Switch out of S mode". When I choose the latter the "Switch out of S mode" page arrives. Now what? Thanks.

Asked by Cormorant 1 day ago

library initial focus

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole… (read more)

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole folder. I believe to have seen a config entry somewhere to get rid of this nonsense behavior, but can't seem to find it.

Anyone an idea?

Asked by Yinmin 2 days ago

Why does opening in a new background tab work less and less?

It seems so simple. You're reading a page and run into a link you want to read later. You use the standard Control+Click to load it in a background tab leaving your pre… (read more)

It seems so simple. You're reading a page and run into a link you want to read later. You use the standard Control+Click to load it in a background tab leaving your present reading uninterrupted. But more and more often you're taken to the new tab immediately which means you are not only interrupted from your present reading but have to remember to go back to where you were (not a habit when you're used to opening in background tabs and closing them cleanly when finished) and find where you where on what may be a multi-page document. Often tens of pages. Wasted time.

Is there any way of making Control+Click work properly? One sure fire but more long winded way is to right click and hit T. That seems foolproof.

Asked by moz2u 16 hours ago

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (read more)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Asked by Spamlet 5 days ago

Last reply by Spamlet 4 days ago

Mozilla Firefox Update Display

Mozilla Firefox update display I am using the older version of Mozilla Firefox and do not want to download a new version at the moment. Up to now the Firefox settings off… (read more)

Mozilla Firefox update display

I am using the older version of Mozilla Firefox and do not want to download a new version at the moment. Up to now the Firefox settings offered the choice to 1. " Install updates automatically (recommended)", 2. "check for updates, but ask before installation", and 3. "do not check for updates".

Currently, the third option "do not check for updates" is no longer displayed in the Firefox browser window, and each time Firefox is opened, an update display opens in the upper right corner, which does not close automatically, and it is necessary to close this update display manually.

It should be up to me as a Firefox user to decide if and when I want to update Firefox. It should also be possible to choose whether or not the update display should continue to be shown when Firefox is opened.

kind regards pemigabo123

Asked by pemigabo123 2 days ago

Last reply by pemigabo123 1 day ago

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (read more)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 3 weeks ago

Last reply by intr0uble 2 days ago

scroll in firefox is very slow or choppy .

change firefox settings to Try setting these prefs in about:config general.smoothScroll.currentVelocityWeighting: 0 general.smoothScroll.stopDecelerationWeighting; 0.82 m… (read more)

change firefox settings to Try setting these prefs in about:config

general.smoothScroll.currentVelocityWeighting: 0

general.smoothScroll.stopDecelerationWeighting; 0.82

mousewheel.min_line_scroll_amount: 60


general.smoothScroll.mouseWheel.durationMaxMS = 100 general.smoothScroll.mouseWheel.durationMinMS = 100 general.smoothScroll.pages.durationMaxMS = 100 general.smoothScroll.pages.durationMinMS = 100 general.smoothScroll.pixels.durationMaxMS = 100 general.smoothScroll.pixels.durationMinMS = 100 general.smoothScroll.scrollbars.durationMaxMS = 100 general.smoothScroll.scrollbars.durationMinMS = 100 general.smoothScroll.stopDecelerationWeighting = 1

Asked by adhmomran 2 months ago

Last reply by adhmomran 4 days ago