Showing questions tagged: Show all questions

Office 365 EMAIL & Brightmls.com

I am unable to open My office email page, as well as www.brightmls.com on my web browser. I have tired deleting the application and re-downloading it, I have tried cleari… (read more)

I am unable to open My office email page, as well as www.brightmls.com on my web browser. I have tired deleting the application and re-downloading it, I have tried clearing out the history and cache, nothing seems to work. I would hate not to have Firefox as my main browser as these 2 websites are the important ones for me and I use them most often.

Advice?

Asked by jayksingh9 2 days ago

Thunderbird 78 is ignoring the gfx.*.azure.backends settings

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings. I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.ba… (read more)

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings.

I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.backends settings = direct2d1.1,cairo,skia

On Thunderbird 68 (v68.12.0) it looks nice, but on Thunderbird 78 (v78.3.1) it looks bad: Picture (You must watch the pic at 100% size, the main problem is the blurred font of the mail body.)

I really hate ClearType, so I try to avoid it anywhere if possible.

Do you have a solution for this? Is there an other setting I must change? Or can you fix Thunderbird 78 to properly use the settings above as Thunderbird 68 did?

Asked by Limpi 20 hours ago

Last reply by Limpi 6 hours ago

Random characters in the attachment filename

When sending an email using thunderbird with greek filename attachment and received by microsoft outlook, the filename is changed to something with random characters(lett… (read more)

When sending an email using thunderbird with greek filename attachment and received by microsoft outlook, the filename is changed to something with random characters(letters) and the symbol % You can see the photo attached. The original filename was θεμιςΜπολλας

Thank you very much.

Asked by themisbollas 1 week ago

Last reply by themisbollas 1 day ago

How do I re-download an attachment from my email server?

I downloaded an email from my IMAP server. It had a large photo attached. Somehow the photo got corrupted during the download so it displays as a bunch of bright streak… (read more)

I downloaded an email from my IMAP server. It had a large photo attached. Somehow the photo got corrupted during the download so it displays as a bunch of bright streaky colors. I know the photo is still on the server because I can download it onto my phone and view it. But I need it on my PC so I can forward that email on with some edits and comments.

Is there some way to cause the photo to download over again without the risk of losing it from the server?

Thanks

Asked by BrianGodfrey 5 days ago

Last reply by BrianGodfrey 5 days ago

Thunderbird Profile Problem

Hi All, Anyway - I'm on Windows 10 Pro and recently only a couple of days ago, I was having problems with the Windows Apps - where for example I couldn't open any jpeg ph… (read more)

Hi All,

Anyway - I'm on Windows 10 Pro and recently only a couple of days ago, I was having problems with the Windows Apps - where for example I couldn't open any jpeg photos, I tried re-installing the app but to no avail still in the same boat.


So I decided to do a "repair" of Windows 10 from the Boot DVD and install a version over the current one.

When I got back to the desktop and checked my Drive C where 10 was installed obviously there was a Windows.old folder and I remembered that I didn't back up a most recent version of my thunderbird profile.

I checked in the Windows.old folder for the users and I couldn't see nothing.

But I went into the users folder on Drive C in the usual spot and I found a copy of my Thunderbird profile.

When I went to copy that folder and fire up the application it wouldn't load the profile it said something about my address book.

Any ideas?


Thanks

Rob

Asked by RobCharles1981 19 hours ago

Thunderbird does not sync all messages with my IMAP server

Running Thunderbird on Mac OS, Vr 38.0.1 (Updates almost daily) Configured as IMAP Server with my MS account. Works fine for messages written and responded using Thund… (read more)

Running Thunderbird on Mac OS, Vr 38.0.1 (Updates almost daily) Configured as IMAP Server with my MS account. Works fine for messages written and responded using Thunderbird, but if I respond to an e-mail on my phone or iPad, the SENT message doesn't sync in Thunderbird. If I load Outlook web version, the message shows in the Sent folder, but not on TBird. So when I'm searching for messages I sent or responded to, all of them do not sync with TBird. How can I make it do a real sync so that it catches all folders? Thanks Tony

Asked by t_hood 19 hours ago

Missing Folders in Left Pane Local and Server

I am using T-bird 82. 0b1 - apparently this is a Beta version on W10 on an HP I7 with 8GB main memory. I am a former Netscape user - with you since 198...? Its an IM… (read more)

I am using T-bird 82. 0b1 - apparently this is a Beta version on W10 on an HP I7 with 8GB main memory. I am a former Netscape user - with you since 198...? Its an IMAP account.

Comment - I don't know how I came to be using a Beta version - its not good for me - too unstable.

Q1. I need MFA (Uni requirement) - so which version of T-bird do I really need ?

Comment -This version is slow/unstable/drops folders - don't like some features - T-Bird is usually so good -

Q2. Why does T-bird open up with with all the directories shown as expanded on the left pane - I have 60

      main directories and many more subs - is this not wasting time dragging expanded directory titles about
      ?    Stop doing this.  Aim for speed.   

Comment - I am recently linked to MS Office/Outlook 365 (Uni again) :-(

Q3. I cannot tell whether the folder dropping is linked to this or to T-Bird screwing up the updating ?

       Anyway - T-bird has dropped the Trash folder on the left pane and dropped about 6 other folders in 
       Local  Folders.  They are in the IMAP  " Mail" folder  OK . I have tried most of the remedies seen on the 
       web. Nothing (easy to do ) worked.  What is going on.?

Comment - Partial Remedy for Q3 in local folders. Suppose fFolder X lost. Create NewX in Local Folders.

                  Go to Find. Use Global search to find keyword for files in X. In my case the word was 'Erne'. Find 
                 picks these files up (ie Find knows where to find Folder X) - convert the output to a list of emails in
                 classic T-bird format , copy to NewX. Check carefully that you have got everything. NewX works 
                  fine.  Later can delete X and its .msf file from Mail if happy (do not delete X immediately). 

Q4. This does not work for Trash - Trash is in imapmail OK, and is subscribed, but T-bird does not show it

         from the left pane - why? 

Comment - All of this nonsense is a black art - you need a repair utility which fixes these problems - as a

                  user - with many deadlines - I do not need to be wasting my time on these problems. You 
                  software  guys can sort these probs out or better prevent them.

Q5 Why is there no password protection on Address books ? Each address book should be capable of being individually password protected. This is almost required by GDPR .

I could go on T-bird is good but I need more stable environment. On of the lost folders was a key piece of work - it was a shack to lose it - now fortunately recovered - but it took a day - what a waste.

Prof. Gilbert MacKenzie.

Asked by gilbert.mackenzie 18 hours ago

RSS "Feed URL" is missing on update to 78

After the update to TB 78 all of my RSS subscriptions are missing their "Feed URL" entries from their "Feed Subscriptions" box. I'm still subscribed but it's now impossib… (read more)

After the update to TB 78 all of my RSS subscriptions are missing their "Feed URL" entries from their "Feed Subscriptions" box. I'm still subscribed but it's now impossible to view or edit the feed URL. Is their a fix for this?

Asked by firefox1001 18 hours ago

Last reply by firefox1001 16 hours ago

How to Undo Firefox: "Remember this Decision" for Digital Certificate

Hi, I'm trying to access a Spanish government website which requires me to have a certain digital certificate imported into my computer in order to identify myself. Howev… (read more)

Hi, I'm trying to access a Spanish government website which requires me to have a certain digital certificate imported into my computer in order to identify myself. However I made a mistake and don't know how to reverse it:

To explain what happened, when I went to the website sede.administracionespublicas.gob.es/infoext2 to check on the status of a Spanish document, and clicked on the "consultar con cl@ve" button (cl@ve is the Spanish government's user authentication system), I was prompted with a window that asked me which digital certificate I wanted to use for the website. ('m attaching a picture of the prompt to this post)

Unfortunately, I accidentally hit the cancel button, with the checkbox checked saying "recordar esta decision" ("remember this decision" in English) , so now every time I go to this website, it doesn't let me present the digital certificate, it just says there's a user identification error with cl@ve (I think it's "remembering" to automatically cancel my ability to present a certificate every time I go to the website time now).

Do you know how to undo the "recordar esta decisión" ("remember this decision" in English) checkbox so that I can make the decision again and choose to present my certificate? I tried clearing my browsing data from the previous 2 hours but it didn't seem to help.

Let me know what you think and thank you in advance.

Also, the version of the browser this happened on was Firefox 68.12, as the Spanish government insists that only old browsers will support their authentication system.

Asked by gomezruss7 18 hours ago

Cant see whole page

As of 2 days ago, when I open a game that uses Flash on my Mac, it only shows the left corner of the whole page & wont let me even move the view around...that's all I… (read more)

As of 2 days ago, when I open a game that uses Flash on my Mac, it only shows the left corner of the whole page & wont let me even move the view around...that's all I can ever see..When I zoom in, it shows the same thing smaller & a lot of black.. Is there a way to see the whole page?

Asked by Mike 5 days ago

Help with a userscript for a website (changing a link's destination).

Basically any link that I edit in Twitch only works (opens to my desired page) if I open it in a new tab. But if I left click the link, it will not open to my desired pag… (read more)

Basically any link that I edit in Twitch only works (opens to my desired page) if I open it in a new tab. But if I left click the link, it will not open to my desired page. It will open to the original link.


I'm trying to change the Esports link on the top of the Twitch website to a Stream Manager link.


I created the following code:

waitForKeyElements ("[data-test-selector=top-nav__esports-link]", StreamManagerLink);

function StreamManagerLink (jNode) {jNode.attr("href", "https://dashboard.twitch.tv/u/*****YOURNAMEHERE****/stream-manager");}

And this code as well:

waitForKeyElements ("[data-test-selector=top-nav__esports-link] > div > div.tw-flex-column.tw-hide.tw-sm-flex > div.tw-hide.tw-xl-flex > p, [data-test-selector=top-nav__esports-link] > div > div.tw-flex-column.tw-hide.tw-sm-flex > div.tw-flex.tw-xl-hide > p", RenameEsports);

function RenameEsports (jNode) {jNode.html("Stream Manager");}


For the second part of the code - "RenameEsports" - I had to do both div.tw-hide.tw-xl-flex and div.tw-flex.tw-xl-hide, but it works perfectly and it renames the link. So I am not worried about that.


But for the first part of the code - "StreamMangerLink" - it both works and does not work. It works if I press CTRL while clinking the link. Because then it will open my Stream Manager page in a new tab. Also, works if I right click the link and open in new tab. But if I just left click it, it will open the Esports page in the same tab. I tried inspecting element and then searching entire website for all instances of "Esports" and deleting anything dealing with "Esports". But still, I can't get the Stream Manger page to open up in the same tab. I can only get it to open if I make the link open in a new tab.


Was wondering if someone can play around it and see if they can get it to work.

Asked by gaveitatry 2 days ago

openh264-win64

Видеокодек OpenH264, предоставленный Cisco Systems, Inc. Плагин автоматически установлен Mozilla для реализации спецификации WebRTC и выполнения звонков через WebRTC на у… (read more)

Видеокодек OpenH264, предоставленный Cisco Systems, Inc. Плагин автоматически установлен Mozilla для реализации спецификации WebRTC и выполнения звонков через WebRTC на устройства, требующие использования видеокодека H.264. Посетите https://www.openh264.org/ для просмотра исходного кода кодека и получения подробной информации о его реализации. Видеокодек OpenH264, предоставленный Cisco Systems, Inc. будет скоро установлено.

Asked by nikkolla58 4 days ago

Browser

When I start Firefox and type in the address box I always get an error message that tells me that I have top give Firefox permissions before it can function but I do that… (read more)

When I start Firefox and type in the address box I always get an error message that tells me that I have top give Firefox permissions before it can function but I do that and then as soon as I step away and come back it starts all over again.What am I doing wrong and how can I fix it?

Asked by Bobbyj2158fixed income of 2 days ago

Latest update won't allow me to get to Sharepoint?

As soon as the latest update installed 9.25.2020, I can no longer get to my company SharePoint website. I can get to it on all of my other browsers with no issue. Any th… (read more)

As soon as the latest update installed 9.25.2020, I can no longer get to my company SharePoint website. I can get to it on all of my other browsers with no issue.

Any thoughts? I've cleared my cache and restarted. Still doesn't go to the site. There is no error message, I click the link or type in the website and it just flashes in the address bar and then nothing.

Thanks in advance.

Asked by Grazen 4 days ago

installing Filelink for large files

The official instructions on Thunderbird 68.12 state: Configuring Filelink To use Filelink, you must first create a new account (or configure an existing account) with an… (read more)

The official instructions on Thunderbird 68.12 state:

Configuring Filelink To use Filelink, you must first create a new account (or configure an existing account) with an online storage service provider.

   At the top of the Thunderbird window, click the Tools menu and select Options, or click the menu button fx57menu and choose Options.
   Select the Attachments panel and choose the Outgoing tab. 

Sounds easy, but my 'Options' menu has no 'Attachments' panel to select, thus no 'Outgoing' tab to select.

Asked by don-greenwood 4 days ago

Last reply by don-greenwood 2 days ago

Unwanted item on storyline

There is a line of boxes At the top of my Facebook page. In the first one is my avatar with "add to your story" underneath it. In the next one is a picture of a scantily … (read more)

There is a line of boxes At the top of my Facebook page. In the first one is my avatar with "add to your story" underneath it. In the next one is a picture of a scantily clad woman with "all that's entertainment". I want to delete that one. How do I do it?

Thanks. Jim B.

Asked by jimbir 2 days ago