Showing questions tagged: Show all questions
  • Solved

Showing only a's or e's on websites

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already trie… (read more)

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already tried to refresh Firefox, turning off extensions and themes, but to no avail. There is no such problem with Google Chrome. I have shared configuration info. Thank you for the help!

Asked by viko.dichev 2 days ago

Answered by cor-el 2 days ago

  • Solved

google.com page...can't type in search

With the latest release of FF, when I load the google.com page and try to type in the search box, FF moves my cursor to the FF address box. How can make this stop? !!!!!… (read more)

With the latest release of FF, when I load the google.com page and try to type in the search box, FF moves my cursor to the FF address box. How can make this stop? !!!!! I have the same problem with Chrome and I hate it. To make matters worse, when FF has moved my cursor (without my permission!!!!) into the address box and I type a question, FF tells me it's a BAD URL !!!!!!

Asked by newmarket2 1 week ago

Answered by Franz_von_Suppe 1 week ago

With Firefox 89.0, Facebook notification appears as "MODAL" dialog. Is this intentional?

I have upgraded to Firefox 89.0 (64-bit) several days ago. The new look is interesting to say the least. However, I am more irritated with a functional change or somethin… (read more)

I have upgraded to Firefox 89.0 (64-bit) several days ago.

The new look is interesting to say the least.

However, I am more irritated with a functional change or something.

I access Facebook via Firefox on Windows 10 PC.

Facebook reports arrival of new posts from FB friends or comments to my posts.

It used to be that these reports appeared as non-modal dialog and so I can ignore them and type in something into FB window freely.

With Firefox 89.0, I suddenly notice that these reports appear as MODAL dialog and I have to clear them before I can type anything into FB window.

Is this behavioral change intended by the developer?

Just wondering.

Should I report to bugzilla?

Asked by ishikawa4 5 days ago

  • Solved

menue bar disapper

I have no idea what happened but I've lost the Firefox menu bar and the icons I was using for quick access disappeared above it assent easy to find a way to contact you … (read more)

I have no idea what happened but I've lost the Firefox menu bar and the icons I was using for quick access disappeared

above it assent easy to find a way to contact you for support

Asked by amal.alfardh 5 days ago

Answered by carl49 5 days ago

  • Solved

Web site not responding since Firefox 89.0 (64 bit) update

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelandin… (read more)

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelanding/the-daily-snoop-a-hidden-object-game.jsp. I contacted Shockwave but they have no idea, just telling me to disable my add-ons such as ad blockers. That's no solution because (1) I've always had the same add-ons enabled and (2) the same add-ons do not affect MS Edge.

I attached a screen shot of the page I now see in Firefox and what it should look like.

Does anyone have a suggestion to resolve this issue within Firefox?

Thanks.

Asked by crl4242 5 days ago

Answered by FredMcD 3 days ago

Cannot connect to Netflix

Cannot get any web pages from Netflix whether to log in, search their offerings, etc. Cannot even get their "help" page. Nothing. It always times out. I even created a… (read more)

Cannot get any web pages from Netflix whether to log in, search their offerings, etc. Cannot even get their "help" page. Nothing. It always times out. I even created a new profile to start from scratch only to have the same error of the site timing out. I created a new profile and got the same result. I am running current up-to-date version of Window 10 (64-bit). Have Verizon FIOS and am connecting to their router via wi-fi. Anyone have an idea of how to resolve this? I cannot ask Netflix since I cannot connect to them. I can connect to Amazon Prime Video, BBC Iplayer but not Netflix. Would appreciate any guidance. Thanks

Asked by vze2dp6g 4 days ago

Last reply by FredMcD 4 days ago

Websites not loading properly after latest update, why is that?

Hey all, After recent update i noticed that amazon, news.google, gmail, olx and other websites, facing issues with the sites loading completely, it looks like the mobile … (read more)

Hey all,

After recent update i noticed that amazon, news.google, gmail, olx and other websites, facing issues with the sites loading completely, it looks like the mobile version is loading, or some issues with website being loaded completely. I don't see any issue with opening those websites on chrome. Gmail is going crazy though, have to load it twice, sometimes i cannot send mails, keeping showing error.

Everyday i use firefox, but never faced any issues till date, this only after the last update, which is the dark theme as such. Any fix please?

Asked by zharuth 2 days ago

Screenreader Bug with Netflix alerts Since 86.0.1 update

Hello, I am a screenreader user and since updating to Firefox 86.0.1 (64-bit) I have encountered a serious bug on Netflix that is very easy to reproduce, even for those w… (read more)

Hello, I am a screenreader user and since updating to Firefox 86.0.1 (64-bit) I have encountered a serious bug on Netflix that is very easy to reproduce, even for those who don't normally use screenreaders. Serious in the sense of making the site unusable once it hits. It happens with both the screenreaders I use, Windows Narrator and Non-Visual Desktop Access (NVDA).

Basically on Netflix if you do something to cause an informational alert (such as adding a film to your list), then this alert is read out over and over, indefinitely. You then can't hear anything else such as a plot synopsis, or if you move to a different button, you won't hear information about what button it is, as the screenreader just keeps re-stating the same alert. The looped alert keeps playing even after you start watching a film or show. As I say, the site becomes unusable. Whereas in older versions of FF such alerts would be read just once and that was it.

To reproduce: Start a screenreader (the built-in Windows Narrator can be toggled on and off with ctrl+win+enter). Go to the Netflix website (you may need an account and to be logged in). Pick any film or series tile, and do something like press the 'add or remove the item from your list' button. Or press it's 'rate thumbs up / down' button.

You will now hear something along the lines of 'alert: item was added to your list' repeated over and over.

Another example is to start watching a show with a skippable intro (such as Homeland for example). You will hear 'alert: press the S key to skip the intro' repeatedly.

As I say above, in older FF such alerts were read out just once.

So, is this a known issue? Thanks for reading.

Asked by TechHorse 2 months ago

Last reply by TechHorse 2 months ago

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (read more)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Asked by kiri 2 months ago

Last reply by dh888 1 day ago

  • Solved

Search Bar not working after update

Hi, Firefox search bar is not letting me type search term in it, defaults to address bar. The only way i can search is to put search bar in next to address bar. Has thi… (read more)

Hi, Firefox search bar is not letting me type search term in it, defaults to address bar. The only way i can search is to put search bar in next to address bar. Has this other search bar been disabled or is it a glitch after the update? If anyone could help that would be awesome.

Cheers

Asked by quantumkat17 1 week ago

Answered by jscher2000 1 week ago

The page isn’t redirecting properly

A few weeks a ago the website Magic Spoiler worked fine now it tells me that The page isn’t redirecting properly. Firefox has detected that the server is redirecting the… (read more)

A few weeks a ago the website Magic Spoiler worked fine now it tells me that

The page isn’t redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

I have refreshed firefox and turned off tracking protection and allowed it in the cookies settings.

This is not a problem on chrome/edge.

I am using Firefox Nightly 91.0a1 (2021-06-05) (64-bit)

Thanks

Asked by TestFirefoxUser 1 week ago

cash app

Can't log into Cash App using FireFox. After entering phone or email get the "Oops, something went wrong. Please refresh the page and try again." message. No problems wit… (read more)

Can't log into Cash App using FireFox. After entering phone or email get the "Oops, something went wrong. Please refresh the page and try again." message. No problems with Chrome or Edge.

Asked by gaughanglent 1 week ago

Last reply by FredMcD 1 week ago

I Can't Visit This Website

Hi There, I am Sizan, Live in Boca Raton. I Tried to Visit an Electrical Service Website of Boca Raton. But it Returns a Dns Failed Erro. The same Website Can Show in Chr… (read more)

Hi There, I am Sizan, Live in Boca Raton. I Tried to Visit an Electrical Service Website of Boca Raton. But it Returns a Dns Failed Erro. The same Website Can Show in Chrome. How to Solve?

Asked by aldenedwin.nft 1 week ago

Last reply by FredMcD 1 week ago

Blank clickable top half of screen on Linux (elementary OS) even after reinstall

The latest update of firefox gives a blank top half of the page on every page - including about:addons. Sometimes this blank bit is clickable and sometimes it is not. Whe… (read more)

The latest update of firefox gives a blank top half of the page on every page - including about:addons. Sometimes this blank bit is clickable and sometimes it is not. When opened in safe mode it does not give a blank top half and can be used. This behaviour occurs even when there are no addons installed. It occurs despite reinstallation and restarting.

Any help would be blessed.

Asked by enterleft 1 week ago

Last reply by enterleft 1 week ago

Firefox can't load website

I'm trying to get to this site https://fashionkit.net/ in firefox. The site takes forever to load and eventually brings up a site maintenance page. On Microsoft Edge or G… (read more)

I'm trying to get to this site https://fashionkit.net/ in firefox. The site takes forever to load and eventually brings up a site maintenance page. On Microsoft Edge or Google Chrome, this site loads just fine. I cleared my browser cookies. Didn't help. I restarted Firefox in safe mode and that didn't help. What's my next troubleshooting step? Please Help!

Asked by willpucovski12 1 week ago

Last reply by willpucovski12 1 week ago

website warnings disappeared

Prior to the last recent mozilla update, I could browse the internet and see warning symbols (green, yellow, red) in preceeding the web address indicating if the websit… (read more)

Prior to the last recent mozilla update, I could browse the internet and see warning symbols (green, yellow, red) in preceeding the web address indicating if the website was likely safe or not. These warning symbols have disappeared since the last update and all I see now is a running processing symbol. Is there a setting I need to adjust to get this to work once again? (Windows 10 user, Webroot Internet Security). Thanks I attempted to screen print an example of this but get an error message.

Asked by sparshall0709 1 week ago