Showing questions tagged: Show all questions
  • Solved
  • Archived

Since latest update on Firefox I get tabs automatically opened for Ghostery and Youtube HD

Using Firefox 66.0.2 (64 bit) on a Macbook pro OS 10.14.4. Firefox has been my default browser for years but this issue has appeared since the last update of Firefox. Whe… (read more)

Using Firefox 66.0.2 (64 bit) on a Macbook pro OS 10.14.4. Firefox has been my default browser for years but this issue has appeared since the last update of Firefox. When Firefox is opened I get three tabs: one for my home page (Duckduck go), one for Ghostery settings, and one for Youtube HD settings. If I close Ghostery and YTHD the same thing will occur the next time Firefox is opened. At first I thought that the preferences to Ghostery and YTHD needed to be set (or reset), but these changes are not updated. I checked preferences of Ghostery and YTHD upon opening Firefox (when the additional tabs open) and preferences are not updated? Have no idea why this change is happening.

Asked by gm19 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Page not found error

FF 58.0.2 64-bit Windows 7 64-bit My home page is http://www.weatheroffice.gc.ca/city/pages/on-118_metric_e.html Frequently, when I open FF, I get the following error: "P… (read more)

FF 58.0.2 64-bit Windows 7 64-bit

My home page is

http://www.weatheroffice.gc.ca/city/pages/on-118_metric_e.html

Frequently, when I open FF, I get the following error:

"Page Not Found (HTTP 404)

The page requested could not be found at this location.

If you navigated using a bookmark, we suggest you delete it or update the bookmark pointing to this site"

However, when I highlight the url in the address box, copy it, then paste it into a new tab, the page opens. The address is exactly the same in the new tab as in the one giving the error message.

I've scanned for malware, rootkits, viruses - all for nothing.

I've uninstalled and re-installed FF - no change.

Can anyone advise what else I can do, please?

Asked by gwilki 2 years ago

Answered by FredMcD 2 years ago

  • Archived

restore session set but not working

i tried to set firefox** to show restore session as I login but it does not and is NOT a high-lighted option in history either please help ** following instructions poste… (read more)

i tried to set firefox** to show restore session as I login but it does not and is NOT a high-lighted option in history either please help

** following instructions posted in firefox help "show my windows and tabs from last time" in options

Asked by crispy41 4 years ago

Last reply by crispy41 4 years ago

  • Solved
  • Archived

On starting Firefox I get 2 homepages instead of one

I am using Firefox version 68.0.1 on my laptop with Ubuntu 18.04LTS. Browser is Google.uk Every time I start Firefox it gives two homepages instead of one. This means if … (read more)

I am using Firefox version 68.0.1 on my laptop with Ubuntu 18.04LTS. Browser is Google.uk Every time I start Firefox it gives two homepages instead of one. This means if I start typing something too quickly - some of the type goes on the first homepage and some on the second ! I find this very annoying.

Asked by mgs1 10 months ago

Answered by mgs1 10 months ago

  • Solved
  • Archived

CAN'T SET HOME PAGE

this problem with setting my home page I have tried all the obvious options my Computer tech guy also tried to resolve this but still can't so can anyone resolve this pro… (read more)

this problem with setting my home page I have tried all the obvious options my Computer tech guy also tried to resolve this but still can't so can anyone resolve this problem i can't even set a blank page in options even when i click on set default ??.

Asked by crocketbear 4 years ago

Answered by crocketbear 4 years ago

  • Archived

defaultpref

hello, i contact you because i have a probleme with the defaultpref in a .cfg config file. This parameter is for Browser.Startup.homepage. This one is right applicate on … (read more)

hello, i contact you because i have a probleme with the defaultpref in a .cfg config file.

This parameter is for Browser.Startup.homepage. This one is right applicate on the browser because when i look in the about:config this parameter is in "by default" statu with de right URL i setted , but when i start the brower , this URL is not loaded on de default page.

if i change the paremeter from "defaultPref" to "pref" or " lockPref" in the .cfg this work, but the end user doesn't may change the value and we need to let the choise at the end users to change if they want.

Can you help me to solve this issue.

king regards.

Mr SUEUR.

Asked by antony.sueur 2 years ago

Last reply by antony.sueur 2 years ago

  • Solved
  • Archived

What do I do if I get the "your connection is insecure" for the Firefox start screen itself?

All the solutions for "your connection is insecure" error message are for other websites, not the Firefox start screen itself. I started to get this message all of a sudd… (read more)

All the solutions for "your connection is insecure" error message are for other websites, not the Firefox start screen itself. I started to get this message all of a sudden on 2 different computers. What is going on? And what can I do to go back to using Firefox?

Asked by suzel 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Only opens one tab when launching? not six cascade favorite websites?

I am using the current May 2016 Firefox, but I have lost my cascade favorite websites page, when I open Firefox I only get my home page and not the second tab page which … (read more)

I am using the current May 2016 Firefox, but I have lost my cascade favorite websites page, when I open Firefox I only get my home page and not the second tab page which had my six favorite websites, also click on any link and it does not open in a new tab as it always has done and I have used Firefox from the start.

Asked by jaybs 4 years ago

Answered by jaybs 4 years ago

  • Solved
  • Archived

homepage does not load

When I open any version of Firefox from ver. 60 and up, I get this error message : Hmm. We’re having trouble finding that site. We can’t connect to the server at www.%snf… (read more)

When I open any version of Firefox from ver. 60 and up, I get this error message : Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.%snf%.com. If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

I have multiple drives in my system and any of the drives using any of the 50s ver. work fine but even the newest updates gives me the same error message. I use the same (json) bookmark files for all the drives, so nothing is different there. I have tried all the 'fixes' like deleting or renaming the sessions folders and files and that doesn't change anything either. I have tried changing or putting the homepage bookmark in different ways, eg. typing it in, using a bookmark, dragging a bookmark on the home icon and nothing works. After Firefox loads I can click on any bookmark and it will load fine, even the one for my homepage and accessing it by clicking on the home icon will work too. It is just on the initial book up of Firefox, ver. 60 and up. Thanks

Asked by Smittysflying 1 year ago

Answered by Smittysflying 1 year ago

  • Solved
  • Archived

With Flash player always activated or ask to activate setting homepage will not load. With never activate homepage loads. Any ideas why this is happening? Thanx

This just started yesterday. I have flash player plugin version 20.0.0.306 installed. When I set it to "Never Activate" in Tool\addons my homepage loads fine when I open … (read more)

This just started yesterday. I have flash player plugin version 20.0.0.306 installed. When I set it to "Never Activate" in Tool\addons my homepage loads fine when I open Firefox. When i have it set to "Ask to activate" or "Always activate" my homepage will not load and i get a blank New Page. I reloaded firefox from scratch and reinstalled the flash player from the adobe update website. Kinda weird but I am wondering if this has been addressed or if anyone else it seeing this. i am running 64 bit version of FF on Windows 7 Pro. FF version is 44.0. Thank you !

Asked by yessongs1 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox "Homepage and new windows" setting is wrong

Before recent updates, my "Homepage and new windows" options settings took me to a vanilla "Google.co.uk" homepage. Since then I get this modified, unwanted Home page wi… (read more)

Before recent updates, my "Homepage and new windows" options settings took me to a vanilla "Google.co.uk" homepage. Since then I get this modified, unwanted Home page with "Highlights" underneath and restricted access to Google facilities - see images.

How can I get rid of it?

thks

Asked by Mildred PC 1 year ago

Answered by Mildred PC 1 year ago

  • Archived

Homepage file not found

After updating to Firefox 63.0, I get the following error when launching the browser or clicking home button: File not found Firefox can’t find the file at jar:… (read more)

After updating to Firefox 63.0, I get the following error when launching the browser or clicking home button:

   File not found
   
   Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.properties.
   
   Check the file name for capitalization or other typing errors.
   Check to see if the file was moved, renamed or deleted.

When I open a new tab, it goes to the home page no problem (both homepage & new windows and new tabs are set to the default Firefox home). I have tried resetting my homepages and have gone into about:config to reset browser.startup.homepage.

Neither the file location listed above nor the one listed as the value for browser.startup.homepage (chrome://branding/locale/browserconfig.properties) exist in my file directory. I also tried adding these folders and copying the browserconfig.properties file to those locations.

Any helps? Thanks in advance!

Asked by LoserName 1 year ago

Last reply by eric musembi 1 year ago

  • Solved
  • Archived

After visiting Yahoo, Yahoo hyjacks my hoome page, and changes it back to Yahoo after I change it back in Options

I visited Yahoo in Firefox, and Yahoo hyjacked my home page. When I go into Optoins and change it back, somehow it is automatically changed back to Yahoo (actually http:… (read more)

I visited Yahoo in Firefox, and Yahoo hyjacked my home page. When I go into Optoins and change it back, somehow it is automatically changed back to Yahoo (actually http://searchinterneat-a.akamaihd.net/h?eq=U0EeCFZVBB8SRggXeFoIBQ5AEhhFdFoITA0UQlAOeQleVhREFgdAeQFbWQpFQlAFIk0FA18DB0VXfWFoKB8fHHRQM1BLFWkeSFtX) after about 1 minute. I tried reloading Firefox and searching the registry for the Yahoo URL to no avail.

What keeps changing my home page to Yahoo? I searched my PC for SPIGOT to no avail either. Anyone else have this problem? More to the point, anyone know what causes the home page to be reset to Yahoo after it is reset in Options to the original home page? There are similar questions on htis website, but no answers to my specific problem.

Asked by ccwpope 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

When i open Firefox it opens 2 tabs..

The first one is https://www.mozilla.org/en-US/firefox/40.0.3/firstrun/ and second one is viceice.com. I have already checked my extensions and plugins but there was no p… (read more)

The first one is https://www.mozilla.org/en-US/firefox/40.0.3/firstrun/ and second one is viceice.com. I have already checked my extensions and plugins but there was no problem. ill attach a pic, so i am wondering on why my mozilla always opens 2 tabs everytime and when i change my homepage in the settings it automatically changes back to viceice.com for no reason

Asked by Hazim.Hanif 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Yahoo has hijacked my new tab

Firefox v40.0.3, Win7 64-bit SP1 and up-to-date. Somehow, probably due to a recent software install, Yahoo has hijacked my new tab behavior and I can no longer get to the… (read more)

Firefox v40.0.3, Win7 64-bit SP1 and up-to-date.

Somehow, probably due to a recent software install, Yahoo has hijacked my new tab behavior and I can no longer get to the New Tab tiles that I could do before when I create a new tab or new window (ctrl-t or ctrl-n). I have:

1. Changed the about:config browser.newtab.url entry to about:newtab; it was www.yahoo.com. 2. Removed Yahoo from the list of search engines and ensured that Google was at the top. 3. Followed the process at https://support.mozilla.org/en-US/kb/customize-new-tab-page but I cannot find the cog icon on the New Tab page since I can't get a tab with the tiles (i.e. I can find the New Tab controls referred to on https://support.mozilla.org/en-US/kb/hide-or-display-sites-new-tab-page).

I would really like my tiles back.

Asked by djmast 4 years ago

Answered by FredMcD 4 years ago