Showing questions tagged: Show all questions
  • Solved

Moving the screenshot function in Firefox 88 is a bad idea!

It's a very bad idea to move the screenshot function from the context menu in the address bar to a toolbar item you first have to position by customizing. This is exactly… (read more)

It's a very bad idea to move the screenshot function from the context menu in the address bar to a toolbar item you first have to position by customizing. This is exactly the kind of unnecessary interface change which annoys so many Firefox users. Okay, so why is it bad? Most "normal" users don't fiddle with interfaces, they accept it as it is. They expect functions they often use to stay in the same spot. If it's no longer there they think it's gone (and they're frustrated). They surely won't go looking for it in a customization menu. For me as a web designer the screenshot tool was extremely handy when dealing with clients, because it was very easy to explain where to find and how to use it, to send a screenshot of a website problem. Again, many common users don't know how to take screenshots with their system tools, so this was really helpful. Now, instead of explaining where to find it, I'll first have to explain how to customize the toolbar, what the item looks like, how to position it, etc. etc. The simplicity and helpfulness is gone. Suggestion: leave the screenshot function where it is by default, but offer the advanced users a way to make it a customizable item. Everyone is happy.

P.S. I only post this here, because the feedback site is currently deactivated.

Asked by cm 1 week ago

Answered by TyDraniu 1 week ago

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (read more)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Asked by avada 4 days ago

Last reply by avada 2 days ago

Access denied to a site I've used many time

Access Denied You don't have permission to access "http://www.lanebryant.com/" on this server. Reference #18.cffa3b17.1618699359.ab8831c I don't know why it happened or … (read more)

Access Denied You don't have permission to access "http://www.lanebryant.com/" on this server.

Reference #18.cffa3b17.1618699359.ab8831c

I don't know why it happened or what to do. I was on the site quite a few times in the past month with no trouble.

Asked by plopardo 3 days ago

Last reply by jonzn4SUSE 3 days ago

Can't sign in to online banking after Firefox update April 3rd (Ver. 87)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I i… (read more)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I immediately get an error message "Sorry, we couldn't complete your request". At the top it says "something went wrong" and the message comes from the Scotiabank site saying "generic-error". I've tried refreshing Firefox, removing all cache and cookies. Have tried restarting the computer. I note that Firefox appears to have updated itself on April 3rd and that appears to be when the problem started...could be just coincidental. Other web sites appear fine. I can use Microsoft Edge to log in to Scotiabank just fine as well, but I prefer Firefox. Anyone have thoughts on this? Thanks

Asked by jim.hedges 2 weeks ago

Last reply by samandapecora 6 days ago

Access denied on bank sign in page

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have p… (read more)

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.a19ec817.1618171684.b32946d

I can access the page through Microsoft Edge but not Firefox. What has changed and what can I do to change it back?

Asked by uglyangel72 1 week ago

Last reply by uglyangel72 1 week ago

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 1 week ago

Last reply by JustSecurity 6 days ago

Firefox doesent work anymore

Hello If I open Firefox on my Smartphone it shows me blank site,see added screenshot. I did uninstall it already and new installation but still the same.This happen since… (read more)

Hello If I open Firefox on my Smartphone it shows me blank site,see added screenshot. I did uninstall it already and new installation but still the same.This happen since this morning. I use Huawai y7 Android 5,1 The image i send you ,suppose to be the google search site I can do it with any site its not readable. The only page which is working is the starting page of firefox AS I said I am using FF since 3 years on my phone worked perfect but since this morning no more Best regards Joachim Hof

Sorry my english i am german

Asked by joehof 1 day ago

Change Background Image in Firefox, instead of black main page.

Hello All, I am looking for a method to change my standard black main background in Firefox. In the older version, you could choose Color Pic option and upload an image. … (read more)

Hello All,

I am looking for a method to change my standard black main background in Firefox. In the older version, you could choose Color Pic option and upload an image. That option is gone. So if anyone knows the solution for this problem I would be very grateful! Thanks in advance!

Cheers, Rubax

P.S. I use the latest version of Firefox (87.0) and Windows 10 Pro

Asked by Rubax 6 days ago

Last reply by strafy 6 days ago

Bookmarks not Syncing

A massive chunk of my bookmarks have not synced to my computer. But they all are still there on my phone. I have tried uninstalling and reinstalling, restating my compute… (read more)

A massive chunk of my bookmarks have not synced to my computer. But they all are still there on my phone. I have tried uninstalling and reinstalling, restating my computer, singing out of all of devices and then signing in again. How do i fix this?

Asked by koda545 1 day ago

Last reply by milosagastume11 1 day ago

Autofill Logins & Passwords

In Preferences > Security & Privacy, I have the boxes checked to ask to save and autofilling login & password info. But the browser does not do it. It asks, … (read more)

In Preferences > Security & Privacy, I have the boxes checked to ask to save and autofilling login & password info. But the browser does not do it. It asks, but saves nothing when I answer Yes. This has been the case since I refreshed the browser at Firefox's suggestion last week. Worked fine prior to that. iMac running macOS High Sierra version 10.13.6. Thanks.

Asked by tonyber 6 days ago

  • Solved

Choose where to store my information

I would like to be able to choose where Sync stores my information. Because it might contain sensitive personal information, people should want to have control over where… (read more)

I would like to be able to choose where Sync stores my information. Because it might contain sensitive personal information, people should want to have control over where exactly the data is stored. Right now it seems to be stored in some magical cloud service somewhere in the universe.

So for example, I might want to store it as a file on my GDrive, or as a digest in my Github account, or upload a file to my own server somehow.

For personal information storage, it is absolutely vital that it doesn't go to place where I don't want it to be, and a place that I have a reasonable level of control over.

So, million dollar question: how can I set this up?

Asked by thany 1 day ago

Answered by TyDraniu 1 day ago

Saving Options

Hello, I'm am sick and tired of updating my options in FireFox. I click the 3 horizontal lines to right of the browser, go into options, update all, no option to SAVE wha… (read more)

Hello,

I'm am sick and tired of updating my options in FireFox. I click the 3 horizontal lines to right of the browser, go into options, update all, no option to SAVE what i selected. If then I close out FireFox, I have to reset everything! Please give me some real help!

Asked by Scooter30 6 days ago

Last reply by FredMcD 6 days ago

  • Solved

In Shaw webmail, incoming email complete except for body of email (completely empty). In Shaw Webmail Inbox, after Subject (in bold) first few words of the body of email are light gray--as usual. In Safari, Shaw webmail works OK.

What can I do to continue using Firefox to access my Shaw webmail? Using Firefox (but not Safari) seems to blank out only the body of emails (Incoming & Sent) when … (read more)

What can I do to continue using Firefox to access my Shaw webmail? Using Firefox (but not Safari) seems to blank out only the body of emails (Incoming & Sent) when I save a Draft into the Draft folder and retrieve it, the body of the email is there. But when I send the draft to myself, the body of the email becomes empty EVEN THOUGH, IN THE INBOX, THE FIRST LINES OF THE BODY APPEAR IN LIGHT GRAY AFTER THE SUBJECT '(WHICH IS IN BLACK).

SUGGESTIONS?? (I like Firefox and want to use it. In fact, I contribute modestly to Mozilla. HELP!

Asked by fredbass 6 days ago

Answered by FredMcD 6 days ago

Remote control in browser bar every time I start up Firefox

Every time I close out Firefox and then restart it, the browser address bar has an orange stripe with a robot icon that says my browser is in remote control mode. I have … (read more)

Every time I close out Firefox and then restart it, the browser address bar has an orange stripe with a robot icon that says my browser is in remote control mode. I have to go into the about:config panel and search for the "Marionette" options. If I toggle the two settings that are true/false and restart, the remote control goes away. I did not install this feature, I have no idea how to use it, I don't need it, and I'm tired of having to do this every time I open Firefox. It's ridiculously annoying to the point that I'm ready to start using another browser. The internet has NO practical help on how to fix this for anyone who is not an expert in computer code. I need a permanent fix for this pesky and annoying bug.

Asked by msand1126 4 days ago

Problems sharing openboard window over google meet within firefox

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'… (read more)

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'm sending you this message in case this problem is known to them and they have some information that can help me to solve it Thanks in advance Regards Miriam G López

Asked by MGL-NET 6 days ago

Lockwise as a desktop app for Windows 10, like it is for iOS and Android

Is it possible to make a desktop client for Lockwise password manager, as I simply can't live without it? I can't find decent password managers for other browsers The aut… (read more)

Is it possible to make a desktop client for Lockwise password manager, as I simply can't live without it? I can't find decent password managers for other browsers The auto-fill is very interactive and fast, and I feel it's unique to Lockwise Any way to make Lockwise a desktop app as well, for other browsers?

Asked by kantonato12 1 day ago

  • Solved

Page actions ... button

Hello everyone, My mum's Firefox isn't showing in the ... dots area called Page actions of the bar the Take a Screenshot icon. I am able to add it from the Customize Tool… (read more)

Hello everyone, My mum's Firefox isn't showing in the ... dots area called Page actions of the bar the Take a Screenshot icon. I am able to add it from the Customize Toolbar... area but NOT back to where it was, in the Page actions area. Is there a way to do this? I tried this for 2h now and there is no explanation how that icon disappeared in the first place. Perhaps there is a way o moving icons around? Fresh install version 88.0 (64 bits), ignore Romanian language, icons are universal :)

Asked by Mircione 1 day ago

Answered by Mircione 1 day ago

SSL Errors since update to v84

Hey All, I've seen a few instances of SSL_ERROR_UNSUPPORTED_HASH_ALGORITHM since the last update. https://www.loot.co.za/ is one notable example. The same site opens fine… (read more)

Hey All,

I've seen a few instances of SSL_ERROR_UNSUPPORTED_HASH_ALGORITHM since the last update.

https://www.loot.co.za/ is one notable example. The same site opens fine on Chromium 87.

I've been looking around but have not been able to find what's causing it, it's not even mentioned in the documentation.

So far I've tried switching right down to TLS 1.1 via flags to no avail.

OS: Fedora 33 Workstation Firefox: 84.0.1 (64-bit)

Any ideas?

Asked by SytheZN 3 months ago

Last reply by SytheZN 3 months ago