Showing questions tagged: Show all questions

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 4 months ago

Last reply by Toad-Hall 1 day ago

Unable to download

Android Firefox 'download failed' error. Unable to download files using Firefox it suddenly shows 'download failed. try again' error. Your previous versions are ok. Phone… (read more)

Android Firefox 'download failed' error.

Unable to download files using Firefox it suddenly shows 'download failed. try again' error. Your previous versions are ok.

Phone: Xiaomi Mi Max 2 Model: MDE40 MIUI: Global 11.2.0 Stable Android version: 7.1.1 NMF26F

Asked by anandkj 2 months ago

Last reply by jiajia626 5 days ago

Missing account passwords after updating Thunderbird to version 78.4.3

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working)… (read more)

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working). After restarting the Thunderbird, all the passwords are missing again. I have no Firefox installed. How could it be resolved?

Asked by bakyla 1 week ago

Last reply by jdrolte 1 week ago

Downloads broken

As documented here https://support.mozilla.org/en-US/questions/1297466 by many users downloads in the current version of Firefox are broken. For formal reasons a moderato… (read more)

As documented here

https://support.mozilla.org/en-US/questions/1297466

by many users downloads in the current version of Firefox are broken. For formal reasons a moderator decided to close the thread (that Google invariably directs you to) based on a "solution" by another moderator that is a bad joke. So I'm following the advice to open another thread.

Asked by s.witzel 1 week ago

Last reply by Seburo 1 week ago

Thunderbird (v78.4.3) (64 bit) is "Sluggish" on Big Sur

I have been using Thunderbird and Firefox for many years and have never had any Speed issues until now. I installed macOS Big Sur (v10.0.1) and upgraded tp Thunderbird (v… (read more)

I have been using Thunderbird and Firefox for many years and have never had any Speed issues until now.

I installed macOS Big Sur (v10.0.1) and upgraded tp Thunderbird (v78.4.3) (64 bit) this past week and immediately noticed that Thunderbird was "Sluggish".

For instance, when I take my mouse pointer to an email(s) that I want to delete, it takes 5-10 seconds for that email(s) line to be "Highlighted" and once it does, it takes another 3-4 seconds before I can see the "Delete" button or can use my Keyboard's "Delete" key.

I have absolutely ZERO problems with any other Apps (including Firefox) on both the Mac side and Parallels Desktop for Mac.

I am hoping that the programmers are working to fix this annoying problem.

Asked by abalfour 1 week ago

Last reply by Wayne Mery 6 days ago

  • Solved

Pages not loading or processing data work fine with Chromium. Is Firefos faulty or being sidelined?

Using FF 80 on Linux I'm getting increasing difficulty with processing pages. At first I assumed senility-onset (user not browser) but recently got feedback from a bank h… (read more)

Using FF 80 on Linux I'm getting increasing difficulty with processing pages. At first I assumed senility-onset (user not browser) but recently got feedback from a bank help desk that 'unable to process page at this time' was a browser message, not a site message and he advised using Chrome. Hah! Anyway I tried Chromium and it worked perfectly. Often a similar problem with payPal (not always). What's going on?

In the 'olden days' when Firefox was a new kid on the block there used to be a facility to report web sites that would not work with Firefox. Is it time to resurrect this? Is web design now being taken over by Google rather than (in the 'olden days') Microsoft?

Asked by peejaymoz 1 week ago

Answered by peejaymoz 3 days ago

Multi-Account Containers - Controls hidden on Firefox 83 on macos

Multi-Account Containers have a drop-down control to give access to things like container preferences for a site. With Firefox 83 (basic and developer editions) this dro… (read more)

Multi-Account Containers have a drop-down control to give access to things like container preferences for a site. With Firefox 83 (basic and developer editions) this drop down is hidden behind the main browser window. You can just make out the top of the control - but the bulk of the control is being placed behind the main browser content.

Using macos 10.14.6 and Firefox 83. Latest edition of Multi-Account Container add-on.

Is there a way fix this?

Asked by Gavin Lawrie 6 days ago

restore session

Hey I have lost all session tabs for no reason, the menu items to restore session or recently closed tabs are inactive. This happens from time to time and its really anno… (read more)

Hey

I have lost all session tabs for no reason, the menu items to restore session or recently closed tabs are inactive. This happens from time to time and its really annoying, is there a way to restore manually somehow?

Thanks!

Asked by meshsel 4 days ago

Last reply by cor-el 4 days ago

Thunderbird

When I login to Thunderbird on my HP laptop instead of getting the normal login box after a very short delay I get the message that the connection to talktalk.net has tim… (read more)

When I login to Thunderbird on my HP laptop instead of getting the normal login box after a very short delay I get the message that the connection to talktalk.net has timed out. This has never happened during the many years I have been using Thunderbird Can you help?

Asked by michaelgreen17 4 days ago

Last reply by brian.g.johnston 4 days ago

Unable to send message

Good afternoon everyone, I am having a problem with thunderbird, hopefully someone will come up with a fix. After updating thunderbird last week, I can't send e-mail. Onl… (read more)

Good afternoon everyone,

I am having a problem with thunderbird, hopefully someone will come up with a fix.

After updating thunderbird last week, I can't send e-mail. Only comunicate I have is "unable to send a message". Nothing with SMTP server etc...

What I tried: -reinstall of thunderbird -downgrade to lower versions (even before 78) -disabling firewall and antivirus -tried on outlook and mailbird, on both clients everything works fine. Problem persists only on thunderbird

I need thunderbird to work, since few of my must have applications are set to work with it and won't work with other clients. All the setting are correct, I doublechecked and also configured to other mailing clients. All fine on those. Not at problem with hosting since I have 4 more computers using the same domain, setting etc and also updated version of thunderbird. Everything works fine over there.

Any ideas ?

Asked by bartosz.rogalski.pilica 1 day ago

Last reply by JohnnyBeau 13 hours ago

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 10 hours ago

Last reply by FredMcD 4 hours ago

  • Solved
  • Archived

Time is wrong/Only In FF/4hrs fast

Hello, My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome… (read more)

Hello,

My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome & Edge), everything is fine. In Windows, my time is properly set. This includes my Time Zone in Control Panel as well.

I have uninstalled Firefox, restarted, and did a fresh install. I am having the same issue.

Asked by sam41rocks 6 months ago

Answered by cor-el 6 months ago

How do I disable that terrible, cancerous, ridiculous MegaBar that I am forced to use now with 77?

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this ma… (read more)

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this matter because as soon as the change was established, communities popped within hours to fix the problem. The old way of fixing this eyesore of an issue was the old about:config and changing around the settings then VIOLA! back to normal. Now after the update to 77, the Megabar is back and forced down everyone's throat and the old about:config is no longer the fix to this terrible experience. Literally after an hour of this trashbar being up, videos and guides popped up to try to fix it. Whole communities have been formed to hate this feature and ask Firefox to change it, or at least make it optional to go back. My question is, looking through google has only come up with the chrome.css(?) fix to this mess. Is there any way to change it back to the old url bar without having to go through the chrome.css fix or just uninstalling and reinstalling a previous Firefox or do I have to just migrate to another browser like Opera or Chromium?

Asked by Joe 5 months ago

Last reply by jscher2000 5 months ago

  • Solved

updates blocked by unknown administrator (systeembeheerder)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) an… (read more)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) and in about firefox (instead of update button). I have been able to change all other settings that I know of. I have also refreshed the browser once, disabled all addons once, and deinstalled it to reinstall the latest version once.

Is there a solution for this bug?

Asked by frisodeboer 4 months ago

Answered by cor-el 4 months ago

  • Solved

Thunderbird 78.0 beta 4 - Issues with AT&T Yahoo Mail

It looks like ever since the 78.0 beta 4 upgrade, I CANNOT receive email from my email provider AT&T-Yahoo. I've tried many different configuration changes and nothi… (read more)

It looks like ever since the 78.0 beta 4 upgrade, I CANNOT receive email from my email provider AT&T-Yahoo. I've tried many different configuration changes and nothing has provided a solution. For some reason Thunderbird cannot send the correct password to the servers, to send\receive email messages. Error Message: "Sending of password for user xxx@xxx.xxx did not succeed. Mail server x.x.x responded: Server error - Please try again later."

I have many email accounts configured in Thunderbird for my profile, but the AT&T-Yahoo accounts are the only ones affected. My Google and Hotmail still work just fine.

Has anyone else experienced this issue or can assist. Thank you in advance.

Asked by wendellr 4 months ago

Answered by sfhowes 4 months ago

  • Solved

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 4 months ago

Answered by sfhowes 4 months ago