Showing questions tagged: Show all questions
  • Locked
  • Archived

Webpage rendering problem, cannot see video thumbnails for youtube

I am facing a issue recently in firefox that I cannot see the page contents correctly. Couple of examples : - when I open youtube.com, dont see the video thumbnail images… (read more)

I am facing a issue recently in firefox that I cannot see the page contents correctly. Couple of examples : - when I open youtube.com, dont see the video thumbnail images. I see blank there. I can see the video description though. But when I click on a video link, it plays okay. - Some webpages are not rendering correctly even when there is no video.

I tried following, without success - - uninstalled and re-installed firefox - opened firefox in safe mode.

I dont have any extension. I have shockwave plugin installed. And the OS is Windows 10

Asked by anirban_b 2 years ago

Last reply by Roland Tanglao 1 year ago

  • Solved
  • Archived

YouTube navigation menu to the left not rendering

Hello, I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into a… (read more)

Hello,

I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into an account. I have not been able to replicate it when not signed into YouTube. Normally when I power on my computer and open YouTube, it renders just fine until I refresh the page or click a video then go back to the home page

So far I have tried to:

  • Refresh the page
  • Clear all cookies, cache and data
  • Disable all my extensions
  • Go into incognito and sign into either one of my accounts (problem occurred on both)
  • Relaunch Firefox and restart my computer
  • Check for updates on my computer and for Firefox (everything is up to date)
  • Try the beta of Firefox (uninstalled the beta once I found the same problem)

Unfortunately, non of these solutions have worked and I did test this in two different browsers (edge and chrome) where it successfully rendered it both times. I have included a screenshot that shows what I mean by not rendering.

Thank you for your time

Asked by Mininji 1 year ago

Answered by hellosct1 1 year ago

  • Solved
  • Archived

Horizontal white line across YouTube videos when hovering with mouse

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example. I ha… (read more)

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example.

I have tested without add-ons and the same issue persisted.

I have tested with another browser and it was working fine.

Thanks Have a great day

Asked by LevSky 6 months ago

Answered by LevSky 6 months ago

  • Solved
  • Archived

Unable to view some live youtube sites

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress cir… (read more)

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress circle. The chat portion is viewable and actively updated. I am viewing this on a Mac running high sierra. I also have a linux workstation which has no problems displaying the feed and is on the same network.

Can anyone offer an explanation?

Asked by Mace2 1 year ago

Answered by Mace2 1 year ago

  • Solved
  • Archived

Pressing play on specific YouTube video causes tab to crash repeatedly, then causing every YouTube tab to crash repeatedly (/tmp directory full)

Reproduction steps: Scenario #1: 1. Go to https://www.youtube.com/watch?v=5EnZZGGxU-g 2. Press the play button in video iframe 3. See your tab crashing Scenario #2: 1. Go… (read more)

Reproduction steps:

Scenario #1:

1. Go to https://www.youtube.com/watch?v=5EnZZGGxU-g

2. Press the play button in video iframe

3. See your tab crashing

Scenario #2:

1. Go to https://www.youtube.com/

2. Wait couple of seconds

3. See your tab crashing

Scenario #3:

1. Go to https://www.youtube.com/

2. Click on any video preview

3. See your tab crashing immediately

Scenario #2 follows Scenario #1. Scenario #3 being repeated even after restart.


Description:

Repeats each time I press play button on this video frame on that specific page. Tab crashes after such actions repeated after restoration of a tab, in a new tab, also in another window. After some single tab crashes, now any tab with YouTube that's being loaded crashes automatically after a while (DOM loaded as well as video previews, but after some time close to 1-2 sec tab crashes). Issue repeats in safe mode.


Environment details:

  • Firefox 73.0 mint 1.0
  • Linux Mint 19, Kernel 4.15.0-88, Cinnamon DE
  • GPU: Nvidia GTX 960 (driver version 418.87.00)
  • CPU/GPU/RAM/Swap/HDD are looking normal
  • /tmp directory is full!
  • One day I switched media.rdd-process.enabled option in about:config to false ( don't ask why ;) ). Even if I make it true as default, tabs are still crashing
  • Used that version of firefox for some time - worked perfectly. This issue revealed only today on that specific URL


My conjectures:

Conjecture #1: YouTube has broken something today

Conjecture #2: Some time related stuff (date is 28.02.2019 03:00:00 MSK - so by UTC it's 00:00:00 which is strange)

Conjecture #3: This video has a present from Mao with some malicious stuff inside ( still hope my PC won't blow up this morning :P )

Conjecture #4: Temp directory is full and that causes quite heavy YT tabs to crash (maybe, if firefox uses /tmp, idk)


Hope ur debugging gods will be with you. If you need any more info or help on this subject - do not hesitate to contact me.

- A happy user of multiple Mozilla products

Asked by pavelpopov10 7 months ago

Answered by pavelpopov10 7 months ago

  • Solved
  • Archived

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (read more)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 year ago

Answered by sortmyit 1 year ago

  • Solved
  • Archived

Using the dot (.) to increase the video speed ?

Hello, Mozilla Firefox is my default browser and my favorite one However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be… (read more)

Hello, Mozilla Firefox is my default browser and my favorite one

However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be used with Mozilla Firefox, while it works ok with both Internet Explorer and Microsoft Edge

Precisely, while on the French keyboard striking the "?" (question mark) key allows to reduce the speed of the video, the opposite shortcut "." (dot) does not works when it should increase the speed

Is there any technical conflict preventing for this dot shortcut to work, or was this forgotten in a way during the development phase?

In any case could it be possible to implement this in a next update?

Many thanks

Asked by Loïc 8 months ago

Answered by Loïc 8 months ago

  • Solved
  • Archived

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (read more)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 6 months ago

Answered by jscher2000 6 months ago

  • Solved

Youtube videos look smaller than they should be

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all ex… (read more)

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all extensions disabled and zoom reset (I attached two screenshots to show the difference, dark mode one is firefox, light mode is chrome). I believe this may be a problem with Firefox in general, since it seems like a similar issue applies to other websites. For example, the Twitter sidebar has gotten big enough to need a scrollbar of its own (normally it doesnt need this).

Asked by santiago.seibert 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (read more)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Asked by jenniferroberts1116 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 2 weeks ago

Answered by j.bi2k01 1 week ago

  • Solved
  • Archived

HUGE YOUTUBE ISSUE

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my… (read more)

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my installed plugins.

Asked by Loli 6 months ago

Answered by lozsync 6 months ago

  • Solved
  • Archived

When I use the 'more' button, I get the spinning circle and then nothing

When I use u-tube and I have a list of sites then at the bottom is a "more" button. In the past when I have activated this I get more sites to download. Now when I do thi… (read more)

When I use u-tube and I have a list of sites then at the bottom is a "more" button. In the past when I have activated this I get more sites to download. Now when I do this I get the spinning circle and then nothing.

Asked by Barrie1933 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Youtube just displays a bunch of boxes, no text.

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing. I already tried safe mode, no c… (read more)

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing.

I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?

Asked by javra 1 year ago

Answered by javra 1 year ago

  • Solved
  • Archived

After last update firefox 64 the addon ''Ultrawidey'' on youtube do not working anymore on automaticaly mode. On firefox 63.0.3 was working. Can u tell me why?

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen a… (read more)

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen automaticaly. Also the function on addon Z key not working, only her X key is working , but i have to press X evrytime to get rid off blackbars now!! So I downgrade to Firefox 63.0.3, now automaticaly strech screen to 21:9 working again!! and addon function Z key working again on youtube . Can u tell me why?

Asked by Dan 1 year ago

Answered by Dan 1 year ago

  • Solved

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 2 months ago

Answered by cor-el 2 months ago