Showing questions tagged: Show all questions
  • Archived

Firefox scrolls down a bit whenever a YouTube videos has loaded, hiding a small part of it behind the top coloumn

Whenever I open a YouTube video, the moment the page has finished loading, Firefox instantly scrolls the page down about a centimeter, hiding a small portion of the video… (read more)

Whenever I open a YouTube video, the moment the page has finished loading, Firefox instantly scrolls the page down about a centimeter, hiding a small portion of the video behind YouTube's search/menu column. To resolve this, you have to scroll up everytime you watch a video, which is a major annoyance. I have experienced this thoughout many macOS and Firefox releases, tested it with and without add-ins – it doesn't matter, it always happens.

Is this issue known, and is there a known way to fix it? Otherwise this would be an amazing fix for upcoming releases.

Firefox 62 on macOS 10.13.6

Asked by Colibrii 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

I used google chrome and found that using youtube was fantastic, but coming back I find firefox short on quality when watching youtube on firefox.. why

I used google chrome and found that using youtube was fantastic. But coming back I find youtube in firefox short on quality when watching youtube on firefox.. why,is the … (read more)

I used google chrome and found that using youtube was fantastic. But coming back I find youtube in firefox short on quality when watching youtube on firefox.. why,is the quality that goes as high as 720p where as youtube has a quality as high 2040 and higher and in 4k

Asked by frankc50 2 years ago

Last reply by user633449 2 years ago

  • Archived

Black background under the text/links (youtube/gmail)

I've updated Firefox and now some of the pages have got graphical glitch occurring in random moments. As for gmail I can't specify how to reproduce it, but on youtube it … (read more)

I've updated Firefox and now some of the pages have got graphical glitch occurring in random moments. As for gmail I can't specify how to reproduce it, but on youtube it goes like this: 1. go to the random video 2. move the mouse cursor around (over the video and then over the title) 3. at one point the black background will show up under the videos in the right column or under the video timer

I've tried with and without acceleration with the same result (as attached).

Asked by januzi 2 years ago

Last reply by Kikuko 2 years ago

  • Archived

Youtube videos are lagging/slow whether in full-screen mode or not!

When I play a video on Youtube, it's laggy and performance-slow (whether in full-screen mode or not), even if I installed and enabled the "Youtube Classic" add-on. … (read more)

When I play a video on Youtube, it's laggy and performance-slow (whether in full-screen mode or not), even if I installed and enabled the "Youtube Classic" add-on.

Asked by Unlimiter 2 years ago

Last reply by WestEnd 1 year ago

  • Archived

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (read more)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 year ago

Last reply by cor-el 1 year ago

  • Archived

You tube videos only play 10-20 seconds at a time and then need to be started again by clicking on the red play line. This can happen 20-30times while trying to

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and … (read more)

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and stop. Then the cycle repeats. This affects ANY source of video.

Asked by airedalemd 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Flickering video controls (youtube, hangouts, appear.in but not amazon, vimeo)

The controls layer for videos (play, pause, full screen, etc.) flickers on some sites, including YouTube, Hangouts, Appear.in. The video itself does not flicker. It's not… (read more)

The controls layer for videos (play, pause, full screen, etc.) flickers on some sites, including YouTube, Hangouts, Appear.in. The video itself does not flicker. It's not on problem on some times, like Amazon and Video.

I tried disabling hardware acceleration and using Firefox safe mode, but it's still a problem. Firefox is up-to-date.

Video of flickering: https://drive.google.com/file/d/1d1Rnu8TQLQ9lo_TdHMmn4PB-IY9L5upd/view?usp=sharing

Asked by nlex 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

youtube is not autoplaying it works on my other browser

I've recently had to do a clean install of windows 10 and since then I cannot autoplay in youtube. I have unblocked adblocker, I've set autoplay to "on," I've downloaded … (read more)

I've recently had to do a clean install of windows 10 and since then I cannot autoplay in youtube. I have unblocked adblocker, I've set autoplay to "on," I've downloaded and reinstalled firefox, installed flash again, but none of that seems to work. I'm having the same problem with South-Park Studios as well; there it simply just doesn't play anything even before my reinstall of windows. Both work in other browsers fine. Only Firefox doesn't work.

Asked by Bone Cloner 1 year ago

Last reply by hellosct1 1 year ago

  • Solved
  • Archived

YouTube navigation menu to the left not rendering

Hello, I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into a… (read more)

Hello,

I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into an account. I have not been able to replicate it when not signed into YouTube. Normally when I power on my computer and open YouTube, it renders just fine until I refresh the page or click a video then go back to the home page

So far I have tried to:

  • Refresh the page
  • Clear all cookies, cache and data
  • Disable all my extensions
  • Go into incognito and sign into either one of my accounts (problem occurred on both)
  • Relaunch Firefox and restart my computer
  • Check for updates on my computer and for Firefox (everything is up to date)
  • Try the beta of Firefox (uninstalled the beta once I found the same problem)

Unfortunately, non of these solutions have worked and I did test this in two different browsers (edge and chrome) where it successfully rendered it both times. I have included a screenshot that shows what I mean by not rendering.

Thank you for your time

Asked by Mininji 1 year ago

Answered by hellosct1 1 year ago

  • Archived

firefox freezes on You Tube

When I try to watch a You Tube video Firefox locks up or freezes. Then I have to open up Task Manager to get it to shut down. Very annoying. It doesn't matter whether … (read more)

When I try to watch a You Tube video Firefox locks up or freezes. Then I have to open up Task Manager to get it to shut down. Very annoying. It doesn't matter whether I click from a link to go to You Tube or go there directly and try to find a video. Firefox locks up either way. I can use other browsers but Firefox is my browser of choice and I always forget to use another browser until it's too late. How can I fix this?

Asked by KS-Bill 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

This is not a question, its a 'goodbye'. I have has so much trouble playing Youtube videos and have now given up and switched to chrome.

I tried many of the suggestions offered in this support group. Sometimes they would work but the video problem always came back. Chrome works 'out of the box'. If you can… (read more)

I tried many of the suggestions offered in this support group. Sometimes they would work but the video problem always came back.

Chrome works 'out of the box'. If you can't ensure that Firefox plays Youtube videos 'out of the box' then your user base will continue to decrease.

Asked by AndrewHulme 1 year ago

Last reply by McCoy 1 year ago

  • Archived

65.0.2 (windows) youtube comments entirely missing

Recently I've noticed that on youtube, the comments are entirely missing using FF on Windows 7. Comments are visible when using IE. I tried clearing cookies as recommende… (read more)

Recently I've noticed that on youtube, the comments are entirely missing using FF on Windows 7. Comments are visible when using IE. I tried clearing cookies as recommended on a thread about a problem posting comments but it did not help. I think this must have happened after updating to v65. I have a Mac on FF v65.0.1 and the comments are there.

Asked by MikeZZ 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

White box at the top of youtube full screen

Earlier today I tried to full screen youtube and It wouldn't work. I saw some suggestions on here saying delete cookies so I did and now it full screens, however the vide… (read more)

Earlier today I tried to full screen youtube and It wouldn't work. I saw some suggestions on here saying delete cookies so I did and now it full screens, however the video is partway down the screen and above it is an empty white box. I've tried restarting in safe mode and deleting cookies again and neither of those worked. i'm having no issues in other browsers so I have no idea what could be causing it.

Asked by VConfused 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (read more)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 1 year ago

Answered by FredMcD 1 year ago

  • Archived

I have firefox 67.01, is there a working youtube vid downloader add-on ?

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My… (read more)

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My youtube downloader was working fine so I put the Firefox restart off till another day and continued for around a week downloading my favourite drummer vids, all was TickaDeeBoo until I decided to go for the latest Firefox 67.01 restart, now my video downloading days are over. I have worked my way through the list of add-on's only to find none of them do the trick. Every time I choose a downloader add-on I click on MP4 360 as it has the audio too, other options are with no audio, no good to anyone. Once clicked, my download destination appears, I click save to store the video in my downloads, in the top right hand corner next to View History & Saved Bookmarks etc is the downward pointing download confirmation arrow which lights up immediately but sadly shows as 0 MegaBytes. Where as when the add-on was working that same downloading arrow would only light up once it had truely downloaded the chosen video. Its really funny you know because about 2months ago I was using an add-on that would only bring up downloading options (MP3,MP4 etc) if you avoided clicking actually on the word "Download", In other words clicking not on the word but away from the word but still inside the box, how weird is that, but it worked everytime, sadly no more. I am a Drummer who follows the lives of my favourite world class Drummers, its great when an add-on works, sound & vision. But when its not working all I can do is record the audio and make do with that. I have been saving in my youtube play list all the video's I've not been able to download in the hope that some day soon that will all change for the better. I sincerely would be over the moon to have this feature back even if its just for a short while (until it all goes pair shaped again) TO THOSE IN THE COMMUNITY, ANY IDEAS ??? Kind Regards, Jonathan.

Asked by JohnDrums 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

firefox goes not responding randomly when watching youtube which slows whole computer

Basically this happens at any time and it wont let me close Firefox without task manager. in task manager it shows up at system interrupts which uses over 90% of my CPU a… (read more)

Basically this happens at any time and it wont let me close Firefox without task manager. in task manager it shows up at system interrupts which uses over 90% of my CPU and at the same time Firefox is using over 10 GB of ram. i have had a look at some fixes like disabling hardware acceleration and stuff but none have worked so far.

Asked by curtisnathan44 1 year ago

Last reply by hellosct1 1 year ago