Showing questions tagged: Show all questions
  • Archived

Site keeps detecting ad blocker after all blocker extensions removed and Enhanced Protection turned off

I am using Firefox 81.0. Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com… (read more)

I am using Firefox 81.0.

Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com/. I have uninstalled all ad blockers and trackers (AdBlocker Plus, Ghostery, Duck Duck Go, etc.) and turned off Firefox Enhanced Tracking Protection for the site. And still I get this warning at the top of the page:

"AdBlock, uBlock, AdBlockPlus or another ad blocker or Firefox Tracking Protection may be preventing you from earning points on your shopping. "

Does anyone know what is going on?

I am running Kaspersky Total Security. Could that be the culprit? What troubleshooting can I do to find the root cause of the Southwest site detecting an "ad blocker of Firefox Tracking Protection"?

Asked by marbolot 2 years ago

Last reply by marbolot 1 year ago

  • Archived

History bar size

What happened with the history bar size? It become more than 2 times smaller than it was before. The version of firefox is 76.0.1, all updates disabled because the new ur… (read more)

What happened with the history bar size? It become more than 2 times smaller than it was before. The version of firefox is 76.0.1, all updates disabled because the new url bar makes me sick and i use the latest version where i can disable expanding of the url bar. Are there any ways to fix the size of history bar?

Asked by Vaitness 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

multiple profiles

I have kept FF v. 56.0.2 because of certain add-ons that I have come to rely upon. That version is shared by all users. However, I would like to add the newest version f… (read more)

I have kept FF v. 56.0.2 because of certain add-ons that I have come to rely upon. That version is shared by all users. However, I would like to add the newest version for a second user. How can I install the current version for only the second user without affecting v 56.0.2 for the primary user?

Asked by rifleman.milford 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

CVS.com functionality

When I visit the pharmacy section of CVS.com and click on any of the drop down selections, nothing happens. With chrome I don't have a problem. When I chose Inspect Eleme… (read more)

When I visit the pharmacy section of CVS.com and click on any of the drop down selections, nothing happens. With chrome I don't have a problem. When I chose Inspect Element on an item, a reference to javascript is highlighted, and javascript in enabled in the config. This is the case on both my Windows 10 and Windows 8.1 machines. So I'm wondering what it could be.

Asked by johnaldinger 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

spell-check dictionary

Hi. Since the last update of Firefox, the Languages item on the right-click menu has disappeared and I don't know how to swap between languages for spell checking any mor… (read more)

Hi. Since the last update of Firefox, the Languages item on the right-click menu has disappeared and I don't know how to swap between languages for spell checking any more (the explanation on page https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker doesn't correspond to what I see new: isn't it outdated?). I find where to change the display language of menus and commands in the Options, but not where to switch between spell-check dictionaries. So I have menus in Portuguese and spell-check fixed on English... Can you help, please? Thanks.

Paolo

Asked by Paolo 1 year ago

Answered by cor-el 1 year ago

  • Archived

General slowness - links not opening, videos buffering slowly, images not displaying, etc.

I have been experiencing frequent slowness while using Firefox. Clicking links causes loading for a long time, but doesn't open the page when the load finishes. It stay… (read more)

I have been experiencing frequent slowness while using Firefox.

  • Clicking links causes loading for a long time, but doesn't open the page when the load finishes. It stays on the same page, requiring me to click the link a second time to make it work. Sometimes loading never finishes at all.
  • Videos on Youtube require frequent buffering, with videos I used to be able to watch in one sitting now pausing to load every few minutes or automatically dropping in quality.
  • Images and thumbnails occassionally don't display or only partially load.

I have had this problem before, and it usually goes away after a few days, but it has been happening more frequently lately. The last time I asked on this forum, someone suggested making a new profile, but the last time I tried that, it did not solve the problem. I have briefly tried using Chrome instead and noticed some of the same issues. Is it possible the problem is with my computer instead? My McAfee virus scan has not found any problems.

Asked by Brodio 1 year ago

Last reply by dan.vi 1 year ago

  • Archived

Folder "ols firefox data"

Hi, i think new version of firefox was installed on my laptop , but now i lost all my bookmarks and logins . there is a folder that appeared on my desktop called "old fir… (read more)

Hi,

i think new version of firefox was installed on my laptop , but now i lost all my bookmarks and logins . there is a folder that appeared on my desktop called "old firefox data" , im guessing it has everything that was on the old firefox , but i have no idea what to do with it and how do i get everything on the new firefox ? can anyone help please ? :)

Asked by sondre1 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Unable to connect to some Twitter sites

Whenever I use my Firefox browser to click on a Twitter site, I get the follow message, shown as an example: "Oops. The site at https://twitter.com/GrrrGraphics?ref_src=t… (read more)

Whenever I use my Firefox browser to click on a Twitter site, I get the follow message, shown as an example:

"Oops. The site at https://twitter.com/GrrrGraphics?ref_src=twsrc^google|twcamp^serp|twgr^author has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem."

This does not happen with non-Twitter sites, and in fact, not all Twitter sites, but it does happen with the majority of Twitter sites. Is there an adjustment I can make to my Firefox browser?

Thank you in advance for any suggestions, James (j.philip.casey@gmail.com)

Asked by JamesPhilipCasey 1 year ago

Last reply by Kiki 1 year ago

  • Archived

Two crash reports won't send

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them… (read more)

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them.

63a20101-63c1-4f77-8219-1c41323de10b 74f159fe-652b-47e5-a4c3-25111b6eba3b

The ones that got sent all start with bp-, but the ones above don't.

How can the two crash reports be submitted?

Asked by desbest 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Clicking on a link on a Page! Open YAHOO SEARCH ENGINE? Which I don't want, I use GOOGLE!

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE! Also at the same t… (read more)

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE!

Also at the same time this changed, if I click to go to Add Ons it takes me to a Blank Page?

Never had these problems before, tried many outdated suggestions, which don't work?

Asked by jaybs 1 year ago

Answered by jaybs 1 year ago

  • Archived

buffering Youtube no audio issue for 2 months

I've had firefox for a long time on multiple computers, and on the one I'm using now for 8 years. Only within the past two months has this issue popped up. That being: I … (read more)

I've had firefox for a long time on multiple computers, and on the one I'm using now for 8 years. Only within the past two months has this issue popped up. That being: I cannot get any audio from youtube no matter what. There is no speaker on the tab to show it, and I don't mute my tabs ever so it's not that. Even muting and unmuting it does nothing.

The video always buffers for 5 seconds upon loading the player before autoplaying with no sound. Every video does this, EXCEPT for if it's flash based which I tested via this link. Flash audio players have no problems either. The speaker icon DOES show up for these ones, but nothing else.

And there's another problem... sometimes, it fixes itself! Out of nowhere, while I'm doing something else on my comp or on my phone (just away from the browser in general) when I let it loop through a playlist, the sound just happens. It startles me every time, because there seems to be no rhyme or reason.

I've done the common checks you do for your computer audio and it's none of that. Browser only. Restarted comp and refreshed firefox; nothing. Completely wiped firefox from system and reinstalled (which gave me a whole new host of issues for another topic); still nothing. For 2 months it's been agonizingly painful trying to get answers so I can stop focusing on it.

Asked by nell2o 1 year ago

Last reply by nell2o 1 year ago

  • Solved
  • Archived

suddenly unable to log into wells fargo .com from pc 8.1

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malw… (read more)

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malware programs.

Their tech support said "sounds like a browser issue" . I switched to ie and logged right in. I use to log in a dozen times a week and have not ever been denied. When I try to log in the screen re-freshens and is blank. No bad log in script or any other prompts, just a waiting log in screen.

Thanks for any thoughts or similar experiences.

Tyree W.

Asked by etyree 1 year ago

Answered by cor-el 1 year ago

  • Archived

Browser History

Previously (1-2 years ago) Firefox stored all of my Download History for at least 6 months. Now it only stores this History for 7 days w/o access to older downloads. How … (read more)

Previously (1-2 years ago) Firefox stored all of my Download History for at least 6 months. Now it only stores this History for 7 days w/o access to older downloads. How can this be changed so I can view at least 6+ months?

Thanks,

Stan

Asked by Stan Bailey 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Some tabs do not load

I have 4 tabs on my home page. 2 of them open normally, 2 do not. If I click on the address bar of one of the tabs that does not load, a list of recent URLs drops down,… (read more)

I have 4 tabs on my home page. 2 of them open normally, 2 do not. If I click on the address bar of one of the tabs that does not load, a list of recent URLs drops down, with the URL of the tab on top. At the end of the URL, is the work "Visit". If I click on Visit, the URL loads. The other 2 tabs load normally. I am on Windows 8.1 and have the latest Firefox version. I believe this just started to happen after I upgraded. I have tried to use the troubleshoot Restart with add-ons disabled. Did not solve the problem.

Asked by lbhatten1 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

default search engine

I set the default search engine as Google but it's being redirected to Yahoo. Fix I read states to use: help, troubleshooting information, refresh Firefox (in a pop up w… (read more)

I set the default search engine as Google but it's being redirected to Yahoo. Fix I read states to use: help, troubleshooting information, refresh Firefox (in a pop up window). Pop up window never shows. What's the fix? This is supposedly a virus. Not Yahoo's fault. thanks

Asked by joszyd 1 year ago

Answered by joszyd 1 year ago

  • Solved
  • Archived

Default Search Engine Problem

I have Bing set up as my default search engine and it has worked fine for years. Now all of the sudden, any search I request, whether in the address bar or search window… (read more)

I have Bing set up as my default search engine and it has worked fine for years. Now all of the sudden, any search I request, whether in the address bar or search window is completed by Yahoo. I have tried everything I know to try to fix this but to no avail. Also, when I click the Add-ons button to check for add -ons that I perhaps placed in error, a new blank tab opens up. I'm wondering if I should just delete Firefox and then re-install it. Any help would be greatly appreciated.

Asked by pfburdett 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

How to remember my search engine setting when I restart my browser?

Hi, I use Firefox and Google as my default search engine on Windows 8.1 Each das when I start my browser the search engine in it is Yahoo; however when I go into the set… (read more)

Hi, I use Firefox and Google as my default search engine on Windows 8.1 Each das when I start my browser the search engine in it is Yahoo; however when I go into the settings Google is my deafault which I like to use. When I start in safe mode I am back on google however it is frustrating that I have to restart my browser each day. Could anyone advise please what options would I have to have Google remaining? Many thanks!

Asked by georg.wanek 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

My bookmarks and history are gone

My bookmarks and history are gone. There is a red banner across the top, which reads, "The bookmarks and history system will not be functional because one of Firefox's f… (read more)

My bookmarks and history are gone. There is a red banner across the top, which reads, "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem." No matter what I do, I can't seem to get either fixed.

Asked by mssr7 1 year ago

Last reply by FredMcD 1 year ago