Showing questions tagged: Show all questions
  • Solved
  • Archived

e and then then C

Not sure if this is the best place to ask, but when I try to take a document from one place and try to insert it into another document, hitting Crtl-A, Ctrl-C or -X to c… (read more)

Not sure if this is the best place to ask, but when I try to take a document from one place and try to insert it into another document, hitting Crtl-A, Ctrl-C or -X to cut it from Doc 1 then hitting Ctrl-V and pasting it into Doc 2 wipes out the margin setting arrows so I can't change the margins to match Doc 2. And my attempts to get around that screw up the formatting of the document. Any suggestions? Thanks.

Asked by rpmhart 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

problem in cursor of "Firefox Edition Developer"

Hello, Do not be tired while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves. please solved this problem, Thank You! … (read more)

Hello, Do not be tired

while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves.

please solved this problem,


Thank You!

Asked by omarfatahidev 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

2 night ago I was on my facebook with my friends and last night and tonight I am unable to get on it say firefox blocked the sight. Someone please help me

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firef… (read more)

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firefox says it not a secure site Please help me I would really appreciate. Thank you Penny

Asked by Penelope Campbell 12 months ago

Answered by Terry 12 months ago

  • Solved
  • Archived

Youtube Comments

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube. I've attached a screensh… (read more)

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube.

I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7.

If you need any extra information I will gladly provide it.

Asked by dorschtho 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox suddenly stopped loading websites

My Firefox is up-to-date (107.0.1), and it was working fine for some time but suddenly websites started to unload or partially load and so slow. I thought it was a connec… (read more)

My Firefox is up-to-date (107.0.1), and it was working fine for some time but suddenly websites started to unload or partially load and so slow. I thought it was a connection problem but then I realized things work fine with Chrome (which I'm using now to type this). I checked the help articles about the possibility of being blocked by a firewall or anti-virus, and I did add Firefox in the exceptions for both, and I made many reboots, and still Fiirefox is not working and not loading the pages quickly (if at all). I even reduced the security level in Firefox settings and picked the "No Proxy" option, and disabled my anti-virus (Avast) completely, but nothing works at all. It was fine just yesterday.

I use Win7 64bit

Tips please? Thanks.

Asked by lonelytj 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Restore profile

FF would start to load but never completely finish so I forgot & stupidly did the troubleshooting mode or w/e that put me back to default so LOST all my settings, etc… (read more)

FF would start to load but never completely finish so I forgot & stupidly did the troubleshooting mode or w/e that put me back to default so LOST all my settings, etc.. Strangely it's back "close" to normal except I was using Passbrow which the icon shows on toolbar but greyed out & I can't get it to turn back on. I have the "Old FF Data" folder but following the steps it doesn't show where profile is stored for me to be able to copy the old data TO. IF I can restore the old profile hopefully that would get it back working ALL as it was...but HOW??

Asked by WTM_W7 9 months ago

Answered by WTM_W7 9 months ago

  • Solved
  • Archived

NewCookie Blocker

When I opened Firefox this morning I was asked if I wanted to install the new cookie blocker. Now I am unable to access my employers shift schedule web page. Was I scamme… (read more)

When I opened Firefox this morning I was asked if I wanted to install the new cookie blocker. Now I am unable to access my employers shift schedule web page. Was I scammed? Thanks for any help.

Asked by grnbmw 1 year ago

Answered by Terry 1 year ago

  • Solved

Firefox request

I can't get to my gmail account if I go to firefox as a search and enter the single word GMAIL. Before anything else is entered, I end up at my wife's account. Why should… (read more)

I can't get to my gmail account if I go to firefox as a search and enter the single word GMAIL. Before anything else is entered, I end up at my wife's account. Why should that be and how to get to any other email account. I have the same problem with CROME except there it appears to be bound to MY account - the word GMAIL must trigger some fixed, prior established, link that was not intended. The fixed link in Firefox predates 115. I rarely use CROME. The Firefox linkage was very strange, but I mostly accessed MY account via Thunderbird until this also looked like a problem. Is there a way to break this fixed linkage? Thank you

Looking at your guesses, it is 115.8.1 according to my inspection, W7 is correct.

Asked by bruceg921 1 month ago

Answered by bruceg921 1 month ago

  • Solved
  • Archived

New Tab customization in firefox 99

hello there , I am posting this question for the second time since I can't see the previous one anywhere. Can someone help me with css to customize the New Tab top-sites… (read more)

hello there , I am posting this question for the second time since I can't see the previous one anywhere. Can someone help me with css to customize the New Tab top-sites(shortcuts) labels. I would like to change the font-size and color of the labels. My previous userContent.css does not work since FF94. Hope there is a way. look4

Asked by look4 1 year ago

Answered by look4 1 year ago

  • Locked
  • Archived

Unable to install firefox latest

Hello, I have downloaded Firefox installer but I couldn't install it. It's giving issue that you need to start over but when i start over again it gives the same issue. I… (read more)

Hello, I have downloaded Firefox installer but I couldn't install it. It's giving issue that you need to start over but when i start over again it gives the same issue. I have some pending work to do on my blog so I nee to install it ASAP. How can i fix it? Please help me. Thanks

Asked by zwigzsq038 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (read more)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

Asked by danalex 1 year ago

Answered by danalex 1 year ago

  • Locked
  • Archived

Sending email

Remote server returned '550 5.7.705 Service unavailable. Access denied, tenant has exceeded threshold. For more information please go to http://go.microsoft.com/fwlink/?L… (read more)

Remote server returned '550 5.7.705 Service unavailable. Access denied, tenant has exceeded threshold. For more information please go to http://go.microsoft.com/fwlink/?LinkId=526653 S(7136) [PH7PR22MB3987.namprd22.prod.outlook.com 2023-08-14T19:36:41.239Z 08DB9C99E27B1A5D]'

Every send address does this.

Asked by ChristopherErickson 8 months ago

Last reply by Paul 8 months ago

  • Solved

Thingspeak access blocked on and off due to "security certificate" issues.

On a number of occasions over the years, I have been unable to log in to Thingspeak from my lap-top. Usually the problem goes away. This is stated as a problem with their… (read more)

On a number of occasions over the years, I have been unable to log in to Thingspeak from my lap-top. Usually the problem goes away. This is stated as a problem with their security certificate. However, my tablet, also running Firefox (119.0.1) has no problem accessing my account. What is really the problem? I am running Windows 7 on my ancient lap-top (yes, I know it is way outdated, but I'm attached to it and rely on the security software I'm paying for) The tablet is running Android 8.1.0 and is my last resort for internet. Would really like to fix this.

Asked by robertsk65 5 months ago

Answered by robertsk65 5 months ago

  • Solved
  • Archived

64 bit Windows

I just ran "C Cleaner" to clean my computer. At the end, it said to ask the browser if there is a 64 bit Windows compatible version available? It takes 21 seconds to open… (read more)

I just ran "C Cleaner" to clean my computer. At the end, it said to ask the browser if there is a 64 bit Windows compatible version available? It takes 21 seconds to open my browser. That seems like a long time. The message went like this "\??\C:\ Program Files(x86)\MozillaFirefox\firefox.exe" How do I know what version of Firefox I am using?

Asked by jnet620 1 year ago

Answered by TyDraniu 1 year ago