Showing questions tagged: Show all questions

youtube signed me out every time.

Dear Sir I had been watched youtube many years, but a few years back then it kept signed me out, and I have had to sign in again every time. It's annoying and rather fed … (read more)

Dear Sir I had been watched youtube many years, but a few years back then it kept signed me out, and I have had to sign in again every time. It's annoying and rather fed up too. would you help and give me advice how can I stay sign in once and for all. Thank you. Regards. Louise

Asked by louiseloren 5 days ago

Last reply by Dropa 4 days ago

Extreme number of processes running

What would cause FF to suddenly start running upwards of 35 processes with only a single tab open? It's hogging a tremendous amount of RAM when this happens and has rend… (read more)

What would cause FF to suddenly start running upwards of 35 processes with only a single tab open? It's hogging a tremendous amount of RAM when this happens and has rendered itself basically unusable. I normally only have 2-4 active extensions as well, but I've eliminated those now to no avail.

Asked by Nikki56 3 days ago

Last reply by Terry 3 days ago

On you tube hovering over video titles that are clipped to see the complete title does not not work any more

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second an… (read more)

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second and is "over written" image is a better example of what is normally worse.

Asked by harnab2 3 days ago

Last reply by jonzn4SUSE 2 days ago

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (read more)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Asked by Mangekyo Sharringan 1 day ago

Last reply by Mangekyo Sharringan 1 day ago

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (read more)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

Asked by lee.corkram 2 days ago

Last reply by lee.corkram 1 day ago

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (read more)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy 1 day ago

"https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi"

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download. I do not know where the problem is. It could be with Spectrum software. I did ca… (read more)

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download.

I do not know where the problem is. It could be with Spectrum software. I did call them first. The lady on the phone says it is a Firefox problem and to seek help from Mozilla.

When I click on the box for setting up secure browsing (I have tried both boxes (top right and 2nd to bottom left) on the screen in the image attached), I just get a new window open with "https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi" in the navigation box and the rest is white space. There is no spinning wheel, no bell, nothing.

I do not even know what is supposed to happen, as it has been years since I last set up the protection. I do know based on messages received and the displayed log, the browser protection was still working as of 10 days ago (21 Nov 2022).

I actually do most of my browsing now on Linux but I still play a few games that are Windows only so sometimes browse from this system.

Windows 7 64-bit Ultimate (all patches) Firefox 107.0.1 (64-bit)

Asked by Natalie 21 hours ago

after update 107.01 passwords work but I cannot see them

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any… (read more)

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

Asked by mihari1 1 day ago

Last reply by cor-el 17 hours ago

"Your Firefox profile cannot be loaded ..." after trying to refresh

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have … (read more)

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have most/all pages load and display fully).

Well, tried refreshing and didn't see the bookmarks saved. Read about "Old Firefox Data" folder and thought I could retrieve anything I needed later. Deleting and reinstalling Firefox has resulted in the "Your Firefox profile cannot be loaded. It may be missing or inaccessible." windowed message.

Repeated uninstalls and reinstalls failed. Tried copying the "ng0ledtz.default-##########" from the "Old Firefox Data" folder into the C:\Users\username\Appdata\Roaming\Mozilla\Firefox\profiles folder with no success.

Please help.

Asked by Impulsive 15 hours ago

Last reply by Impulsive 11 hours ago

Scrolling after version 107 is choppy

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem. Device info: OS: Win7 CPU: i5-460M D. GPU: ati mob… (read more)

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem.

Device info: OS: Win7 CPU: i5-460M D. GPU: ati mobility radeon HD5650

Asked by catmirror 1 day ago

Last reply by Dropa 40 seconds ago

  • Archived

Stupid Developers BROKE AMAZON

With the newest update, now on Amazon many "button icons" are gone AND the COMMENT Button AND COMMENTS are missing on ALL reviews! And the "Feedback" for firefox that let… (read more)

With the newest update, now on Amazon many "button icons" are gone AND the COMMENT Button AND COMMENTS are missing on ALL reviews!

And the "Feedback" for firefox that lets you report f'ed up sites is GONE too.

Oh well, Opera, here I come...

Asked by myaddressisunknown 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

emails are gng to the deleted items

i have problems with my firefox..all my emails are going to the deleted items..can you plz help how to change the settings so i will be able to receive my emails in my in… (read more)

i have problems with my firefox..all my emails are going to the deleted items..can you plz help how to change the settings so i will be able to receive my emails in my inbox.

Asked by bharatimports 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox not saving files and pages

After updating tо Firefox 81.0 the browser stopped saving files and pages. For example, when I click file > save, nothing happens, the files also are not saved when us… (read more)

After updating tо Firefox 81.0 the browser stopped saving files and pages. For example, when I click file > save, nothing happens, the files also are not saved when using "save link as" or clicking on a link. The browser seems to perform all other functions flawlessly. If anyone knows what the problem is, pls share any relevant experience.

Asked by Indiana31 2 years ago

Last reply by Indiana31 1 year ago

  • Archived

Theming

To outline my setup, I am using Windows 7 Ultimate with Service pack 1. I tried applying a third-party theme to Windows 7 Ultimate, but it didn't work right. So, I reset … (read more)

To outline my setup, I am using Windows 7 Ultimate with Service pack 1. I tried applying a third-party theme to Windows 7 Ultimate, but it didn't work right. So, I reset Windows theme. Then, I tried applying a theme to Firefox itself and it works except for the "x", "minimize", and "maximize" buttons. What is going wrong? It may be a minor problem, but I like things to work right.

Asked by Gammareign 1 year ago

Last reply by Gammareign 1 year ago

  • Archived

strange error

I have been getting this error lately. Later I noticed it only seems to happend when Firefox is running. literly can't find anything online what so ever. So this is baffe… (read more)

I have been getting this error lately. Later I noticed it only seems to happend when Firefox is running. literly can't find anything online what so ever. So this is baffeling. I don't believe I have done anything to make it happen. I have had like 1,350 tabs before Firefox had an update (and it fked it up) so it might of been some update. Firefox hasn't been nearly that good sense. Im prob at 150-200 tabs right now and I have never seen this message. Also firefox LOVES ram. I have 16GB and over time it EATS it. like 12gb and when i hit 99% the computer slows down of course and I have to restart. All bc of firefox... see pic

Asked by DragonsREpic 1 year ago

Last reply by DragonsREpic 1 year ago