Showing questions tagged: Show all questions

clicking link in Thunderbird opens an unknown Firefox

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10. For quite a long time, the following issue exists; it´s driving me ma… (read more)

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10.

For quite a long time, the following issue exists; it´s driving me mad so that today I´m making an effort to ask for help:

When I click a link in a Thunderbird-message, that link will be opened in an unknown Firefox installation; i.e. a Firefox that does not look like "my" Firefox (with all the bookmarks and set-ups); sometimes it also first installs updates before opening a link, which suggests it is in fact "another" installation. That behavior appears no matter clicking a link in TBird directly or right-clicking it and selecting "open link in browser".

Where/how can I force TBird to use "my" Ffox installation, and how can I find & delete that "other" Ffox installation ?

Thank you & best regards

Hans-Joachim

Asked by hmnwwh 5 days ago

Closing firefox window does not perform the settings actions specified "when Firefox is closed"

Former versions of Firefox browser for windows would treat closing the firefox windows as exiting the app. However in the current version, closing the windows does not ap… (read more)

Former versions of Firefox browser for windows would treat closing the firefox windows as exiting the app. However in the current version, closing the windows does not appear to perform the actions (such as clear cookies, site data, and history) that should occur when closing the browser. For example, I closed the browser window (X at top right of window) with a gmail account logged in and displaying the inbox. When I reopened Firefox, it did not go to my start url (gmail login), instead, it returned to my email inbox, and the email was active - logged in. This seems like a security problem to me. My settings specify: Delete cookies and site data when firefox is closed Clear history when Firefox closes I have no saved passwords in Firefox

Asked by joenuke981 4 days ago

downloads keep failing

All of my downloads have failed since the last update including pdf, jpg, and exe, I've had to use Microsoft Edge for downloads for past two weeks or so. I've tried disab… (read more)

All of my downloads have failed since the last update including pdf, jpg, and exe, I've had to use Microsoft Edge for downloads for past two weeks or so. I've tried disabling 'Block dangerous downloads' and removing extensions, still doesn't work.

Asked by leo 4 days ago

error message

I am getting the following error while login into one of the website using Firefox: We're sorry, an error occurred while accessing this site. Please try again later.… (read more)

I am getting the following error while login into one of the website using Firefox:

    We're sorry, an error occurred while accessing this site. Please try again later.
I can login using Edge browser. It is happening in last couple of days.

Asked by HL 4 days ago

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (read more)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 week ago

Last reply by Trix 4 days ago

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (read more)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Asked by qaterra 4 days ago

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (read more)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Asked by Nafi 4 days ago

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (read more)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Asked by yamunavrb1999 4 days ago

Support page contains Chinese characters and ....

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox fro… (read more)

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox from that page - https://support.cdn.mozilla.net/hi-IN/questions/1381354 - I am blocked from signing in. Somehow I am signed in now, but not sure how. duh! So first, the Chinese characters I need to solve, THEN have a question about an issue with mailto - no gmail default option. I have legacy handlers downloaded, kindly provided by jscher2000. Thank you! Do I drag his legacy handlers into my profile, if I am able to do so? I have tried all other suggestions on this problem. I really hope not to have to start anew with Firefox, because I have years of settings I am afraid I will lose. (Know it is doable, but I am a coward, as well as stupid, apparently.) Thanks in advance.

Asked by LSR 2 weeks ago

Last reply by LSR 3 days ago

Spellchecking webmail

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS w… (read more)

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS webmail with one of my own accounts. Neither work. BUT using the same accounts with Chrome I CAN check spelling in email windows as I type. This problem hasn't been raised for some time but I have noticed old posts that give options that didn't work. I don't want to get my friend (who is elderly and easily confused) to convert to Chrome but will have to bite that bullet if a solution isn't available.

Asked by beb25hex12 3 days ago

Petco website while using Firefox is broken

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It … (read more)

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It jumps on and off about 100 times a minute and never stops. This does not happen on all other browsers. Something is wrong somewhere. When trying to log into Petsmart.com from a desktop, something different happens. It does completely load but when I try to log in, it will not log me in! I am able to log in on all other browsers. The third website, Rakuten.com, same thing happens like Petsmart.com . It loads but when trying to log in Rakuten.com I get: Oops. There was a problem. Please refresh page and try again. BUT AGAIN, I am able to log on on ALL OTHER BROWSERS. Is there a fix for this for Firefox? Please let me know if you can fix this or this is the way it will be for these websites. I have been using Firefox for years and like it the best! Never had this problem. Thanks!

Asked by Dollydoo 3 days ago

Is html5 broken since Version 100?

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more. Chr… (read more)

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more.

Chrome and Edge still ok.

It seams the the canvas update fails.

Any suggestions? What can I do to find out more? I can provide a test access, if this helps.

Regards TAB

Asked by Tillmann Basien 3 days ago

loading on firefox to new think pad

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address … (read more)

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address that resides on my old mac and setting up a new account with the password shown as high security password and then it asked for the code that was sent to my old mac with the email address that is the same that I'm trying to create on new think pad .I was able to get the code and when Ientered it a message appeared stating problem. I retrieved the code within3 minutes of it being sent . what do I need to do to get set up on my new think pad?

Asked by krnorton 3 days ago

gmail loading issue

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oo… (read more)

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oops ... the system encountered a problem (#001) or another version is (#2003) and often end up with the message, "The conversation you requested could not be loaded. I have cleared cache and cookies, refreshed the firefox browser, and within my profile I have renamed cookies.sqlite. I don't have an extensions turned on. I also tried about.config to switch the value from true to false for security.tis.enable_0rtt-data. I am working on Windows 10 desk top and I am able to open gmail okay in chrome. I recently switched to Verizon Fios - I don't know if that is related or not. Also opening gmail in private viewing does not change anything and opening it in safe mode has not changed anything. Would anyone have any suggestions?

Asked by janeparry 6 days ago

Web Developer Tools - How to change font family for inspector HTML elements

If I have the inspector open from Web Developer tools, I can see the HTML elements presented under that tab. Is there anyway in Firefox's configuration settings that we c… (read more)

If I have the inspector open from Web Developer tools, I can see the HTML elements presented under that tab. Is there anyway in Firefox's configuration settings that we can change the font-family for the HTML view under this Inspector area? (not globally for all of Firefox). If so, where or how can we make the adjustment?

Asked by kensley.lewis 3 days ago

Firefox has 9 instances that in a WAIT state & will not save a file on Tinker from AutoCad, been running for over 12 hours. What can I do without loosing all my online work?

Do I stop the instances that are in the WAIT state? If so do I use the task Manager? I cannot determine whic instance is the oldest, or are the instances in FIFO order.… (read more)

Do I stop the instances that are in the WAIT state? If so do I use the task Manager? I cannot determine whic instance is the oldest, or are the instances in FIFO order.

Thanks to your contributor for needed help. [removed email from public] - if needed.

Asked by dave.seig 3 days ago

Last reply by dave.seig 3 days ago

Excessive RAM usage

Firefox it seems to be using excessive amounts of ram as pictured. I only have a few tabs open and two add ons installed when I took that screenshot. Any help would be ap… (read more)

Firefox it seems to be using excessive amounts of ram as pictured. I only have a few tabs open and two add ons installed when I took that screenshot. Any help would be appreciated, thanks in advance. I can end task to the excessive task but want a more permanent solution.

Asked by Mikzila 3 days ago

Leading Zero Suppressed in Firefox PDF v109.0.1 64 bit on Windows 10

Was filling out pdf version of 2022 IRS tax forms and discovered leading zero is suppressed in Firefox PDF v109.0.1 64 bit on Windows 10. "Before" image is after typing … (read more)

Was filling out pdf version of 2022 IRS tax forms and discovered leading zero is suppressed in Firefox PDF v109.0.1 64 bit on Windows 10. "Before" image is after typing leading zero but before 'enter' or moving to next field. "After" image is after typing leading zero and after 'enter' or moving to next field. The leading zero disappears.

Saving pdf does not change leading zero suppression.

To see if the pdf document was configured by the IRS to suppress leading zero, I opened the same form in Microsoft Edge v109.0.1518.78 64 bit on Windows 10. It retained the leading zero after typing then 'enter' or moving to next field.

While using MS Edge to complete pdf forms fixes my immediate issues, there still seems to be a defect in Firefox pdf.

Asked by italiangm 2 days ago