Showing questions tagged: Show all questions

Qlik sense Hub is not accessible in Mozilla Firefox

Hello All, In our firm we are using Qlik sense application and most of the users are using Mozilla Firefox as a primary browser for accessing the Qlik sense hub. while ac… (read more)

Hello All,

In our firm we are using Qlik sense application and most of the users are using Mozilla Firefox as a primary browser for accessing the Qlik sense hub.

while accessing the Qlik sense hub via Firefox is not working well it through s an error.

But the same Qlik sense hub URL working fine in chrome, IE and edge browser without any issues.

Kindly help on this issue. Is there is any constraint for accessing the Qlik sense hub in Firefox?

Regards, Praveen

Asked by loyolites18 13 hours ago

remove 'http://' autocomplete

Hi everyone, When I check my email, i have a tendency to just type in "gmail" and then search directly from the search bar. For some reason Firefox decided to give me an… (read more)

Hi everyone,

When I check my email, i have a tendency to just type in "gmail" and then search directly from the search bar. For some reason Firefox decided to give me an option to "add http://" to the beginning of my search term to 'make it easier'

Problem is now it just puts in http://gmail/ which causes issues as it doesn't add .com and I can't find the option to remove this from my search bar or bookmarks. I've reset and cleared the history and everything, and can't find this option. I'd like to just disable it outright, as all it's done is cause a headache.

Attached is the autocomplete filling in the first entry, which I cannot find a way to remove it. I realy like firefox and know there's a way to do it. Can anyone help? Thank you!

Asked by gveltaine 5 days ago

Firefox, PayPal, and parental controls

Good morning, I am running Firefox 78.0.1 on a Macbook with Catalina 10.15.5 I am in the process of implementing PayPal smart buttons. In my testing, the PayPal payments… (read more)

Good morning,

I am running Firefox 78.0.1 on a Macbook with Catalina 10.15.5

I am in the process of implementing PayPal smart buttons. In my testing, the PayPal payments work with Safari and Chrome, but not Firefox. Specifically, when I click on the PayPal button from Firefox the PayPal payment window pops up but closes within a second or two.

After working with PayPal we were able to resolve the issue by turning off a parental filter. While this filter didn't effect the other two browsers, it did seem to effect Firefox. Once the filter was disabled and I reloaded Firefox, the PayPal payment worked as expected.

The parental filter is set within OSX's Screen Time. I believe utilizing a parental filter isn't unreasonable, especially if you have kids, so I am trying to find a solution. I certainly don't know if this is a Firefox or PayPal issue, but it feels like an issue to me.

I'm working with PayPal to see if they are able to resolve this issue. I am now reaching out to the Firefox community with the hopes of suggestions. Any thoughts or guidance will be appreciated.

Asked by PapaBurke 1 day ago

Certain links in my bookmarks or top sites does nothing the first time I click them

So for example, I have https://open.spotify.com/collection/tracks bookmarked. Pretty much every time I want to open that link, whether from top sites in a new tab or if I… (read more)

So for example, I have https://open.spotify.com/collection/tracks bookmarked. Pretty much every time I want to open that link, whether from top sites in a new tab or if I search that bookmark from the URL and click it, nothing happens. It will, however, work the second time I click it. It seems like really odd behavior.

Asked by C h r i s W 5 days ago

Reddit chat on old Reddit not working on Firefox

Firefox 77.0.1 (64-bit) for Ubuntu When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and… (read more)

Firefox 77.0.1 (64-bit) for Ubuntu

When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and Redesign on Chrome, and another Reddit user has confirmed the same experience.

I see this version was updated on June 3, 2020, and while I don't use chat very often, I know it has been only recently unresponsive. Problem is, I use old Reddit almost exclusively when I'm actually using Reddit because I prefer the way it runs.

Asked by rikkilange44 5 days ago

problems after today's update ( 78.0.1 )

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon i… (read more)

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon in address bar) and i click on any video (it still wont show Autoplay icon in address bar) it will open up this video and start playing it... but if i refresh that page with that video i clicked on... then firefox suddenly recognize it as a Video/Audio website and show you an icon and not gonna Autoplay it.. all other websites working just fine as before.

2 problem now after today's update when you click on Address bar it only show top websites.. no History no Bookmarks even tho they are marked in settings.. if you turn off option to show Top sites then it will show you nothing at all in there..

Asked by Latstyle 4 days ago

Links won't open from within websites

Hi, I have recently encountered a problem in that, if I select a link from within a website page, it appears in the title bar at the top of the page, but won't open. Can… (read more)

Hi, I have recently encountered a problem in that, if I select a link from within a website page, it appears in the title bar at the top of the page, but won't open. Can you advise please? Many Thanks, Geoff. Midgley

Asked by geoff.midgley 2 days ago

Airpods not properly conecting to Google Video

Hi - When on Google Video, my firefox does not allow me to select my connected Airpods as a "Speaker" option. However, it allows me to select the Airpods as a "Microphone… (read more)

Hi - When on Google Video, my firefox does not allow me to select my connected Airpods as a "Speaker" option. However, it allows me to select the Airpods as a "Microphone" only. This is not an issue on Google Chrome and believe it is a Mozilla integration issue.

Has anyone else had this issue? It would be great for Mozilla to fix so I don't have to do a Google Video in a different web browser.

Asked by ferber.kevin 22 hours ago

Gmail.com isn't working

Gmail.com just flat-out refuses to load. It works literally everywhere else, but the vast majority of the time it's acting like I'm not connected to the internet at all. … (read more)

Gmail.com just flat-out refuses to load. It works literally everywhere else, but the vast majority of the time it's acting like I'm not connected to the internet at all. I've managed to...trick it into connecting twice now by closing the tab, attempting to go to gmail.com in a new tab, then leaving it alone for about five minutes and coming back to remind it that I'm still trying to load the page it seems to have forgotten to load. I'm not exactly locked out of my email, but what the hell is going on?

Asked by pcgamerman17 6 days ago

Unable to sign in to Dropbox on Firefox but signing in fine on Safari

Hello there! I write today because I am having this problem every now and then where I try to sign into Dropbox on my Mac desktop and then when I click log in, literally… (read more)

Hello there!

I write today because I am having this problem every now and then where I try to sign into Dropbox on my Mac desktop and then when I click log in, literally nothing happens. I don't get any error message, no incorrect password message, nothing. Simply nothing happens. I've waited a couple minutes to see if it is simply a slow connection; nope. I've already contacted Dropbox support twice; the first time, the issue just went away on its own. When the issue came back today, I contacted them again and they said it is likely a problem with Firefox since everything works perfectly fine on another browser like Safari. They said to try clearing the cookie cache, which I have now done multiple times, and still nothing happens. I've even updated to the latest version that came out just the other day.

Any help is greatly appreciated. Thank you!

Luke

Asked by lbmagruder 2 days ago