Showing questions tagged: Show all questions
  • Solved
  • Archived

Why can't graphics display for me on ANY website

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the downl… (read more)

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the download link is, the firefox logo that normally is there does not display. Cannot see the google logo in google either for that matter. I never changed any settings at all. I was just watching a YouTube video, and then, loaded another site, the graphics never displayed (at first I thought it was just a problem with the website so I ignored it, but then I went to about 7 other websites and each and every single one of the gave me the same problem. Like I said, I never changed any settings, nor did I download any plugins. Im actually typing this on another browser because it's annoying me.

Asked by swibbo1 6 years ago

Answered by swibbo1 6 years ago

  • Solved
  • Archived

Windows 8.1 upgrade and YouTube Error

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feat… (read more)

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feature is that IE v11 will show the videos with no error. The Win 8.1 upgrade took away my sound, and I've read the other problems that seem to be related to YouTube and sound. But, IE plays the videos with no sound, so that's not sound related.

Asked by bOb 6 years ago

Answered by Margret Minette 6 years ago

  • Solved
  • Archived

When Mozilla opens it tries to open a site which Mozilla regards as suspicious - see http://www.domain=http:%2F%2Fstatic.austral

Sometimes (not always) when I turn on my computer it opens Firefox without being asked, and attempts to open a site which Site Advisor regards as suspicious and blocks. … (read more)

Sometimes (not always) when I turn on my computer it opens Firefox without being asked, and attempts to open a site which Site Advisor regards as suspicious and blocks. Suspicious site address is contained within the Site Advisor warning address as below:: http://www.siteadvisor.com/restricted.html?domain=http:%2F%2Fstatic.australianbrewingcompany.com%2Fng%2F%3Fz=1%26ilmernzkvtaztus=D43D7EA9024755BC%26pu=%26s=D-firefox%26nm=ilmernzkvtaztus%26t=&originalURL=-1492158024&pip=false&premium=false&client_uid=1978693972&client_ver=3.6.3.549&client_type=IEPlugin&suite=true&aff_id=691&locale=en_gb&ui=1&os_ver=6.1.1.0

I have searched for and removed cookies containing refs to 'australianbrewingcompany' but it returns. I think that the first time this happened was after in course of a Google search I was directed to a web page which looked like a genuine Microsoft Windows page offering driver updates. Something - I cannot remember what! - about the site address made me think it was not a genuine Microsoft site, and I closed it without further action, and the australianbrewing site immediately appeared. It continues to do so. Any ideas on how to scrub it once and for all? Thanks!

Asked by royalastair 6 years ago

Answered by royalastair 6 years ago

  • Solved
  • Archived

Nexus10 version doesn't handle pdf files in web site.

I have a new Nexus 10, and installed both Firefox and the Epson print app. when I go to the Rockville swim and fitness center, full screen, it will show me a button on t… (read more)

I have a new Nexus 10, and installed both Firefox and the Epson print app. when I go to the Rockville swim and fitness center, full screen, it will show me a button on the right side labeled schedule. clicking on that starts a download (it should simply show me the contents of the file like the real Firefox does). if I go to the download section of Firefox, the download is listed, but when I try to view it with the word app, it claims that the file is not present. if I try to view it with the Epson app, it claims that the app has stopped. if I go into epson print and look around, i can find the file and read it. But this is unreasonably complex. The same problem occurrs with crome, but crome doesnt appear to support full screen. this problem is not present on the apple ipad with default web browser.

Asked by dpmccul 6 years ago

Answered by dpmccul 6 years ago

  • Solved
  • Archived

Please confirm your email address. -- Does not work for older account reset and new on just created.

Please confirm your email address. -- Does not work for older account reset and new on just created. Can't even confirm my email address of a new account. Does not arriv… (read more)

Please confirm your email address. -- Does not work for older account reset and new on just created.

Can't even confirm my email address of a new account. Does not arrive even after half an hour.

What happend to asking a question without being registered? I can not complete any questions because this confirmation mail does not get sent.

Asked by lactive 6 years ago

Answered by lactive 6 years ago

  • Solved
  • Archived

I am unable to log on to my Comcast e-mail account. When I do, it keeps reverting back to the sign-in page. Like it's in a loop of some sort.

Comcast has been making changes to their e-mail for several months. It has affected the way the e-mail works, but the issues are different for different browsers. I have… (read more)

Comcast has been making changes to their e-mail for several months. It has affected the way the e-mail works, but the issues are different for different browsers. I have had issues since August. At any rate, this morning I was unable to even log on to the e-mail system via Firefox, but I could get to it via IE.

If you're interested, here's what I posted on their 'internet forum' this morning:

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/E-mail-and-Firefox/td-p/1963071

Asked by fayze 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Frequent solicitation proporting to be from JAVA update and Modzilla Firefox say those applications need to be updated (but intruder offers only older versions)

I have repeatedly used 'Block Site' to preclude the intruders as their activities frequently void whatever I am attempting to do, but the intruders still get through. The… (read more)

I have repeatedly used 'Block Site' to preclude the intruders as their activities frequently void whatever I am attempting to do, but the intruders still get through. Their addresses are:

java-updating-now.com/ca

update-browser.org/firefox/

browseupdate.com/firefox/index.html?aff_sub=s0001311

Also my Firefox is frequently diverted to the following sites without my permission or choice:

pressroomvip.com/hunger-games-premiere-jennifer-lawrence/?utm_source=brt&utm_medium=whtron&utm_campaign=hungerca&utm_nooverride=1

watch32.com/ads/movies-online/captain-phillips.html

My version of Opera is not affected by these intruders and I am considering not continuing to use Firefox.

Thank you for any assistance.

Asked by dongord100 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

When I donated on line yesterday, I was told I would receive an email about my transaction; why did I not receive one?

Since I have yet to receive an email confirming my donation, I got nervous. I just got off the telephone with my credit card banking company just to confirm that my dona… (read more)

Since I have yet to receive an email confirming my donation, I got nervous. I just got off the telephone with my credit card banking company just to confirm that my donation did go to Mozilla Firefox. Since I got the right answer from them confirming who it went to, I am now O.K.

Asked by neilben 6 years ago

Answered by Andrew 6 years ago

  • Solved
  • Archived

I am unable to open a section of cPanel for Awstats

I am using Mozilla Firefox,BUT all programs work correctly excepting for Awstats,which when open,all I get is all the data and information down the left hand side of the … (read more)

I am using Mozilla Firefox,BUT all programs work correctly excepting for Awstats,which when open,all I get is all the data and information down the left hand side of the page and I am unable to open any of this program. Any suggestions will be greatly appreciated.


Thanking you


Peter

Asked by Peakhillfm 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Had internet connection problem. Now fixed BUT specificaly www.yahoo.com (previous homepage) does not open properly. When I try to open it, it says "Nointernet"

I had some internet connection problems. Now they are fixed BUT my previous homepage: www.yahoo.com does not open properly anymore. All other web pages work fine. When I … (read more)

I had some internet connection problems. Now they are fixed BUT my previous homepage: www.yahoo.com does not open properly anymore. All other web pages work fine. When I try to open www.yahoo.com a message appears (probably from the internet provider) saying "Nointernet"...

Asked by nstavrul 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

iCloud Keynote viewer 'not fully supported' in Firefox

Version 28.0 Go to: https://www.icloud.com/iw/#keynote/BAIZL5kxt6QNAiJ71AOB1fsZlhQ_3JFjOSaF/hashtables Actual Results 'Your browser is not fully supported' Unable to view… (read more)

Version 28.0

Go to: https://www.icloud.com/iw/#keynote/BAIZL5kxt6QNAiJ71AOB1fsZlhQ_3JFjOSaF/hashtables

Actual Results 'Your browser is not fully supported' Unable to view slides Expected Results

Works as per Chrome and Safari

Asked by Gids 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

I have no chat/messenger icon within my Yahoo Mail.

I have cleared cache and cookies, uninstalled and reinstalled Yahoo Messenger and all the other infuriating and inconvenient suggestions. FF is up to date. My Yahoo Mail … (read more)

I have cleared cache and cookies, uninstalled and reinstalled Yahoo Messenger and all the other infuriating and inconvenient suggestions. FF is up to date. My Yahoo Mail is 'Full' not basic. It works in IE. I am suspicious of Java not working correctly in Firefox, which I have updated too. Java Deployment Toolkit is blocked by Firefox.

Asked by FJacko 6 years ago

Answered by Moses 6 years ago

  • Solved
  • Archived

YAHOO MAIL SHOWS TEMPORARY ERROR 14 IN FIREFOX?

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and si… (read more)

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and signing back into my Yahoo Mail several times with no success??? Other Family Members are able to log into their Yahoo Mail using the same computer with no problem??? I'm using Firefox 28.0! I'm able to sign-in on a friends computer with chrome???

Asked by TLBRO 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Youtube crashes windows

Apparently, crashing YouTube is no longer compatible with Windows 8. Today I had to restart my computer five times because YouTube freezing and crashing managed to brea… (read more)

Apparently, crashing YouTube is no longer compatible with Windows 8. Today I had to restart my computer five times because YouTube freezing and crashing managed to break my entire desktop. This only happens with Firefox. Also, YouTube is much slower to load on Firefox, which will most likely make Windows 8 crash more often.

Asked by SuddenNonsense 5 years ago

Answered by SuddenNonsense 5 years ago

  • Solved
  • Archived

can connect using ip address but not using web address settings?

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything.… (read more)

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything. In the connect to the internet window in Options network I have no idea what to put in there I tried auto nothing works


(flipped uppercase text - c)

Asked by shipinomore 5 years ago

Answered by cor-el 5 years ago

  • Locked
  • Archived

Test of forum edit problem by a Moderator

Adding some test text in a quetion. Possibly forum quotes feature has damaged editing feature. edited by the-edmeister - 01-02-2015 17:47 CST blah blah blah Also are we… (read more)

Adding some test text in a quetion.

Possibly forum quotes feature has damaged editing feature.

edited by the-edmeister - 01-02-2015 17:47 CST


blah blah blah


Also are we shooting ourselves in the foot, giving a warning and effectively blocking our own troubleshooter app.

P.S. And is there a bug filed for warnings about outdated Flash on Linux. I have not checked

Asked by John99 5 years ago

Last reply by John99 5 years ago

  • Solved
  • Archived

Outlook.com's Connection is reset... Since 1/1/15?

I use Firefox 34.0. Since 1/1/15, I have been unable to access Outlook.com from MSN's Webpage. I always get an error message saying that the connection was interrupted … (read more)

I use Firefox 34.0. Since 1/1/15, I have been unable to access Outlook.com from MSN's Webpage. I always get an error message saying that the connection was interrupted and has been reset. I have my msn.com and hotmail.com at the Outlook site and would like to get my mail there. I also am unable to access any site using "logon.live". This pretty much encompasses all of Microsofts Support Sites. Anybody heard anything about this or have suggestions about how I can get around the problem? Thanks.

Asked by JimmyJoeBob 5 years ago

Answered by JimmyJoeBob 5 years ago

  • Solved
  • Archived

YouTube functions not working properly!

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube. These are the issues I am having: - When in "My Subscriptions" and trying to hi… (read more)

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube.

These are the issues I am having: - When in "My Subscriptions" and trying to hide videos from clicking the arrow in the top right corner, nothing happens. - Using the "Watch Later" button that appears in the lower right corner of the thumbnail does not work. - When in "Watch Later" list cannot rearrange videos by dragging on the three dots on the left of the video tab. - When in "Watch Later" list cannot remove videos by clicking the x in the top right corner of the video tab.

Yesterday only it worked for like a few minutes and then it was back to not working. Is anybody else experiencing these issues? In Chrome it works without a problem. I've been even considering moving to Chrome cause of this which I would hate to do. I thought the new update that came out today would fix this but nope, still nothing.

And on the side note: When will Firefox implement 60 FPS video playing on YouTube? Come on now Mozilla, you're slacking.

Asked by rade155 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox keeps me logged IN until I restart it, even after website log off. Why ?

Hello, I use Firefox 35.0.1. I set up the options to never keep the cookies. The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webm… (read more)

Hello,

I use Firefox 35.0.1. I set up the options to never keep the cookies.

The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I am logged in !

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I close Firefox. I re open firefox, I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I force Firefox to remove the cookies, but I keep Firefox opened. I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)


Other test : I tried to reproduce the issue with another Internet Browser (the "e" one). I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I have to enter my credentials.

So, it seems not to be a webmail configuration, as another browser behaves normally.

Is there something that i have not thought about ?

Thank you for your help

Asked by whiser 5 years ago

Answered by whiser 5 years ago

  • Solved
  • Archived

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (read more)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Asked by jessebrownarrow 5 years ago

Answered by FredMcD 5 years ago