Showing questions tagged: Show all questions

I cannot expand my e-mail messages in Outlook

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook l… (read more)

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook logo and then a blank page. I tried to do this using Microsoft Edge and it took a while, but worked, i.e. the message was expanded. I've tried clearing cookies and caches, closed the app and re-opened, signed in again but still no joy. Can anyone help ?

Asked by stef.1951 3 months ago

Pandora and SiriusXM no longer is able to play on Fireox.

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no… (read more)

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no issues.

Asked by Scouter-Ryan 2 months ago

I cannot sign in to Slack on Firefox on mac but can using Safari.

When I click the Sign In button to Slack on Firefox nothing happens. No problem signing in using Safari. Just upgraded my mac to Catalina OS. Security and add blockers… (read more)

When I click the Sign In button to Slack on Firefox nothing happens. No problem signing in using Safari. Just upgraded my mac to Catalina OS. Security and add blockers were disabled.

Asked by davidrempel 2 months ago

google search on left hand side and ;looks like a mobile view since update

My google search is completely broken since update eveything is now in little boxes as if im on a mobile. If i wanted a mobile view i would use a mobile i use desktop a i… (read more)

My google search is completely broken since update eveything is now in little boxes as if im on a mobile. If i wanted a mobile view i would use a mobile i use desktop a it is much easier and efficient to use also they are all on left hand side not instead of reading as if i have a smaller screen i never had this issue till the update 2 days ago. how do i fix this or do i need to change browser? Im hoping i dont have to change browser as firefox has always been my favourite but i cannot deal with this mobile looking browser

Asked by joparsons25 2 months ago

I can't fully edit my squarespace website

I just switched from a mac to a pc, using Firefox for both. On the new PC I can add and change certain things to my website on the Squarespace platform, but cannot edit t… (read more)

I just switched from a mac to a pc, using Firefox for both. On the new PC I can add and change certain things to my website on the Squarespace platform, but cannot edit text. I tried logging in on my mac and also on my pc using explorer, and could edit text no problem. For some reason though, I cannot do that on my new pc using firefox.

It's not the end of the world - but it is infuriating and also the end of the world. thanks in advance for any help.

Asked by dominiclg 2 months ago

Firefox won't load the website/images correctly

I am having issues with loading Ebay and LinkedIn correctly. On Ebay, the page format looks very off, and LinkedIn does not load pictures. I have tried methods on https:/… (read more)

I am having issues with loading Ebay and LinkedIn correctly. On Ebay, the page format looks very off, and LinkedIn does not load pictures. I have tried methods on https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can, but none of them worked. I also checked the Page Info > Media and checked the images that were not loaded on LinkedIn, it said that the size was unavailable as it was not cached. Both of them could be viewed in a different browser, and they were working fine and stopped working all of a sudden. Ebay has not worked for a long time, but LinkedIn was working until just a few days ago... Please help solve this issue.

Asked by puchikamelie 2 months ago

Embedded youtube videos not loading when logged in to youtube

Embedded youtube videos are only displayed as a black rectangle. The videos play fine in private mode and if I clear cookies. But as soon as I log in to youtube again aft… (read more)

Embedded youtube videos are only displayed as a black rectangle. The videos play fine in private mode and if I clear cookies. But as soon as I log in to youtube again after clearing cookies the videos stops working. I have tried disabling all my extensions without any luck.

Any ideas how to fix this?

Asked by Jeflux 2 months ago

firefox never retries with ipv6 if it has failed once

Hi, If a website is dual-stacked, Firefox will first try to connect over IPv6 and fallback to IPv4 if it fails. However, Firefox never tries again to use IPv6 if it as fa… (read more)

Hi,

If a website is dual-stacked, Firefox will first try to connect over IPv6 and fallback to IPv4 if it fails. However, Firefox never tries again to use IPv6 if it as fails once. Sometimes this leads to connection error if the connection is intermittent (so IPv6 will fails at the time of the request, but it’s not specific to IPv6, and Firefox will try over IPv4) and if IPv4 is broken at all (e.g. because IPv6 works so nobody notices it). So when the connection comes back, Firefox will be stuck to IPv4 and the site won’t display even if works with IPv6. Even Ctrl-Shift-R doesn’t clear the connection cache.

Asked by Alarig 2 months ago

How do i correct a wrong selection for how to handle popup windows on a website?

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top se… (read more)

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top selection and while i was pressing the left-click, the screen shifted and the bottom selection was selected instead of my choice of "Allow popup windows for ...."

Aside from being really pissed off right now for it was a matter of getting a chat window that i can not presently access, would someone be so kind as to tell me how to reverse the damages of clicking on the wrong selection? Where are these selections stored so that i might reverse it?

Asked by brucemc777 2 months ago

Netflix no longer streaming

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 1… (read more)

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 18.04). Until May 5 everything worked fine. I changed my browser to "Chrome" now, for watching Netflix. With Chrome everything works fine. Maybe someone can tell me, why Firefox 76 refuses streaming netflix.

Thanks for a helpful answer. C. Wolfgang

Asked by wcornelius 2 months ago

Subsequent API fetch requests switching from http/1.1 to http/2

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1… (read more)

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1, dev version 77.0b7).

I'm using axios to fetch weather data from weatherstack, which only offers http requests to free users, using the following line: axios.get(`http://api.weatherstack.com/[...]')

the first time during runtime, when i am fetching data, the request is using protocol http/1.1, which works fine. Any further requests start using http/2 however, which results in weatherstack sending back an error message saying "Access Restricted - Your current Subscription Plan does not support HTTPS Encryption." ( but with http status 200, which is kinda weird in itself).

looking into axios, (specifically how axios.get() works) it seems they are letting the browser decide on how to handle the request, so i came here.

This works fine on chrome(Version 83.0.4103.61), sending all requests via http/1.1

now my questions am i correct in assuming this is a security feature doing this? if so, why is it not doing it on the first request? how would i go about getting this to work or should i use a different api that accepts https if i want this to work on firefox?

thanks in advance!

edit: on further investigation, this behaviour is confined within a tab, so even if you reload the site, it still uses http/2. if you open the site in a new tab, the first request works and further requests do not.

Asked by jost.oppenheimer 2 months ago

サイト設定

bold textサイト設定に関してです。

サイト別設定において、このタブへの切り替えを設定する箇所があります。 そこには、毎回確認と許可しかありません。 ブロックを追加して頂きたく。 よろしくお願い致します。

Asked by abc061642 2 months ago

Links from Gmail open a tab in Gmail versus the relevant website page

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplic… (read more)

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplicates) in the tab. On repeating the click (and doing so deliberately) on the hyperlink in the Gmail body, a tab does open with the relevant website page. This occurs haphazardly.

Asked by philipj.louw 2 months ago

Video auto play

Hi, I don't want videos and sounds to start playing automatically on my Android phone when I open any webpages. I enabled the Firefox parameter to block videos from playi… (read more)

Hi, I don't want videos and sounds to start playing automatically on my Android phone when I open any webpages. I enabled the Firefox parameter to block videos from playing, but it doesn't work. This url is an example : https://www.tvanouvelles.ca/2020/05/22/la-pandemie-a-transforme-pour-le-mieux-le-reseau-de-la-sante-selon-le-dr-vadeboncoeur I think that considering data usage on mobile phones it's essential to make this improvement. More, using our phones anywhere can cause medias playback to be annoying for users and/or people around. Thanks

Asked by Jean-Sébastien 2 months ago

bs.to Crawler triggert das Google Recaptcha nicht mehr

Guten Tag Zusammen, ich habe vor einiger Zeit einen bs.to Crawler erstellt, der soweit auch ganz gut funktioniert hat. Nach einem Firefox Update triggert nun aber das Goo… (read more)

Guten Tag Zusammen,

ich habe vor einiger Zeit einen bs.to Crawler erstellt, der soweit auch ganz gut funktioniert hat. Nach einem Firefox Update triggert nun aber das Google Recaptcha nicht mehr. Mein Python Script drückt nur den Button (siehe Bild): https://www.file-upload.net/download-14 ... .PNG.html

Auch wenn ich manuell versuche, den Button zu drücken passiert nichts. Mit Google Chrome ist es das selbe. Wenn ich allerdings den normalen Firefox benutze, gehts.

Wenn man einen Blick in die Netzwerkanalyse riskiert, merkt man, dass dort auch nur ein Bild geladen wird (siehe Bild 2): https://www.file-upload.net/download-14 ... .PNG.html . Normalerweise sieht die Netzwerkanalyse so aus: https://www.file-upload.net/download-14 ... .PNG.html

Sprich, ich denke das ein click event nicht gestartet wird. Wenn ich es allerdings manuell per JavaScript versuche, komme ich auch nicht weiter. Ältere Firefox Versionen bzw. Geckodriver hab ich auch schon versucht, jedoch ohne Erfolg. Aber auch wenns da gehen würde, wäre das ja keine wirkliche Lösung. Hat jemand von euch eine Idee?

Vielen Dank schonmal!

Asked by alexdermann.ya 2 months ago

BT emails

I can no longer access my BT emails using Firefox. This started yesterday. I contacted BT who told me to try another browser. I now have to use Edge which is quite inco… (read more)

I can no longer access my BT emails using Firefox. This started yesterday. I contacted BT who told me to try another browser. I now have to use Edge which is quite inconvenient really. I never had any problems with Firefox before. Does anyone know the reason please?

Asked by pamlin 2 months ago

Webpage functionality

I use a number of different websites for my job. Firefox does not allow me to do basic searches in some of these websites. Now I have login issues with some sites AND I… (read more)

I use a number of different websites for my job. Firefox does not allow me to do basic searches in some of these websites. Now I have login issues with some sites AND I have lost basic search tools in websites. Chrome does not have these problems. I would prefer to use Firefox, but if it doesn't work it will leave me no choice

Asked by twburger1 2 months ago

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (read more)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 2 months ago

Live video link does not automatically begin when accessing main webpage using Firefox; Chrome loads without issue

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I… (read more)

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I've tried reviewing privacy/security settings, pop-ups, etc and cannot figure out what needs to change on the Firefox browser. Any assistance is appreciated.

Thank you.

Asked by karenf1 2 months ago