Showing questions tagged: Show all questions
  • Locked
  • Archived

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (read more)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Asked by johnmaclain789 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Locked
  • Archived

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (read more)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Asked by Ethan Levy 1 year ago

Answered by Ethan Levy 1 year ago

  • Locked
  • Archived

Why i can't copy the Location address for website?

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the addre… (read more)

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the address. I have tried many times but it does not allow me to copy the address.

Asked by jasontst 1 year ago

Last reply by Paul 1 year ago

  • Locked
  • Archived

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see th… (read more)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Asked by Mary 1 year ago

Last reply by Dropa 1 year ago

  • Locked
  • Archived

v 112.02 problems

I am having multiple problems on several sites 1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later. 2)go t… (read more)

I am having multiple problems on several sites

1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later.

2)go to www CNBC com The market data field(s) do not display and I can not enter data in the search field

3)While scrolling FB it gets lost and 1 out 4 times I need to restart Firefox

These problems continue with and with-out VPN These problems don't appear when using MS Edge(which I do not like)

Confused

JJ

ref: 2YO Lenovo I7, 4.0 GHz, 6gb mem current WIN 11, run CCleaner daily

Asked by JJ.the.FOG 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Locked
  • Archived

Considering abandoning Google over Canadian news issue. What is Firefox stand on it?

I am considering abandoning Google browser because of the Canadian News issue they are opposing. Where does Firefox stand on this? Is there something I should be wary of … (read more)

I am considering abandoning Google browser because of the Canadian News issue they are opposing. Where does Firefox stand on this? Is there something I should be wary of in making the switch from Google to Firefox?

Asked by szpinner 10 months ago

Last reply by Paul 10 months ago

  • Locked
  • Archived

FIXED: Firefox unable to display images in website layout

EDIT: Of course, moments after I posted this I discovered the solution - uBlock Origin was preventing the images from displaying properly. Please feel free to close/delet… (read more)

EDIT: Of course, moments after I posted this I discovered the solution - uBlock Origin was preventing the images from displaying properly. Please feel free to close/delete this question.


Hi Firefox community,

I'm looking for some help troubleshooting display problems with one specific website. (I've had no other issues like this with any other webpage.) This website is a log that we use at work to track cases.

The first screenshot is what the webpage is supposed to look like when displayed properly (loads properly in Internet Explorer). The second screenshot is what I see when I try to access the page on Firefox. I've also found that the links in the buttons don't work either.

A couple of things I've already tried based on forum suggestions that haven't fixed it: - Refreshed/reloaded the page - Deleted cookies/cache - Updated Firefox (currently version 119.0) - Reset Zoom, minimum font size, page style, checked that Javascript was enabled, unchecked hardware acceleration - Turned off Enhanced Tracking Protection, verified that Firefox wasn't blocking parts of the page through the padlock icon next to the address bar - Restarted my laptop after all of this (using Windows 11 on Dell XPS 15)

Any suggestions or advice is greatly appreciated. It's not the end of the world if I can't fix it but it's just a bizarre error and I'd prefer to not open Internet Explorer every time I have to use this website.

Thank you!

Asked by malicematic.phrasing 6 months ago

Last reply by Paul 6 months ago

  • Locked

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (read more)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

Asked by naomi9 2 months ago

  • Locked
  • Archived

can't sign in to mozilla support

https://connect.mozilla.org/t5/user/ssoregistrationpage?dest_url=https:%2F%2Fconnect.mozilla.org%2F link from a message to me in my email. Can't sign in . Keeps asking… (read more)

https://connect.mozilla.org/t5/user/ssoregistrationpage?dest_url=https:%2F%2Fconnect.mozilla.org%2F

link from a message to me in my email. Can't sign in . Keeps asking me to register and rejects my registered name. For the last couple years, intermittently.

Asked by metropical 9 months ago

Last reply by Paul 9 months ago

  • Locked
  • Archived

There is an issue with the website loading.

Regards, Sir/Madam The website is blank. [link] The website icon is in the upper left corner, giving the idea that contact has been made, yet the page is still blank. Doe… (read more)

Regards, Sir/Madam The website is blank. [link] The website icon is in the upper left corner, giving the idea that contact has been made, yet the page is still blank. Does anyone know why Brave cannot load the website?

Asked by marcilalex890 1 year ago

Last reply by TyDraniu 1 year ago

  • Locked
  • Archived

The webpage is having trouble loading

Regards, Sir/Madam The webpage is empty. [link] Although the page is currently blank, the website icon in the upper left corner suggests that contact has been made. Anyon… (read more)

Regards, Sir/Madam The webpage is empty. [link] Although the page is currently blank, the website icon in the upper left corner suggests that contact has been made. Anyone know the reason why Firefox is unable to load the website?

Asked by olpexhalvin 1 year ago

Last reply by cor-el 12 months ago

  • Locked
  • Archived

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (read more)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Locked
  • Archived

Firefox searching instead of dns resolving internal websites

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://… (read more)

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://site.one.two and through other programs via site.one.two, and all the [one.two] suffixes are blacklisted from being resolved with DoH in firefox, but it still forces a web-search, even with searching from address bar being turned off, instead of resolving through my local DNS server (local server resolves local domain suffixes, anything else gets resolved through cloudflare DNS). I haven't found a fix in any other forums, and there are enough unique internal addresses that manually adding each and [every site.one.two] as an exception would be something i would like to avoid. Is there any way to tell firefox to resolve through DNS first for addresses or domain suffixes?

Asked by sydmackintosh 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago