Showing questions tagged: Show all questions
  • Solved
  • Archived

After installing the latest Mozilla update (67.0.1) all of my TOP SITES have disappeared

Several problems occured after the latest install. 1. Home page was reset to one chosen by Mozilla. I rectified this by changing options. 2. Maximum number of top sites w… (read more)

Several problems occured after the latest install.

1. Home page was reset to one chosen by Mozilla. I rectified this by changing options. 2. Maximum number of top sites were reset to standard. I managed to change this in the about:config section but the old command to do so has now changed and I had to rummage around to achieve this. 3. My actual bookmarks seem fine - even though I do not use bookmarks much I tend to use the Top Sites feature most. 4. I had about 64 Top Sites and these have disappeared. Whilst I use these sites regularly there are so many that I cannot remember them all. Is there any way that my previous Top Sites can be restored or at least found so that I can put the Top Sites section back like it was?

Regards

Alan Hill

Asked by hillbilly20 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox won't keep me logged in to homepages and other webpages and I have to sign in every time I launch Firefox.

Firefox won't keep me signed in to anything, even though I've selected to remain signed in via websites' preferences and it has always kept me signed in before. Every tim… (read more)

Firefox won't keep me signed in to anything, even though I've selected to remain signed in via websites' preferences and it has always kept me signed in before. Every time I relaunch Firefox, I have to sign in to my two homepages (Yahoo and Fark), even though the passwords are stored in Firefox, and they auto-fill in the appropriate slots. This happens with all other pages I've tried, even the Firefox help forum itself.

I've reset Firefox, I've cleared all my passwords (and re-entered a few of them) to make sure they are correct, and still no luck. I removed u-Block origins, thinking maybe it was causing it, but it's still happening even without u-Block installed.

Asked by icemandave 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

default profile only works when run with --profile

After a crash, I'm having a strange problem where firefox (nightly 69.0a1+20190604+hdfc513e7e141 , Arch Linux AUR package, under GNOME Wayland) only actually loads/render… (read more)

After a crash, I'm having a strange problem where firefox (nightly 69.0a1+20190604+hdfc513e7e141 , Arch Linux AUR package, under GNOME Wayland) only actually loads/renders web pages if run with the command-line switch

`--profile ~/.mozila/firefox/xxxxxxxx`

where `xxxxxxxx` is the path to the default profile. If I omit the command-line switch, firefox seems to run fine except that no connections are ever successfully made and all pages remain blanck.

I imagine there is a corrupted file somewhere but i don't understand why the default profile would work fine when it is explicitly invoked with the `--profile` switch, but not otherwise.

Thank yo uas always!

Asked by titaniumbones 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

13 yr old hardware running FF with sync OK until chgd Distro to "AntiX". Got propagada and loops in Bookmarks, and Tabs won't load. Can you clean my Sync?

Was using Lubuntu for years on old hardware, then OS got corrupted. Chgd Distro to "AntiX" which worked for a few weeks, then FF quit loading Tags (blue dot just goes ba… (read more)

Was using Lubuntu for years on old hardware, then OS got corrupted. Chgd Distro to "AntiX" which worked for a few weeks, then FF quit loading Tags (blue dot just goes back & forth but no load). Bought a new computer meantime but would like to keep old stuff running and most of all clean out the anti-captialist propaganda garbage than landed in my FF synch account, including loops. An add-in that kills loops and moves all bookmarks to the bookmarks bar would be helpful. Presumably it was 'AntiX' that put the propaganda in my FF bookmarks, but bookmarks, if a directed graph, seems susceptible to loops and should have defenses against loops so once garbage like Anti-X's gets in, it can be cleaned out. Cryptically, my FF account asked me today to verify my home country (!) -- which I did (USA). Help appreciated, but if too much trouble would like Synch account destroyed so I can start a new one with same email. Also years and years and years ago I had an early Synch account with the same email address, so if it's calusing trouble, it can all be wiped out. Having to write this from some other browser on a new computer. Thanks!

Asked by Nobody-Important 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

"a" key shortcut

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. … (read more)

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. I've tested it and it only happens on Firefox, and it doesn't matter what it is that the cursor is hovering over, as long as I press the A key it will register as a click. Is there a way to disable this as It's incredibly frustrating when I'm trying to search something and I end up "clicking" some random Youtube video or link.

Asked by Tedresell 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Twice now after an update Firefox forgets it is set to open on gmail login page

Hi folks, Just had the last update. Like last time, starting Firefox after installing I get a new tab instead of the login page of gmail. The setting in Options is still … (read more)

Hi folks,

Just had the last update. Like last time, starting Firefox after installing I get a new tab instead of the login page of gmail. The setting in Options is still correct for gmail. With the previous update it took 2 days before it remembered suddenly... It's not the end of the world, of course... but kind of irritating :-)

Anybody an idea what is going wrong there?

Tx & Grts Nil

Asked by NilG 1 year ago

Answered by NilG 1 year ago

  • Solved
  • Archived

popups appear randomly but only on Firefox

For 6+plus months, I get "popups". The latest shows a box in middle of screen that is in what appears to be another window. The small window has a message "Firewall has d… (read more)

For 6+plus months, I get "popups". The latest shows a box in middle of screen that is in what appears to be another window. The small window has a message "Firewall has defined that your Windows Microsoft system is damaged and irrelevant. ...." plus other junk. No trade marks or anything to identify from whom. In the background, in what looks like another small window but in fact is full screen, it shows System Warning! in blue band around message starting with a "red x Your Windows system is damaged ...." that is partially hidden by the above message.

In the header where normally there is something about the site and an x to close tab, there is only the x. Also, in the address bar, it shows the i in circle, the green locked lock and the address.

Usually, I just shut down Firefox without clicking on screens. I would then restart Firefox which brings up a message "Close Firefox" with the following ? in a circle with message - "Firefox is already running, but is not responding. The old..." with choice boxes to close or cancel. This did not appear in lastest popup.

My settings are that Firefox on closing does not save anything.

The time before was a screen that told me on a specific date, my subscription to McAfee expires, unless.... Only trouble was I don't have a subscription!

The time before that was a McAfee back screen with a small window up front stating "Windows Security Center. Your Mcafee subscription has expired.... " with the choice window "OK".

Only just learned how simple it is to take a screen shot. I used my phone to take photos previously.

Oh and the time before above, there was a popup with Firefox logo and "Dear Firefox user, You re today's lucky visitor for: Feburary 4, 2019 ...".

I have seen multiple times these messages.

I have uninstalled and re-installed Firefox more than once. I just recently did a fresh install of Windows 10 Pro on a reformated M.2 drive. But I have a HDD with most files that I did not touch.

HELP!!!!

Asked by MacAl 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Different browser behavior on different browsers for privacy settings

I have Firefoxes with alomst identical default profile, lets say they are two Firefoxes on different machines. Perhaps their profile is a bit different, but mostly defaul… (read more)

I have Firefoxes with alomst identical default profile, lets say they are two Firefoxes on different machines. Perhaps their profile is a bit different, but mostly default settings

When I change preferences like on screen in one browser I don't see shield near url in address bar, but in another browser with THIS preferences I do see shield with both two checkboxes on or off. (Checkboxes for "Trackers" and "Cookies")

Which behavior is "default" or "normal" or "correct" for current Firefox version?

default checkbox's values were changing in different releases

Asked by pciapa1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox won't let me "Manage Extensions" for Content Blocking

I've closely tried to follow how to Manage Extensions for Content Blocking in Firefox, but when I click on the circle with the "i" in it in the address bar - the dropdown… (read more)

I've closely tried to follow how to Manage Extensions for Content Blocking in Firefox, but when I click on the circle with the "i" in it in the address bar - the dropdown doesn't have an option for "Turn off Blocking for this Site".

And when I go to 'Options' for firefox, and click on Manage Extensions - everything is grayed out - so I can't add any exception there either.

- I'm on Firefox 67.0 - I have Bitdefender - I have AdGuard Adblocker (but I have it turned off for any site I want to stop blocking).

Asked by moonslice 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Lost all bookmarks etc on upgrade to 67

Others have asked similar questions but for different platforms and none of the suggestions have either worked, been appropriate for the setup or understood by me (a non … (read more)

Others have asked similar questions but for different platforms and none of the suggestions have either worked, been appropriate for the setup or understood by me (a non programmer!). I am operating High Sierra 10.13.6 and after migrating to Firefox 67 have lost everything to do with previous setup.

When trying to set a previous profile as default I get the error message about launching an older version of Firefox and gives me a quit or new profile option only which is not satisfactory.

Is there not a simple solution to this unasked for level of complication that allows me to restore my existing bookmarks and passwords without delving deep into processes I don't understand and inputting lots of lines of code? It feels like I've taken my car in to fill up the tank and been told to rebuild the engine to get my car going again.

Im inputting this using Chrome because almost every attempt to use firefox causes a crash

All help gratefully received.

Asked by Timbo12 1 year ago

Answered by Timbo12 1 year ago

  • Solved
  • Archived

Downloads icon in Firefox is wrong color

Downloads icon in Firefox is wrong color after moving to toolbar (black in icon choice display panel), disappears into background when in toolbar where it should be white… (read more)

Downloads icon in Firefox is wrong color after moving to toolbar (black in icon choice display panel), disappears into background when in toolbar where it should be white while inactive like other icons.

How do I fix this?

Asked by RogerDavis 1 year ago

Answered by RogerDavis 1 year ago

  • Solved
  • Archived

How can I force a website to open the .com?

I'm trying to access the US wesbite for retailer Sephora but it keeps redirecting me to the French site. I have tried removing cookies, turning off location and also inst… (read more)

I'm trying to access the US wesbite for retailer Sephora but it keeps redirecting me to the French site. I have tried removing cookies, turning off location and also installing a plugin called always.com but I can't figure out how to force it to go to the .com address?

The always.com plugin looked ideal, but after choosing to add it, I can't see it anywhere and if I try again it insists that it is already installed!

Thanks

Asked by EstelleB 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

how do I clear out the long list of bookmark back-ups.

when I go to bookmarks and make a back-up it's fine, but there is a very long list of previous back-ups that must be taking up storage. how can I clear, or reduce this li… (read more)

when I go to bookmarks and make a back-up it's fine, but there is a very long list of previous back-ups that must be taking up storage. how can I clear, or reduce this list as I can't highlight and delete?

Asked by John_arslett 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Can't some delete bookmarks.

Hi, Straightforward issue I just noticed. For some reason I cannot delete some of my bookmarks. Whenever through bookmark icon/manager. With right click context menu dele… (read more)

Hi,

Straightforward issue I just noticed.

For some reason I cannot delete some of my bookmarks. Whenever through bookmark icon/manager. With right click context menu delete, delete keyboard button, or "bookmark remove" from shortcut.. etc.

It just doesn't function. I can move those "frozen" bookmarks around in folders and such, but I simply cannot delete them.

Asked by DesolatePsyche 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

ecosia - claims ad blocker, none active?

Hi there, I'd like to use ecosia and support the cause. Though I'm getting the message that an ad blocker is active. I'm using AdGuard and the ecosia page is whitelisted.… (read more)

Hi there,

I'd like to use ecosia and support the cause. Though I'm getting the message that an ad blocker is active. I'm using AdGuard and the ecosia page is whitelisted. Could any other of the standard addons cause this?

Sadly ecosia didn't reply to my inquity, sad that they don't seem to be much interested...

Asked by möp 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Why does Firefox keep refreshing old tab?

I'm using firefox 67.0.1 It was fine 2-3 ago. Now when i change from tab a to tab b and then back from tab a firefox refreshing its tab it's very annoying when i watch vi… (read more)

I'm using firefox 67.0.1 It was fine 2-3 ago. Now when i change from tab a to tab b and then back from tab a firefox refreshing its tab it's very annoying when i watch video (youtub*) and checking my email and back to watch the video firefox refreshing it page so the video replayed themselves. I know it's for memory management. but can it be setting to stop??

Asked by espeon88 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Why are items in History showing Facebook icon, not their own?

For the last week or so items in History are showing the Facebook icon, not their own, appropriate ones. This strikes me as creepy, wondering if Facebook is trying to med… (read more)

For the last week or so items in History are showing the Facebook icon, not their own, appropriate ones. This strikes me as creepy, wondering if Facebook is trying to meddle with browsing here. I've installed the Facebook Container add-on, but this has not had any effect. I have tried to upload a screenshot of this, but it just hangs.

Asked by owenSalem 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Nothing happens after choosing account in Google Account Picker page

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in. I have two Google accounts, A & B, and I use either one to register o… (read more)

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in.

I have two Google accounts, A & B, and I use either one to register on most websites.

After migrating to Firefox, I'm facing a problem whenever I try logging into a site using my Google ID.

Here's what happens:

1. I click on the "Login with Google" button. 2. Since I have already signed in to Google using both accounts, I see both A and B in the Account Picker page. 3. I choose A. 4. The page changes to a loading screen, where I get a "One moment please..." message.

After this, the loading circle keeps rotating, but nothing happens.

I think it has something to do with content blocking, but since I'm quite new to Firefox, I'm not sure how to fix this.

I'd really appreciate any help.

Thanks in advance!

Asked by gsmrn 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

YTD video downloader / converter not downloading music anymore since upgrade to Mojave??

I have been using an application called YTD (YouTube Downloader), for some years now, and recently it has started to not download certain videos on YouTube anymore.... Sp… (read more)

I have been using an application called YTD (YouTube Downloader), for some years now, and recently it has started to not download certain videos on YouTube anymore.... Specifically, it will not download any music videos of songs anymore, but it will still download any other videos that are not music.... This seems to be a new thing, as I recently upgrade from High Sierra to Mojave, and a bunch of old apps. that I use no longer function correctly.... Does anyone else use YTD downloader application, and if so, is there a fix for the Mojave opersating system that will let it work correctly?? Thanks in advance!!

Asked by zlloyd1 1 year ago

Answered by zlloyd1 1 year ago

  • Solved
  • Archived

Firefox 67.0 (64-bit) Linux: tls handshake fail

As of this morning, I am unable to access many of the sites I visit regularly and am now unable to conduct aspects of my business. The error is always that the connection… (read more)

As of this morning, I am unable to access many of the sites I visit regularly and am now unable to conduct aspects of my business. The error is always that the connection timed out, the website isn't available and the tls handshake simply stops.

I can't even reach https://input.mozilla.org/en-US/feedback/firefox/67.0/ because of this handshake. That's kind of ridiculous, isn't it?

The issue doesn't affect all websites, but unfortunately it's the ones I need. I've created a new profile, refreshed Firefox, reset my modem and router. My ISP says the connection is fine on their end.

Firefox is the only browser I have access to on my desktop. Google Chrome, which I don't want to use, works fine on my Android phone.

Asked by Darlynne 1 year ago

Answered by Darlynne 1 year ago