Showing questions tagged: Show all questions

Bug with Office 365 POP Oauth2 method?

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if t… (read more)

Trying to move from normal authentication for Office 365 POP account to OAUTH2, and the window that opens to authenticate is rendered with a bunch of bugs. Any idea if this is Thunderbird or Office 365's problem? Or how to resolve?

Asked by fredkilbourn 1 week ago

Last reply by fredkilbourn 6 days ago

Mozilla Thunderbird

I recently returned from vacation and after being gone two weeks I noticed the three Gmail accounts that I use Thunderbird to access were missing some of the inline graph… (read more)

I recently returned from vacation and after being gone two weeks I noticed the three Gmail accounts that I use Thunderbird to access were missing some of the inline graphics that I could see if I went to Gmail directly. At login I am receiving a Secure Connection Failed message each time I get into Thunderbird. It seems I'm getting all my email, just not some of the inline graphics on individual emails. I've received messages from Mozilla saying an update to Thunderbird was available however, when I click update, I receive the Secure Connection Failed message again. Today I physically downloaded the most current version of Thunderbird (102.0 64 bit) but after the install, nothing relating to the inline graphics had changed. Based on an article that I saw under Mozilla Support - Thunderbird ("Automatic Conversion of Google mail accounts to OAuth 2.0 Authentication") I also checked some of my settings. I verified that all three of my Gmail accounts that I use Thunderbird to access utilized OAuth2. The field Accept cookies from sites is checked. The javascript.allow.mailnews is set to "true". In Saved Passwords I see oauth entries for each username in the form of oauth://accounts.google.com(https://mail.google.com/ …).

If anybody could provide some assistance, I sure would appreciate it. Thanks

Asked by rmlamb1503 6 days ago

SSL settings to send an e-mail

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). Howeve… (read more)

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). However my Thunderbird settings indicate that my connection security is SSL/TLS. What more do I need to do to enable SSL and be able again to send e-mails? My e-mail provider is frontier.com

Asked by rdbulkley 6 days ago

Last reply by rdbulkley 5 days ago

Local site permissions

I use IIS 10.0 (win 11) to manage a local site and Dreamweaver for web design. Well, when I try to preview a temporary page I design, Firefox does not display the images … (read more)

I use IIS 10.0 (win 11) to manage a local site and Dreamweaver for web design. Well, when I try to preview a temporary page I design, Firefox does not display the images of the page nor execute some simple javascripts. It seems that I have to add an exception somewhere for the local URL (http://asmatron.blog/), as I have done with Edge, but I can't find where to.

Any help?

Asked by geotso 4 days ago

Suggestion: Cookie desired retention and cookie rejection on close of browersr

Hi All I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on c… (read more)

Hi All

I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on close of browser. Managing this via manually adding the website exceptions function is also a drag.

Would it be possible to have a 'keep cookie list' that are saved when the browser is closed?

Cheers M

Asked by Kimberl 5 days ago

Last reply by Kimberl 4 days ago

Firefox developer locked out because of 2-factor authentication

Two days ago I tried to log into my account at addons.mozilla.org, but the page would not take the codes from my Google authenticator, or any of the saved recovery codes.… (read more)

Two days ago I tried to log into my account at addons.mozilla.org, but the page would not take the codes from my Google authenticator, or any of the saved recovery codes. I was able to change the password via email reset, but no way getting in to disable the 2-factor thing. I can't even seek support from that account, and this is why I'm using a different account to post here.

I want to add that this behavior started suddenly without my having changed anything on my account. The support page that instructs users to reset the clock on Google Authenticator is incorrect, too, since this app does not provide that function (maybe it did in the past, I guess).

Bottom line: I'm stuck and my addons are not getting updated. I'm sure Mozilla wants me to update them, but they have to provide a way for me to log in. Regrettably, it seems to be impossible to talk to a person.

Any help will be appreciated. The account with the problems is fruiz500@gmail.com Thanks!

Asked by fruizg 4 days ago

"Delete cookies and site data when firefox is closed" setting not remembered

"Delete cookies and site data when firefox is closed" setting not remembered - I have this ticked but when I restart Firefox, it is UNticked. I created a new clean profil… (read more)

"Delete cookies and site data when firefox is closed" setting not remembered - I have this ticked but when I restart Firefox, it is UNticked. I created a new clean profile, and the same thing happens with that. This started I think once I updated to version 102.0 64bit recently, and seems to have broken Twitter login - each time I have to go to settings, and clear history - after doing some experiments as to what bit of History needed clearing, it was the setting "offline site data" that was the critical one. Why won't Firefox, even in a brand new profile with no addons, REMEMBER that I have ticked ""Delete cookies and site data when firefox is closed" setting not remembered"? Firefox desktop, 102.0 64 bit, Windows 7. Thank you.

Asked by Robert 4 days ago

Last reply by Robert 4 days ago

  • Archived

List Websites Given a Permission or more

It seems that there was an internal page for permissions, namely about:permissions. As I was trying to find an answer to my question, I found many volunteers at Mozilla S… (read more)

It seems that there was an internal page for permissions, namely about:permissions. As I was trying to find an answer to my question, I found many volunteers at Mozilla Support would talk about this, but what I'm asking for is different. I'm looking for a way to list websites per permission, that is, when I want to disable a permission for a bunch of websites at once, I specify the permission and remove the websites I do not want to have that permission. In one of the questions on the site, an extension called SQLite Manager was mentioned and seemed to be the solution. This extension, though, doesn't exist anymore. If what I'm looking for can be done through this extension, I'd like to know if there is an alternative. If it doesn't serve the purpose that I am talking about, I'd be happy to know if there is a different workaround.

Asked by Hassan Khalloof 6 months ago

Last reply by Hassan Khalloof 3 days ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 week ago

Last reply by j 3 days ago

Why does Thunderbird connect to detectportal.firefox.com, status.geotrust.com and thunderbird-settings.thunderbird.net?

I would like to know why, when Thunderbird first starts up or shortly thereafter, it attempts to connect to the following sites: detectportal.firefox.com status.geotrust.… (read more)

I would like to know why, when Thunderbird first starts up or shortly thereafter, it attempts to connect to the following sites:

detectportal.firefox.com status.geotrust.com thunderbird-settings.thunderbird.net

It does not need to connect to any of these to send or receive email, so I would like to know why it's attempting to connect to those addresses. Little Snitch is blocking them for now but if one of them is important I can remove that block.

Also, at some point every day, Thunderbird complains that it can't get the latest version, and every day I have to dismiss that popup. I bring this up because it may be related to me blocking the connections but until I know what they are for I'd like to know if it is possible to make Thunderbird stop checking for updates.

They all concern me but the one that really concerns me is thunderbird-settings.thunderbird.net, first because it is listed as a bad address on one of the malware sites, and second because I don't want my settings being sent off my computer. Really the only reason I want Thunderbird to connect to the Internet is to send and receive mail, and maybe to check for updates if it can do ONLY that, and not send any other data from my computer back to the mothership.

Asked by citbresearch2 5 days ago

Last reply by citbresearch2 3 days ago

Why my account is locked More than a month has passed since the account was locked. It has not been unlocked yet. I am having a hard time. Please unlock my account. Please ... Kamal.Masoom@yahoo.com

Why my account is locked More than a month has passed since the account was locked. It has not been unlocked yet. I am having a hard time. Please unlock my account. Pleas… (read more)

Why my account is locked More than a month has passed since the account was locked. It has not been unlocked yet. I am having a hard time. Please unlock my account. Please ... Kamal-Masoom; Yahoo-Kam

Asked by Malik kamal 3 days ago

TB 102 not remember passwords

My TB profile is on my home NAS, which has worked fine until I installed TB 102 (64-bit). Now when I enter my account password and check the Save Password box, login to … (read more)

My TB profile is on my home NAS, which has worked fine until I installed TB 102 (64-bit). Now when I enter my account password and check the Save Password box, login to the account fails and the password is not saved. I can access my accounts if I don't check the Save Password box.

I've tried deleting the key4.db and cert9.db files. While they are recreated, it doesn't fix the problem. There are no file called "logins*" in the profile directory, which I've seen mentioned in previous discussions of this type of problem.

I used Sysinternals PROCMON to try and get some idea what's going on; i.e., what files are referenced when saving passwords. I did notice repeated attempts to read key4.db at offset 24 , length 16 which always failed with NETWORK_ERROR. Other accesses to key4.db succeeded.

I have programming experience and am willing to use the Debugger under Developer Tools. I just have no idea what to look for.

Thnk you for any suggestions you can provide.

Asked by dchod 6 days ago

Last reply by dchod 3 days ago

Chat account (GTalk) stopped working a few days ago with v.9x and still not working in v.102

Chat account can not connect; message "Error: Not authorized (you have entered an incorrect password?)" I've changed nothing in the settings. Earlier (a few days ago) it … (read more)

Chat account can not connect; message "Error: Not authorized (you have entered an incorrect password?)" I've changed nothing in the settings. Earlier (a few days ago) it worked OK but suddenly stopped to work. In the release notes for v.102 I saw that there are Google Chat authentication improvements, but unfortunately, they didn't help.

Why did all my passport disappear???

I updated to version 102 and found that all my passwords/logins have disappeared with that. I'm always connected with my account which is active on various devices. … (read more)

I updated to version 102 and found that all my passwords/logins have disappeared with that. I'm always connected with my account which is active on various devices.

Asked by azfrankie 4 days ago

Last reply by azfrankie 3 days ago

Primary Password 9 times on Mac

I've just downloaded Thunderbird v102 and now, when I start up Thunderbird, it repeatedly asks me to enter the primary password (it appears to be for every account that I… (read more)

I've just downloaded Thunderbird v102 and now, when I start up Thunderbird, it repeatedly asks me to enter the primary password (it appears to be for every account that I have; I have 9 email accounts that I monitor). I've tried deleting and resetting the primary password but no avail. Is there a fix?

Asked by TheTrotsky 5 days ago

Last reply by TheTrotsky 2 days ago

Unable to get incoming email.

POP3 connection stopped working. I see this message: "Unable to log in at server. Probably wrong connection, username or password." The POP3 information for this emai… (read more)

POP3 connection stopped working. I see this message: "Unable to log in at server. Probably wrong connection, username or password." The POP3 information for this email has disappeared from the Password Manager. The SMTP info is still in the Password Manager.

I have been unable to receive email messages from this account for 2 days, so far. Have I been hacked?

I have another old email account that I no longer use on this same server that seems to work just fine.

Asked by spectru 2 days ago

Can't get email from gmail account.

Can't get email from gmail account. All the log in screens work, gmail asks if Thunderbird can access email, then I get error message: "Secure connection failed". Ac… (read more)

Can't get email from gmail account. All the log in screens work, gmail asks if Thunderbird can access email, then I get error message: "Secure connection failed". Accessing gmail through Firefox indicates Thunderbird has access. This was all working correctly until I had to change the gmail password a couple of months ago.

Asked by txbartons 2 days ago

Changing settings and password

Can’t send emails out-get this message Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Cannot co… (read more)

Can’t send emails out-get this message Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Cannot connect to SMTP server 65.20.48.132 (65.20.48.132:25), connect error 10060.

How do I change my server settings? They are: mail.optimum.net Port 995 SSL or 110 legacy. I also need to update my password because i changed my password for email. Please tell me how. Thank you.

Asked by mg18 2 days ago

password not saved

I have checked the knowledge base about Thunderbird not saving passwords,but do not see a clear answer. I recently had to re-install Thunderbird in Win 10 laptop and now … (read more)

I have checked the knowledge base about Thunderbird not saving passwords,but do not see a clear answer. I recently had to re-install Thunderbird in Win 10 laptop and now there is never any saved password and like others I have to continually enter it but it never shows up in the password manager -it is empty. I used an old default profile from the laptop that died which had no problems with passwords or email,but since using that profile ,(which is over 6 months old and was all I had), on a new download and install I have the password issue,so how do I use a profile to reinstall,get my password saved but not loose any more stored emails?

Asked by saysos 1 day ago

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 5 days ago

Last reply by teeny_weeny 1 day ago