Showing questions tagged: Show all questions

Can't play Youtube videos on Firefox only

YouTube works in all other browsers. I have restarted Firefox, uninstalled it and reinstalled fresh, nothing seems to work. Disabling addons does nothing. When I go to wa… (read more)

YouTube works in all other browsers. I have restarted Firefox, uninstalled it and reinstalled fresh, nothing seems to work. Disabling addons does nothing. When I go to watch a video, I press the play button, the video loads sluggishly, and when loading is finished, before the video starts, I get "An error occured. Please try again later. (Playback ID: _______)". Vimeo works fine, but some news sites have the same issue. I have also tried just signing out of YouTube, and that does not work either.

Asked by zac.risen 6 days ago

imbedded images

Images don't show up with the captions in the body of the email. I get an empty box where the image should be. The images show as attachments (which can be opened) and ar… (read more)

Images don't show up with the captions in the body of the email. I get an empty box where the image should be. The images show as attachments (which can be opened) and are also visible at the bottom of message but not with the captions. If I open the message In Gmail the images show in the body of the message. In View I have "Display Attachments Inline" checked, "Message Body As" is set to Original HTML, and in options I allow remote content.

Asked by Unclelar 6 days ago

The mail server responded: The use of IP in HELO is forbidden!

Hello, I am having trouble sending emails from Thunderbird after changing my mail server's hosting provider and reconfiguring the existing email accounts. POP3 works fine… (read more)

Hello,

I am having trouble sending emails from Thunderbird after changing my mail server's hosting provider and reconfiguring the existing email accounts.

POP3 works fine, but SMTP does not. I keep getting the following error:

An error occurred while sending mail. The mail server responded: "The use of IP (xx.xx.xx.xx) in HELO is forbidden!". Please check the message recipient "yyy@gmail.com" and try again.

Same message appears if I try to send to other email addresses, not just Gmail.

The IP address here is the actual IP address of my mail server.

In my SMTP settings, I use the most basic settings: port 25, mail.domain.tld, No authentication + Password transmitted insecurely. I also tried various other options, including port 465, SSL/TLS, Normal password / Encrypted password. I am using the settings as suggested by the hosting provider.

The mail server has DMARC and DKIM activated.

My hosting provider's support says that the issue is with Thunderbird configured incorrectly using the IP address instead of mail server name, but I never entered the IP address anywhere. I believe Thunderbird resolves the mail server name to the said IP address and sends that in the HELO.

Can you advise where this message comes from (my mail server or the mail server of the recipient) and what I can do to fix this?

Thank you!

Best regards, Stanislav

Asked by stasokhvat 6 days ago

Have two Firefox in my app list in Windows 10

I have two Firefox app in my app list. When I open the top one, the one I have pinned on the taskbar I have a theme add on. The second one on the list has no theme. When … (read more)

I have two Firefox app in my app list. When I open the top one, the one I have pinned on the taskbar I have a theme add on. The second one on the list has no theme. When I looked in my programs there is only one. My question how do I remove the extra Firefox from the app list? Also, how do I save my info for Firefox? Thanks, Carol

Asked by Carol 6 days ago

How do you merge Thunderbird email with Office 365 email using Thunderbird on Windows 10?

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. Th… (read more)

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. The current pop server email address has many folders and subfolders with emails in them. I'm told that when I bring in the new emails, it will delete the current emails. Current setting attached. It is 1 of 3 email addresses I have set up in Thunderbird. Thank you for your help!

Asked by ToSt 2 weeks ago

Last reply by ToSt 6 days ago

Thunderbird 78.4.00

Yesterday (10/22/2020) I received an update from Thunderbird. Once it installed, I was suddenly no longer able to receive email. I kept getting "Authentication failure … (read more)

Yesterday (10/22/2020) I received an update from Thunderbird. Once it installed, I was suddenly no longer able to receive email. I kept getting "Authentication failure while connecting to server imap.gmail.server". I didn't change any settings after the update. I wish I could go back to the previous version.

I know I can access my emails through mail.google.com, but of course, Thunderbird is more efficient to use.

Thank you in advance for any help.

Cheryl

OS - Windows 7.

Asked by cherwey1109 1 week ago

Last reply by cherwey1109 6 days ago

Firefox Proxy about:blank

Hello, I installed a proxy on Firefox. On the website facebook.com when I click on a button that open a new firefox window to connect my instagram account to my facebook … (read more)

Hello,

I installed a proxy on Firefox. On the website facebook.com when I click on a button that open a new firefox window to connect my instagram account to my facebook page, it opens a white page with "about:blank" URL instead of the instagram registration page. What does it mean and what am I supposed to do to solve it?

Thank you.

MARTIN Raphaël

Asked by raphmartin1999 1 week ago

Last reply by raphmartin1999 6 days ago

Folder icons

Previous upgrade took all color out of folder icons, do not worry you can choose colors for each folder, spent ages doing this, happy, next update all colors gone, are yo… (read more)

Previous upgrade took all color out of folder icons, do not worry you can choose colors for each folder, spent ages doing this, happy, next update all colors gone, are you trying to drive me away? Just bring back the original colors with all the same and I will give up. I have work to do, not messing about with color changes. Help please.

Asked by j.wiseman 6 days ago

Issues related to the loss and recovery of secondary authentication media

In one accident, I lost all my devices.I thought that a secondary email address was bound for account rescue.I hope account rescue, can be certified by secondary email or… (read more)

In one accident, I lost all my devices.I thought that a secondary email address was bound for account rescue.I hope account rescue, can be certified by secondary email or phone number, restore the account. Reduce the waste of too much storage space on the server.

Asked by 1224511061 3 weeks ago

Last reply by 1224511061 5 days ago

Automatically save all attachments of an rss feed to a folder

I use the RSS feeds a lot, I would like to set a message filter where Thunderbird automatically saves all attachments of a specific rss feed to a selected file folder. I … (read more)

I use the RSS feeds a lot, I would like to set a message filter where Thunderbird automatically saves all attachments of a specific rss feed to a selected file folder.

I installed the FiltaQuila extension where I can set to save all attachments to a selected file folder. Now the problem is that all these saved attachments are empty [0kB]

The extension was only tested on MailFolders not on RSS-feeds, can that be the problem? Can Mozilla feature this function in the future?

Asked by rogéz 5 days ago

After update: TB deleted my bulk universal UNREAD folder/filter — and a rant

Yesterday I updated TB and things were fine it seems, I don't really like the new look and the searching for emails remains impotent, like before. Sadly, I still must to… (read more)

Yesterday I updated TB and things were fine it seems, I don't really like the new look and the searching for emails remains impotent, like before.

Sadly, I still must to go do my native client eg. Yahoo, Outlook, or Gmail to actually find emails because the layout and results within TB are not only horrible but it rarely yields the results I am looking for despite knowing the email is there.

Each and every day using TB is overwhelmingly frustrating should I want to do anything other than compose the occasional email and delete unnecessary emails that I have in some of the my 10+ email accounts with many folders in each. Even spell checking is mediocre with TB. Windows Live Mail was so much more efficient and simple to use. And of course, let's not forget about the Outlook Live email client.

Even finding my way back here to the Mozilla Support forums was difficult in trying to find the option to POST (Ask) a Question. I kept on only being able to view people's quesions and respond to them, I couldn't post. I managed to select a hyperlink and then there happened to be an option to Ask a Question.

Why, I don't understand Mozilla makes things very difficult for some reason. Up until recently, FF was consistently slowly than Chrome when running speed tests. They fixed this but when I was forced to upgrade to version 82 the speeds have dropped again compared to 81.02 but it's not that bad. It's not as fast as Chrome who have done a great job and even blocked your Video Card from revealed to sites. FF still lags, but overall, has much better security features, I think, but at a cost of speed performance.

I bring all this up because all this has added unnecessarily to my PTDS and mental state. It's very frustrating in working with Mozilla.

Anyway, the main issue today is how moments ago I went to a special folder an IT friend last year set up for me that had all my UNREAD emails show up from ALL my accounts and folders. It was my go to folder where I can see each NEW UNREAD email that I received grouped into one folder

When I went to the folder earlier, the entire folder, just like that, disappeared without a trace in front of my eyes. I searched everywhere for it, but it just disappeared. It was conveniently located in my FAVORITES section within the UNREAD Folders category.

Does anyone know how I can get this back? I imagine I would have to recreate the folder. I wonder if my issue is a bug in 74.4.0 (32 bit). I should be using 64 bit, shouldn't I?

I'd appreciate if someone can explain to me like I'm a 5 year old. I don't have the same mindset as the typical Mozilla user(s). Thanks.

Asked by Confused_is_me 5 days ago

Login to Verizon FiOS digital voice

Why can't i login to https://www36.verizon.com/fiosvoice/? I enter the user name and password and checking the Remember Me button doesn't change anything, the Sign In but… (read more)

Why can't i login to https://www36.verizon.com/fiosvoice/? I enter the user name and password and checking the Remember Me button doesn't change anything, the Sign In button is grayed out. I have had to switch to Chrome to check my calls on my Desktop

Asked by bradf002 5 days ago

Printing Thunderbird Address Book

I have several Thunderbird Address Books, and wish to print some of them out on paper. On the address book screen, the names are listed Last Name first, in alphabetical … (read more)

I have several Thunderbird Address Books, and wish to print some of them out on paper. On the address book screen, the names are listed Last Name first, in alphabetical order. But the Print Preview (and the Print) list them Last Name first (as it should), but alphabetizes the list according to First Name!! Example: Reynolds, Audrey is the first name on the printout, and Abernathy, Zack is the LAST name on the list.

I'm running the very latest version of Thunderbird on a Win7 Ultimate laptop, and am a looong-time user of Thunderbird. I've printed out lots of Address Books, and don't remember this problem in the past.

UPDATE: THE SAME VERSION OF T-BIRD RUNNING ON MY WIFE'S Win7 LAPTOP ALPHABETIZES PRINTOUTS PROPERLY!! As far as I can tell, the Options in her T-Bird are set the same as mine.

Please advise. engrollie

BTW: the Help search engine is tedious and unproductive. It searches for all messages that contain ANY of multiple search words. There should be an option to specify that the results must include only messages that contain ALL of the search words. Thanks

Asked by rehawkpe 6 days ago

Last reply by rehawkpe 5 days ago

Thunderbird can't get email following server change, shows previous hostname

Today I migrated my email to a new server, and having done that, I changed the server settings in Thunderbird to point at the new mail server. Then I chose Get Messages f… (read more)

Today I migrated my email to a new server, and having done that, I changed the server settings in Thunderbird to point at the new mail server. Then I chose Get Messages for that mailbox.

The problem is, although the status bar claims it is connecting to the new server, it never prompts for the new password, and eventually pops up a notification saying "Connection to `old.server.here` has timed out".

Clearly something is failing to save properly when this data is changed.

Looking through prefs.js, it seems to have changed the `realhostname` for my account but left `hostname` at the old value - so maybe it's just a display error, but this is very confusing. The old server name is nowhere visible in the account settings so there's no obvious way to fix this.

What can I do to diagnose this? I tried opening the Activity Manager window but it is broken and remains blank.

Asked by ben80 5 days ago

Last reply by ben80 5 days ago

Migrating Thunderbird from windows 7 to a new windows 10 computer

I have been struggling for 6 months to follow the many ways of migrating my emails to a new computer and find all instructions tend to be a little vague or make assumptio… (read more)

I have been struggling for 6 months to follow the many ways of migrating my emails to a new computer and find all instructions tend to be a little vague or make assumptions about the person's skills. I have been totally unsuccessful!! Please can someone provide a very comprehensive set of instructions that are easy to follow and written ion plain simple language I am rather desparate and very frustrated and have some 10 years of files and folders of emails

Asked by VicYouel 4 days ago

Opera removed the Firefox icon from the Firefox directory and replaced with Opera iconse

I downloaded my browsers from the developer sites. I have two Firefox icons on my workspace - one on the desktop and one in the taskbar. Although they appear to be the sa… (read more)

I downloaded my browsers from the developer sites. I have two Firefox icons on my workspace - one on the desktop and one in the taskbar. Although they appear to be the same icon, they each open two different versions of the Firefox browser. The desktop icon opens the 32-bit and the taskbar opens the 64-bit. I don't like the consistent overriding of my preferences when I open the 32-bit version I often open the browser to find my bookmark toolbar has been deleted. Over and over. Recovering my bookmarks bar is time-consuming and tiresome The 64-bit version has been consistent. I wanted to create a 64-bit desktop icon and have not found a way to do it. When I try to create a desktop shortcut for the 64bit Firefox (it only appears on the taskbar), I have mysteriously got Opera icons for each try. When I create a desktop shortcut from the open home page in the Firefox browser, the shortcut appears with the Startpage or the Opera icon. I learned that icons have their own folders.... so I found and opened one for Mozilla Firefox -but the folder has only three Opera icons and one Startpage icon. I have no idea how the taskbar 64-bit icon has kept its original Firefox appearance from the original install, nor how the 32-bit icon in the desktop has also maintained its appearance. I cannot find any other icon folders in any of the other Mozilla folders. Any suggestions short of starting over with uninstalling the lot and reinstalling?

Asked by dralion 4 days ago

Inbox problems after update. "Subject" column is missing

After latest update I have to run Folder Repair to see new messages every time I open Thunderbird. Also "Subject" is missing from Toolbar on Earthlink account but not on … (read more)

After latest update I have to run Folder Repair to see new messages every time I open Thunderbird. Also "Subject" is missing from Toolbar on Earthlink account but not on Comcast or Gmail. Thanks>

Asked by GinnyandSteve 4 days ago

Logging in to third party websites

I have been logging in to M&S Internet Banking for ages. Now I can't. I phoned M&S support and they said try a different browser. I tried Microsoft Edge and was a… (read more)

I have been logging in to M&S Internet Banking for ages. Now I can't. I phoned M&S support and they said try a different browser. I tried Microsoft Edge and was able to log in normally. I don't want to use Edge I want to use Firefox. Any help will be appreciated. Andrew M

Asked by marjoribanks 1 month ago

Last reply by marjoribanks 4 days ago