Showing questions tagged: Show all questions
  • Solved
  • Archived

Email misdirection

It seems all of a sudden, when I send an email from one account, another account is used. An example I send 'from' a@a.com. All recipients see another account b@b.com. I … (read more)

It seems all of a sudden, when I send an email from one account, another account is used.

An example I send 'from' a@a.com. All recipients see another account b@b.com.

I checked the account setting and no where is in a@a.com settings does it indicates the second email address

No, I have not indicated that all responses from a@a.com should go to b@b.com address.

Tried removing b@b.com account, and that does not help.

It was working before, and nothing was changed

Asked by galambox 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

google search hijacked by yahoo search

google search automatically now switches to yahoo search. working with an antivirus company 3 times. no help at all. please help me. i have no add-ons left. i guess the … (read more)

google search automatically now switches to yahoo search. working with an antivirus company 3 times. no help at all. please help me. i have no add-ons left. i guess the AV company got rid of them all.

Asked by maureen s 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Locked
  • Archived

Thunderbird missing emails

I have been using Thunderbird for more than 35 years I think. Some of that time I have known nothing and limped along. Times I caught up and was a whiz at it and lots of … (read more)

I have been using Thunderbird for more than 35 years I think. Some of that time I have known nothing and limped along. Times I caught up and was a whiz at it and lots of software things (never hardware or techie stuff). I am a teacher who retired at 50 & am now an active 80 so be kind. I have a problem with my folders that I am not sure how it got there. Obviously I did something wrong. I have 3 emails at level 1 and a picture of a computer that says “Instructional” (I must have been asleep when I did that) Level 2 has the usual Inbox and (I discovered today) one under Instructional also. I know I didn’t put that there. And there are emails in it. All of those emails belong in the address immediately above. However, there are emails there also – just not these. I discovered this when I was going through every folder on my Thunderbird file looking for 3 emails that I have sent to the same person at different days expecting a very sensitive answer. I don’t want to call and say “Did you get them?” They were not returned to me. However, they were not in the draft folder as they should have been. That is what prompted the search. Just don’t tell me I am going crazy. My son tells me that enough! In addition I would like to know if there is a way to copy the entire contents of a folder to transfer it off Thunderbird without copying each item within the folder.

Asked by C Smith 1 year ago

Last reply by Matt 1 year ago

  • Solved
  • Archived

adresses creation

a) I used to create adresses by draging adresses from a general adresses file to a personal sub adresses file. It does'nt work anymore, though it works with typing the ad… (read more)

a) I used to create adresses by draging adresses from a general adresses file to a personal sub adresses file. It does'nt work anymore, though it works with typing the adresse in the sub file.

b) Typing or getting the name of several person to send a mail doesnot works anymore. As you enter CR after the first name, it puts cursor in subject as it used to open a new field to type the second name etc...

Asked by jppinel 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Thunderbird

I was looking at my Thunderbird profile and noticed that the Server Name was an old one, so renamed it. Now all the folders I had in my inbox have disappeared. I can stil… (read more)

I was looking at my Thunderbird profile and noticed that the Server Name was an old one, so renamed it. Now all the folders I had in my inbox have disappeared. I can still see them in the Inbox.sbd folder. Also all the Sent and many Inbox emails are also missing. Would appreciate any help in restoring them. Thanks.

Asked by mikeuxe 1 year ago

Answered by mikeuxe 1 year ago

  • Solved
  • Archived

Theme

Hello I am looking for a Newcastle United badge theme please? I did have one once on Thunderbird but for some reason now when I search for it I can't find it. Thank you. … (read more)

Hello I am looking for a Newcastle United badge theme please? I did have one once on Thunderbird but for some reason now when I search for it I can't find it. Thank you.

Asked by John William Penrose 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

Outgoing email stops in DomainCheck

Ever since the latest automatic Thunderbird download on 11/2/2020 Thunderbird started stopping all my outgoing emails at DomainCheck. It shows the "send" button as as an… (read more)

Ever since the latest automatic Thunderbird download on 11/2/2020 Thunderbird started stopping all my outgoing emails at DomainCheck. It shows the "send" button as as an inactive button does not allow me to click it. I have multiple accounts with Gmail and Outlook, and every account has the same problem. I am still receiving all emails without an issue. Is there a setting I can choose to skip the DomainCheck entirely just to make my email work again?

Asked by PP 1 year ago

Answered by PP 1 year ago

  • Solved
  • Archived

email

Thunderbird stopped receiving emails after an update i have not changed anything i have to go to my internet service provider to check emails have looked at help pages an… (read more)

Thunderbird stopped receiving emails after an update i have not changed anything i have to go to my internet service provider to check emails have looked at help pages and tried what i can i am not an pc expert so need help i am thinking about dumping thunderbird have been working all morning still unable to receive emails

Asked by wesley61 1 year ago

Answered by christ1 1 year ago

  • Solved
  • Archived

highlight in thunderbird 'system pages' is lost

hi, sorry if this was already discussed, but i didn't find. my Thunderbird (78.4.1) on MacOS (10.15.7), theme "default", has lost the highlight in its 'system pages'. i… (read more)

hi, sorry if this was already discussed, but i didn't find. my Thunderbird (78.4.1) on MacOS (10.15.7), theme "default", has lost the highlight in its 'system pages'. i mean that if i go in preferences, when i click on one item in the left menu, it remains 'plain', not highlighted even if the visualization on the right changes accordingly to the choice i made (image1). could this also cause the fact that multiple choice fields appear void (image 2) - but when i click inside, the choice appears? (image 3) best maurizio

Asked by maurizio.lana 1 year ago

Answered by maurizio.lana 1 year ago

  • Solved
  • Archived

when I hover my cursor on a mail in the Thunderbird inbox it fades away [win7]

Hi all, I put a question some days ago and waited for an alert which never came, then I could not find which forum I put the question on, after a search this forum is fam… (read more)

Hi all, I put a question some days ago and waited for an alert which never came, then I could not find which forum I put the question on, after a search this forum is familiar and I have trawled through loads of threads but I cannot find my question, sorry. My problem is when I hover my cursor on a mail in the Thunderbird inbox it fades away, when I remove the cursor it returns, I would like to return things to normal if that can be achieved, regards Robert

Asked by tyler4402 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

Addressing

It used to be, upon entering an To: address, then pressing Enter, a new address line would appear allowing me to type another address. Now, the 1st address I type appears… (read more)

It used to be, upon entering an To: address, then pressing Enter, a new address line would appear allowing me to type another address. Now, the 1st address I type appears with a gray background, and when I press Enter, nothing happens. If I type a comma, then I can type the next address. I see that I can click CC or BCC to enter a new address line, but that makes the process more complicated than it used to be. See screen shot. Can I get back to what it used to be? Thank you.

Asked by mail570 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Getting or sending emails.

My Thunderbird stopped getting my emails from my main email at AT&T. It also won't let me forward emails saved on Thunderbird. It keeps saying there is a password err… (read more)

My Thunderbird stopped getting my emails from my main email at AT&T. It also won't let me forward emails saved on Thunderbird. It keeps saying there is a password error, but I updated my AT&T account password and am getting my messages there ok. This started 3 days ago and I don't know why. My Thunderbird version is '78.4.3'. Any help will be appreciated very much.

Asked by mickeyn2k14 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

T'bird latest version problem

I've tried bugzilla but I'm going round in circles having been "dropped" not not reporting problems for too long. It's frustrating and I don't seem to make any progress s… (read more)

I've tried bugzilla but I'm going round in circles having been "dropped" not not reporting problems for too long. It's frustrating and I don't seem to make any progress so I'm here hoping someone might help. A recent update caused me a problem and updating to 78.5.0 hasn't made it go away. I have a dual monitor set up on my PC and I use T'bird on the right hand screen. When I go to send an email the spell check window always shows in the top left of the left hand screen - as far away as possible! Of course, it would be much better if it "remembered" where I had it last, as it used to. If any of you wizards suffer a similar problem could you please raise a bug report? I feel sad that I can't do this but I've tried and tried and tried. Thanks, fellow users, I'm grateful for any and all help here. Regards, David

Asked by dragnil 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

thunderbird

I am using TB to connect to my gmail account. My OS is windows10 Pro and the protocol for downloading email is pop3. I have been doing this quite happily for a year or … (read more)

I am using TB to connect to my gmail account. My OS is windows10 Pro and the protocol for downloading email is pop3. I have been doing this quite happily for a year or more. Suddenly I am unable to download any email. At the bottom of the screen it says "connected to pop.gmail.com..." but nothing happens. Have tried some of if not all of thee suggestions in the forum bout nothing has made any difference. I can upload email with no problem and using another computer can download with no problem. Will I have to re-install TB on this computer?

Asked by jtrssn 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

Q. re Thunderbird 68.4.2

In Thunderbird 68.4.2, with an IMAP account, how do I choose the option to leave emails on the server? I don't see that option/checkbox in the Accounts server setup in th… (read more)

In Thunderbird 68.4.2, with an IMAP account, how do I choose the option to leave emails on the server? I don't see that option/checkbox in the Accounts server setup in this version!

Asked by Hasanabi 1 year ago

Answered by atErik 1 year ago

  • Solved
  • Archived

clicking on a page while scrolling animation plays

there was a feature which allowed to stop smooth scrolling animation before it reaches the end and it allowed to stop it more precisely where you want it. With the last u… (read more)

there was a feature which allowed to stop smooth scrolling animation before it reaches the end and it allowed to stop it more precisely where you want it. With the last update-this feature was gone, why?

Asked by sorockin.danya2014 1 year ago

Answered by sorockin.danya2014 1 year ago