Showing questions tagged: Show all questions
  • Solved
  • Archived

since updating to 6.0 sync now says I need to set up a sync account doesn't work because my email address says it's in use not happy

Windows Vista just updated to 6.0 on this machine and another wanted to add the other machine to my sync account on this machine (mt main one) it now says I have to set u… (read more)

Windows Vista just updated to 6.0 on this machine and another wanted to add the other machine to my sync account on this machine (mt main one) it now says I have to set up a sync account, however when I put in my email address it tells me it's in use so evidently my account is still there version 6 just has somehow forgotten all about it. I have another machine to update yet but I'm not going there until this is resolved.

Asked by Curt 10 years ago

Answered by Ibai 10 years ago

  • Solved
  • Archived

How can I change what I see when I first open a new tab?

When I open a new tab, it automatically reveals a Bing search page when I want it to open to my Google home page. I tried altering my home page while on a blank tab, but… (read more)

When I open a new tab, it automatically reveals a Bing search page when I want it to open to my Google home page. I tried altering my home page while on a blank tab, but nothing's happening. How do I fix this?

Asked by Reikson 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

I currently have version 3.6 and i keep going to the site and downloading the newest version (7.01). The install works perfectly but when I launch Firefox, it's still version 3.6. I've tried this about 5 times and nothing works.

Like the question said, Firefox is not updating even when I download and install the updates. It works perfectly, but it's simply not updating. I've been stuck with 3.6. … (read more)

Like the question said, Firefox is not updating even when I download and install the updates. It works perfectly, but it's simply not updating. I've been stuck with 3.6. each time i launch the browser after a successful install.

Asked by PBGamer89 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

when i try to install firefox again it says the computer must be restarted to finish uninstalling previous version, but when rebooted and tried again it says the same thing, What do I do?

when i try to install firefox again it says the computer must be restarted to finish uninstalling previous version, but when rebooted and tried again it says the same thi… (read more)

when i try to install firefox again it says the computer must be restarted to finish uninstalling previous version, but when rebooted and tried again it says the same thing, What do I do?

Asked by javiersalmen 9 years ago

Answered by Vivek 9 years ago

  • Solved
  • Archived

After Configering my security I still cannot get onto Firefox, I cannot delete as it says it is open but is not! I have used Firefox for a couple of years why has it stopped working ? I have followed the instructions advised to no avail :(

History - had Firefox 7 upgrade and had problems with ebay, they sent me a link to upload Firefox 6.0 which I did and it worked. However the next day I clicked on my Fire… (read more)

History - had Firefox 7 upgrade and had problems with ebay, they sent me a link to upload Firefox 6.0 which I did and it worked. However the next day I clicked on my Firefox icon and 'nothing' it will not open even if I right click and select open. I have tried to delete it and even upgrade to Firefox 7 through Internet Explorer but am told I need to close Firefox before I can do this. I have deleted of my exceptions list on my firewall and re-instated via the browser (as Firefox help page suggested) but I still cannot get it to open. In my list of programs it say I have Firefoz 7.0.1.4288 created 10/9/11

Asked by Annaob 9 years ago

Answered by David McRitchie 9 years ago

  • Solved
  • Archived

After recently updating Firefox through the automatic updater, I can no longer load any websites in Firefox. How can I resolve this?

IE loads websites fine. I have tried all the suggestions from the articles of the knowledge base including checking proxy settings, editing about:config and starting in s… (read more)

IE loads websites fine. I have tried all the suggestions from the articles of the knowledge base including checking proxy settings, editing about:config and starting in safe mode; none of which have resolved the problem.

Asked by DrBrimstone 9 years ago

Answered by amkeew 9 years ago

  • Solved
  • Archived

Hello, Sorry I have this new version problema. Ustanovil mozily are no longer automatically load images in the settings of this feature is enabled.

Здравствуйте, извините у меня такой вопрос. Я установил последнюю версию мозилы, и у браузер перестал автоматически открывать изображения, данная функция включена в настр… (read more)

Здравствуйте, извините у меня такой вопрос. Я установил последнюю версию мозилы, и у браузер перестал автоматически открывать изображения, данная функция включена в настройках.

Asked by KoRyM 9 years ago

Answered by cor-el 9 years ago