Showing questions tagged: Show all questions
  • Solved

How can I change a text url in a received message to a hyperlink?

I receive emails from some senders that show URL as text. I would like to have these changed to a hyperlink in the message. These are trusted senders. Now I have to hi… (read more)

I receive emails from some senders that show URL as text. I would like to have these changed to a hyperlink in the message. These are trusted senders. Now I have to highlight the URL, copy it , open my browser and paste it in the address bar of the browser.

Asked by drjoms 2 weeks ago

Answered by david 2 weeks ago

  • Solved

TBird is over-counting new emails in my gmail account

I have my gmail account installed (uses OAuth2) in TBird 102.6.1 64-bit. I've noticed that when the account is not expanded, it counts new mail 3 times! The mail appears … (read more)

I have my gmail account installed (uses OAuth2) in TBird 102.6.1 64-bit. I've noticed that when the account is not expanded, it counts new mail 3 times! The mail appears it 3 folders: Inbox [Gmail] All Mail [Gmail] Important

I'd prefer it only counts the Inbox so when the account is not expanded, I see a true number of new emails.

Asked by steveA 2 weeks ago

Answered by Matt 2 weeks ago

  • Solved

Nightly 64-bit browser keeps closing the "File Edit View History Bookmarks Tools help" menu bar I normally use.

As the subject states: Nightly 64-bit browser keeps closing the "File Edit View History Bookmarks Tools help" menu bar I normally use. How do I get this browser to stop c… (read more)

As the subject states:

Nightly 64-bit browser keeps closing the "File Edit View History Bookmarks Tools help" menu bar I normally use.

How do I get this browser to stop closing this menu?

I'm used to using this menu bar for anything I need to deal with via Nightly, and every single time I use the F10 key to open it, and browse to another site, Nightly keeps closing it!

I don't know what you developers did to this bar, but kindly restore it's functionality and quit messing with people who use features.

I'm on Windows 10 64-bit Home edition, updated to version 22H2

I have seen no messages or otherwise that would indicate that Nightly has disabled this for some reason.

I therefore require it restored as soon as is possible.

Kind regards.

Asked by geoffhyde 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Audio issues with Firefox

Hello, I was using my headphones for watching YouTube on Firefox but then I unplugged them and the audio has stopped playing. I thought the issue was with the volume of m… (read more)

Hello, I was using my headphones for watching YouTube on Firefox but then I unplugged them and the audio has stopped playing. I thought the issue was with the volume of my speakers, but the audio worked on any other app. So I plugged my headphones again and I could hear the audio from them. Anything I can do for fixing this (I even restarted the PC but the audio only plays with headphones)?

Regards, Tommaso

Asked by Tommaso 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

unable to retrieve email from gmail.com using thunderbird client.

When I open thunderbird, I am not able to access gmail.com to get email. I get this message: "Login to server imap.gmail.com with username [edited] @gmail.com failed." I … (read more)

When I open thunderbird, I am not able to access gmail.com to get email. I get this message: "Login to server imap.gmail.com with username [edited] @gmail.com failed."

I recently had to change my google password to a new one, which I did. That allowed me to get back into my google account, but now my thunderbird access to my email address at google is not working.

Thanks, Marc

Asked by mwmiller1945h 2 weeks ago

Answered by Matt 2 weeks ago

  • Solved

Is there a way to set responses to Google Groups as reply-all?

Hi, I'm part of a Google Group and when I reply to a message, be default it replies to the sender. I have to think about doing a reply-all *and* remove the sender from th… (read more)

Hi,

I'm part of a Google Group and when I reply to a message, be default it replies to the sender. I have to think about doing a reply-all *and* remove the sender from the recipient list.

My question: is there a way to tell Thunderbird that when I reply to a message sent to that group, by default it replies to all *and* removes the original sender from the list? I know it's the behavior in Gmail.

Of course, I don't want this to happen for all my emails, just the ones sent to the list.

Thanks,

L

Asked by laurent11 2 weeks ago

Answered by Matt 2 weeks ago

  • Solved

Thunderbird is only showing local folders

I have an error with Thunderbird. It doesn't show me any mail functions. I only have local folders and both are empty. I've tried to reinstall but it didn't help. I'm usi… (read more)

I have an error with Thunderbird. It doesn't show me any mail functions. I only have local folders and both are empty. I've tried to reinstall but it didn't help. I'm using Linux Ubuntu.

Asked by hala.aljanabi 2 weeks ago

Answered by hala.aljanabi 2 weeks ago

  • Solved

Folder and emails not visible anymore after upgrade

Hello, I downloaded today the upgrade for Thunderbird, and the folder of my account valerie@eliteswisscoach.com is not visible anymore! I cannot have access to my emails … (read more)

Hello,

I downloaded today the upgrade for Thunderbird, and the folder of my account valerie@eliteswisscoach.com is not visible anymore! I cannot have access to my emails anymore.

All other accounts are visible though.

Thank you for your help,

Val

Asked by goodevening 2 weeks ago

Answered by goodevening 2 weeks ago

  • Solved

whitelist / blacklist

I've read several posts. I also see that in ACCOUNT SETTINGS, I can indicate address books that should be whitelisted. However, that doesn't help entirely. I'm getting d… (read more)

I've read several posts. I also see that in ACCOUNT SETTINGS, I can indicate address books that should be whitelisted. However, that doesn't help entirely.

I'm getting dozens and dozens of unwanted e-mails--easily a dozen a day. Each one is from a different domain and the UNSUBSCRIBE interface is the same. (Sure, a few might be unrelated but there are just too many for these to be unrelated businesses.) Anyway, I cannot filter by domain or sender. They are not easily identified as spam--none of the tell-tales in the subject line or the body and so on.

So what I want is a genuine whitelist where EVERYTHING BUT my whitelisted names goes to JUNK.

Coincidentally, all of my filters have been failing. I think I just noticed why. But before I go and re-set-up filters, any advice? I'm experimenting with a FINAL filter with "match all messages" selected and "move message to" Junk.

Comments? Advice?

Many thanks, Jeanne Thunderbird 102.6.1 (32-bit) Windows

Asked by JeanneR 2 weeks ago

Answered by Wayne Mery 2 weeks ago

  • Solved

Cannot Open Developer Toolbox - Component returned failure code: 0x804b000d (NS_ERROR_CONNECTION_REUSED)

For months I have been using the Developer Toolbox (Inspector) to develop and test changes to my userChrome.css. Suddenly, today, when I try to open it, I get an error "C… (read more)

For months I have been using the Developer Toolbox (Inspector) to develop and test changes to my userChrome.css.

Suddenly, today, when I try to open it, I get an error "Component returned failure code: 0x804b000d (NS_ERROR_CONNECTION_REUSED)" - see attachment for screenshot of entire error message (why doesn't the window allow me to copy and paste?) However, there is no such problem on new PC I am setting up

I am used to getting a dialog asking me to accept the connection, but I am not getting that today. It just silently fails. Did I accidentally reject this connection in the past? If so, is this remembered? How would I "un-remember" this?


I have checked several advanced settings that I have read about:

  • devtools.toolbox.sideEnabled is set to true
  • devtools.debugger.remote-enabled is set to true
  • devtools.debugger.remote-port is set to 6000
  • devtools.debugger.remote-host is set to localhost
  • devtools.debugger.prompt-connection is set to true


I tried restarting in 'Troubleshoot Mode'

I tried downloading and installing over the existing install.

I have tried completely uninstalling and re-installing. No help.

I have tried creating a new profile and using that. No help.

I have tried with my VPN connected AND disconnected.

I have restarted my system. No Help.

Thunderbird is allowed to communicate through the Winders Defender Firewall. I have no other Firewall or Anti-Virus software other than Windows Defender.

I have tried with the firewall both OFF and ON.


TB 102.6.1 (64-bit) on Windows 10, both at latest updates.

I am trying to think of what might have changed in the past few days. I know I HAVE NOT changed Anything in advanced Config. I think I got 102.6.1 a few days ago.

Asked by 4WoofGrrrr 3 weeks ago

Answered by 4WoofGrrrr 2 weeks ago

  • Solved

Firefox Bookmark Suggestions Incorrect

The problem is that when I search in the address bar, it does not give full search suggestions from bookmarks; it shortens the url. Example: I have a bookmark for https:/… (read more)

The problem is that when I search in the address bar, it does not give full search suggestions from bookmarks; it shortens the url.

Example: I have a bookmark for https://mail.proton.me/u/0/inbox When searching from the address bar, it always suggests mail.proton.me/

I tried completely deleting history to see if that was affecting it, which it was not. I have also tried changing many other settings to no avail. Any help or suggestions would be greatly appreciated!

Asked by vurden 2 weeks ago

Answered by vurden 2 weeks ago

  • Locked

Wrong Info

BE NICE? Are you kidding me? I have asked for help on this issue NUMEROUS times and NO ONE has ever responded to this problem. I'm Past Being Nice! DO YOU SEE THE INFORMA… (read more)

BE NICE? Are you kidding me? I have asked for help on this issue NUMEROUS times and NO ONE has ever responded to this problem. I'm Past Being Nice!

DO YOU SEE THE INFORMATION ATTACHED? It is WRONG and has been WRONG for months and months, but no one wants to address the issue. Most of you simply IGNORE this information and I'm guessing you don't know how to correct it.

First of all, I DO NOT have Windows 8, I've never had Windows 8 or any derivation of Windows 8 on this PC or any other ELECTRONIC device I have now or in the past, EVER! One day I turned on my PC checked for updates and to my HORROR this is what I found.

The latest information you have assigned to me is THUNDERBIRD, DON'T know what it is or why I have it listed as something I use, I Don't.

WHAT version are we on anyway????????????

Firefox is the WORST browser I have EVER used. Whenever I have a problem you respond with some ridiculous IT jargon and I'm supposed to fix it and there are so many problems I can't even begin to count them. YOU EXPECT EVERYONE to know how to program, understand programming jargon, and simply fix YOUR problems. What you need is a SUPPORT phone number for those of us who are not as SMART as you. Yeah, yeah I know your all volunteers, MAYBE it's time you hired people who know what they are doing and can speak to people in a language that is UNDERSTANDABLE to most of us in the REAL WORLD!!!!!!

Fix this problem. I want it fixed, not by ME by YOU folks at Firefox before I transfer all of my files to my new PC.

OH, I know EXACTLY what your response is going to be; You're going to waste my time with a million questions that have NOTHING to do with anything, then you'll want me to try this or that or the other thing while you CROSS YOUR FINGERS and hope that I can fix it! DO NOT DO THAT, or you will simply IGNORE my question which is what MOST EVERYONE in your organization does. REALLY, they simply pretend I haven't asked this question.

GET with the program and figure out HOW TO SERVE regular everyday people who use your product. I've read too many articles about problems that you continue to have without resolution, and the numbers of people leaving FIREFOX.

I WOULD HAVE to say, YOU HAVE A PROBLEM! I don't care if you use volunteers or not, what I care about is communication that makes sense to me, NOT to you. When I read your articles that are supposed to CLEAR up the issue and then you name those volunteers who wrote the article, am I impressed? Only in the sense of the stupidity of your idea of HELP!

STOP WITH YOUR educated guesses about my BROWSER, this is just another way of AVOIDANCE FOR YOU! If NO ONE in your organization will even address this issue you couldn't possibly know ANYTHING!

Most Sincerely, Rhonda Caywood

Asked by Rhonda 2 weeks ago

Last reply by Andrew 2 weeks ago

  • Solved

Displayed text is too small

About a week ago (Jan 4th , 2023 or so) I noticed that my folder and email title text was too small. So I did a search to find out how to fix this. According to a search … (read more)

About a week ago (Jan 4th , 2023 or so) I noticed that my folder and email title text was too small. So I did a search to find out how to fix this. According to a search of this support site, there were two ways to do this. I tried both - and neither worked. There was no change in text size at all. Control + and Control - also didn't work. But when I click on a message to view it, then Control + and Control - work fine. It's just that the overall Thunderbird display text is too small and I can't seem to change it. Is there some trick that I'm not aware of?

I'm running Thunderbird 102.6.1.

Asked by Don Peters 2 weeks ago

Answered by Don Peters 2 weeks ago

  • Solved

Mapping unified folders and templates

I have a peculiar error in the unified folders display. I have 7 email addresses coming in to Thunderbird. 4 are IMAP and 3 are POP. I have the POP addresses all being… (read more)

I have a peculiar error in the unified folders display. I have 7 email addresses coming in to Thunderbird. 4 are IMAP and 3 are POP. I have the POP addresses all being displayed in the "Local" Folders. In the unified folder, however, there appears to be a problem under the templates. One of the IMAP accounts does not have a template folder. The POP accounts template folder is present but the Sent Folder for the accounts are also included under the Unified folder view in Templates. I have tried to correct the problem by deleting three files: in the smart mailboxes folder there is a file called " Templates.msf" and another simply "Templates". I have deleted both and restarted Thunderbird. I have also deleted the virtualdata.dat file. No help in correcting the folder structure.

When I opened the "Templates msf" I noted a string to identify folders in the unified folder view: =imap://xxxxxxxxx%40gmail.com@imap.gmail.com/Templates|imap://xxxxxxxxxxxx%40xxxxxx.com@outlook.office365.com/Templates|mailbox://nobody@Local\ %20Folders/Sent|mailbox://nobody@Local%20Folders/Templates)(86=400000)>

Note that the local folder for "Sent" mail shows up. And the folder for the one IMAP account does not. I have deleted the local folder string and saved the file but that did not fix the problem. Clearly Thunderbird thinks that I want the Local folder sent mail to end up in the Template folder. I have checked and rechecked the Copies and Folders in the account settings and they are set correctly. Any thoughts on how to correct the problem?

Asked by mkostura 2 weeks ago

Answered by mkostura 2 weeks ago

  • Solved

my html signature file is modified/corrupted when it is attached to the message

Hello, I have a problem with the html signature. Since several months, no matter what html file I use as signature , in the message it always looks like below. If I use a… (read more)

Hello,

I have a problem with the html signature. Since several months, no matter what html file I use as signature , in the message it always looks like below. If I use a text signature it works ok, but any html signature is converted to the below string of strange characters. ( I also attached a screen shot).

What can I do to fix it?

Thank you, Mihai

-- ℼ佄呃偙⁅呈䱍倠䉕䥌⁃ⴢ⼯㍗⽃䐯䑔䠠䵔⁌⸴‰牔湡楳楴湯污⼯久㸢਍格浴㹬格慥㹤琼瑩敬㰾琯瑩敬ാ㰊敭慴挠湯整瑮∽整瑸栯浴㭬挠慨獲瑥甽楮潣敤•瑨灴攭畱癩∽潃瑮湥⵴祔数㸢਍洼瑥⁡慮敭∽䕇䕎䅒佔≒挠湯整瑮∽卍呈䱍㠠〮⸰〶㄰ㄮ㤸㤹㸢⼼敨摡ാ㰊潢祤戠捧汯牯∽昣晦晦≦琠硥㵴⌢〰〰〰㸢਍猼祴敬ാ⸊潭⵺硴⵴楳Ⱨ⸠潭⵺楳湧瑡牵⁥⁻潣潬㩲戠慬正℠浩潰瑲湡㭴ൽ⸊潭⵺硴⵴楳⁧‾ⱡ⸠潭⵺楳湧瑡牵⁥‾⁡⁻潣潬㩲戠畬⁥椡灭牯慴瑮紻ഠ㰊ⴡ‭洮穯琭瑸猭杩‬洮穯猭杩慮畴敲笠†漠慰楣祴›湩敨楲⁴椡灭牯慴瑮紻ⴠ㸭਍⼼瑳汹㹥਍਍琼扡敬㸠਍琼㹲਍琼⁤慶楬湧∽業摤敬•污杩㵮挢湥整≲ാ㰊潦瑮猠穩㵥㐢㸢猼牴湯㹧攼㹭楍慨⁩慐摮牵瑩⁡⼼浥㰾猯牴湯㹧⼼潦瑮㰾牢ാ 昼湯⁴楳敺∽∴〾ㄳ㈠㠲㈹ㄲ㰠是湯㹴††戼㹲†਍㰠琯㹤਍㰠琯㹲਍†琼㹲琼㹤格㹲⼼摴㰾琯㹲ഠഊ㰊牴ാ㰊摴愠楬湧挽湥整㹲਍਍昼湯⁴楳敺㐽挠汯牯朽敲湥㸠楆⁩慬挠牵湥⁴畣漠敦瑲汥⁥潮獡牴Ⅵ㰠牢ാ㰊⁡牨晥∽瑨灴⼺港⹬楤灳瑯慲楤杮爮⽯畳獢牣扩⽥㐳㘲㔯晡敥㠷ㄴ扦扢㥦㐸〲㐵㑤⽢㕡昰〵㡢愹晤昲ㅣ㕦戸换㄰㕤㔱晤昰㸢戼‾扁湯慥慺琭⁥慬渠睥汳瑥整㱲戯㰾愯‾⼼潦瑮ാ㰊牢㰾牢ാ㰊琯㹤਍⼼牴ാഊഊ㰊牴ാ㰊摴瘠污杩㵮洢摩汤≥愠楬湧∽散瑮牥㸢਍††戼䐾卉佐吠䅒䥄䝎匠䱒⼼㹢㰠牢ാ †挠慨൴ †㰠⁡牨晥∽瑨灴⼺眯睷搮獩潰牴摡湩⹧潲㸢昼湯⁴楳敺㐽眾睷搮獩潰牴摡湩⹧潲⼼潦瑮㰾愯㰾牢☾扮灳㰻牢☾扮灳഻ †㰠浩⁧潢摲牥∽∰栠灳捡㵥〢•牳㵣昢汩㩥⼯䌯⼺業慨⽩潤畣敭瑮⽥楳汧彡䥍卓久⹁偊≇栠楥桧㵴〵‾††渦獢㭰†渦獢㭰†਍⼼摴ാ㰊琯㹲਍਍⼼慴汢㹥਍਍਍瀼㰾瀯㰾戯摯㹹⼼瑨汭

Asked by mihai3 2 weeks ago

Answered by david 2 weeks ago

  • Solved

Sent emails from main imap account shows in 2nd imap account

My main default email account is IMAP. I had a 2nd account (POP) with Bellsouth, but wanted it to be IMAP. I added a 3rd account (Bellsouth IMAP) and everything is work… (read more)

My main default email account is IMAP. I had a 2nd account (POP) with Bellsouth, but wanted it to be IMAP. I added a 3rd account (Bellsouth IMAP) and everything is working fine, but it downloaded/added all my main default IMAP sent emails to the Bellsouth account as well. I sent a test email from my main account, and it shows up in both IMAP accounts "Sent" boxes. WHY?? and how do I stop this? I would think each IMAP account would be separate. This has turned into a mess. Your assistance with this is greatly appreciated.

)

Asked by Dawgs 2 weeks ago

Answered by david 2 weeks ago

  • Solved

Firefox won't let me sign into Clickbank

Only the Firefox browser is not allowing me to log into my Clickbank account, yet other browsers I have not issues with. Going to: https://accounts.clickbank.com/login.ht… (read more)

Only the Firefox browser is not allowing me to log into my Clickbank account, yet other browsers I have not issues with.

Going to: https://accounts.clickbank.com/login.htm and logging in, using Firefox, I get the following prompt: "Oops, there was an issue submitting your information. Please try again later. If this issue persists please contact our customer support team."

And, have been informed by the staff at Clickbank to try different things... which is how I came to discover that I CAN log into my Clickbank account using ANY browser EXCEPT Firefox.

I've cleared the cache and history from Firefox, I'm using standard for privacy anyway... and I've also cleaned my computer with CCleaner and rebooted the computer. I've check that I'm using the latest and greatest version of Firefox.

Yet, I STILL cannot log into my Clickbank account using Firefox.

ANY suggestions would be GREATLY appreciated, else I will need to STOP using Firefox, as I'm concerned that whatever is doing this, will start shutting me down from logging into all accounts, every where on the net.

Thank you in advance.

Asked by Trish 2 weeks ago

Answered by Trish 2 weeks ago

  • Solved

Renaming a mailing list

I need to change the name of a mailing list in Address Book under Personal Address Book. It is currently named HOA Email (for example), and I want to change it to HOA Res… (read more)

I need to change the name of a mailing list in Address Book under Personal Address Book. It is currently named HOA Email (for example), and I want to change it to HOA Residents. Sounds simple enough but I can't find any way to do it. I've searched Help but can't find anything that addresses this specific problem.

Asked by colowest 2 weeks ago

Answered by colowest 2 weeks ago

  • Locked

Self-employed and family based businesses are a major part of Private sector and contribute to employment and growth of the developing country Discuss this and suggest ways to help them so they

1 Self-employed and family based businesses are a major part of Private sector and contribute to employment and growth of the developing countries. Discuss this and sugg… (read more)

1 Self-employed and family based businesses are a major part of Private sector and contribute to employment and growth of the developing countries. Discuss this and suggest ways to help them so they can grow.

Asked by theresinatety 2 weeks ago

Last reply by Paul 2 weeks ago