Showing questions tagged: Show all questions
  • Archived

E-mails won't delete on Android cell phone

After getting a new Android cell phone, I have not been able to delete any of the e-mails I receive on it (Thunderbird OR g-mail). I've called the cell phone company and … (read more)

After getting a new Android cell phone, I have not been able to delete any of the e-mails I receive on it (Thunderbird OR g-mail). I've called the cell phone company and have taken it in to a cell phone store and no one has been able to help me. Any suggestions would be greatly appreciated! Thank you!

Asked by LuLu 1 year ago

Last reply by Toad-Hall 1 year ago

  • Solved
  • Archived

Archiving a Folder

I'm trying to "Archive" a Folder of 200 mails. But can't see how it works, other than selecting each mail & Archiving. Any Ideas?

Asked by johnoo 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

How do I stop auto open of the next email when I delete the previous email?

When I delete a message, the next email automatically opens. Please, how do I stop that? I have the split view, love it. I have the add-on: Select Messages - which is w… (read more)

When I delete a message, the next email automatically opens. Please, how do I stop that? I have the split view, love it. I have the add-on: Select Messages - which is wonderful!

Every time I delete a message it opens the next message, I don't want the next message opened. I don't want the message to appear in the split screen until I click on it. So I have to put a check in Select Messages and then click Mark As Unread, and then uncheck Select Messages so the message doesn't appear in the split view any longer. All that, with every email, so there is nothing showing in the split view.

I can't imagine what the purpose of auto open is.

Asked by StuckAtHomeMom 1 year ago

Answered by StuckAtHomeMom 1 year ago

  • Archived

Tiny fonts in composition when forwarding certain HTML e-mails

We're experiencing a problem wherein I hope the images can do the talking. Basically, forwarding certain HTML e-mails causes anything added in composition to be in a real… (read more)

We're experiencing a problem wherein I hope the images can do the talking. Basically, forwarding certain HTML e-mails causes anything added in composition to be in a really tiny font (image 3). Even the part that says "Forwarded Message" also gets really tiny. I believe what's happening is that the content of the original message is set inside a table or something, and the body of the message as interpreted by Thunderbird is the boilerplate stuff at the bottom (image 4).

Although one can highlight the composition area text and hit the larger font size button, some users may find that awkward. Is there a configuration setting or add-on to ensure a minimum font size when composing in forwards?

Asked by wmatheson 2 years ago

Last reply by wmatheson 1 year ago

  • Archived

I've lost my deleted emails which are more than a month old

It seems I've lost all my deleted emails which are more than a month old. I find this a real problem and have been using Thunderbird for a couple of years and have taken … (read more)

It seems I've lost all my deleted emails which are more than a month old. I find this a real problem and have been using Thunderbird for a couple of years and have taken it for granted that I could search back to deleted emails when needed. Has something happened recently - how do I stop this ? Any suggestions greatly appreciated.

Asked by rgcm 1 year ago

Last reply by Toad-Hall 1 year ago

  • Archived

Text displaying on menus is very hard to read using an old version of Firefox (on windows 98 that is)

I'm into old computers and such and I use autopatcher and KernelEx for Windows 98 (since i kinda wanna use my vm), and when I boot up firefox, I get cursed text which i c… (read more)

I'm into old computers and such and I use autopatcher and KernelEx for Windows 98 (since i kinda wanna use my vm), and when I boot up firefox, I get cursed text which i cannot modify. It has happened to me on Netscape too, but not on Internet Explorer.

Asked by shdwpoet2 2 years ago

Last reply by shdwpoet2 1 year ago

  • Solved
  • Archived

Why does task manager show 6 "instances" of Firefox?

I started using Firefox on a Windows 10 laptop. I checked Task Manager as the computer is slow. It shows 6 instances of Firefox, all 6 using memory, with one of them show… (read more)

I started using Firefox on a Windows 10 laptop. I checked Task Manager as the computer is slow. It shows 6 instances of Firefox, all 6 using memory, with one of them showing CPU usage.

Is this "normal"? Is this how Firefox works? Thanks.

Asked by Sue 1 year ago

Answered by TyDraniu 1 year ago

  • Archived

New Message Filter window!

How can you help? Well, you could stop fixing what ain't broke, just for starters! I am a visually impaired person who has no choice but to use a specific colour scheme f… (read more)

How can you help? Well, you could stop fixing what ain't broke, just for starters!

I am a visually impaired person who has no choice but to use a specific colour scheme for Windows, and as such, I use 'High Contrast Black'. Over the past couple of months, I have had an additional Glaucoma attack, which meant I was unable to read my emails, but I have just started to do this again today...and I was perplexed as to why my filters didn't seem to be working. I opened the Message Filters management window, and all my lovely tick boxes that made it easy to enable/disable inidividual filters, was gone! In fact, there's a column headed 'Enabled', but nothing on each row in that column...no tick box, no nothing. Not only that, but the 'Run now' button doesn't seem to do anything.

I'm obviously missing something here, or perhaps it's that you have now successfully made it inaccessible for me. I am seriously considering giving up on Thunderbird, after all these years, and using Windows Mail. At least their client recognises that some people need particular colour schemes. This was never a problem with tick boxes, and for most people, functionality is more important than changing things to keep up with the Jones! I spend way too much time in my life dealing with the changes inflicted on my by megalomaniacs!

NB. Please do not ask me for a screenshot as I am a Windows Magnifier user, and a screenshot will not show you my screen. What I've said above should be all that you need to know.

Asked by Logan9Fingers 2 years ago

Last reply by Logan9Fingers 1 year ago

  • Solved
  • Archived

Unable to go to Printing Properties now

Before they updated their printing process, you could go to properties and change to black and white, or fast, or whatever. NOW, I can't find that option anywhere and … (read more)

Before they updated their printing process, you could go to properties and change to black and white, or fast, or whatever. NOW, I can't find that option anywhere and it's awful. It's like they totally copied what Chrome looks like and Chrome's printing is awful. Mozilla was always better until now.

If anyone knows if there is some trick to getting to the properties page, that'd be great!

Asked by c_seamster 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Opening Firefox Browser Issues.

Hello, I need help. Unlike my Dell Laptop that opens when clicking "Flaming Fox" icon in Tray, my iMac version of Firefox forces me to 're-create/register' my account, '… (read more)

Hello, I need help. Unlike my Dell Laptop that opens when clicking "Flaming Fox" icon in Tray, my iMac version of Firefox forces me to 're-create/register' my account, 're-syncing/re-registering' each time. Very frustrating. Assistance would be much appreciated. There must be a simple solution that alludes me.

Asked by EOC 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Thunderbird profile change

Thunderbird profile change. Thunderbird 86.0b1 TB suddenly changed my profile from ~/snap/thunderbird/common/.thunderbird/thnta1g7.default to dk6wlpw4.default-beta. Not … (read more)

Thunderbird profile change. Thunderbird 86.0b1 TB suddenly changed my profile from ~/snap/thunderbird/common/.thunderbird/thnta1g7.default to dk6wlpw4.default-beta. Not sure why. None of the instructions here on profile manager work with my installation Ubuntu 20.04.2 LTS. Need to change profile back to what it was. Thanks.

Asked by driscolldg 1 year ago

Last reply by atErik 1 year ago

  • Archived

Since updating to 78.7.0 Thunderbird is very twitchy

Since updating to Thunderbird 78.7.0 it is very twitchy. If for example I click on an email to move it from my inbox, normally one would right click and then click on wha… (read more)

Since updating to Thunderbird 78.7.0 it is very twitchy. If for example I click on an email to move it from my inbox, normally one would right click and then click on what you want it to do. Quite often it just jumps off that initial click highlighting the email and you have to click on it again and then right click and then have to drag down to folder that you want to put it in as otherwise it just goes back to being unchecked on.

Another disturbing feature is every now and again I receive an email and I=open it and read t and then it simply disappears. It cannot be found o=in searches or in Deleted or Spam. It has simply gone, which should not be possible.

Anyone else experienced either of these and any workable suggestions to remedify please?

Asked by Hughmoz 1 year ago

Last reply by Hughmoz 1 year ago

  • Archived

Thunderbird profiles

I want to move a Thunderbird profile to a new hard drive. The profile has exploded in size from 28 gigs to 56gigs in about 5 months. I compacted it to 53gigs, and emptie… (read more)

I want to move a Thunderbird profile to a new hard drive.

The profile has exploded in size from 28 gigs to 56gigs in about 5 months. I compacted it to 53gigs, and emptied caches. There has been no vast increase in the number of emails received that would explain the ballooning in size of the profile.

Delving further into the mystery, I noticed that there are multiple instances of the profile, which did not seem to exist in the past when I've moved the profile.

Is the profile being duplicated? Can any of this be deleted?

Additionally, when I went to move the profile when it was 28 gigs, it would take roughly thirty or forty minutes to copy everything to a thumb drive. It now is taking days to copy the profile.

Something is amiss.

Asked by potus4 1 year ago

Last reply by potus4 1 year ago

  • Archived

I installed some important and some very useful extensions and they are not displaying on the taskbar or toolbar

Respected sir, I installed some important and some very useful extensions for my workflow and they are not displaying on the task bar or tool bar. It never happened previ… (read more)

Respected sir, I installed some important and some very useful extensions for my workflow and they are not displaying on the task bar or tool bar. It never happened previously.Some bugs it seems?Please see the screenshot and help me sort out the issues.

Thank you

Regards Raja

Asked by raja19 1 year ago

Last reply by raja19 1 year ago

  • Solved
  • Archived

Update popup every day

I would like this set for once week at the least amount of time. Right now the popup is every day, and I'm so frustrated with it that I don't know exactly how many times… (read more)

I would like this set for once week at the least amount of time. Right now the popup is every day, and I'm so frustrated with it that I don't know exactly how many times I have to close it. It's just a fact for me that I cannot take the time to update when I just close it. I imagine everytime I close FF it will popup again when I open it.

Can I set it to update during non-working hours? Please tell me how, step by step if possible, thank you so much, Denise

Asked by nwcountry 1 year ago

Answered by nwcountry 1 year ago

  • Solved
  • Archived

How do I delete a question I posted?

I recently posted a question to the community support forum. I then discovered the answer on my own. No one has replied to my question and I want to delete it. How do … (read more)

I recently posted a question to the community support forum. I then discovered the answer on my own. No one has replied to my question and I want to delete it. How do I do this? Thank you.

Asked by Mark 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago