Showing questions tagged: Show all questions
  • Archived

Unable to reply to or send Thunderbird email because of missing field

I can receive email with Thunderbird perfectly well, but for a few days now I've been unable to reply to messages. When I click on "reply" I'm taken to the screen where I… (read more)

I can receive email with Thunderbird perfectly well, but for a few days now I've been unable to reply to messages. When I click on "reply" I'm taken to the screen where I'm able to write my message, but not send it, because the line containing the "send" and "attachment" buttons, has disappeared. I've tried everything I can think of to restore the missing field but nothing has worked. Even the guy at my local computer store has no explanation for it. I would be most grateful to anyone who can offer a solution to this vexing problem.

Asked by peter.thompson7 2 years ago

Last reply by Stans 2 years ago

  • Archived

Firefox unable to a file in Excel

After upgrading my Microsoft office yesterday, I find that when I try and open an Excel attachment to a Thunderbird email it opens a new Excel spreadsheet (which is empty… (read more)

After upgrading my Microsoft office yesterday, I find that when I try and open an Excel attachment to a Thunderbird email it opens a new Excel spreadsheet (which is empty). No idea what to do to fix. Have tried rebooting everything

Asked by mikec4 2 years ago

Last reply by Stans 2 years ago

  • Solved
  • Archived

HELP; error message=Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.aol.com was lost in the middle of the transaction. Try again.

I have been using thunderbird since January when incredimail went off. I tried the latest versions, hated them but was happy/successful with thunderbird 60.5.2. Have 2 g… (read more)

I have been using thunderbird since January when incredimail went off. I tried the latest versions, hated them but was happy/successful with thunderbird 60.5.2. Have 2 gmail and one aol account/old for family, all was working peachykeendandy fine. Then suddenly this morning I login, get emails,but when trying to send out on aol, I get error message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.aol.com was lost in the middle of the transaction. Try again.

I have tried to use most recent version of thunderbird, (deleted old out first) still message same, tried deleting aol account re-adding, still same, have no idea why it suddenly is having a problem all settings are exactly same, checked the smtp settings for the 2 gmail accounts, they are exactly same/port/etc, and they work fine, i went separately into aol account out of browser, using email address and same old password, it worked fine, whatever browser I used, it worked, that means its thunderbird.  

but why all of a sudden? did not update my computer/browser or thunderbird. even when updating thunderbird, would not work, please help me, I can receive but NOT send. I do not want to get rid of thunderbird, nor will i divest myself of aol, for my own reasons, just not sure what is stopping the outgoing flow of me sending emails from that, suddenly. Again, I did try 68, hate hate hate it, never mind why, the 60.5 has worked just fine, and does with gmail, so there is a disconnect somewhere here in tb sending out from aol, please tell me what settings or fix ...thanks

Asked by dobydoby 2 years ago

Answered by Stans 2 years ago

  • Solved
  • Archived

Firefox shows only white page and reacts to nothing

Hello, my Firefox doesn't react on entries in the URL bar and also not on the menu items in the sandwich menu. I have already reinstalled it + deleted folder + deleted pr… (read more)

Hello,

my Firefox doesn't react on entries in the URL bar and also not on the menu items in the sandwich menu. I have already reinstalled it + deleted folder + deleted profile. But even after reinstalling it I have the same problem. Are there registry entries that could cause this?

Asked by Daniel 2 years ago

Answered by Daniel 2 years ago

  • Solved
  • Archived

Not showing mails in thunderbird

Hello, I am trying to import Mbox files into the Thunderbird using the third-party tool like SysTools Thunderbird Import Wizard, there are mails into the MBOX files but t… (read more)

Hello,

I am trying to import Mbox files into the Thunderbird using the third-party tool like SysTools Thunderbird Import Wizard, there are mails into the MBOX files but the Thunderbird is not showing some of the mails, when I checked the MBOX file with SysTools MBOX viewer software there are mails presents.

I tried to the repaired folder and delete .msf file for that folder but there is no luck! How I can show these emails in Thunderbird? Please help!

Thanks in advance!

Best Regards, Rupesh

Asked by rupesh1 2 years ago

Answered by Stans 2 years ago

  • Solved
  • Archived

Passwords

Suddenly every time I want to use Outlook, E-bay or Facebook, I have to put in a password even though with Outlook there is a 'save password' box which I have clicked. T… (read more)

Suddenly every time I want to use Outlook, E-bay or Facebook, I have to put in a password even though with Outlook there is a 'save password' box which I have clicked. This is a recent problem. I am using Windows 10. People have suggested clearing cookies and re-starting the computer - both of which I have done without success. Any help welcome but I am a senior with limited computer skills so please make the suggestions simple! Thanks.

Asked by Aussiemim 2 years ago

Answered by Aussiemim 2 years ago

  • Archived

G-Mail

Gmail is just a blank page for me today - Mon., May 25. Whichever way I try and get in is a blank screen. I can not get to anything on gamil. I have cleared history and c… (read more)

Gmail is just a blank page for me today - Mon., May 25. Whichever way I try and get in is a blank screen. I can not get to anything on gamil. I have cleared history and cookies. I Have updated Firefox (Windows 76.0.1)

Asked by mikeldmoore 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Archived

Firefox Monitor "Artsy Data Breach" email

Today May 25, 2020 my wife rec'd email <breach-alerts[at]mozilla.com> from Firefox Monitor warning of a data breach at the Artsy web site. She doesn't use the Artsy… (read more)

Today May 25, 2020 my wife rec'd email <breach-alerts[at]mozilla.com> from Firefox Monitor warning of a data breach at the Artsy web site. She doesn't use the Artsy web site and doesn't have Firefox installed on her laptop or phone. I Googled for "Firefox Artsy data breach" and did not find a report of a data breach at Artsy. We assume this is a phishing email, but I wanted to check with Mozilla to verify my conclusion. I do use Firefox on my laptop, and I haven't received a similar email. I could forward the email if that would be helpful. Thanks for your help. Ray Wynn [email address]

Asked by ray611 2 years ago

Last reply by Andrew 2 years ago

  • Solved
  • Archived

Thunderbird control keys

Sometimes I mess up and while in Thunderbird hit control-shift-M, which is a valid control code in another program which I have open at the same time. What is it suppose… (read more)

Sometimes I mess up and while in Thunderbird hit control-shift-M, which is a valid control code in another program which I have open at the same time. What is it supposed to do in Thunderbird. What it appears to do is delete an email immediately, does not put it in trash. Is there a way to recover this email?

Mike H.

Asked by mjhuslig 2 years ago

Answered by Stans 2 years ago

  • Archived

update config

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css it… (read more)

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css item etc.... but there is something else that is not right. Maybe you should check with Apple before you release updates. Please find out what is is..you might have to talk to Apple and try different things on a Mac ....to confirm that css works.. I am running the latest.. I think its definitely a FF thing because it worked before and other fonts controlled by Mac are not having the problems that the bookmarks toolbar is having regarding css to enlarge the microscopic font that in on a Mac toolbar. If you cant find anything then I guess its time to go to Brave.

Asked by paul smith 2 years ago

Last reply by TyDraniu 2 years ago