Showing questions tagged: Show all questions
  • Archived

Experienced TB user. Send Options has quit working! Setting domains is ignored. Where is this controlled? Vs 24.3.0 openSuse13.1-64

Every email send asks the question HTML or text? I have my text domains and HTML domains set up, but they are ignored. My email contacts are set up with the prefers HTML … (read more)

Every email send asks the question HTML or text? I have my text domains and HTML domains set up, but they are ignored. My email contacts are set up with the prefers HTML or prefers text.

I have the ASK preferences selected, but that is supposed to be for domains not already set up.

Some TB revisions ago, this all worked. I don't know just when it quit, but it's been broke for several previous reservations.

I looked at the domain lists with the config editor and they seem to be in order. How does this send options stuff work and where is it located so I can debug it myself? Heboland.

Asked by heboland 6 years ago

Last reply by guigs 6 years ago

  • Archived

html5 audio

How i can configure audio output in html5? Firefox html5 plays only on first ALSA sound card ignoring my ~/.asoundrc in home directory. But other sounds like plugins Flas… (read more)

How i can configure audio output in html5? Firefox html5 plays only on first ALSA sound card ignoring my ~/.asoundrc in home directory. But other sounds like plugins Flash and other according to ~/.asoundrc work fine for me in firefox. My system: Debian Jessie x86_64 Browser: firefox v28.0 x86_64 Audio: ALSA only (no pulseaudio, no OSS, no phonon ... etc)

Problem only with html5 audio

Asked by EuPhobos 6 years ago

Last reply by guigs 6 years ago

  • Archived

Why do all my downloads "fail"?

I when I click on a file in Firefox, nothing happens and when I look in my downloads folder, the files say file. I was able to download files yesterday and I don't think… (read more)

I when I click on a file in Firefox, nothing happens and when I look in my downloads folder, the files say file. I was able to download files yesterday and I don't think I did anything to the settings. It happens with both files that are emailed to me and files on websites. I have tried everything in the Cannot Download or Save Files article so please don't post a link to that. Nothing worked, not even a reset. I would try scanning my computer for malware, but I CAN'T DOWNLOAD ANYTHING. I'm pretty sure this is a problem with Firefox since I am able to download and save files in Safari. I would just use another browser, but all my passwords, bookmarks, etc. are saved in Firefox. This is a very frustrating problem since people send me numerous files everyday that I have no way of viewing!

Asked by DaynaAlyson 5 years ago

Last reply by guigs 5 years ago

  • Solved
  • Archived

How can I contribute to Modzilla Firefox without donating online ?

I would like to support Modzilla but I am not comfortable with sharing financial information online unless there is no other possible option. Why ? Because (bottom line) … (read more)

I would like to support Modzilla but I am not comfortable with sharing financial information online unless there is no other possible option. Why ? Because (bottom line) the financial consequences of any breach fall squarely and fully on my shoulders - not Modzilla's or Microsoft's or Apple's etc. etc. For me, the consequences of a breach far out weigh the short term convenience of online payment as a supporter or purchaser. (I also used to work in the computing industry, so I'm really not a total Luddite . . . although it might be easy enough to dismiss my concerns as such.)

It would be great if there was a publicly visible (published) option that would enable people to contact Modzilla directly by phone to make a donation. Thanks ! . . Food for thought maybe.

CM_Canada

Asked by CM_Canada 5 years ago

Answered by the-edmeister 5 years ago

  • Archived

Do I need a license to show the Firefox logo in a web app's unsupported browser warning? The Firefox branding page doesn't explain this.

Do I have to request a license to show the Firefox logo in a web app's unsupported browser warning? The Firefox branding page (https://www.mozilla.org/en-US/styleguide/id… (read more)

Do I have to request a license to show the Firefox logo in a web app's unsupported browser warning? The Firefox branding page (https://www.mozilla.org/en-US/styleguide/identity/firefox/branding/) doesn't explain this.

Asked by Popcornicus 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

making a website in Wix, i can't get in the library when i use firefox. Using IE it is possible

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When… (read more)

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When I use ie now, there is no problem. Some security/ firewall problem??

Asked by pmdriessen 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

fire fox redirects or email to 92.242.140.0 - 92.242.140.255' is 'email@barefruit.co.uk at 92.242.140.2 It is happing in and out of the school district and doe

Fire fox redirects or email mail.usd383.org to ( other info here to 92.242.140.0 - 92.242.140.255' is 'email at barefruit.co.uk ) this IP 92.242.140.2 It is happening in… (read more)

Fire fox redirects or email mail.usd383.org to ( other info here to 92.242.140.0 - 92.242.140.255' is 'email at barefruit.co.uk ) this IP 92.242.140.2 It is happening in and out of the school district and district. It only happens with firefox. WHY? Bitdefender has discovered this issue as a phishing attack.

Thanks Russel Dockins Network Service Manager Manhattan-Ogden


edit: removed personal information like phone, email and address from public.

Asked by RusselDockins 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

A few days back this computer was infected with ad.ssl.imgfarm.com

Hello: A few days back this computer was infected with ad.ssl.imgfarm.com. So I did uninstall firefox to get rid of it. Slowly it is taking over all fuctions. Internet i… (read more)

Hello:

A few days back this computer was infected with ad.ssl.imgfarm.com. So I did uninstall firefox to get rid of it. Slowly it is taking over all fuctions. Internet is not working with Internet explorer. When I go to the website....it does not show any information. I canot download any browser including Firefox. The virus has erased all system restore points.... I regularly run Microsoft Security Essential + I have run Microsoft Virus Removal tool+ I have End Protection from Trusteer...only that seems to work. Microsoft cannot detect anything. I have not created any System Restoration disc and I am copying files ....to try and reset to factory condition...wondering whether with the personal files wil carry the virus, into a restored computer or a different computer. How to get rid of this menace?

Regards

Subroto Biswas

Asked by Subroto_b 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

6xGate Incorporated FireFox Preloader, anyone know of this?

Had this on my system for a short, did not seem to help. Removed it yet still find references to this program. Do not remember exactly where it was found. Just curious … (read more)

Had this on my system for a short, did not seem to help. Removed it yet still find references to this program. Do not remember exactly where it was found.

Just curious if any other may have had experience with it

Asked by NTLS 4 years ago

Last reply by guigs 4 years ago

  • Archived

Spell checker switching languages

This has gone on for awhile and is really getting annoying. There have been times I have had to reset the language 4 times in about an hour. Anything I type in email, on… (read more)

This has gone on for awhile and is really getting annoying. There have been times I have had to reset the language 4 times in about an hour. Anything I type in email, on line forms or forums it does it, not every email but if I write a couple it will switch on one of them. I don't know if its web sites I go to or my location in Korea that does it. Usually Canada or UK English. I am using Mageia 4 and FF 38.2.0 Is there a fix for this?

Asked by duder 4 years ago

Last reply by John99 4 years ago

  • Archived

I suddenly cannot access my email at all. It states that "the item Thunderbird exe. is no longer applicable" Now the whole thing has vanished. How do I regain

A few minutes ago i tried to access my email. On clicking the blue email address symbol it came up saying that this Thunderbird exe was no longer applicable. On trying to… (read more)

A few minutes ago i tried to access my email. On clicking the blue email address symbol it came up saying that this Thunderbird exe was no longer applicable. On trying to gain an answer from Thunderbird the blue email symbol simply vanished from its usual spot on the bottom. I now have no email access in any way. Thunderbird has kindly offered to send me a new access code to let me in. They apparently have failed to notice that to get an access code I need an email. Who nicked all of my mail and all of my access? Nothing else seems to be missing on the computer - well, so far?! I have not the faintest idea as to how to resolve this mess. Anyone help? Please ?

Asked by pegasus78 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Twitter DM system doesn't work properly with the latest Firefox. How do I reinstall older version? I will remove Firefox if I can't correct this problem.

Twitter DM works on the two other browsers I'm using (Opera and Explorer) but no longer works properly with Firefox. I have to go in and out of the DM system to even po… (read more)

Twitter DM works on the two other browsers I'm using (Opera and Explorer) but no longer works properly with Firefox. I have to go in and out of the DM system to even post a message.

Previous version of FIrefox worked fine. (although it opened tabs w/o asking!).

Firefox was better about a month ago. Seems like performance has deteriorated in the past month.

Asked by Judy333 4 years ago

Last reply by FredMcD 4 years ago

  • Solved
  • Archived

How to link to spidermonkey?

I would like to post [this question](http://stackoverflow.com/q/32328960/719276 ) on a mozilla forum, this is the best forum I found. I successfully [compiled spidermonke… (read more)

I would like to post [this question](http://stackoverflow.com/q/32328960/719276 ) on a mozilla forum, this is the best forum I found.

I successfully [compiled spidermonkey](https://developer.mozilla.org/en-US/docs/Mozilla/Projects/SpiderMonkey/Build_Documentation) (on windows), how can I link against it now (to [embed it](https://developer.mozilla.org/en-US/docs/Mozilla/Projects/SpiderMonkey/How_to_embed_the_JavaScript_engine))?

[js-config](https://developer.mozilla.org/en-US/docs/Mozilla/Projects/SpiderMonkey/Build_Documentation#Using_the_js-config_script) is not properly installed, and I don't understand [this workaround](https://developer.mozilla.org/en-US/docs/Mozilla/Projects/SpiderMonkey/Releases/1.8.5#js-config). Linking to the static library should be easier, but I don't even know which file it is. I have `mozglue.lib, mozjs-43a1.lib, nspr4.lib, plc4.lib, plds4.lib` in `dist/sdk/lib` and `nspr4.lib, plc4.lib, plds4.lib` in `dist/lib`.

      • Notes***
  • I used the following command to compile:*
   g++ -std=c++11 -I<objdir>/dist/include -L<objdir>/dist/lib helloworld.cpp -o helloworld  -lmozjs-31 -lz -lpthread -ldl 
  • I know it is not the correct way to compile it since those libraries are not in `<objdir>/dist/lib`. It returns the following errors:*
   [...]/jscpucfg.h:121:3: erreur:
   #error "Cannot determine endianness of your platform. Please add support to jscpucfg.h."
   [...]
   erreur: ‘JS_EvaluateScript’ was not declared in this scope

Asked by arthur.sw 4 years ago

Answered by Seburo 4 years ago