Showing questions tagged: Show all questions

Firefox unable to open the website

hhaexchange Unable to open this site after entering username and password, it opens in all other browsers. I have cleared cache, enabled Javascript and mostly all commo… (read more)

hhaexchange

Unable to open this site after entering username and password, it opens in all other browsers. I have cleared cache, enabled Javascript and mostly all common solutions i could google.

Asked by BMHHC Hazleton 3 months ago

Last reply by zeroknight 3 months ago

email not printing as displayed. Characters missing or substituted for square dots

Emails not printing correctly from Thunderbird (Supernova 115.3.1, Mac High Sierra 10.13.6). Text only emails print correctly, most of the time. Any email that has graph… (read more)

Emails not printing correctly from Thunderbird (Supernova 115.3.1, Mac High Sierra 10.13.6). Text only emails print correctly, most of the time. Any email that has graphics, was generated by a form or Adobe acrobat does not print as it appears on screen. Characters are missing or replaced by tiny square dots. Fonts and sizes are changed. It does not matter if it is printed directly from Thunderbird, saved as a pdf, print through the system dialog, opened in preview, etc. Please see examples. One is a screen capture of the email, the other is a screen capture of the print output.

The work around so far is to take multiple screen shots which is not satisfactory. What am I missing? Please help. Thanks

Asked by mail1062 2 months ago

Last reply by Matt 2 months ago

deleting lots of emails at once

When I need to delete emails enmass, I get a message that says I can't do that. I have "POP", it says. I get many emails and I review each one, but how can I fix this so … (read more)

When I need to delete emails enmass, I get a message that says I can't do that. I have "POP", it says. I get many emails and I review each one, but how can I fix this so that I can do a control A, etc. but Thunderbird reuses to delete them? I have to delete each one at a time.

Asked by Gary Feuerberg 3 months ago

Last reply by Wayne Mery 3 months ago

Linux Profile and Hang issues

I am a long time Thunderbird user on both Windows and now on Linux. My current Linux Mint system and Thunderbird are both current on updates. Thunderbird has been exper… (read more)

I am a long time Thunderbird user on both Windows and now on Linux. My current Linux Mint system and Thunderbird are both current on updates. Thunderbird has been experiencing hang for several weeks (maybe more like a couple months) I have been living with it as it will recover if I wait a minute or so. Today when I started looking the issue I was more than a little disturbed to find the profile being used was located in mt home folder instead of on the server I had been using it on (I thought) for several years. Upon further examination it appears I have FOUR profile showing up and the one on the server has not been used in over a year. Why would my default profile not be where I expect it to be living??? I guessing I have a bunch personal folders data now scattered out across in at least three places and only one of them is getting backed up. NOT a very happy camper here today. . . See attached info: I didn't see anything in the log file, but then the hangs seem to recover when I wait them out.

Asked by davedrumm41 3 months ago

Last reply by christ1 3 months ago

emails not sent

bold textThunderbird has email sending problems. Will not send emails over a few KB. Safe mode does not help neither reloading the program > Webmail mode works well an… (read more)

bold textThunderbird has email sending problems. Will not send emails over a few KB. Safe mode does not help neither reloading the program > Webmail mode works well and receiving emails is good/

Asked by cliffr1 2 months ago

Last reply by Matt 2 months ago

sorting by read status completely ignores thread emails, which results in missed emails.

I'd like an update on this bug from 13 years ago: https://bugzilla.mozilla.org/show_bug.cgi?id=617855&_gl=1*gb8y9x*_ga*MTgyNzg4NzE5My4xNjc4OTkwNjcw*_ga_2VC139B3XV*MTc… (read more)

I'd like an update on this bug from 13 years ago: https://bugzilla.mozilla.org/show_bug.cgi?id=617855&_gl=1*gb8y9x*_ga*MTgyNzg4NzE5My4xNjc4OTkwNjcw*_ga_2VC139B3XV*MTcwNDI5NzQ5OC4xOS4xLjE3MDQzMDExMDUuMC4wLjA.

Since there's been a lot of questions/reports about it and no solution:

https://support.mozilla.org/en-US/questions/1046162

https://support.mozilla.org/en-US/questions/1412812 (archived without solution nor comment from dev team)

https://stackoverflow.com/questions/77752049/how-to-sort-thunderbird-inbox-by-unread-status-including-unread-thread-emails

There must be a way to fix this easily, since a thread is considered to have a "date" corresponding to the most recent message it has received (allowing it to be sorted by date as expected). In this process of changing the date of a thread to its most recent message, just mark the thread as unread at the same time?

Asked by jason.schoeters 3 months ago

Last reply by david 3 months ago

firefox crash

Hi, I've installed you browser on different devices (Mac and Windows PC). After last upgrade I've a lot of problem. Firefox doesn't work anymore. It crash at the start st… (read more)

Hi, I've installed you browser on different devices (Mac and Windows PC). After last upgrade I've a lot of problem. Firefox doesn't work anymore. It crash at the start stopping itself without charging any internet pages. I think the problem was in your last upgrade file, because I ve the same issue both with windows and Mac platform...please help me.

Thank a lot.

Asked by christian abate 5 months ago

Last reply by cor-el 5 months ago

Windows Security- select a certificate

Each time I try to send an email it tells me to select a certificate for Authentication. Each time I do this if I select any of the options and hit okay it does not work.… (read more)

Each time I try to send an email it tells me to select a certificate for Authentication. Each time I do this if I select any of the options and hit okay it does not work. But if I just hit cancel it sends the message I'm not sure how to get this error message to stop popping up or just go away all together or what the issue is in the first place.

Asked by jacobssignin 3 months ago

Last reply by Matt 3 months ago

Thunderbird will not download messages

I am receiving the following message: The RETR command did not succeed. Error retrieving message. Mail server.comcast.net responded: Message 9 expunged. The message numb… (read more)

I am receiving the following message: The RETR command did not succeed. Error retrieving message. Mail server.comcast.net responded: Message 9 expunged.

The message number does change each time I try to download my messages. Thanks for any help. Rob

Asked by Rob Giroux 3 months ago

Last reply by Bogomil Shopov - Бого 3 months ago

RBS login problem

Yesterday morning I opened my RBS online banking, without any problem. Late yesterday evening I tried repeatedly to open my RBS online banking without success. I would go… (read more)

Yesterday morning I opened my RBS online banking, without any problem. Late yesterday evening I tried repeatedly to open my RBS online banking without success. I would go through the usual log in process and end up with a blank screen. I tried a Firefox refresh which made no difference.

Asked by neil108 2 months ago

Last reply by cor-el 2 months ago

Trying to send an e-mail and I get this message. "Sending of the message failed. A certificate that is not yet valid was used to issue the server's certificate. The configuration related to smtp.gmail.commust be corrected." What do I do?

I'm trying to send a reply e-mail and I get this message. "Sending of the message failed. A certificate that is not yet valid was used to issue the server's certificate. … (read more)

I'm trying to send a reply e-mail and I get this message. "Sending of the message failed. A certificate that is not yet valid was used to issue the server's certificate. The configuration related to smtp.gmail.commust be corrected." What must I do or what can I do?

Asked by gguild29 3 months ago

Last reply by Matt 3 months ago

Corrupted Email

For the last few weeks, I have had a strange problem with Thunderbird. I receive an email that shows in the email list with the subject, from, and date of the real emai… (read more)

For the last few weeks, I have had a strange problem with Thunderbird. I receive an email that shows in the email list with the subject, from, and date of the real email. However, the body of the email is from some other email, and corrupted at that. I showed one jpg that shows the email listing, and 3 jpgs that capture how the first part of the email appears in Thunderbird. Even though I don't have the headers expanded, I see detailed header-type information. I captured down to where the body of the message starts in case something in all that apparent expanded header provides a clue. When I look at the email on my Google web account, it is fine. It only shows this way in Thunderbird. It has only happened about 3 times in the last 2-3 weeks. The body I see, by the way, seems to be the same every time. I am hoping someone has some ideas.

In most cases, it has been an email I did not really need anyway, so I just deleted it. One was a needed email, so I opened it in the Google web interface and forwarded it to a different account, where it showed fine.

Thanks again for any advice. I am currently using TB 115.6.0 in Windows 10. However, it has happened on the earlier versions I had over those past couple of weeks.

Asked by Mark Lang 3 months ago

Last reply by Matt 3 months ago

all Gmail not showing up in INBOX but is in ALL MAIL???

Using Supernova 115.6.0 (32-bit) I've noticed gmail inbox messages on my gmail on my android phone that do NOT show up in Thunderbird on my Windows 10 PC, which is where … (read more)

Using Supernova 115.6.0 (32-bit) I've noticed gmail inbox messages on my gmail on my android phone that do NOT show up in Thunderbird on my Windows 10 PC, which is where I mainly access mail. Not in the BUT, in the ALL MAIL folder for the gmail account, they ARE there. I am missing seeing incoming email because of this! Is there a solution???

Asked by janmillergm 3 months ago

Last reply by david 3 months ago