Showing questions tagged: Show all questions

Popup windows shows blank screen

I am having trouble while right clicking on the firefox, it shows blank area. Also every popup messages texts are not visible. Firefox Version : 48.0 Os  : MacOS Big Sur … (read more)

I am having trouble while right clicking on the firefox, it shows blank area. Also every popup messages texts are not visible.

Firefox Version : 48.0 Os  : MacOS Big Sur 11.2.1


Attaching the screenshot for the same.

Asked by l1support 6 days ago

firefox high CPU, RAM, HDD load when open few tabs at once

when i open 4-5 tabs at once, this is happening. No matter which tabs. I just opened google search and few results. It keep loading my pc until i restart firefox, eben wh… (read more)

when i open 4-5 tabs at once, this is happening. No matter which tabs. I just opened google search and few results. It keep loading my pc until i restart firefox, eben when i close these tabs. What to do with it?

Asked by 夏風 6 days ago

Moving messages make them disappear

Recently, when moving new message from inbox to a local folder, sometimes the moved messages suddenly disappears and cannot be found anywhere else. I used to be succesfu… (read more)

Recently, when moving new message from inbox to a local folder, sometimes the moved messages suddenly disappears and cannot be found anywhere else. I used to be succesfull doing this but recently (TB 78.7.1 64bits) it already happened twice. On one instance, I did use the Messages > Move message to > destination file and message disappeared anyway. How can I resume regular process without this havoc ???

Asked by LeCobr@ 6 days ago

Server not found

I am just not able to access sites related to CFA Institute, rest I am able to do. If I try to browse any of the site related to that, I am getting: 'Server Not Found", a… (read more)

I am just not able to access sites related to CFA Institute, rest I am able to do. If I try to browse any of the site related to that, I am getting: 'Server Not Found", as window heading and below the description looks like this:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at cfasocietyindia.org.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

I have tried every possible outcome, but not able to solve this. Hence if anyone can help on this, that would be great. Attaching a screenshot for a better refrence

Asked by akshesh.katkoria 6 days ago

Lockwise update, missing passwords, saving of passwords after update is not working.

Hi, i did "clean" update my firefox. Now my passwords are all missing. On top of that firefox is not saving any new passwords. Firefox is saying I am not loged in??? But … (read more)

Hi,

i did "clean" update my firefox. Now my passwords are all missing. On top of that firefox is not saving any new passwords. Firefox is saying I am not loged in??? But I am... Tried to downgrade my firefox to restore all my old passwords (That I never saved, shame on me) but I can only find the key4.db data in the profile folder. Is downgrading possible?

Who can help me to restore my passwords and to get my lockwise back to working again?

Asked by toni.boekenbrink 6 days ago

deleting contiguous emails

Recently, while deleting a list of contiguous emails from Inbox, the email following the last selected email for deletion will also disappear. It is not found in Inbox o… (read more)

Recently, while deleting a list of contiguous emails from Inbox, the email following the last selected email for deletion will also disappear. It is not found in Inbox or Trash. It seems restarting Thunderbird thankfully restores the AWOL email.

Firefox -> Thunderbird

Asked by light.bulb 6 days ago

Firefox History Manipulation

Greetings. Whenever I click on a link to Facebook, the page manipulates the browser history, effectively disabling the back button by adding multiple instances of the sam… (read more)

Greetings.

Whenever I click on a link to Facebook, the page manipulates the browser history, effectively disabling the back button by adding multiple instances of the same page. I read that Google addressed this issue with Chrome a while back, but I don't find anything about a fix for Firefox. Is there one?

Thank in advance. Bill

Asked by firefox181 6 days ago

Last reply by firefox181 6 days ago

Firefox doesn't connect unless I restart browser

Whenever I turn off my wifi or if I lose connection, the browser stops working after I resume connection. It won't connect to any site. I have to restart the browser and… (read more)

Whenever I turn off my wifi or if I lose connection, the browser stops working after I resume connection. It won't connect to any site. I have to restart the browser and then it works fine. I have this problem on both the desktop and laptop. Win 7 and Win 10. How can I fix this?

Nvidia driver crash caused by video playback in Firefox?

Hey, This is a bit of a stretch, recently I've been experiencing some blackscreen events and it's been very difficult to pin down the problem. Windows Event Viewer shows … (read more)

Hey,

This is a bit of a stretch, recently I've been experiencing some blackscreen events and it's been very difficult to pin down the problem. Windows Event Viewer shows the error as "Display driver nvlddmkm stopped responding and has successfully recovered." (event id 4101), which by itself is not very helpful at all.

Essentially what happens is both of my monitors go black for a few seconds with a 'no signal' message, and then come back to life. All audio continues to play as normal and I can still interact with things on my PC, even though I can't see them.

The thing is, they seem to happen more frequently (if not 100% of the time) when viewing video playback in Firefox through YouTube, Twitch, etc. So this got me wondering, is the problem actually caused by Firefox? I'm using developer edition 87.0b1, which is the latest version.

I haven't recently updated my Nvidia drivers (I'm using the latest drivers - 461.40) or Windows itself (I'm using Windows 10 Pro 20H2), recently I did update my Firefox and if my memory serves correctly then the timing would about line up for when I started getting these crashes.

I appreciate this is quite a niche issue, but it seems like a software rather than hardware problem (and of course may be totally unconnected to Firefox, I'm just poking in the dark). This PC is all quite new and I've had 0 issues at all other than recently these driver crashes started happening out of nowhere.

Has anyone else experienced a similar issue?

Asked by Simon 6 days ago

Keyboard and mouse input delays with Firefox on Wayland

I tried Firefox 86.0 on ArchLinux with a KDE Plasma (Wayland) session. All Qt and GTK applications function normally. Firefox does not crash, but there is a noticable del… (read more)

I tried Firefox 86.0 on ArchLinux with a KDE Plasma (Wayland) session. All Qt and GTK applications function normally. Firefox does not crash, but there is a noticable delay while typing or interacting with the mouse. It seems the input is received but it is not rendered on the screen.

I used the profiler and uploaded a profiler session to help you investigate the problem.

Asked by Ashwin Vishnu 6 days ago

"Attached Message Part"

Hi, All of my emails have double the amount of attachments. It says "Attached Message Part" with every single document, I can't open it and I don't know how to remove it… (read more)

Hi,

All of my emails have double the amount of attachments. It says "Attached Message Part" with every single document, I can't open it and I don't know how to remove it.

Asked by aimej.sullivan 6 days ago

Poor font handling in Thunderbird

Hello TBird people, I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I … (read more)

Hello TBird people,

I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I had not before.

This issue is that the display font of a Compose window (as in if I'm replying to a msg or composing a new one) is remarkably small. Too small to comfortably read. I thought I found the solution by adjusting the font size, but then found out from copied replies back to me, and comments from correspondents, that the font that was going out in my emails was gigantic ("old-man fonts"). At one point I looked on my screen at a reply back to me and a compose window layered on top and there were three totally different font sizes displayed, when all I want is ONE readable font. (Image attached)

Making matters worse is the confusing set of options, including one area with sizes in pixel and another in "small, medium", etc.

My current fix for this is that when I write something new, I magnify the window with Crtl-+ (Ctrl-mouse-wheel-up, actually) and have a good size to read, and then it appears to send normally. What a dumb thing to have to do every time. The issue seems to be, simply, that the compose windows *display* smaller than the rest of the program.

Any fixes that don't create other problems? Thanks

~ Jon

Asked by JonSzanto 6 days ago

Last reply by JonSzanto 6 days ago

Thunderbird installation disappeared. Will I loose all eMail if I reinstall?

My wife started getting these strange messages from Thunderbird at startup (she's been using it for years). It was asking questions about setting up a new Thunderbird ins… (read more)

My wife started getting these strange messages from Thunderbird at startup (she's been using it for years). It was asking questions about setting up a new Thunderbird installation. I need to know if her eMail files are lost. It looks like there are some files are on the HDD (in a snap/thunderbird folder).

Should I reinstall Thunderbird or just answer the questions about how to connect to the server? I don't want to loose eMail already on the HDD.

Can anyone help?

Ubuntu 18.04 LTS; Thunderbird V?86?

Asked by EigenFunctions 6 days ago

problem in online virasat

विरासत ऑनलाइन करने मे समस्या आ रही है।पहले कोई समस्या नहीं थी लेकिन अब ये आ रहा है कि एक नम्बर से 10 से ज्यादा आवेदन नही कर सकते ऐसा क्यों????

Asked by meetmishra042 6 days ago

email accounts from one domain are not accepted in Thunderbird

Hello Friends, It has been one or two weeks since my main business mail accounts have stopped working in Thunderbird on my office Computer. They are all from one domain, … (read more)

Hello Friends,

It has been one or two weeks since my main business mail accounts have stopped working in Thunderbird on my office Computer. They are all from one domain, the other private mail accounts - also new ones - function without problems. First I have tried ereasing them and to install them new but none of the four existing mail adresses are acepted. The message I get is: "Login failed. Either the entered access data is incorrect, or other, separate access data are required" If I try again, Thunderbird says: "Thunderbird couldn't find any settings for your email account" The data I am using is absolutely correct and is working on several other machines like Laptop, smartphone, accountants PC etc. I installed MAILBIRD on the office PC and the COOLFLATS mail adresses work perfectly with the same access data ! I have completely reinstalled the office computer 3 days ago and nothing changed. I also noticed one remarkable thing: If I try to install one of the COOLFLATS mail accounts on a computer, where the "old" coolflats accounts are still working, I get the same error message as on my office computer. Now this is really weird, has anyone an explanation or a solution to this weird problem or am I forced to leave Thunderbird and move to the alternatives ?

Kind regards: Hardy

Asked by info4881 5 days ago

Overwriting <img> "src" attribute with css "content" does not work

Hello, Seems there is some difference between Firefox and other browsers. If you want to overwritethe src of an image, you can use "content" from css. In my case this is… (read more)

Hello,

Seems there is some difference between Firefox and other browsers.

If you want to overwritethe src of an image, you can use "content" from css. In my case this is used for customerspecific styling, being done via CSS only, while the default image is provided directly over src attribute inside html.

https://jsfiddle.net/atXoR/qn4he25v/

This Problem appears in Firefox for Windows and Firefox for Android This Problem doesnt appear for Chromium', Firefox on IOs, Safari on IOs


Greetings, Stephan

Asked by s.koerber93 5 days ago

Full-screen browsing makes viewport to jump up and down when scrolling [SEE VIDEO]

as said on title, whenever the Full-screen browsing is enabled, the viewport will jump up and down. This is: when the user scolls down the page (moving away from the top … (read more)

as said on title, whenever the Full-screen browsing is enabled, the viewport will jump up and down. This is: when the user scolls down the page (moving away from the top of the website), the Firefox toolbar (URL bar + menu dots) hides upwards, and the viewport makes a sudden downward jump of the same length of the toolbar´s height. At this time you can continue to scroll normally, raise your finger, interact with something else, zoom in or out, etc, and scroll more as far as you go in that direction. Whenever you scroll in the opposite direction, lets say upwards (so going back to the top of the website), the firefox toolbar scrolls down visible again, but as soon you lift the finger, the screen will jump back again in the opposite direction... so its the same bad behavior but with the reciprocate effect... i attached a screen record to point this up. finger taps are shown on the screen. the page in this case is just a picture from facebook viewed in full size mode, but this bug can shown up with every page available. in the case shown the page was zoomed in and out to show that the behavior is present regardless of zoom state or horizontal scroll. I hope the devs could find and solve this minor bug, love so much this proyect!!

LINK: https://www.youtube.com/watch?v=BcfmlF3BW1w

Thank you SO MUCH!!

Asked by mar_7da 5 days ago

Last reply by mar_7da 5 days ago

Firefox is using ultrasurf browsing blocked by firewall (Firepower)

Greetings, After a recent upgrade, i noticed that i can't browse to certain website using firefox, however if I used chrome or any other browser it i can. after trouble… (read more)

Greetings,

After a recent upgrade, i noticed that i can't browse to certain website using firefox, however if I used chrome or any other browser it i can.

after troubleshooting, noticed that in firepower (firewall I am using), the requests are using "ultrasurf client" image attached. Thus application gets blocked.

Made sure I don't have any "ultrasurf" plugin / addon installed, I even tested with running firefox in safemode but still same issue.

I also noticed that when I try to load a site, the connection doesn't go to that website IP but to one of cloudflare IPs. DOH is disabled, I and blocked all Cloudflare connections on the firewall.

Has anyone noticed this with their firefox ?

Version 86 DOH Disabled Firepower detects Ultrasurf client Connections are made to Cloudflare ips (Specifically to the range 104.16.0.0/12)

Asked by saifb 5 days ago