Showing questions tagged: Show all questions

Firefox Launch Time Abyssmal

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefo… (read more)

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefox is not responding" window when the window is interacted with. After loading, opening a new window is unaffected, and page loading is snappy. just the initial launch is the issue. This remains true even after a clean uninstall + reinstall. Appdata folder was removed as well, and did not affect the issue. I do not have any antivirus software other than windows defender, so that should not be an issue. My hardware is also not likely to be at fault, as it is sufficiently up to date (upgraded within last year, not sharing specs here). Chrome starts up in less than a second for reference. Once again, a fresh install with a new profile has the same symptoms. Have tried every available guide to no effect.

Asked by Kizmel Sakura 6 days ago

No push notification on Twitter/X ?

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt hav… (read more)

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt have option to turn on push notifications.

Asked by tibia74 1 week ago

Last reply by tibia74 6 days ago

Basic email selection is hanging, app looks single threaded ? never updates the message pane

Reaching my end with defects in thunderbird. I select items in the inbox/index of the UI and it isn't updating the email view pane. Sometimes I select in the index, it … (read more)

Reaching my end with defects in thunderbird. I select items in the inbox/index of the UI and it isn't updating the email view pane.

Sometimes I select in the index, it highlights the message, doesn't update and then 10-15 seconds later, the UI does a big update like it had hung on something, and it just ignores my selection completely and selects whatever it wants. This is crazy.

I'll add I have a "unified folder" and despite the 3 accounts inboxes included from accounts configured to never auto update, IT ALWAYS does updates whenever it wishes. Again, this is crazy. Like it can't be supposed to work like this ?

So: Is this thing single threaded ? Is the "unified" folder functionality mature and does it work properly ? Suggestions or pointers to fix or research/test what I see is just flat out poor performance when clicking stuff in the UI ?

I really can't believe I'm questioning the basics of thunderbird.

Version is Win 10, 115.8.1 (64-bit), udpating now but I'd say I have found the basic performance to have tanked since the bug UI change to "modernize" it. Seems to me, without exact data to support that I have been degrading ever since. No updates I've made in last few months have improved anything.

Really don't want to leave but I'm about to try using it on Mac and Linux to compare and at same time I just configured all this in apple mail for the first time in maybe 10 years. This is something I never ever thought I'd do.

Last thought, I use same accounts, on iPhone (Boxer) and many iPads. I don't see any performance problems there so I'm pretty confident this isn't the mail servers.

Asked by k 1 week ago

Last reply by k 6 days ago

thunderbird

serwer rozłącza się, nie zapisuje wysłanych wiadomości, z dużym opóźnieniem wyświetla treści wiadomości, usunięcie programu i ponowna instalacja nie pomogła

Asked by monika janika 6 days ago

Every time I start Firefox a download pop-up appears

So yesterday I downloaded a bunch of files to mod a game. This warning appeared and since then it's been popping up every time I start the browser. I have cleared all coo… (read more)

So yesterday I downloaded a bunch of files to mod a game. This warning appeared and since then it's been popping up every time I start the browser. I have cleared all cookies related to the relevant sites. I have removed the warning about unwanted and uncommon software. I would rather not clear all my cookies and data to resolve this, so looking for other suggestions first. I don't mind digging through files or code to make it happen.

Asked by Safir 6 days ago

Since 4 days messages including in emails messages @akeonet.com (SFR company) can't be sent or received

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked … (read more)

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked for address email "lalevee.claude@akeonet.com". But the current password doesn't work. I'am getting then a demand to "try again" or "enter a new password" or "cancel" but again without any success. However when trying "Configure your existing address email", I'am getting the message: the email address ("lalevee.claude@akeonet.com") is found in the FAI data base MOZILLA ! Using AKEO webmail, I can find new messages received or can send new ones. Please notice, adresses ending by "...@gmail.com" are not concerned by this problem, and still working !??? Stopping firewalls doesn't solve the issue.

Thank's for your help. Claude

Asked by laleveeclaude 6 days ago

Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (read more)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

Asked by rk 2 weeks ago

Last reply by rk 6 days ago

How do remove fake recurring alerts?

How do block a fake recurring alert? App: Ads.fiancetrack(2).dll Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact… (read more)

How do block a fake recurring alert?

App: Ads.fiancetrack(2).dll

Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact Microsoft Support: 855-752-1661

Asked by mtogo 5 days ago

Firefox crashing Intel GPU drivers (for years), how do I collect information?

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not impor… (read more)

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not important (and I've already contacted them and did not get anywhere) at the moment.

Essentially, having Firefox running crashes the Intel UHD Graphics system, typically it is the UHD 620, but I believe I have some systems with a UHD 630. On Windows, I get a blank screen for 1.5 seconds, on macOS it crashes the entire Mac. I...I have a hard time wrapping my head around the fact I'm the only one with the issue and has occurred on multiple computers over a period of 18 months. The systems in question include the following:

Dell Optiplex 5040 MT - Fixed by putting a GTX 1650 in its 16x slot. Dell Optiplex 5060 MFF Dell Latitude 7290 Dell Latitude 7490 MSI GF63 (9th generation revision) MacBook Air 2020 w/ Intel i3 under macOS.

The thing is, with the exception of the MacBook, PCs don't report any issues apart from a "Hardware Failure" within the Reliability Monitor and the aforementioned screen shutoff. With World of Warcraft I'm able to reproduce the issue consistently under both DX11 and DX9, but Firefox not so much. I do see it occurring only on YouTube videos on the MacBook and is more common to occur on PC, but I have also had it happen on normal browsing.

I can turn off hardware acceleration and have done so, but I do wonder how much of an impact it will make on power efficiency on say, battery power. Would be something that should be fixed and I would like to put effort into getting it resolved, but I have no idea where to start. All drivers are up to date, Intel Boost is disabled (and I wonder if having it set as so causes this, though the MSI has no such BIOS setting) and it only occurs on Windows PCs with Windows 11.

Thanks for reading.

Asked by Ikouy 5 days ago

Firefox Tabs Frequently Crashing

Hello, I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've trie… (read more)

Hello,

I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've tried reinstalling and refreshing Firefox, and I've been doing checks to see if my RAM or other hardware are faulty with no results so far.

I've mostly experienced the issue when playing videos on YouTube, but I've had crashes just casually browsing other sites as well.

Any insight would be greatly appreciated, and thank you in advance.

bp-3e6bcd10-d991-4eb3-b46b-2fca70240516 bp-2f551d4d-717e-44aa-8b9b-b0a090240516 bp-6dfd6f07-f3fa-4199-b2d7-c87710240516 bp-ef69ad81-946d-4543-8e2f-163bc0240516 bp-a0313c91-5bf5-496e-915b-b5b0e0240516

Asked by GemKnight 5 days ago

Thunderbird can't access email account with a '@' in the password

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@… (read more)

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@' but I can't change the password in Thunderbird. New emails are accessible in Gmail and Outlook but Thunderbird doesn't show then and nothing happens when I use 'get messages'. I need to delete the problem account to re-enter it, when I try to add the email address as a new account Thunderbird just says it already exists and does nothing.

Asked by tom.loewen.sk 6 days ago

Last reply by tom.loewen.sk 5 days ago

java.lang.OutOfMemoryError constant firefox crashing

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) … (read more)

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) with the same or even more level of usage does not result in crashes, leading me to believe the problem is with Firefox.

This problem was already asked previously (https://support.mozilla.org/en-US/questions/1431267) but has been archived without a solution that worked for me.

Latest crash report:

/-/

bfa85f01-b670-4443-b52c-0c21fca59670 java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456


java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456 at java.util.Arrays.copyOf(Arrays.java:3578) at java.io.ByteArrayOutputStream.grow(ByteArrayOutputStream.java:120) at java.io.ByteArrayOutputStream.ensureCapacity(ByteArrayOutputStream.java:95) at java.io.ByteArrayOutputStream.write(ByteArrayOutputStream.java:156) at kotlin.io.ByteStreamsKt.copyTo(IOStreams.kt:17) at kotlin.io.ByteStreamsKt.copyTo$default(IOStreams.kt:3) at kotlin.io.ByteStreamsKt.readBytes(IOStreams.kt:21) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetch$1.invoke(ImageLoader.kt:8) at mozilla.components.concept.fetch.Response$Body.useStream(Response.kt:8) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invokeSuspend(ImageLoader.kt:72) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invoke(ImageLoader.kt:13) at kotlinx.coroutines.intrinsics.UndispatchedKt.startUndispatchedOrReturn(Undispatched.kt:16) at kotlinx.coroutines.BuildersKt.withContext(Unknown Source:74) at mozilla.components.support.images.compose.loader.ImageLoaderKt$load$bitmap$1.invokeSuspend(ImageLoader.kt:52) at kotlin.coroutines.jvm.internal.BaseContinuationImpl.resumeWith(ContinuationImpl.kt:9) at kotlinx.coroutines.DispatchedTask.run(DispatchedTask.kt:111) at kotlinx.coroutines.internal.LimitedDispatcher$Worker.run(LimitedDispatcher.kt:4) at kotlinx.coroutines.scheduling.TaskImpl.run(Tasks.kt:3) at kotlinx.coroutines.scheduling.CoroutineScheduler$Worker.run(CoroutineScheduler.kt:98) Suppressed: kotlinx.coroutines.internal.DiagnosticCoroutineContextException: [androidx.compose.ui.platform.MotionDurationScaleImpl@f8bcc7a, androidx.compose.runtime.BroadcastFrameClock@72f6c2b, StandaloneCoroutine{Cancelling}@6685888, AndroidUiDispatcher@6975221]

/-/

Phone Details:

Techno Spark 20 Pro (with latest updates downloaded) Android 13 12GB+6GB RAM

/-/

Hopefully this can be fixed.

Asked by NlaEid 6 days ago

Last reply by NlaEid 5 days ago

mic and speakers stopped working

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell… (read more)

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell laptop that's about a year old. Firefox is up to date, and Windows should be as well.

Asked by cs.edwards 4 days ago

Repeated freezing/crashes with Firefox browser despite refreshes/new installs

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing… (read more)

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing and freezing. Sometimes I can't restart it for several minutes. Whenever this happens, I refresh it. I've refreshed it about twice. I've re-installed it twice too, but it keeps happening. Most settings are default, but I wanted to include the settings in case this could be the problem: - I've turned off Firefox home content - I've turned off all passwords and autofill features - Never Remember History - Do Not Track and Tell Websites not to share/sell my data are turned on - I left the standard-level security settings as is

I have one extension installed.

The only other browser I have installed is Safari and I am not having these issues. I should add that I don't receive any error messages when this happens, it just freezes. The most recent issue is that I was clicking on buttons on a website and it wasn't working, but when I started using the Safari browser (which also set to private mode) it worked fine.

When it works I love Firefox and would like to keep using it. I am wondering if there is anything I can do to fix this.

Asked by mozillauser1234 2 weeks ago

Last reply by mozillauser1234 4 days ago

YouTube not loading, showing only blank spaces for videos and text

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the con… (read more)

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the console). Even playing a YouTube video linked from a web site plays only that video. All other content is greyed out. Safari loads YouTube without problem. iMac 2017 OS is up to date, as is Firefox. What do the errors mean, and is it a problem with my settings? Thank you for any help

Asked by wsand 4 days ago

Thunderbird started showing "x messages downloaded" but no new messages are displayed

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed … (read more)

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed and Thunderbird reports having "downloaded x messages" even if it *just downloaded them a moment ago*.

So it may download 5 messages, then a few seconds later you hit the Get Messages button, and there are no actual new messages but it still reports "5 messages downloaded" but nothing new is shown. As of last week, it would have reported "there are no new messages" when you hit that button soon after having received messages.

So I think:

  • there is no serious messages-missing problem
  • there is a disconcerting issue with a change in how Thunderbird reports status where a message arrival state is "sticky" and for some duration after getting new messages it will re-report the count of the last receipt when asked to download when there are no new messages.

I could be wrong about either of these, but there's a definite change in a behavior that I'd gotten very accustomed to. It is alarming to hit the button, see a message regarding some number of new messages, and receive none.

I'm guessing others, like me, spent some time panicking, searching forums, repairing the inbox... I think I'm as interested in confirming that there isn't a bigger problem as I am in getting back to the accustomed behavior.

Hope this is useful; thanks for your attention!

Currently on 115.11.0 (64-bit) on Windows 11; first occurred at least one version prior.

Asked by jesse.ransom 4 days ago

Email settings

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce t… (read more)

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections." I do not have that option under Advanced Server Settings. I'm using POP3 mail server with Optusnet.

Asked by whenangelscry 4 days ago