Showing questions tagged: Show all questions

what causes moz-extensions to appear in firefox lockwise

Does anyone know what a "moz-extension" is? I find them in Firefox Lockwise where they replace a normal website address. Once the "moz-extension" appears, I cannot tell… (read more)

Does anyone know what a "moz-extension" is? I find them in Firefox Lockwise where they replace a normal website address. Once the "moz-extension" appears, I cannot tell to which website the user name and password belong.

Asked by angelos009 1 day ago

Thunderbird will not download new email messages from server

I have a Windows 10 machine running Thunderbird 78.4.0 (32-bit). The end-user has a Comcast.net email address mapped and has been working well for several years now. Sinc… (read more)

I have a Windows 10 machine running Thunderbird 78.4.0 (32-bit). The end-user has a Comcast.net email address mapped and has been working well for several years now. Since Oct 19th they have reported that no new mail is arriving but they can send emails. I can log into the Xfinity website and see new mail. Thunderbird is not reporting issues with the protocol selection and looks to be connecting but not getting anything.

We have tried the following so far. 1.) Confirmed no outbound firewall. 2.) Turned off the Windows firewall. 3.) Confirmed no antivirus causing issues. 4.) Rebooted machine. 5.) Configured IMAP in place of POP. Both connect and neither shows new mail. 6.) Configured Microsoft email with matching settings - This works fine and downloads email without issue. 7.) Loaded Mailbird and configured email with same settings - This works fine and downloads email without issue. 8.) Confirmed no email filters are turned on in Thunderbird. 9.) Confirmed no "rules" are set up that would move email. 10.) Turned off all Add-Ons and booted into Safe Mode and still does not download email. 11.) Booted machine into safe mode with networking and issue still persists. 12.) We didn't try just throwing the account completely away in Thunderbird but we did create a matching one and it connected but didn't bring email down either. 13.) Confirmed no proxy settings. 14.) Tried their account in Thunderbird on another machine and it was able to download new emails.

Anyone has additional thoughts on what could be causing this. I tried to talk them into a new email client and they weren't having it since everyone uses it in the office.

Thanks,

John

Asked by johnevans1 1 day ago

Can't send mail using office365 smtp

Hello, this issue has been haunting me since the last three days, after our company just migrated to Microsoft Office, with all the email accounts associated. As Thunderb… (read more)

Hello,

this issue has been haunting me since the last three days, after our company just migrated to Microsoft Office, with all the email accounts associated. As Thunderbird user, being forced to switch to Outlook is something that I'm not willing to do, as far as I can manage to solve this issue.

I can receive email correctly from my IMAP account, but the problem is sending. I cannot find a way to configure office365 SMTP in a way that doesn't give me errors. Ports, security, password, all configured right, I even changed my account password to be sure, but it didn't solve the issue.

I'm using Thunderbird 78.4.0 (32 bit) on windows 10. Thank you in advance

Asked by Ob3ron 2 days ago

Firefox app crashing

Hi since I installed the latest version of Firefox the app constantly crashes .I can't send a crash report because it crashes while retrieving them .I have use the app fo… (read more)

Hi since I installed the latest version of Firefox the app constantly crashes .I can't send a crash report because it crashes while retrieving them .I have use the app for years on my Hauwei M3 without a problem. I have tried uninstalling and reinstalling and clearing the cache . Any Ideas Thanks Paul

Asked by pkthesprings 2 days ago

Gaming in full screen mode

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i … (read more)

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i can see the chat ect but as soon as i click on any key it goes back to small screen. Any ideas please and thanks... Ryan.

Asked by ryanhollywood1990 4 days ago

Firefox82.0: now hyperlinks misdirect

Hyperlinks now broken for FF82.0 latest MacOS Catalina 10.15.7 on a new MacBook Pro (2020). Suddenly hyperlinks won't open - even after trying all the listed 'normal' so… (read more)

Hyperlinks now broken for FF82.0 latest MacOS Catalina 10.15.7 on a new MacBook Pro (2020). Suddenly hyperlinks won't open - even after trying all the listed 'normal' solutions, e.g. safe mode, refresh, rebuild profile, link checking using Safari where they DO work, etc. Instead they suddenly open a new window with my homepage. You help is appreciated.

Asked by d. 2 days ago

Thunderbird 78.3.2 [@ nsldapi_iostatus_is_read_ready]

Hello, mail often crashes, there are a lot of letters, the weight of the program folder already weighs under 330 GB, there is this error report https://crash-stats.mozill… (read more)

Hello, mail often crashes, there are a lot of letters, the weight of the program folder already weighs under 330 GB, there is this error report https://crash-stats.mozilla.org/report/index/b9834c28-95a8-44dd-904c-604ba0201009#tab-metadata

Asked by rabpc4654 20 hours ago

Firefox problem with Georgia DOT "upgrade"

Georgia DOT recent traffic upgrade (511ga.org) no longer works with Firefox. I can not see traffic cameras and does not remember settings between sessions. It works on my… (read more)

Georgia DOT recent traffic upgrade (511ga.org) no longer works with Firefox. I can not see traffic cameras and does not remember settings between sessions. It works on my iPad and windows explorer. I'm running Windows 10 Home 64 bit with Intel i7-7700. Thanks for any help you can give me. Jay

Asked by jay.moldow 2 days ago

No space in disk?

I just created a new mailbox in an email host and every time I try to send a message, save a draft, I get this message saying I have no space in disk for new messages. Me… (read more)

I just created a new mailbox in an email host and every time I try to send a message, save a draft, I get this message saying I have no space in disk for new messages. Meaning that my sent messages are not being saved which is a huge problem for me.

Since my disk is not full and I have 7Gb in my email host, what does this problem means and how can I solve it?

Thanks.

Asked by cukituh 2 days ago

Firefox V82 - some users cannot load Foirefox after updating

I work in IT for Cisco (even though my account is using my own email). We have over 100 cases raised where users have updated to V82 and then cannot load Firefox. We ha… (read more)

I work in IT for Cisco (even though my account is using my own email). We have over 100 cases raised where users have updated to V82 and then cannot load Firefox.

We have 2 fixes currently:

1 Downgrade Firefox - but we don't want to do this. 2. Load a new profile.

Is there anything else we can check on. All our users are on Windows 10 Enterprise, there are several versions used from 1803 to the latest, we have a spread of Windows 10 versions where this issue is experienced.

Should there be a better way to resolve this or if there is a root cause that's been found I would be very grateful if this could be passed on.

Asked by Speakman Family 2 days ago

thunderbird 68 is slow to open, access firefox, display email

I am using ubuntu 20.04 and thunderbird 68.10 Thunderbird is taking a lot of time when it boots and tries open addresses sent to firefox. I have also noticed, when I am … (read more)

I am using ubuntu 20.04 and thunderbird 68.10

Thunderbird is taking a lot of time when it boots and tries open addresses sent to firefox. I have also noticed, when I am going through my mail, if I, for instance, delete 5 emails in a row it takes about 30 seconds per deletion of each email to show each and every email deleted instead of just deleting the email and moving on. I am sure there are other examples but, hopefully, its enough.

Thoughts?

Thank you...............

Asked by greg 6 days ago

Problems with printing invoices from Italian revenue agencies

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site.… (read more)

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site. The print is generated empty, it only shows the details of the site and some accessory data at the top. I tried to install an old version, 78, if I remember correctly, and the prints are fine. I tried with another browser and the printouts are correct, again. Does it happen to you too?

https://ibb.co/NT7Ky3c

Asked by tofono 4 days ago

Navigating on ebay shows error "The page isn’t redirecting properly"

Navigating on Ebay causes The page isn’t redirecting properly error on some pages. For example I'm unable to navigate through categories but searching and clicking on a s… (read more)

Navigating on Ebay causes The page isn’t redirecting properly error on some pages.

For example I'm unable to navigate through categories but searching and clicking on a search result seems to work fine.

While viewing an item clicking on a subcategory under the search bar generates this error 100% of the time, everything seems to work great on other browsers though.

Sometimes I'm unable to even view an item when accessed from a google result or even an sponsored listing.

I have tried clearing cookies and cache, allowing ebay to set cookies, disabled ETP, run in safe mode, private mode, reinstalling firefox and finally windows but still the problem persists.

Asked by guranedo 2 days ago

Firefox in Site Specific Browser Mode not expanding my dropdowns with the Mouse Click.

I am launching a website in the Site Specific Browser (-ssb) mode from a command line. Command Line: firefox.exe -ssb https://appsrv38-eam.rizing.io:443/sap/bc/ui5_ui5/… (read more)

I am launching a website in the Site Specific Browser (-ssb) mode from a command line.

Command Line: firefox.exe -ssb https://appsrv38-eam.rizing.io:443/sap/bc/ui5_ui5/vesta/ge_lam_c/index.html?sap-client=200&&geoid=FLG01AGP&&lrpid=0100000032&&sapobject=NO&&strno=U-G-D-OH-M-44224-028

This site has dropdowns (HTML Select Elements):

<select class="inputInfo" id="objTypes" ></select>  

After I launch the website the dropdowns will not expand with a mouse click. I have posted a screenshot of the site. If it is launched in -ssb mode the dropdowns will not expand. If I launch the site in -kiosk mode or with a normal Firefox browser the dropdowns expand fine. Everything works as it should. Its just with the -ssb mode that I am having these issues. I am populating the dropdowns with some Javascript but I have used normal HTML to populate the dropdowns as well but neither will expand in -ssb mode.

If anyone has any idea of why this is happening please let me know.

Thanks, Ray

Asked by ray.duke 6 days ago

Mnemonics (Alt shortcuts) not working in settings

Hi, since the settings dialogs have been redesigned, none of the mnemonics seem to work, while still underlined characters are visible for all controls. Is this a known i… (read more)

Hi,

since the settings dialogs have been redesigned, none of the mnemonics seem to work, while still underlined characters are visible for all controls.

Is this a known issue? Has it been reported? If not, where and how could I report the issue?

Cheers Vince

Asked by Vince42 6 days ago

Frequent random pauses / micro hangs

I found this article from 2 years ago and have gathered the profiler data. https://support.mozilla.org/en-US/questions/1226328 https://profiler.firefox.com/from-addon/cal… (read more)

I found this article from 2 years ago and have gathered the profiler data.

https://support.mozilla.org/en-US/questions/1226328

https://profiler.firefox.com/from-addon/calltree/?globalTrackOrder=13-14-15-16-17-0-1-2-3-4-5-6-7-8-9-10-11-12&hiddenGlobalTracks=2-3-4-5-6-7-8&hiddenLocalTracksByPid=8216-1-2~4620-0~2908-0-1~5472-0&localTrackOrderByPid=8216-3-0-1-2~12524-0~10900-0~4620-0~2908-0-1~4716-0~5472-1-0~7748-0~&thread=4&v=5

https://profiler.firefox.com/from-addon/calltree/?globalTrackOrder=12-13-0-1-2-3-4-5-6-7-8-9-10-11&hiddenGlobalTracks=1-2-3-4-5-6-7-8-11&hiddenLocalTracksByPid=8216-1-2~2908-0~12464-0&localTrackOrderByPid=8216-3-0-1-2~2908-0~12464-0~7748-0~4716-0~&thread=14&v=5


I did make sure to disable Accessibility Service using these steps below:


   Type about:config in the address bar and press Enter.
   A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
   In the about:config page, search for the preference accessibility.force_disabled.
   Observe the Value column of the accessibility.force_disabled row.
       If it is set to 1 then do nothing.
       If it is set to 0, double-click on it to open an editing field, type 1, then click the blue check mark button or press the Enter key to complete the update.

Asked by Cliks 12 hours ago

Inabililty to open file:// URIs on Linux

As the title implies, I am unable to open any local files on Firefox. The tab just keeps loading forever and using up all available memory until it crashes the tab. (the … (read more)

As the title implies, I am unable to open any local files on Firefox. The tab just keeps loading forever and using up all available memory until it crashes the tab. (the browser still remains operational, since the crashing process is a child process of the main browser)

I took a look at the process in GDB and it looks like it's hanging in `read () at /usr/lib/libpthread.so.0`, called from libxul.so. (possibly a spinlock, since it also grinds one of my cpu cores down) I've checked and this problem is not related to my profile, settings, or extensions.

I'm at a complete loss for what to do now to fix this, since I don't have the time or disk space to build a full debug build of Firefox and figure out what's going on.

Asked by Taylor 2 days ago

Google login and outdated Plugin.

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print… (read more)

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print. And it has a plogin that doesn't update for anything. Which is the Widevine Content Decryption Module provided by Google Inc.

This has brought me a lot of frustration when using firefox on Kubunto. But as I use the system only on the Pen Drive, I have no plans to install Chorme. Because I need the system only there and now.

Of course, I tried in many ways to correct my problem. I even formatted this Kubunto system. I tested with other linux systems. But they all have a problem with the same plugin, in firefox.

Could someone help me with this problem? I always used everything normal. It only started to happen about 3 months ago.

Asked by Zanguet 6 days ago

Message window self-closing

With Thunderbird 78.4.0, 32-bit, I will be reading msgs. in an open window. Stepping through them using "F" and all of a sudden, the window will close when trying to go t… (read more)

With Thunderbird 78.4.0, 32-bit, I will be reading msgs. in an open window. Stepping through them using "F" and all of a sudden, the window will close when trying to go to the next msg. It may be on the first advance or the fifth...or any other. It doesn't happen all the time, maybe half a dozen times a week.

I use Thunderbird on two Win 10, 64-bit machines 1500 miles apart so it can't be the computer, ISP or any other common component.

Has this been experienced by anyone else and/or is it being addressed?

Asked by Medrod 2 days ago

Memory use gets very high and program freezes/crashes

Running 78.4.0 in WIN 7 Pro desktop with 8 GB of RAM. Over a few hours RAM usage exceeds 1.5 GB and the program begins to falter (not responding, freezing). (I manage 2… (read more)

Running 78.4.0 in WIN 7 Pro desktop with 8 GB of RAM. Over a few hours RAM usage exceeds 1.5 GB and the program begins to falter (not responding, freezing). (I manage 20 similar desktops and RAM usage is typically 200 to 300 MB.) I have shielded the profile from antivirus, turned off the Windows Search service. No extensions or add ons are installed. Global Indexing is OFF. There are two MAPI accounts (non gmail). Folder sizes are modest and are compacted weekly. I would appreciate any suggestions for troubleshooting this issue.

Asked by john93 2 days ago