Showing questions tagged: Show all questions

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing fir… (read more)

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing firefox, deleting profile info, starting a different portable version of firefox 78.3.0 also blank. There is a message when started from the command line about multiple gpu's detected (there are 2 nvidia gpu's one of which is passed through to a guest kvm) Other browsers work fine on the system and firefox worked fine until recently other than stopping using firefox on this machine which I would rather not do I seem to be out of options (note firefox works fine in the guest kvm's) [GFX1-]: More than 1 GPU from same vendor detected via PCI, cannot deduce device [GFX1-]: More than 2 GPUs detected via PCI, secondary GPU is arbitrary

Asked by michaeljeaffresoncass 6 days ago

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (read more)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Asked by michael.91 6 days ago

Myriad of Problems (since last update?)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently,… (read more)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently, I am using it on my iMac with Mojave 10.14.6. The first symptom that I encountered was being unable to Send emails. Then, I discovered that I couldn’t download emails. Later, to my surprise, it downloaded the latest emails from Earthlink, but all of that email was still on the Earthlink server.

I changed the Earthlink password because I was afraid it was defaulting to IMAP, which I don’t want. But I haven't been able to enter the new password in Thunderbird. I can hardly do anything without getting the spinning ball, and the application freezing. I have to Force Quit to try again, but the same thing happens. Furthermore, I have discovered that the Earthlink account is duplicated under Account Settings. I have absolutely no clue how that happened!

Loading the program and selecting About Thunderbird brings up nothing, so I can’t tell you the version I am using. The Earthlink account is not my only account in Thunderbird. If I have to reinstall the application, would I have to set up all of those accounts all over again?

I have archived emails going back to 1998, when I used Netscape. Most under Local, but some in the Earthlink account that I was using for downloading emails. Yes, my Thunderbird library (libraries?) is/are backed up. But I’m afraid to delete things from within Thunderbird.

Asked by NY2LA 4 weeks ago

Last reply by NY2LA 6 days ago

Moving Message Launches Web Browser

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from … (read more)

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from my Inbox loaded in it. I've been using Thunderbird and Firefox for many years, but this problem just started recently. (In case it helps: If I move an e-mail from the Inbox to another IMAP folder, there's no problem. It's only when I move it to a local folder.)

Asked by marty22 2 weeks ago

Last reply by marty22 6 days ago

Firefox very slow (vs Edge)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search … (read more)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search extension etc, and it's always been a great browser.

Recently though (not sure if it's just recently, or I've only just noticed), it's so slow. I tried a brand new profile, no extensions, no settings changes, and it's the same. Example loading times:

bbc.co.uk/news Firefox: 14s Edge: 2s chess.com Firefox: 19s Edge: 4s chess.com play vs computer Firefox 38s Edge 2s

https://youtu.be/er9jBysL0vEFirefox vs Edge (YouTube)

So it's not my profile settings or extensions.

BUT, I tried it on a different user profile on the same computer (Switch User from the Windows Start menu), and it's fast!

Why is this, and what do I need to do on my user account to speed Firefox up (keeping my same Firefox profile)?

Thanks in advance.

Asked by Rhys 2 months ago

Last reply by Rhys 6 days ago

Tabs randomly crashing

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-lon… (read more)

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-long 4 -pass Memtest86 without errors.

The crashes happen on all versions of stable Firefox and on Firefox Developer's Edition. They also occur if there are <10 tabs open as well as 100 tabs open. I have 5-6 very common extensions on FF stable (Bitwarden, Gesturefy, uBlock Origin, Facebook Container, Open Tabs Next to Current, Wikiwand, and the Stream Detector), but not a single extension installed on FF DE and still it crashes too.

Some of many crash logs: bp-87b13e5c-1bc5-4f68-864b-95d6b0210227 bp-1751032b-df93-404e-822f-c13020210227 bp-e7840772-f24e-439b-b56b-ca8c50210227 bp-629bbf6d-b007-4b4a-8b76-b2d5e0210227 bp-dd9c0c07-61bf-44a4-b5a6-9f4170210227 bp-07cf5b11-39c5-4802-a448-7e6920210227 bp-97139c27-1633-4bab-a876-1bc030210227

These are all just from today, and these are not even all of today's crashes.

System details: AMD Ryzen 3600 16GB DDR4-3200 RAM (XMP profile 2) MBO MSI B450 Tomahawk (latest Beta Bios v7C02v1H3 - happened also with stable BIOS, so I put the latest BIOS on if there are possible BIOS<-->RAM problems but still crashes remain) Nvidia GTX 1070Ti (driver v461.72) Windows 10 Pro 20H2 v19042.804

Any idea what's causing this?

Asked by chillstreem 6 days ago

Last reply by chillstreem 6 days ago

AMD Ryzen 7 3700x + AMD x570 chipset ...chopping/slowing down

Hi, So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while? My system is a: Ryzen 7 3700x AMD x570 chipset… (read more)

Hi,

So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while?

My system is a:

Ryzen 7 3700x AMD x570 chipset 16GB ram RTX 2060 Samsung 970 Pro

And it's going turtle like with shuttering and all the goodies after 1-2 hours of beeing on, to have 5-6 tabs of youtube videos shows immidiately symptoms of this behavior(I have a video if you want some proof), I tried to find the cause, checked CPU/GPU/RAM/mobo/PSU/SSD ...everything

And then I open the same stuff with opera/chrome ...everything is smooth as butter, tried safe mode with firefox ...it's the same

Unless I restart my pc it's the same, tried 2x Re-install windows 10, nothing ...I thought my Sound Blaster Z was the issue, nop ...with the onboard(realtek) I get the very same behavior

So what's wrong with firefox? ..tried disable hardware acceleration, nop ...same behavior

Am I the only one having this kind of firefox behavior?

Asked by evronetwork 6 days ago

Last reply by evronetwork 6 days ago

Importing Addresses Crashes Thunderbird

I have just set up Thunderbird on a new Win 10 Acer laptop. Windows is up to date. When I imported a CSV file with addresses, the process was fine until I clicked on the … (read more)

I have just set up Thunderbird on a new Win 10 Acer laptop. Windows is up to date. When I imported a CSV file with addresses, the process was fine until I clicked on the Finish button. Thunderbird crashed. I imported three of these files, which came from my Thunderbird on another laptop. Thunderbird just shut down with no warning. When I restarted the app, the address books had all imported properly. Any idea why this is happening?

Asked by craigmackieis 6 days ago

Suggestion to speed up my Firefox browser emptied/deleted my Norton Password Vault

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I se… (read more)

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I see a new file on my desktop, "Old Firefox Files". Is something there I can restore?

Using Windows 10.

Thanks!

Asked by rcarterstewart 5 days ago

Problem with receiving emails and Firefox not responding

In the last few days I cannot load emails and get the following message. The RETR command did not succeed. Error retrieving a message. Mail server mail.bigpond.com… (read more)

In the last few days I cannot load emails and get the following message. The RETR command did not succeed. Error retrieving a message. Mail server mail.bigpond.com responded: no such message. Also when I try to log into browser for some time there is a delay and it tells me to close the old Firefox which is running already. How do I fix these issues?

Asked by paulcathy_upton 5 days ago

Facebook går långsamt pga en web-sida eller ett script

Hur gör jag för att förhindra att web-sidor eller script gör att facebook låser sig/går långsamt? Först märker jag att det börjar gå långsamt sen dyker en gul ruta upp so… (read more)

Hur gör jag för att förhindra att web-sidor eller script gör att facebook låser sig/går långsamt? Först märker jag att det börjar gå långsamt sen dyker en gul ruta upp som säger att det är en web-sida eller ett script som gör att det går långsamt och frågar om jag vill stoppa den. Jag trycker alltid på "stoppa den" men problemet kvarstår. Det enda jag kan göra är att stänga facebook och sen öppna på nytt, men det tar inte lång tid innan samma problem uppstår igen.

Asked by m_friman 5 days ago

Firefox Crashes on Launch

I am running Ubuntu 20.04.2 LTS. I wasn't having any issues with Firefox until it crashed unexpectedly and showed the Mozilla Crash Reporter. Now I can't launch Firefox a… (read more)

I am running Ubuntu 20.04.2 LTS. I wasn't having any issues with Firefox until it crashed unexpectedly and showed the Mozilla Crash Reporter. Now I can't launch Firefox and only receive the Crash Reporter. I have tried uninstalling and reinstalling Firefox from the command line. If I attempt to uninstall Firefox from the Ubuntu Software GUI, I get an error that it can not be uninstalled because of unmet dependencies (although it doesn't list any missing dependencies). I have submitted a crash report with Crash ID: bp-fe22d740-064d-4990-a5ee-13c080210227.

Thank you for any help you may be able to offer.

Asked by zalexander333 6 days ago

Last reply by zalexander333 5 days ago

Firefox is throttling speed

Hello, I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. T… (read more)

Hello,

I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. The installer blamed it on my PC's network card. But I just ran the same speed test with Microsoft Edge 64-bit, and I was able to get past 600mbps. So clearly, this problem is isolated to Firefox.

I am using the latest Firefox 32-bit. I have no addons installed. I am running Firefox on Windows 7.

After typing this post, I thought the 32-bit Firefox was probably causing the issue, so I installed the Firefox 64-bit, and the speed increased by 50mbps to 250mbps.

Thank you.

Asked by thirdyellow 1 week ago

Last reply by thirdyellow 5 days ago

Flashing white

Hello, I have a MacBook Pro(2015) , and I have noticed that Firefox flashes white when I open it after it is minimized.It does not happen all the time , and not with all … (read more)

Hello, I have a MacBook Pro(2015) , and I have noticed that Firefox flashes white when I open it after it is minimized.It does not happen all the time , and not with all sites. I have tried reinstalling Firefox , but the issue still continues , even fresh after reinstall.It happens no matter which theme I use (even default) , as the page itself flashes Can anyone please explain why this is happening , and a possible fix?

PS:Tried disabling hardware acceleration , it doesn't seem to help

Thanks in advance

Asked by aymanas2004 4 days ago

Firefox - Crash reporter

Hi, since yesterday I cannot start Firefox anymore in Ubuntu. Crash reporter keeps popping up. Even reinstallation does not solve the issue. The cash report says: Adapte… (read more)

Hi, since yesterday I cannot start Firefox anymore in Ubuntu. Crash reporter keeps popping up. Even reinstallation does not solve the issue.

The cash report says:

AdapterDeviceID: 0x1287 AdapterDriverVendor: mesa/nouveau AdapterDriverVersion: 20.2.6.0 AdapterVendorID: 0x10de AvailablePageFile: 2691457024 AvailablePhysicalMemory: 233283584 AvailableSwapMemory: 2129915904 AvailableVirtualMemory: 13711298560 BuildID: 20210222142601 CrashTime: 1614583514 DesktopEnvironment: mate EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614539212 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 20.04.2 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 586 StartupCrash: 1 StartupTime: 1614583513 TelemetrySessionId: 64963928-2ef8-48ae-9209-664ebce7871c ThreadIdNameMapping: 12959:"IPC I/O Parent",12960:"Timer",12961:"Netlink Monitor",12962:"Socket Thread",12963:"Permission",12967:"JS Helper",12970:"JS Helper",12969:"JS Helper",12968:"JS Helper",12971:"JS Helper",12966:"JS Watchdog",12972:"JS Helper",12973:"JS Helper",12974:"JS Helper",12976:"Cache2 I/O",12977:"Cookie",12978:"StreamTrans #1",12979:"DOM Worker",12980:"IPDL Background",12982:"StreamTrans #2",12985:"StreamTrans #3",12986:"QuotaManager IO",12987:"IndexedDB #1",12989:"Worker Launcher",12990:"SoftwareVsyncThread",12991:"Compositor", Throttleable: 1 TotalPageFile: 18209583104 TotalPhysicalMemory: 16062103552 UptimeTS: .50700843 Vendor: Mozilla Version: 86.0

This report also contains technical information about the state of the application when it crashed.

Asked by udo.huegle 4 days ago

Firefox freezes every few minutes for 10-15 seconds, even in Safe Mode. Task Manager shows one or two of firefox's sub-tasks as "Not responding" and CPU at 100%.

Pretty much title. Since about two weeks when I open firefox the browser freezes every few minutes for 10-15 seconds. Launching firefox in Safe Mode or disabling all ext… (read more)

Pretty much title.

Since about two weeks when I open firefox the browser freezes every few minutes for 10-15 seconds. Launching firefox in Safe Mode or disabling all extensions didn't help. When I open Task Manager during freezes it shows that Firefox is "Not responding" and when I open sub-tasks it's usually one or two causing the problem. When I close those either firefox closes completely or youtube or reddit crashes, leading me to believe it's something with those sites? Refreshing or reinstalling firefox hasn't helped. I'm on Windows 10 (all updates installed) and Firefox 84.0.1 (x64) as of the time writing this.

I hope someone can help and suggest something. I would hate to switch to another browser, but the problem has become unbearable.

Asked by Paul 2 months ago

Last reply by Paul 4 days ago

Error code

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message. An error occurred while sen… (read more)

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message.

An error occurred while sending mail. The mail server responded: 4.7.1 Try again later. Please check the message and try again.

Help

Thanks Brett

Asked by brett25 1 week ago

Last reply by brett25 4 days ago

Jumbled text

Every so often when I am browsing and go onto a website the text becomes all jumbled as if it can't read the font properly. This has only started happening recently. It d… (read more)

Every so often when I am browsing and go onto a website the text becomes all jumbled as if it can't read the font properly. This has only started happening recently. It definitely seems to be a font issue as when I copy the text and paste it into a document it reads perfectly and if I close the browser then open it again the text is back to normal. It seems to happen after I've been using the browser for a while.

Asked by richard192 1 month ago

Last reply by richard192 4 days ago