Showing questions tagged: Show all questions

Firefox hans and crashes when I try to share my screen in a Google Meet session

I use Firefox regularly with Google Meet and it worked fine but recently (a few weeks ago) it started hanging when I try to share my screen in a Google Meet session and, … (read more)

I use Firefox regularly with Google Meet and it worked fine but recently (a few weeks ago) it started hanging when I try to share my screen in a Google Meet session and, when I try to return to the session, Firefox simply crashes, freezes and gets irresponsive.

I am not sure, but I guess it started happening after last Firefox update.

I ran about:crashes and the crash seems not to be stored (my last crash happened in Feb/19/2021:

Report ID Date Crashed a5a56e65-ee4c-4a43-a84f-b419cd6a0bde 2/18/2018, 7:48 PM 5f76ee4e-5fb2-42f7-9e35-e09bbf4d9ee4 12/28/2017, 5:32 PM Submitted Crash Reports Report ID Date Submitted bp-572a568f-fa0a-4e4c-b827-9124e0191014 10/14/2019, 8:39 AM

I use version 85.0.2

Asked by hsgc1964 6 days ago

running filter on folder gives error

Background: 1. My Thunderbird catches some spam, plus I manually sort some messages to junk folder with the junk status icon. 2. Comcast provides a forwarding address (mi… (read more)

Background: 1. My Thunderbird catches some spam, plus I manually sort some messages to junk folder with the junk status icon. 2. Comcast provides a forwarding address (missedspam@comcastdotnet) to which it's customers may forward junk to help prevent repeats. 3. To easily use Comcast's service, I created a filter for the junk folder: "forward to missedspam@comcast."

Problem: When I "run filters on folder" for the junk folder when it contains more than 2 junk notes Thunderbird give an error message: An error occurred while sending mail: The mail server sent an incorrect greeting: resomta-ch2-19v.sys.comcast.net resomta-ch2-19v.sys.comcast.net Too many sessions opened. See the image. Question: Is this a real problem or just an annoyance?

Thanks

Asked by beachcolonist 3 days ago

Lockwise for other browsers - extensions/add-ons

Hello, I'm wondering if there's any plan to create extensions for other browsers for Lockwise ? I need to jump across various browsers, Chrome/Brave, Safari, etc. for te… (read more)

Hello,

I'm wondering if there's any plan to create extensions for other browsers for Lockwise ?

I need to jump across various browsers, Chrome/Brave, Safari, etc. for testing and it would be great to have access to all of my passwords across the different browsers, without having to switch back to Firefox.

This would be just for the "desktop" versions as the app is integrated with my mobile device.

Thanks in advance

Asked by noj505 2 days ago

smart inbox is empty

I posteId this as a solution vs. a question, sorry. yesterday when I opened TB for the 2nd time, my inbox was empty. I also noticed it appeared to be a different icon … (read more)

I posteId this as a solution vs. a question, sorry.

yesterday when I opened TB for the 2nd time, my inbox was empty. I also noticed it appeared to be a different icon and when I highlighted it, it said smart inbox.... anyway, I had years of files in the inbox (I have not been great in migrating everything) my other folders were not impacted, just inbox. I looked in my profile and found the first image, lots of mail.ogengr-#. in most of them, the 'inbox' file had no kb. I found out that TB was linking to ogengr-4. (0kb in inbox). I failed to do the 'repair inbox' trick before I looked through the other files and found one with like 97K kb and copied that into -4. but it only had files from like 2008. I looked in another profile and again found 1 file with 75K kb but it was only 2007 files...

is there somewhere else I can look for the inbox files? I have removed latest version of TB and went back to 78.6.1 and it didn't seem to help

Asked by gogden 2 days ago

Popup windows shows blank screen

I am having trouble while right clicking on the firefox, it shows blank area. Also every popup messages texts are not visible. Firefox Version : 48.0 Os  : MacOS Big Sur … (read more)

I am having trouble while right clicking on the firefox, it shows blank area. Also every popup messages texts are not visible.

Firefox Version : 48.0 Os  : MacOS Big Sur 11.2.1


Attaching the screenshot for the same.

Asked by l1support 2 days ago

firefox high CPU, RAM, HDD load when open few tabs at once

when i open 4-5 tabs at once, this is happening. No matter which tabs. I just opened google search and few results. It keep loading my pc until i restart firefox, eben wh… (read more)

when i open 4-5 tabs at once, this is happening. No matter which tabs. I just opened google search and few results. It keep loading my pc until i restart firefox, eben when i close these tabs. What to do with it?

Asked by 夏風 2 days ago

Moving messages make them disappear

Recently, when moving new message from inbox to a local folder, sometimes the moved messages suddenly disappears and cannot be found anywhere else. I used to be succesfu… (read more)

Recently, when moving new message from inbox to a local folder, sometimes the moved messages suddenly disappears and cannot be found anywhere else. I used to be succesfull doing this but recently (TB 78.7.1 64bits) it already happened twice. On one instance, I did use the Messages > Move message to > destination file and message disappeared anyway. How can I resume regular process without this havoc ???

Asked by LeCobr@ 2 days ago

Server not found

I am just not able to access sites related to CFA Institute, rest I am able to do. If I try to browse any of the site related to that, I am getting: 'Server Not Found", a… (read more)

I am just not able to access sites related to CFA Institute, rest I am able to do. If I try to browse any of the site related to that, I am getting: 'Server Not Found", as window heading and below the description looks like this:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at cfasocietyindia.org.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

I have tried every possible outcome, but not able to solve this. Hence if anyone can help on this, that would be great. Attaching a screenshot for a better refrence

Asked by akshesh.katkoria 2 days ago

Lockwise update, missing passwords, saving of passwords after update is not working.

Hi, i did "clean" update my firefox. Now my passwords are all missing. On top of that firefox is not saving any new passwords. Firefox is saying I am not loged in??? But … (read more)

Hi,

i did "clean" update my firefox. Now my passwords are all missing. On top of that firefox is not saving any new passwords. Firefox is saying I am not loged in??? But I am... Tried to downgrade my firefox to restore all my old passwords (That I never saved, shame on me) but I can only find the key4.db data in the profile folder. Is downgrading possible?

Who can help me to restore my passwords and to get my lockwise back to working again?

Asked by toni.boekenbrink 2 days ago

deleting contiguous emails

Recently, while deleting a list of contiguous emails from Inbox, the email following the last selected email for deletion will also disappear. It is not found in Inbox o… (read more)

Recently, while deleting a list of contiguous emails from Inbox, the email following the last selected email for deletion will also disappear. It is not found in Inbox or Trash. It seems restarting Thunderbird thankfully restores the AWOL email.

Firefox -> Thunderbird

Asked by light.bulb 2 days ago

Firefox History Manipulation

Greetings. Whenever I click on a link to Facebook, the page manipulates the browser history, effectively disabling the back button by adding multiple instances of the sam… (read more)

Greetings.

Whenever I click on a link to Facebook, the page manipulates the browser history, effectively disabling the back button by adding multiple instances of the same page. I read that Google addressed this issue with Chrome a while back, but I don't find anything about a fix for Firefox. Is there one?

Thank in advance. Bill

Asked by firefox181 2 days ago

Last reply by firefox181 2 days ago

Firefox doesn't connect unless I restart browser

Whenever I turn off my wifi or if I lose connection, the browser stops working after I resume connection. It won't connect to any site. I have to restart the browser and… (read more)

Whenever I turn off my wifi or if I lose connection, the browser stops working after I resume connection. It won't connect to any site. I have to restart the browser and then it works fine. I have this problem on both the desktop and laptop. Win 7 and Win 10. How can I fix this?

Nvidia driver crash caused by video playback in Firefox?

Hey, This is a bit of a stretch, recently I've been experiencing some blackscreen events and it's been very difficult to pin down the problem. Windows Event Viewer shows … (read more)

Hey,

This is a bit of a stretch, recently I've been experiencing some blackscreen events and it's been very difficult to pin down the problem. Windows Event Viewer shows the error as "Display driver nvlddmkm stopped responding and has successfully recovered." (event id 4101), which by itself is not very helpful at all.

Essentially what happens is both of my monitors go black for a few seconds with a 'no signal' message, and then come back to life. All audio continues to play as normal and I can still interact with things on my PC, even though I can't see them.

The thing is, they seem to happen more frequently (if not 100% of the time) when viewing video playback in Firefox through YouTube, Twitch, etc. So this got me wondering, is the problem actually caused by Firefox? I'm using developer edition 87.0b1, which is the latest version.

I haven't recently updated my Nvidia drivers (I'm using the latest drivers - 461.40) or Windows itself (I'm using Windows 10 Pro 20H2), recently I did update my Firefox and if my memory serves correctly then the timing would about line up for when I started getting these crashes.

I appreciate this is quite a niche issue, but it seems like a software rather than hardware problem (and of course may be totally unconnected to Firefox, I'm just poking in the dark). This PC is all quite new and I've had 0 issues at all other than recently these driver crashes started happening out of nowhere.

Has anyone else experienced a similar issue?

Asked by Simon 2 days ago

Keyboard and mouse input delays with Firefox on Wayland

I tried Firefox 86.0 on ArchLinux with a KDE Plasma (Wayland) session. All Qt and GTK applications function normally. Firefox does not crash, but there is a noticable del… (read more)

I tried Firefox 86.0 on ArchLinux with a KDE Plasma (Wayland) session. All Qt and GTK applications function normally. Firefox does not crash, but there is a noticable delay while typing or interacting with the mouse. It seems the input is received but it is not rendered on the screen.

I used the profiler and uploaded a profiler session to help you investigate the problem.

Asked by Ashwin Vishnu 2 days ago

"Attached Message Part"

Hi, All of my emails have double the amount of attachments. It says "Attached Message Part" with every single document, I can't open it and I don't know how to remove it… (read more)

Hi,

All of my emails have double the amount of attachments. It says "Attached Message Part" with every single document, I can't open it and I don't know how to remove it.

Asked by aimej.sullivan 2 days ago

Poor font handling in Thunderbird

Hello TBird people, I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I … (read more)

Hello TBird people,

I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I had not before.

This issue is that the display font of a Compose window (as in if I'm replying to a msg or composing a new one) is remarkably small. Too small to comfortably read. I thought I found the solution by adjusting the font size, but then found out from copied replies back to me, and comments from correspondents, that the font that was going out in my emails was gigantic ("old-man fonts"). At one point I looked on my screen at a reply back to me and a compose window layered on top and there were three totally different font sizes displayed, when all I want is ONE readable font. (Image attached)

Making matters worse is the confusing set of options, including one area with sizes in pixel and another in "small, medium", etc.

My current fix for this is that when I write something new, I magnify the window with Crtl-+ (Ctrl-mouse-wheel-up, actually) and have a good size to read, and then it appears to send normally. What a dumb thing to have to do every time. The issue seems to be, simply, that the compose windows *display* smaller than the rest of the program.

Any fixes that don't create other problems? Thanks

~ Jon

Asked by JonSzanto 2 days ago

Last reply by JonSzanto 1 day ago

Thunderbird installation disappeared. Will I loose all eMail if I reinstall?

My wife started getting these strange messages from Thunderbird at startup (she's been using it for years). It was asking questions about setting up a new Thunderbird ins… (read more)

My wife started getting these strange messages from Thunderbird at startup (she's been using it for years). It was asking questions about setting up a new Thunderbird installation. I need to know if her eMail files are lost. It looks like there are some files are on the HDD (in a snap/thunderbird folder).

Should I reinstall Thunderbird or just answer the questions about how to connect to the server? I don't want to loose eMail already on the HDD.

Can anyone help?

Ubuntu 18.04 LTS; Thunderbird V?86?

Asked by EigenFunctions 1 day ago

problem in online virasat

विरासत ऑनलाइन करने मे समस्या आ रही है।पहले कोई समस्या नहीं थी लेकिन अब ये आ रहा है कि एक नम्बर से 10 से ज्यादा आवेदन नही कर सकते ऐसा क्यों????

Asked by meetmishra042 1 day ago